problems with toolbar-can't access certan commands i.e.hyperlink

can't access some commands - was working fine - now some commands are in grey 
- the commands disappeared from the pull down in the commands bar.
Help
0
magnus (11)
9/24/2006 2:44:01 PM
publisher 21446 articles. 6 followers. Follow

3 Replies
432 Views

Similar Articles

[PageSpeed] 18

magnus wrote:
> can't access some commands - was working fine - now some commands are in grey 
> - the commands disappeared from the pull down in the commands bar.

The hyperlink option may only appear when you are creating a Web 
Publication in certain versions of Publisher.

-- 
Ed Bennett - MVP Microsoft Publisher
http://ed.mvps.org
0
the_nerd (6344)
9/24/2006 3:03:51 PM
Trial version? You may have run out of time.

Some pulldowns only work when you are creating a web page. Some commands only 
work when you have an object selected.

-- 
Mary Sauer MSFT MVP
http://office.microsoft.com/
http://msauer.mvps.org/
news://msnews.microsoft.com
http://officebeta.iponet.net/en-us/publisher/FX100649111033.aspx

"magnus" <magnus@discussions.microsoft.com> wrote in message 
news:A0C483FA-341A-4F60-A898-A10829BF7925@microsoft.com...
> can't access some commands - was working fine - now some commands are in grey
> - the commands disappeared from the pull down in the commands bar.
> Help 


0
mary-sauer (6480)
9/24/2006 3:09:26 PM
It was working fine before - it is not the only command not working
how do I restore the toolbar to work as before

"Ed Bennett" wrote:

> magnus wrote:
> > can't access some commands - was working fine - now some commands are in grey 
> > - the commands disappeared from the pull down in the commands bar.
> 
> The hyperlink option may only appear when you are creating a Web 
> Publication in certain versions of Publisher.
> 
> -- 
> Ed Bennett - MVP Microsoft Publisher
> http://ed.mvps.org
> 
0
magnus (11)
9/24/2006 3:15:01 PM
Reply:

Similar Artilces:

Problems with public folders #2
I am having two problems which may or may not be related. 1) In System Manager when I try to view or work with the public folder tree, I get the following error "The token supplied to the function is invalid", ID no:80090308. I cannot see any public folders or manage them at all after that. 2) Whenever anyone clicks on send/receive in outlook 2003, they get the following error "Task 'Microsoft Exchange Server' reported error (0x8004010F):'The operation failed. An object could not be found.'" Does anyone have an idea of what the problem is for either...

impossible to access the "news" from outlook 2003
I wanted to set-up my newsgroups access In outlook 2003. I followed the documented procedure (toolbar/standard/customize) from the help menu to add the "News" selection to the "GO" menu. It worked but when I exited Outlook and got back later the "news" menu disappeared. I tried to reinstate it following the same installation procedure but the News option is no more available in the "toolbar/customize list". Looks like a bug. Has anybody faced the same issue ? Is there a workaround to access the Newsgroup interface ? Thanks, Laurent conflicts ...

OWA to POP, IMAP: OWA access, need pop3, IMAP, or Forwarding
Hi, I have recently been given a new email address by my school, which is only accessible through exchange and OWA. The thing is, I already have an exchange server, and 2 pop accounts already setup into my single profile, which is linked to my blackberry -- everything is already well integrated. Adding this profile or OWA screws everything up. Is there a peice of software I can run that reads my OWA account and forwards it to POP or IMAP? The new OWA won't even let me forward the mail. Thanks for the help. Jeff. On 4 Dec 2006 07:16:39 -0800, "Jeff Sherwin" <subtle@gmai...

File Edit toolbar is missing
The File Edit toolbar in Excel is missing First thing to check: Tools|customize|toolbars tab|make sure worksheet menubar is selected. Well, maybe the first thing to check is to verify that you can see all of excel--it's not just off the display window??? stellarmellor wrote: > > The File Edit toolbar in Excel is missing -- Dave Peterson ...

Problem in Setting up CRM server
Hi We are trying to install CRM server. but we getting following error message and we don't know the reason for this. Action Microsoft.Crm.Setup.Server.GrantDatabaseAccessAction failed. ---> Microsoft.Crm.Setup.Common.SetupException: Setup could not complete this action. This might be due to the fact that there are multiple Domain Controllers and they have not replicated new Microsoft CRM information yet. If this is the case you have several options: 1. Go to the domain controller and manually force synchronization. 2. Wait 15 minutes (typically) until the domain controller synchron...

Problems with address books
I've had to re-install outlook '97 a couple of times to sort out some problems. Now I find that contacts isn't the default mail list. That's to say when I want to send an email the list of people is from an old address book and not from the contact list I have in front of me! How do I make sure that when I want to send an email or fax that I'm presented with a choice from my contact list? How can I safely delete the old address books which are now a waste of space? Peter ...

Money '04
I'm trying to use the 'Money Browser' w/in MSN Money 2004 and get "Page Cannot Be Displayed" or sometimes "Action Cancelled", but I can surf the web just fine with my cable modem...what's up with that? I've read on this forum that other users are having difficulties w/ this particular issue, any resolution would be helpful. I've tried: regsvr32 msxml3.dll in start|run also have un-installed and re-installed cookies enabled ...

duplicate contacts and e mail
I have just set up a new mail profile and imported my mail settings from a saved pst file and all of my e mails and contacts are duplicated, is there a way that I can get rid of the duplicates without going through everything one by one? The file is about 500mb and there are hundreds of contacts. Is there a free duplicate e mail remover? http://www.slipstick.com/addins/mail.htm#dupes --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted wit...

Passing an argument from a query to a command
I am trying to send a report using an email address in a DB. I wrote the following code for it. Private Sub Reminder_Letter_Command_Click() On Error GoTo Err_Reminder_Letter_Command_Click Dim stDocName As String Dim SendTO As String stDocName = "BG Reminder Letter" RunQuery MsgBox "This is After RunQuery " & SendTO SendTO = [Queries]![BG email only from email from ae code].EmailAddress MsgBox "This is SendTO 2 Value ==== " & SendTO DoCmd.OpenReport stDocName, acViewNormal DoCmd.SendObject acSend...

Troubleshooting external -> My company e-mail
A VIP user claims that he is sending e-mails from his home address mymail@myfamilydomain.com to his company mailbox. He claims that all e-mails sent from that domain does not get delivered. As far as I know the Exchange AV is not configured to block 'myfamilydomain.com'. I look the logs of the Exchange AV and see no reports there of quarantine messages related to @familydomain.com. What else could I do troubleshoot this type of scenario ? "Marlon Brown" <marlon_brown@hotmail.com> wrote: >A VIP user claims that he is sending e-mails from his home address >mym...

Deny Access to Mailbox
Is there any way to deny access to a mailbox for specific users? Essentially my problem is that I want to prevent dom admin A from being able to read dom admin B email from either Outlook or directly from the server. Thanks. neither domain admin should be able to access the other's mailbox...what version of Exchange? do they have SA explicitly or via a group? "Tyler" <anonymous@discussions.microsoft.com> wrote in message news:008b01c3b8f4$20379370$a301280a@phx.gbl... > Is there any way to deny access to a mailbox for specific > users? > > Essentially my ...

Customizing Outlook 2003 toolbar
I want to customize my Outlook 2003 toolbar. I know how to add buttons, but how do I customize the button groupings by adding the vertical slash /separator? I can't find the separator in any of the categories/commands in the customize dialog box. Any help would be appreciated. Thanks Jim "Jim" <kraskamess@dakotacomm.net> wrote: >I want to customize my Outlook 2003 toolbar. I know how to add buttons, but >how do I customize the button groupings by adding the vertical slash >/separator? I can't find the separator in any of the categories/commands in >the ...

problems with toolbar-can't access certan commands i.e.hyperlink
can't access some commands - was working fine - now some commands are in grey - the commands disappeared from the pull down in the commands bar. Help magnus wrote: > can't access some commands - was working fine - now some commands are in grey > - the commands disappeared from the pull down in the commands bar. The hyperlink option may only appear when you are creating a Web Publication in certain versions of Publisher. -- Ed Bennett - MVP Microsoft Publisher http://ed.mvps.org Trial version? You may have run out of time. Some pulldowns only work when you are creating a ...

Word problems 2003 and 2007 version
hey everyone both on my main computer and my brothers laptop word isnt working! its so annoying! on my desktop PC i have windows xp and word 2003. after getting a virus which stopped the internet from working i had to do a system restore - which got rid of the virus. but when i click on word it says that "this shortcut only applies to installed products", and when i go to word through program files it says "this product is not installed on this user" - but there is no setup thing i can press - will i need the disc maybe? on my bro's laptop he got the sa...

Size Limitations for Attachments send with Outlook E-Mail
Any attachment larger than 100 kb does not send when attempted using Outlook 2003. Please advise as to how one can adjust the size limits for outgoing attachments? Thank you. "Tim" <tgregoire@craneandhoistsales.com> wrote in message news:080201c3dea4$4a835670$a401280a@phx.gbl... > Any attachment larger than 100 kb does not send when > attempted using Outlook 2003. Please advise as to how > one can adjust the size limits for outgoing attachments? > Thank you. Have you checked that your ISP and/or system admin haven't put a limit on? ...

Problem exporting/importing .psf
Hi guys, I searched the community before and couldn't find anything regarding this issue. I am trying to export an Outlook 2000 mailbox from one user account to another. However, when I try and import it, I get the message saying that "Personal Folders "Properties for this information service must be defined prior to use". I have looked up solutions for this and they say to make sure its not read only. I tried this and it doesnt work, its currently NOT read only. Please note: This is a computer where the Outlook folder source for the export is on a user account no...

StretchDIBits problem with 16-bit (65536) colours
hello all, when the color-palette from the windows-desktop (properties) is set to 16-bit (65536), the print preview does not show the bitmaps properly. I guess the ::StretchBlt(...)/::StretchDIBits(...)/::BitBlt(...) don't work properly. the bitmap is divided in 2 parts, the right (1/3 from the bitmap) is put on the left place and the left is displaced to the right. at all the other color-settings there's no problem: 8-bit, 24-bit... any ideas? thanx a lot, tschu. the code: BOOL CDib::Draw(CDC* pDC, CPoint origin, CSize size) { if(m_lpBMIH == NULL) return FALSE; if(m_hPalette !...

SpellCheck Will it work on the Access 2007 Runtime?
I have a program that I have compiled. It has the following. Private Sub cmdSpellCheck_Click() Me.Call_Notes.SetFocus RunCommand acCmdSpelling End Sub Is this going to work on a runtime or will I need a full version of Access to use it? You can simulate using the runtime of A2007 quite easily for testing. To do it, change the extension of the file from accdb to accdr. Jeanette Cunningham MS Access MVP -- Melbourne Victoria Australia "Avid Fan" <me@privacy.net> wrote in message news:ulRyIhQ4KHA.4804@TK2MSFTNGP04.phx.gbl... >I have a program t...

Restricting Domain Logon w/OWA Access
I have multiple general mailboxes in exchange 2003 and would like to deny local logon access to the domain while allowing owa access to these e-mail accounts. I tried solving the problem by allowing only logons to the domain controller and the exchange server from these general mailboxes, but I receive access denied while attempting to log onto owa. Please help... ...

broken hyperlinks
Hi Im sending emails to my clients wih a long hyperlink. It gets broken on to two lines ans it won't work. I checked google and it seems to be common...is there a fix on the sending or receiving end of these messages...thanks gus ...

new document and framework problem
Hi, I have a dialog I need to display at the start of a new document in my SDI app. My problem is the first time through, it will show before the app is drawn. Where should I put a call to run the dialog if I want to be sure to only do so after the app is initially drawn? I currently use a check in the view's OnDraw, but I'm hoping someone else who knows the framework better has a better idea. Thanks, scott I don't think OnDraw is appropriate at all because that gets called all the time. How about OnInitialUpdate? -- Jonathan Wood SoftCircuits http://www.softcircuits....

Newbee needs help Combo Box access 2007
I have a access 2000 project that would all me to create a combo box the added the following code , so the values from the combo box would be stored in the current form . also when typing the code below access 2000 would bring up the code string example when typing me.s it would bring up the value "shipper" from the field list is this feature gone or just turned off on my copy Example of code From Access 2000 Private Sub Combo 40_AfterUpdate(cancel As Integer) me.shipper = me.combo40.Column(0) me.Address = me.combo40.Column(1) error This error occurs whe...

CRM 4.0 VPC Problem
I downloaded CRM 4.0 VPC, extracted them, and I got MSDYCRM40VPC_BASE.vhd. After I create a new virtual machine for this vhd, I got an message "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device" when I clicked Start. So, it have not brought me to WINDOW LOGIN SCREEN. Anyone had this CRM 4.0 VPC worked, please help me how to get it work to get away from a message above. Thanks and Appreciations -Toi "Toi Day" <ToiDay@discussions.microsoft.com> wrote in message news:50BF3D76-10D8-4CF0-90BC-EFF8E0D925A0@microsoft.com... > I...

Number Format Problem Prevents Proper Sorting
I have a long list of numbers that were exported from anothe application that I can't seem to format properly to sort in ascendin order. I have changed the format from General to Number and back wit no success. I'm sure that this is an easy fix, but I'm not seeing th answer. The third entry below (1103) should be toward the top of th list. Any ideas? 110272 110277 1103 110329 110338 11033 -- 65Stan ----------------------------------------------------------------------- 65Stang's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1500 View this threa...

JWalk Chart Tools series label problem
I am using John Walkenbach's "JWalk Chart Tools" add-in to label a data series with values from other cells. (I want percentages as data labels even though the series is charted as actual values.) The two cells I'm using to label the two points in my series are not next to each other, if this is important. I CTRL-click the two cells and they are listed in the selection window with a comma, like this: 'Source data'!$D$8, 'Source data'!$AG$8 . This looks good to me. But while the values in D8 and AG8 are 5.33% and 5.16%, the labels show up as 5.33% and 21.93% B...