Images not displaying on page

Hi,

Apologies if this is a frequently asked question...

PC has Publisher 2003 + SP1 (11.6255.6408) on WinXPPro + SP2, 4Gb RAM

Problem I'm having is when I try to open a Publisher document which was not 
created on the above PC i.e. sent to me from someone else, or created by me 
on my previous PC.

Specifically, any images do not display on the page, or in Print Preview. 
However, they do appear in the Graphics Manager if I click the Show 
Thumbnail checkbox, and they do print correctly. If I click View, Pictures 
on the menubar, the dialog is set to Detailed Display. If I change this, 
click OK, then change it back, still nothing.

If I hover over the pictures, the cursor changes to the four-arrow picture 
curcor and shows the "Picture" tooltip. If I then click on the pictures, the 
Picture toolbar appears. If I right-click on the pictures, I can export them 
as JPG, GIF etc. They just don't display on the page or in Print Preview.

I've tried recoloring them, bringing them forward, bringing them to the 
front etc.

Any assistance gratefully received.

Mark Rae 


0
mark2167 (8)
3/9/2005 8:16:55 AM
publisher 21446 articles. 6 followers. Follow

2 Replies
234 Views

Similar Articles

[PageSpeed] 44

Slide the acceleration down on your video adapter, if that cures the issue, you need 
to upgrade your video driver.
Right-click the desktop, properties, settings tab, advanced button, troubleshoot tab.
You can test this too by opening the publication in safe mode.

-- 
Mary Sauer MS MVP
http://office.microsoft.com/
http://msauer.mvps.org/
news://msnews.microsoft.com
"Mark Rae" <mark@mark-N-O-S-P-A-M-rae.co.uk> wrote in message 
news:%235xFdBIJFHA.2928@TK2MSFTNGP10.phx.gbl...
> Hi,
>
> Apologies if this is a frequently asked question...
>
> PC has Publisher 2003 + SP1 (11.6255.6408) on WinXPPro + SP2, 4Gb RAM
>
> Problem I'm having is when I try to open a Publisher document which was not created 
> on the above PC i.e. sent to me from someone else, or created by me on my previous 
> PC.
>
> Specifically, any images do not display on the page, or in Print Preview. However, 
> they do appear in the Graphics Manager if I click the Show Thumbnail checkbox, and 
> they do print correctly. If I click View, Pictures on the menubar, the dialog is 
> set to Detailed Display. If I change this, click OK, then change it back, still 
> nothing.
>
> If I hover over the pictures, the cursor changes to the four-arrow picture curcor 
> and shows the "Picture" tooltip. If I then click on the pictures, the Picture 
> toolbar appears. If I right-click on the pictures, I can export them as JPG, GIF 
> etc. They just don't display on the page or in Print Preview.
>
> I've tried recoloring them, bringing them forward, bringing them to the front etc.
>
> Any assistance gratefully received.
>
> Mark Rae
> 


0
gsauer (5093)
3/9/2005 9:27:00 AM
"Mary Sauer" <gsauer@mycolumbus.rr.com> wrote in message 
news:OD4jooIJFHA.1096@tk2msftngp13.phx.gbl...

> Slide the acceleration down on your video adapter, if that cures the 
> issue, you need to upgrade your video driver.
> Right-click the desktop, properties, settings tab, advanced button, 
> troubleshoot tab.

Thanks a lot - sliding the Hardware Acceleration down to "None" fixed the 
problem. I'll see if I can update my video drivers now. 


0
mark2167 (8)
3/9/2005 11:27:49 AM
Reply:

Similar Artilces: