Adding Graphic

I am doing a church newsletter.  Currently it is 9 pages long.  I have text 
boxes on each page and many graphics.  My problem is on some pages, when I 
insert a graphic, they appear directly over the typing and do not move the 
typing around the graphic--instead it just appears directly over the typing 
and is directly on top of the words.  However, when I go back to some 
previous pages, I move the graphic to where I want it to appear, and the text 
wraps around the graphic.  Can anyone tell me why on some pages the graphics 
appear with typing around them, but on other pages the graphics are on top of 
the text and what can be done to make sure all graphics have text wrapped 
around?  Thank you in advance for your help.
0
Christine (97)
9/20/2005 12:43:02 AM
publisher 21446 articles. 6 followers. Follow

6 Replies
669 Views

Similar Articles

[PageSpeed] 4

It's based on your settings. Right click on the text box, select Format text 
box, select the layout tab, choose your preference.

-- 

JoAnn Paules
MVP Microsoft [Publisher]



"Christine" <Christine@discussions.microsoft.com> wrote in message 
news:7DE9CCE0-125E-40BD-A0EB-A89CBF5D094B@microsoft.com...
>I am doing a church newsletter.  Currently it is 9 pages long.  I have text
> boxes on each page and many graphics.  My problem is on some pages, when I
> insert a graphic, they appear directly over the typing and do not move the
> typing around the graphic--instead it just appears directly over the 
> typing
> and is directly on top of the words.  However, when I go back to some
> previous pages, I move the graphic to where I want it to appear, and the 
> text
> wraps around the graphic.  Can anyone tell me why on some pages the 
> graphics
> appear with typing around them, but on other pages the graphics are on top 
> of
> the text and what can be done to make sure all graphics have text wrapped
> around?  Thank you in advance for your help. 


0
jl_paules1 (1069)
9/20/2005 1:20:24 AM
I tried that.  I made sure that the settings were identical for each page of 
the newsletter for the text boxes AND the graphics..  I then tried to insert 
a grapihc on the page and it worked fine.  However, on the same page, the 
next one did not -- the words were underneath without text wrapped around it. 
 I'm really stumped because every setting for each text box and each graphic 
are identical.  Some work with text wrapping, and some don't.  Thanks for 
your help!

"JoAnn Paules [MSFT MVP]" wrote:

> It's based on your settings. Right click on the text box, select Format text 
> box, select the layout tab, choose your preference.
> 
> -- 
> 
> JoAnn Paules
> MVP Microsoft [Publisher]
> 
> 
> 
> "Christine" <Christine@discussions.microsoft.com> wrote in message 
> news:7DE9CCE0-125E-40BD-A0EB-A89CBF5D094B@microsoft.com...
> >I am doing a church newsletter.  Currently it is 9 pages long.  I have text
> > boxes on each page and many graphics.  My problem is on some pages, when I
> > insert a graphic, they appear directly over the typing and do not move the
> > typing around the graphic--instead it just appears directly over the 
> > typing
> > and is directly on top of the words.  However, when I go back to some
> > previous pages, I move the graphic to where I want it to appear, and the 
> > text
> > wraps around the graphic.  Can anyone tell me why on some pages the 
> > graphics
> > appear with typing around them, but on other pages the graphics are on top 
> > of
> > the text and what can be done to make sure all graphics have text wrapped
> > around?  Thank you in advance for your help. 
> 
> 
> 
0
Christine (97)
9/20/2005 1:47:03 AM
What I would do if it happened to me would be to check the text box 
settings, the graphics settings, and then I'd start moving graphics back (or 
forward) and text boxes forward (or back).

Something will work sooner or later. It just takes a bit of tweaking.

-- 

JoAnn Paules
MVP Microsoft [Publisher]



"Christine" <Christine@discussions.microsoft.com> wrote in message 
news:D5543595-505E-40C1-A1C3-6E18C4C805EE@microsoft.com...
>I tried that.  I made sure that the settings were identical for each page 
>of
> the newsletter for the text boxes AND the graphics..  I then tried to 
> insert
> a grapihc on the page and it worked fine.  However, on the same page, the
> next one did not -- the words were underneath without text wrapped around 
> it.
> I'm really stumped because every setting for each text box and each 
> graphic
> are identical.  Some work with text wrapping, and some don't.  Thanks for
> your help!
>
> "JoAnn Paules [MSFT MVP]" wrote:
>
>> It's based on your settings. Right click on the text box, select Format 
>> text
>> box, select the layout tab, choose your preference.
>>
>> -- 
>>
>> JoAnn Paules
>> MVP Microsoft [Publisher]
>>
>>
>>
>> "Christine" <Christine@discussions.microsoft.com> wrote in message
>> news:7DE9CCE0-125E-40BD-A0EB-A89CBF5D094B@microsoft.com...
>> >I am doing a church newsletter.  Currently it is 9 pages long.  I have 
>> >text
>> > boxes on each page and many graphics.  My problem is on some pages, 
>> > when I
>> > insert a graphic, they appear directly over the typing and do not move 
>> > the
>> > typing around the graphic--instead it just appears directly over the
>> > typing
>> > and is directly on top of the words.  However, when I go back to some
>> > previous pages, I move the graphic to where I want it to appear, and 
>> > the
>> > text
>> > wraps around the graphic.  Can anyone tell me why on some pages the
>> > graphics
>> > appear with typing around them, but on other pages the graphics are on 
>> > top
>> > of
>> > the text and what can be done to make sure all graphics have text 
>> > wrapped
>> > around?  Thank you in advance for your help.
>>
>>
>> 


0
jl_paules1 (1069)
9/20/2005 1:51:58 AM
Did you put a border around the page? Make certain it is sent to the back.

-- 
Mary Sauer MSFT MVP
http://office.microsoft.com/
http://msauer.mvps.org/
news://msnews.microsoft.com
"Christine" <Christine@discussions.microsoft.com> wrote in message 
news:D5543595-505E-40C1-A1C3-6E18C4C805EE@microsoft.com...
>I tried that.  I made sure that the settings were identical for each page of
> the newsletter for the text boxes AND the graphics..  I then tried to insert
> a grapihc on the page and it worked fine.  However, on the same page, the
> next one did not -- the words were underneath without text wrapped around it.
> I'm really stumped because every setting for each text box and each graphic
> are identical.  Some work with text wrapping, and some don't.  Thanks for
> your help!
>
> "JoAnn Paules [MSFT MVP]" wrote:
>
>> It's based on your settings. Right click on the text box, select Format text
>> box, select the layout tab, choose your preference.
>>
>> -- 
>>
>> JoAnn Paules
>> MVP Microsoft [Publisher]
>>
>>
>>
>> "Christine" <Christine@discussions.microsoft.com> wrote in message
>> news:7DE9CCE0-125E-40BD-A0EB-A89CBF5D094B@microsoft.com...
>> >I am doing a church newsletter.  Currently it is 9 pages long.  I have text
>> > boxes on each page and many graphics.  My problem is on some pages, when I
>> > insert a graphic, they appear directly over the typing and do not move the
>> > typing around the graphic--instead it just appears directly over the
>> > typing
>> > and is directly on top of the words.  However, when I go back to some
>> > previous pages, I move the graphic to where I want it to appear, and the
>> > text
>> > wraps around the graphic.  Can anyone tell me why on some pages the
>> > graphics
>> > appear with typing around them, but on other pages the graphics are on top
>> > of
>> > the text and what can be done to make sure all graphics have text wrapped
>> > around?  Thank you in advance for your help.
>>
>>
>> 


0
gsauer (5093)
9/20/2005 7:40:03 AM
Thanks for the suggestions.  I think it has to do with having the graphic in 
the front or the back.  I will keep playing around with it and I know 
something will work.  This board is a wonderful tool to get answers to 
questions!

"Mary Sauer" wrote:

> Did you put a border around the page? Make certain it is sent to the back.
> 
> -- 
> Mary Sauer MSFT MVP
> http://office.microsoft.com/
> http://msauer.mvps.org/
> news://msnews.microsoft.com
> "Christine" <Christine@discussions.microsoft.com> wrote in message 
> news:D5543595-505E-40C1-A1C3-6E18C4C805EE@microsoft.com...
> >I tried that.  I made sure that the settings were identical for each page of
> > the newsletter for the text boxes AND the graphics..  I then tried to insert
> > a grapihc on the page and it worked fine.  However, on the same page, the
> > next one did not -- the words were underneath without text wrapped around it.
> > I'm really stumped because every setting for each text box and each graphic
> > are identical.  Some work with text wrapping, and some don't.  Thanks for
> > your help!
> >
> > "JoAnn Paules [MSFT MVP]" wrote:
> >
> >> It's based on your settings. Right click on the text box, select Format text
> >> box, select the layout tab, choose your preference.
> >>
> >> -- 
> >>
> >> JoAnn Paules
> >> MVP Microsoft [Publisher]
> >>
> >>
> >>
> >> "Christine" <Christine@discussions.microsoft.com> wrote in message
> >> news:7DE9CCE0-125E-40BD-A0EB-A89CBF5D094B@microsoft.com...
> >> >I am doing a church newsletter.  Currently it is 9 pages long.  I have text
> >> > boxes on each page and many graphics.  My problem is on some pages, when I
> >> > insert a graphic, they appear directly over the typing and do not move the
> >> > typing around the graphic--instead it just appears directly over the
> >> > typing
> >> > and is directly on top of the words.  However, when I go back to some
> >> > previous pages, I move the graphic to where I want it to appear, and the
> >> > text
> >> > wraps around the graphic.  Can anyone tell me why on some pages the
> >> > graphics
> >> > appear with typing around them, but on other pages the graphics are on top
> >> > of
> >> > the text and what can be done to make sure all graphics have text wrapped
> >> > around?  Thank you in advance for your help.
> >>
> >>
> >> 
> 
> 
> 
0
Christine (97)
9/20/2005 1:59:02 PM
Christine <Christine@discussions.microsoft.com> was very recently heard
to utter:
> Thanks for the suggestions.  I think it has to do with having the
> graphic in the front or the back.  I will keep playing around with it
> and I know something will work.  This board is a wonderful tool to
> get answers to questions!

If the text is in front of the graphic, the text will not flow around the 
graphic, it will go straight over the top of it.

-- 
Ed Bennett - MVP Microsoft Publisher 


0
the_nerd (6342)
9/20/2005 2:12:42 PM
Reply:

Similar Artilces:

VAT
Can someone help me out with handling VAT? This is the situation, we have a vendor in Europe but the billing address is to a US address. In this case the goods never leaves Europe. We are charge VAT how do we handle that in Great Plains. This is our first time for a situation like this. Thanks in advance, We have a European entity that calculates VAT. They have the VAT module (I don't know if it is an add-on or if it comes standard). In order to get the VAT to work right, we had to make sure the shipping methods and payment terms were entered correctly. VAT should not use the...

Adding Home Page Reminders for Users
Hello: On GP 9 is there a way to add Reminders to the users Home Page without having to go to each machine or login as each user to do it? I know the Reminders are stored in SY01404. Does anyone have any SQL scripts or knowledge on being able to add a reminder from "behind the scenes"? Thanks. -Joe You could create Tasks. Tasks appear in Reminders and can be assigned to users without having to login as the user himself. ---Darryl Bajaro "Joe" wrote: > Hello: > > On GP 9 is there a way to add Reminders to the users Home Page without > having to go ...

Adding a bit attribute fails but adding a varchar doesn't
Hi to all CRM Dudes and Dudettes, A client of mine has a small problem. They have been adding heaps of bit fields to their account entity and now its generating the general CRM Error Window. At first I thought SQL had reached it's maximum table row size, but we can still add normal varchar fields. I've turned tracing on and the error starts at this line. >EntityService.Create caught exception: System.NullReferenceException: Object reference not set to an instance of an object. Has anyone had similar issues/problems with adding bit fields or fields in general? Any help would...

Adding filter rule to Outlook
We're converting a large set of computing clusters to use Outlook for email, hitting against our (iPlanet) IMAP server. The users will have their email accounts setup automatically at each login, but we're running into trouble with Outlook's default 'Sent Items' behavior, which would direct copies-to-self to the local PST (which the user may well never see again). We need to redirect sent mail to a folder in IMAP, so that users will not have to manually recreate a 'copy to self' rule--or remember to send copies to self--every time they send a message. It's ea...

adding arrows, etc. inside the chart
this is so basic that I'm almost embarrassed to ask. I added an arrow inside the plotting area to draw attention to one of the data series. Whether or not I select "bring to front" or "bring forward," the arrow is only visible when the cursor is outside the chart. Consequently, if I select the chart, the arrow will not print. I know that, in the case of text, one can make it an integral part of the chart by selecting the chart, simply typing the desired text and then moving it to the desired spot. What is the drill for autoshapes? You have to select the cha...

Adding a two digit number in One Cell
Is there any way I can add the two digits making up example: the number 16 which is found in a single cell. Add 1 plus 6 which would equal 7. The original number 16 is the number found in a single cell. In A1: 16 In B1: =SUM(RIGHT($A1,1),LEFT($A1,1)) Drag formula down if you want to do this to multiple entries in Column A. -- Add MS to your News Reader: news://msnews.microsoft.com Rich/rerat (RRR News) <message rule> <<Previous Text Snipped to Save Bandwidth When Appropriate>> "Billy118" <Billy118@discussions.microsoft.com> wrote in message news:...

Outlook Crashes when adding new calendar folder
If I try and add a new folder of type "Calendar Items" of try to change the Time Scale of an existing calendar Outlook crashes. I have tried the following 1. Running Office Diagnostics (Scan detects no errors) 2. Running scanpst.exe gainst my .pst files (No error detected) 3. Created a new Outlook Data File 4. Closed all existing outlook files 5. Disabled all Add-ins 6. Started Outlook in Safe Mode 7. Ran Outlook using the /Cleanviews Command Line 8. Uninstalled Outlook 9. Reinstalled Outlook and reinstalled all software patches 10. Gone into Control Panel -> Mail a...

adding pics or art, do not display on screen but print ok
When adding pictures or art onto a publisher 2003 page, they do not appear on my screen but print ok. I have changed video Resolution but that did not fix the problem. Any suggestions? Thanks. View, pictures, detailed display. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Waldo" <Waldo@discussions.microsoft.com> wrote in message news:733E1DC5-8277-4E14-BA54-3DE72F1F97CC@microsoft.com... > When adding pictures or art onto a publisher 2003 page, they do not appear on > my screen but print ok. > I have chang...

Adding totals of cells depending on contents of another cell
Hi All, I am working on a Excel 2007 workbook which tracks sales made by our company. We have two columns 'Total Agent Commission' and 'Total Company Profit' then another column with 'Order Status' there are three status's used "D, F & C". What I need to do is calculate the total of the Agent Commissions and Company Profit based on the status of the order, i.e. I need to know the total of the all the orders with a status of D etc etc. Could someone tell me what formula I would need to use to work this out? Thanks Have a look at SUMIF in Hel...

Graphics Compression in Visio
Hi, Will the new version of Visio correct the issue of automatically compressing a image on insert, it always blurs an image not matter what type (gif, jpg, png etc). Even when you set the compression to full it makes not difference. Thanks! ...

Adding & Naming Worksheets in a macro
I'm writing a macro which should create a new worksheet, then transfer data from an existing worksheet to the new worksheet. My problem is that the name of the new worksheet is defined when worksheet is created. Its name is random, depending on the number of existing worksheets at the time. I want the macro to be general, working when there are any number of sheets in the workbook. I can't figure out how to change the name of the new worksheet to some contstant name, so that I can refer to then it and know the macro will work for an arbitrary worksheet. thanks John Here...

I need connection points to follow the graphic of the form, how?
Hi, I'm new to this creating of shapes. I have a block arrow shape that I would like to attach connection points along the graphic of the arrow. Now I've attach the connection points and it looks good as long as I leave the arrow as is but when I change the size of it the connection points don't follow the line they are attached to. I suppose it is easy to do but I'm really new to creating my own shapes. Open the ShapeSheet: Window > ShowShapeSheet. You can reference the X- and Y-points in the ConnectionPoints section to the corresponding rows in the Geometry section o...

How to disponibilize only autentication for users in AD without beeing in the domain?
Hello, Somebody knows a way to disponibilize only autentication for users in AD without beeing in the domain? We have a domain (domain.int for example) with several server in windows 2003 arquitecture with hundreads acounts in the AD-LDAP witch we use for exchange and various others services. We have some others servers outside our core with diferents domains (other.one, other.two etc...) for those we want to give acess to their accounts located in our domain.int. What we want is to permit a user (user1@domain.int) in the domain other.one to only authenticate in our domain (d...

AD Forest ADAM userProxy ILM sync issues
So we have a forest with these AD Domains DomainA DomainB DomainC And we have users in each domain: DomainA\User123 DomainB\User123 Then we have our ADAM instance with our userProxy and the objectSID. Lets say that we have the objectSID pointed to the DomainA\User123 object and through a process we call claiming we need to change the ADAM userProxy to point to the DomainB\User123 object. We have to delete and create a new userProxy object with that objectSID because objectSID is immutable. The problem is after we claim to a new domain ILM Syncronization starts throwing errors. ...

adding my old "Einstein" office assistant
I want to add my old "einstein" as office assistant in MS Office 2003 ...

AD & CRM Teams
Hi, is there a some kind of relation between AD group nad CRM team? In other words, when I added one member in CRM team, this user is automatically has been added in AD group (which has the same name as CRM team). Is that normal? Yes that is normal. The current version of CRM (1.2) uses AD groups extensively, hence the reason for AD needing to be in Native Mode so it can support group nesting. Sean Fullerton "Radovan" <Radovan@discussions.microsoft.com> wrote in message news:2D7DE1D9-2AA5-4315-854A-5A41D5AC218A@microsoft.com... > Hi, > is there a some kind of re...

Adding Email Addresses to a Public Folder in Exchnage
Hi, I wonder if anyone has a workaround for this. With a message open you can right click on the sender and select "Add to Outlook Contacts", I know all you end up with is the name and email address but I want to emulate that saving the information into an Exchange Public Folder. Does anyone know if that's possible, it's a very tedious process to get the information into a public folder of contacts otherwise. I know there a few utilities around that you can buy, like Add Email Address from SperrySoftware.com, but thought I would you guys first before shelling out the cash...

Pivot tables
I am not understanding a basic process in the pivot tables. I have a simple table of subcontracts for my construction company. The fields are: Job# Contract # Vendor Date Contract item # Description I can make a pivot table that shows the contract item #'s as a row label and then the sum of the valuse as a seperate column. What I want to show is the date and the description of each contract item, so that the pivot table would look something like this: Contract item #1 12/18/09 framing $18,000 Contract item #2 12/22/09 window prep $2,300 I can...

Adding running balance/sum to GL Trial balance report
Dear All, I'm having a problem getting the right formula to calculate the running balance for each transaction of an account in GL Trial Balance. I tried Beginning balance + Debit Amt - Credit Amt. But it doesn't give the right sum. Does anyone have any ideas? Another problem I have is in Dexterity. In PDK, I have added a field in the Company Login window to display the names of some virtual companies. I have added a trigger to the window to run after the original. But I dont see the alternate window at all. My code is probably wrong. where should I attach the trigger? Thanks ...

How can the Travelling Salesman Problem be solved using Solver Ad.
"andrei665" <andrei665@discussions.microsoft.com> wrote in message news:8AA5E056-DF84-4DFD-8964-4FC87A590BC7@microsoft.com... > For how many cities do you want to solve this problem? It won't take long before you have billions of possible solutions. I seriously doubt the solver is useful for this kind of tsak. The last time I had to deal with this problem, I used a Genetic Algorithm written in C++. If you still want to use Excel, you have to use an add-in written in C++ or some .NET language. That is, Excel is only used as a kind of GUI. /Fredrik For toy proble...

Linking to Graphics
Our accounting department creates invoices in Excel -- and puts our logo on each invoice. They would like to be able to link to the logo, rather then embedding it in the document. It needs to be able to be printed out then, so the logo shows. We have Office 2000 primarily, with a few Office 2003 machines thrown in the mix. Running Windows 2000 or XP. Thanks! Katherine ...

adding an icon
When i make my customised toolbar using Tools-Customise and link the macros to the icons, i get a list of icons from which i can choose from but no option to add my own icon. how do i add my own icon? --- Message posted from http://www.ExcelForum.com/ You will need to use Edit btton image instead of change. Dunca -- Message posted from http://www.ExcelForum.com hi choose "assign a hyperlink" and then browse for your icons. regards hans >-----Original Message----- >When i make my customised toolbar using Tools-Customise and link the >macros to the icons, i get a li...

COUNTA not adding correctly.
=COUNTA(F25:F31) Within this range I have 3 entries yet the total adds to 4, When I highlight the bar with the formula in it it shows the range from F23- F29 it highlights in a blue border. I tried `clear contents ` but still showing a total of 4 when it should be 3. Any ideas? Rent a villa Turkey http://www.freewebs.com/turkeyrent/ Now sorted. -- Rent a villa http://www.freewebs.com/turkeyrent/ "S" <virgin@blueyonder.co.uk> wrote in message news:9qVik.46391$8t7.29814@newsfe10.ams...

Adding the value of two fields when value is null
I am working in a query. I would like to add the value of two fields (OT and DT) together in a third field. However, sometimes the value of one field is null, and Access won't calculate a total. I don't want to change all of the null values to "0" in the original table (when both fileds have a value, Access doesn't have a problem calculating the total) - Any suggestions? Thank you! NZ([OT],0)+NZ([DT],0) NZ is a function which will return a value if the input is null. "Laura" <Laura@discussions.microsoft.com> wrote in message new...

Existing AD domain (server 2008) want to bring in SBS 2008
Hi, As above. SBS would be on new hardware with the existing box being a member server. I would like to change the domain name though as it has been set at a .co.uk which causes all sorts of issues. I'm going to go googling, but if anyone has any advice is is appreciated. Thanks Simon This is a multi-part message in MIME format. ------=_NextPart_000_00E1_01CA9AA2.353CD8C0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable You want to change the domain name on the SBS box or the member server? --=20 Cris Hanna [SBS...