My Tasks (tasks.aspx) doesn't work on my machine, but does on othe

It would appear that something on my machine has broken.  When I go to the 
homepage of our project server site it won't even load if the My Tasks 
webpart is on the page.  If I remove it and reload the page everything works 
fine.  All of the other users in my dept are able to get to the page whether 
My Tasks is on the page or not.  Any thoughts?

I am the admin (I know, I know, I should be able to fix this, I'm the admin) 
so I have rights to login and make server level changes, just need help 
figuring out what is wrong.  Since it's only on my machine I assume it has 
something to do with my configuration (IE 8 on Win 7 Ultimate).  the other 
users are on WinXP and Vista using IE 7.
0
Utf
5/27/2010 9:14:50 PM
project.server 1346 articles. 1 followers. Follow

4 Replies
1087 Views

Similar Articles

[PageSpeed] 44

Can this be related to ActiveX?
In your browser option, have you enabled activex download?



"Mike Devenney" wrote:

> It would appear that something on my machine has broken.  When I go to the 
> homepage of our project server site it won't even load if the My Tasks 
> webpart is on the page.  If I remove it and reload the page everything works 
> fine.  All of the other users in my dept are able to get to the page whether 
> My Tasks is on the page or not.  Any thoughts?
> 
> I am the admin (I know, I know, I should be able to fix this, I'm the admin) 
> so I have rights to login and make server level changes, just need help 
> figuring out what is wrong.  Since it's only on my machine I assume it has 
> something to do with my configuration (IE 8 on Win 7 Ultimate).  the other 
> users are on WinXP and Vista using IE 7.
0
Utf
5/27/2010 10:40:01 PM
Hi Mike,

have you tried to login on a different machine? Do you see the same there?
Do you get any error message? Or does not load mean that you see a blank 
site?

Regards
Barbara

"Mike Devenney" <Mike Devenney@discussions.microsoft.com> schrieb im 
Newsbeitrag news:CD324910-576C-42AE-8BD0-5134BB4FD47A@microsoft.com...
> It would appear that something on my machine has broken.  When I go to the
> homepage of our project server site it won't even load if the My Tasks
> webpart is on the page.  If I remove it and reload the page everything 
> works
> fine.  All of the other users in my dept are able to get to the page 
> whether
> My Tasks is on the page or not.  Any thoughts?
>
> I am the admin (I know, I know, I should be able to fix this, I'm the 
> admin)
> so I have rights to login and make server level changes, just need help
> figuring out what is wrong.  Since it's only on my machine I assume it has
> something to do with my configuration (IE 8 on Win 7 Ultimate).  the other
> users are on WinXP and Vista using IE 7. 

0
Barbara
5/28/2010 6:06:10 AM
Mike:

It sounds like one of your assignments had become corrupted and is 
preventing the web part from working correctly.

-- 
Gary L. Chefetz, MVP, MCT, MCTIP
Business: http://www.msprojectexperts.com
FAQs: http://www.projectserverexperts.com
BLOG: http://www.projectserverhelp.com

"Mike Devenney" <Mike Devenney@discussions.microsoft.com> wrote in message 
news:CD324910-576C-42AE-8BD0-5134BB4FD47A@microsoft.com...
> It would appear that something on my machine has broken.  When I go to the
> homepage of our project server site it won't even load if the My Tasks
> webpart is on the page.  If I remove it and reload the page everything 
> works
> fine.  All of the other users in my dept are able to get to the page 
> whether
> My Tasks is on the page or not.  Any thoughts?
>
> I am the admin (I know, I know, I should be able to fix this, I'm the 
> admin)
> so I have rights to login and make server level changes, just need help
> figuring out what is wrong.  Since it's only on my machine I assume it has
> something to do with my configuration (IE 8 on Win 7 Ultimate).  the other
> users are on WinXP and Vista using IE 7. 

0
Gary
5/29/2010 4:35:56 PM
On May 27, 4:14=A0pm, Mike Devenney <Mike
Deven...@discussions.microsoft.com> wrote:
> It would appear that something onmymachine has broken. =A0When I go to th=
e
> homepage of our project server site it won't even load if theMyTasks
> webpart is on the page. =A0If I remove it and reload the page everything =
works
> fine. =A0All of the other users inmydept are able to get to the page whet=
herMyTasksis on the page or not. =A0Any thoughts?
>
> I am the admin (I know, I know, I should be able to fix this, I'm the adm=
in)
> so I have rights to login and make server level changes, just need help
> figuring out what is wrong. =A0Since it's only onmymachine I assume it ha=
s
> something to do withmyconfiguration (IE 8 on Win 7 Ultimate). =A0the othe=
r
> users are on WinXP and Vista using IE 7.

I agree with Gary's comment that you probably have a corrupted
assignment.  I had the same problem last week.  I deleted the
"publsihed" version of the project I had been working on, then
"published" it again and that cleared the problem.

Regards,

Jay
0
JRH374
6/1/2010 8:52:11 PM
Reply:

Similar Artilces:

ESM on a client machine
Hi, I'm trying to use the ESM along side the Active Directory Users and Computers which has been installed on my workstation for easier administration, however when I try and add any mailbox permissions or change email addresses on a domain user account I receive the below error message. This error message appears on more than just one machine so I know its not just a one off. There is no such obect on this erver. Facility: LDAP Provider ID no: 80072030 Microsoft Active Directory - Exchange Extension Anyone know how to resolve it? Marcus Got it sorted, the users needed to be a ...

outlook not working correctly :(
Hello I use Outlook and in the inbox I'd like to find a particular email address by pressing the first character. It works with all the computers in our system but one, and i don't know what the problem can be. Please help me! :( Thanks:Gabor Sneff Sneff G´┐Żbor <snefi@freemail.hu> wrote: > I use Outlook and in the inbox I'd like to find a particular > email address by pressing the first character. It works with all the > computers in our system but one, and i don't know what the problem > can be. Please help me! :( Version? -- Brian Tillman Smiths Aeros...

Parameter Criteria from a forms Text box - 2003
Hi, I take a start date and an end date from a forms two text boxes. If the query is run without the criteria all is well. Between [Forms]![frmDialogWorksBooksReport]![txtStartDate] And [Forms]![frmDialogWorksBooksReport]![txtEndDate] Adding the criteria causes a dialogue box to open and ask for data - start and end dates e.g enter value for [Forms]![frmDialogWorksBooksReport]![txtStartDate] If I run it without the forms refrenence just with an easy 'Enter date here" - checks out OK. Yet in a similar form where this is used the query takes the information f...

How do I set up selective synchronization of my contact & task da.
I want to keep my perssonal information away from my work PC, which is connected to the network and using Exchange Server. UAE Sharjah wrote: > I want to keep my perssonal information away from my work PC, which is > connected to the network and using Exchange Server. I am not sure what you're trying to do (or what you mean by synchronization). If you don't want any of your personal info on your work computer, don't use it there at all. UAE Sharjah <UAE Sharjah@discussions.microsoft.com> wrote: > I want to keep my perssonal information away from my work PC, wh...

Inserting into Access on a machine that doesn't have Access Instal
Can you insert a record into an Access database using Asp.net or a visual basic application that doesn't have Access installed on that machine. I know that you would need Access to view what was inserted but will the command to insert into the database complain if Access is not installed? Thanks You do not need MS Access to insert/update/view records in a Jet database (*.mdb file), as long as you have apps/tools that uses Jet engine to access data in *.mdb file, including your VB application, if you do it right. "Don" <Don@discussions.microsoft.com> wrote in messa...

FTP user redirection not working
I have a Windows 2003 Std. server which is our FTP server. Anonyms access is DISABLED. I have it setup so when a user connects to FTP they automatically are directed to a folder with the same name as the username they use to connect. This has been working just fine for about 6 months. Now, for some reason, when any/all users connect to FTP they are directed to the FTPROOT folder and NOT the folder named same as their logon name. This is a bad thing because they can see/access EVERY folder below the ftproot folder. Any suggestions? Thanks. ...

hyperlink not working in excel 2007, if worksheet is hide or hidden
I am facing this issue, need someone to share how to get the hyperlink working on excel 2007 if i hide or hidden the worksheet. Private Sub Worksheet_FollowHyperlink(ByVal Target As Hyperlink) With Sheets("Sheet1") .Visible = True .Select End With End Sub Gord Dibben MS Excel MVP On Tue, 1 Dec 2009 18:48:21 -0800 (PST), skyexcel <angela.chin88@gmail.com> wrote: >I am facing this issue, need someone to share how to get the hyperlink >working on excel 2007 if i hide or hidden the worksheet. Unhide the sheet, do your operatio...

Working with DOM in VC++
Hello, I think I have a problem that can't be solved this way. But I'll try anyways. I am working with SVG and JavaScript and I have created a VC++ dialog that uses CWebBrowser. CWebBrowser's function is calling web pages that use JavaScript and SVG. My JavaScript is using DOM to alter SVG content but it is only done on DOM level and whatever change the user is making doesn't affect the actual file contents. What I need to do is to change the contents of a web file itself. For example. If I my original SVG code is: <text id="some_id"> Original ...

Recommendations for Sharing Work Notebooks
Hey everyone, I was wondering what would be the best way for my boss & i to be able to share our notebooks back & forth? We are not on the same work network, on different internet connections, and both on laptops. I was wondering if anyone knows if I can share a notebook with him via a shared folder on my laptop and even if am not online or do not have laptop on can he access it and update it? If so, will the notebook sync the new material into shared NB when I open my OneNote? Also, does anyone have an opinion about whether MS Windows SharePoint doc library would be worth...

RDP not working if 2003 SP2 installed
Hi All, I have had networking issues with SP2 on SBS 03 machines before, but they have been relativley easy to resolve by changing RSS, Chimney etc. This box I've just been assigned to fix is giving a bit of grief. I've uninstalled, reinstalled, reinstalled... SP2 several times. Without SP2 the RDP runs like a charm, checking the listening port using "netstat -aon | find ":3389" I can see the listening tcp port 3389 no problem, but as soon as you put the SP2 back in the ts listening port disappears. I've installed BPA, and applied every other pa...

Try to use caspol but this command doesn't work
Hi! I try to set a security policy so the runtime interpret the assembly to being run in code group Internet_zone but this command has some syntax error that I can't see what it is ? caspol -ag 1 -url file:///C:/test/* Internet -n InternetTest -exclusive on //Tony "Tony Johansson" <johansson.andersson@telia.com> wrote in message news:%23wkIB6N%23KHA.3176@TK2MSFTNGP05.phx.gbl... > I try to set a security policy so the runtime interpret the > assembly to being run in code group Internet_zone but this command has > some > syntax error that I...

My email address auto completion doesn't work in Outlook 2003
Hi, I just changed over from Outlook Express to Outlook. I imported all my mail and address book, and the program is working well except for the auto completion. When I attempt to type in the first few letters of outgoing email address (which are in my address book, and used all the time), the suggested email address does not come up. I checked on the Microsoft help site and it appears that this function should be in the "on" position by default. There should also be a item in Advanced email options which allows the suggested email addresses to come up, but my version does not...

Task not found in Outlook
First, let me just say that I love OneNote, especially the syncing with Outlook Tasks. It truly makes me much more productive. Sometimes though I open up Outlook and OneNote and in OneNote and some or all of my synced tasks show up dimmed. The mouse over says, "Task not yet found in Outlook. You cannot edit tasks deleted from Outlook or created by other users." The tasks do exist and they all have been created by me. Usually when I get this, if I restart Outlook and OneNote the sync happens correctly. Today that is not working. Is there a way to see the sync...

Save prompt is not working
I have the embeded macro onClick event to close the form and set save to prompt. But it didn't prompt when it close the form. I also have below event in my form and it still not prompting to save. What I need to check? Thanks Private Sub Form_BeforeUpdate(Cancel As Integer) 'get user confirmation of whether to save record or not If MsgBox("Do you want to save the new BOM?", vbYesNo) = vbNo Then Me.Undo Cancel = True End If End Sub If you use the line Cancel = True in the before update event, the form will not close. I suggest you put a close ...

how do i work i pints and gallons
i would like to have a column that works in pints and gallons that will add up at the bottom. so if i put in 1.4 (1 being a gallon & .4 being pints) + 2.7 (2 being a gallon & .7 being pints) the answer i need would be 4.3 as there are 8 pints in a gallon Using Excel 2007 =INT(SUM(INT(A1:A10))+SUM(MOD(A1:A10,1)*10/8))+MOD(SUM(INT(A1:A10))+SUM(MOD(A1:A10,1)*10/8),1)*8/10 as an array formula (Control Shift Enter) -- David Biddulph Rowing web pages at http://www.biddulph.org.uk/ boss steve wrote: > i would like to have a column that works in pints and gallons t...

Only show one Access in the windows task list
I only want to see one occurrence of Access in my windows task list - not one for all open forms. Where do I set that option? -- Diane in the debug window, Ctrl + G, (or code) Application.SetOption("WindowsInTaskBar"), False HtH Pieter "DianePDavies" <DianePDavies@discussions.microsoft.com> wrote in message news:3609D879-ACC9-4CE5-96D3-841806A1C32B@microsoft.com... >I only want to see one occurrence of Access in my windows task list - not >one > for all open forms. Where do I set that option? > -- > Diane ...

Some macros not working on shared workbook
Hi all, I'm sharing a workbook but one of the macros isn't working: Option Explicit Private Sub Worksheet_Change(ByVal Target As Range) Const WS_RANGE As String = "J:J" Dim rng1 As Range Dim rng2 As Range If Target.Cells.Count > 1 Then Exit Sub End If If Intersect(Target, Me.Range(WS_RANGE)) Is Nothing Then Exit Sub End If Set rng1 = Target.EntireRow.Range("A1:J1") With Worksheets("outcomes") Set rng2 = .Cells(.Rows.Count, 1).End(xlUp).Offset(1, 0) End With On Error GoTo ws_exit: Application.EnableEvents = False If Targe...

Password change doesnt work in OWA
Anyone having issues changing their password in OWA 2003? I have OWA set up on an exchange 2003 front-end server in a dmz running win 2003 server. thx! You will first need to make sure its enabled to click on. You will also need SSL. This aticle has some good links. The Outlook Web Access Change Password Option Does Not Function ID: 321582 The most important one is: How to hide or show the Change Password button on the Options page ID: 297121 By default in Microsoft Exchange Server 2003, the button does not appear. -- Hope that helps, Dan Townsend This posting is provided "A...

Access 2003 Upsizing Wizard does not work.
I can not get the Upsizing Wizard to work. System is: XPPro SQLServer 2k Developer Access 2003 Norton Firewall I can get the Wizard to run on my laptop, same OS and SQL. Access 2002, no firewall. No matter what I do, when I run the Upsizing Wizard it always tells me the it can't find the server or access denied. I've tried both kinds of authentication to no avail. I am the Admin. I have granted myself every permission I can find. I can go into EM and work with the DBs. I can link them to Access via ODBC and it works. I updated the MDAC libraries. I suspect the Firewall but I ha...

xslt not working with schema file associated
Probably a bit of a newbie question this. I have an XML file like this: <?xml version="1.0" standalone="yes"?> <AuditLogonGroup xmlns="http://tempuri.org/AuditLogon.xsd"> <AuditLogon> <Username></Username> <IPAddress></IPAddress> </AuditLogon> <AuditLogonGroup> I have a XSLT file that does this : <xsl:stylesheet version="1.0" xmlns:xsl="http://www.w3.org/1999/XSL/Transform"> <xsl:output omit-xml-declaration="yes" method="html" version="4.0&qu...

Outlook 2003: AutoComplete Email not working...(yawn)
THis has been tackled before on this forum, I have searched but could not find a solution for my problem. Just migrated from OE6 (with its briliant autocompltete features), now I want to know why my autocompl feature in OL2003 not working. Tools>Options>Pref>Email Options>Advance Email Optios>check atuo name compl, check suggest names.. Am I missing something here? Does autocomplte not look in my address book to see if that name appears to help me from retyping the whole name/email?? I do I make it do that Many Thanx SL How do you know it doesn't work? How many messages hav...

outlook express spellcheck doesn't work
I get and error message when I try to run spellcheck in outlook express. I have word, and excel and should be able to use word as the email editor? Help "Seth" <anonymous@discussions.microsoft.com> wrote in message news:070701c3af87$88da4ec0$a001280a@phx.gbl... > I get and error message when I try to run spellcheck in > outlook express. I have word, and excel and should be > able to use word as the email editor? Help This newsgroup is for support of Outlook 97/98/2000/2002/2003 from the Office suite of products. Outlook Express is actually a separate program...

Find Method not working
Greetings all. Windows xp xl97 Someone please explain to me why this code won't work. Private Sub cmdViewOrder_Click() myOrder = InputBox(Prompt:="Please enter the Order # that you would like to view.") Worksheets("Data").Range("B5:B65536").Find (myOrder) End Sub I am getting "Find Method of Range Class Failed" Thanks in advance, doodle You omitted a few things Private Sub cmdViewOrder_Click() myOrder = InputBox(Prompt:="Please enter the Order # that you would ike to view.") x= Worksheets("Data").Range("B5:...

Attach a file to email from w/in the file, signature doesn't work
When in another file and want to attach it to an email, I go to the Send \ Email option within the file. When the Outlook message window comes up, the message is attached and normal but the signature isn't there. Is there a way to have the signature always there no matter how I start the email? No, that is because the Send To command uses SimpleMAPI which only has a reduced functionality set. For details about which other features are missing see; http://www.msoutlook.info/question/203 You can choose to insert your Signature manually though. If you are sending from within...

New HD always working?
Hey all. Just got a brand new 1TB hitachi HD from PCW and installed and it seems to be OK and everything works fine on it. Apart from one thing: it is always accessing. This happened even before anything was installed at all and I was hoping it would go away after a driver update and turning off any background stuff or the indexing service. It's still the same though and it will 'work' regardless. Does anyone have any ideas or is it a back to the shop job? Thank all Is this HD an internal one? If so then perhaps the connections may not be correct and so th...