Powerpoint 2007 / Windows 7 avi videos turn black

I have hundreds of Powerpoint Files with thousands of avi files integrated. 
Since i reinstalled my System with Windows 7 the Videos in PPT tunr after 
playing into a black box instead of showing the last frame.
The same PPT-Files runs in Windows XP without any problems. 
I tried different codecs. I also tried to reduce the hardware acceleration.
Has someone a a quick word of advice for me?

Many thanks in advance.

Regards 

Matthias
0
Utf
1/20/2010 7:35:01 AM
powerpoint 2011 articles. 0 followers. Follow

3 Replies
1254 Views

Similar Articles

[PageSpeed] 46


"Matthias F." wrote:

> I have hundreds of Powerpoint Files with thousands of avi files integrated. 
> Since i reinstalled my System with Windows 7 the Videos in PPT tunr after 
> playing into a black box instead of showing the last frame.
> The same PPT-Files runs in Windows XP without any problems. 
> I tried different codecs. I also tried to reduce the hardware acceleration.
> Has someone a a quick word of advice for me?
> 
> Many thanks in advance.
> 
> Regards 
> 
> Matthias
0
Utf
2/8/2010 5:46:01 AM
I have the same problem, solved only if you renamed the avi file to mpg.
But this is a tedious job if you have a lot of presentations loaded with 
videos, cz you will need to re-insert them again.
0
Utf
2/8/2010 5:57:01 AM
Hi,

Yes- but if you simply linked them, you could change them in the source 
folder (if it is the same as the one the presentation is in).

-- 
Regards,
Glen Millar
Microsoft PPT  MVP

Tutorials and PowerPoint animations at
the original www.pptworkbench.com
glen at pptworkbench dot com


"Maged Kassem" <MagedKassem@discussions.microsoft.com> wrote in message 
news:27D04E63-79BA-4C21-A1EE-CD1190157A2F@microsoft.com...
>
> I have the same problem, solved only if you renamed the avi file to mpg.
> But this is a tedious job if you have a lot of presentations loaded with
> videos, cz you will need to re-insert them again. 

0
Glen
2/9/2010 10:52:14 AM
Reply:

Similar Artilces:

Can Excel 2007 link with Outlook 2007
I have a list of companies names that I need to add the addresses to. I don't want them to be on the same worksheet. I will need to add compaines to the list from time to time. Also Is it possible to link these addresses with outlook? Thanks, Dan ...

Can individual words in a sentence be animated in powerpoint?
I am trying to highlight some individual words within a paragraph. I'd like to give them some animation and not the whole sentence. On 6/4/10 1:08 PM, consultkjb wrote: > I am trying to highlight some individual words within a paragraph. I'd like > to give them some animation and not the whole sentence. I think you can only do that if they are in a separate text box. --David -- David M. Marcovitz Microsoft PowerPoint MVP Associate Professor, Loyola University Maryland Author of _Powerful PowerPoint for Educators_ http://www.PowerfulPowerPoint.com/ ...

Word 2007-Pinning documents to most recent list
I've pinned several documents to my most recent documents list but they don't always show. For example, I have about 5 documents that I have pinned and I'm showing 20 new documents when I click the Office button in Word. If I have worked recently with 25 or 30 documents, but not one of the 5 that are pinned, then the most recent 20 show, and that list doesn't always include the 5 that are pinned. Do I have a setting wrong somewhere? Or is this a known issue? Thanks! If you are showing 20 documents in the list and you have worked with 20 documents other ...

Outlook 2007 & CRM Outlook client (V3C), problem tracking appointm
Hello, I'm currently using Outlook 2007 with the latest CRM Outlook client (V3C). I have no problem adding emails to CRM with Outlook, but when I try to create a new appointment, the CRM section does not appear in the ribbon. After creating the appointment, if I highlight it in the calendar view and click on the "Track in CRM" button on the Outlook toolbar, I get the following message "This item type is not valid for promotion to Microsoft CRM". If I go back in my calendar to an earlier appointment that was created when I was using Outlook 2003, then everythi...

Exchange 2007 SP2 DEPLOYMENT
Good Day our oragnization is planning to deply Exchange 2007 SP2 in our oragnization , is there any deployment precaution concernning SCR and SCR CLUSTERING . PLEASE ADVICE Absolutely, there is. There's a document in TechNet describing how you must apply SP2 to a CCR cluster, and there's information there about the required AD preparation before you install SP2. -- Ed Crowley MVP "There are seldom good technological solutions to behavioral problems." .. "Ahmedgtech" <Ahmedgtech@discussions.microsoft.com> wrote in message news:40C2...

Warning: Money 2007 Deluxe
I thought I would try 007 out and so downloaded it. It looks very much the same as 2006 but it may have been faster. The new simple budget thing is pretty stupid, as is the hype MSN story about it. Hasn't anyone ever heard of 'pay yourself first' budgeting?? I digress. I left the program and tried to start it up again. It wants a password??? I don't use a password. The file it was trying to open was at the end of a very long pathname so I don't know what it was trying to open, but have to assume it was the one that was just converted from 006. But I don't use a p...

Turning Clear Type font smoothing off
How can I turn Clear Type font smoothing off in code, what Win32 function does this? On Tue, 12 Sep 2006 23:20:31 -0500, "Peter Olcott" <NoSpam@SeeScreen.com> wrote: >How can I turn Clear Type font smoothing off in code, what Win32 function does >this? See SystemParametersInfo, specifically the SPI_SETFONTSMOOTHING family of options. -- Doug Harrison Visual C++ MVP ...

Netscape Communicator 7.1 export to Outlook 2003
I am trying to import messages and address book from Netscape Communicator 7.1 and following the instructions in KB article 242008 but the import for Outlook Express 6 does not 'like' the file location of the Communicator files Does anyone have any insights/suggestions on how I can accomplish this switch-over The ultimate goal is to get it all to Outlook 2003 and the KB indicates having to import to OE first "Karl" <anonymous@discussions.microsoft.com> wrote in message news:52F8FC11-A15B-4B9D-83E6-EC2BB5AA71F8@microsoft.com... > I am trying to import messages an...

I STRONGLY RECOMMEND THIS MLM PROGRAM(turn $3.7 in to 1,434,892.8 by e-gold)
It's NOT illegal and it is NOT a scam !!!!!. Hello every body , Im Behrooz Farhangirad , After so much seeking and asking about a good MLM program that not to be a fraud , guaranteed earnings, low investment with a high and fast payments , pay with e-gold , free and simple join and some other services for free such as advertising ,.... I m be glad to introduce one of them , I joined to this program two weeks ago, and i have got a good result ,you can see my earning bill if you want ,contact me. I strongly recommend you to join , follow me: 1) You should open an e-gold account for...

Window above application?
Problem: I need a dialog (with some text on it) that will always show above my MDI application. When the user changes from my active app with other one (ALT+TAB, e.g) and then returns back to my app that dialog should be there as well. I've tried almost everything and nothing works (actually it works perfectly with SetWindowPos(HWND_TOPMOST...) but this doesn't help when I change the focus from my app to some other one, my topmost dialog is then gone for good). Could you show me some code snippet or point me out to some sources where can I learn how to do this? Thank you! ...

money 2007 in vista
is money 2007 compatible in vista i had laptop die so bought new one with vista i installed money in computer it work for about one week now it says problem with program i reinstalled same thing it wont start In microsoft.public.money, eric wrote: >is money 2007 compatible in vista i had laptop die so bought new one with >vista i installed money in computer it work for about one week now it says >problem with program i reinstalled same thing it wont start Be sure that your Money and backup files are moved to a spot that you will have full privileges to, such as within the use...

Exchange 2007 and sharepoint1
Hello I ahve installed Exchange 2007 beta 2 on my 64 bit HP server. Everything instlaled correctly and i could access the OWA site. I decided to install sharepoint and when i did it looks as though sharepoint put IIS in 32 bit mode, and now my OWA site no longer works. Is it possible to run sharepoint and Exchange with OWA on the same box? I reinstalled .NET 2.0 and ran a cscript command to put IIS back to 64 bit mode, i am restarting now so hopefully this will fix the issue and i can continue on testing. Thansk On Wed, 2 Aug 2006 10:08:02 -0700, skip <skip@discussions.microsoft....

player don't work after update windows service pack!
Is here anybody who speak german??? On Sun, 21 Feb 2010 11:28:01 -0800, Suse <Suse@discussions.microsoft.com> wrote: >Is here anybody who speak german??? This is not a language discussion forum, so I assume you are after windows media information in German instead of English ? See this newsgroup for windows media player issues in German : http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.de.windows.mediaplayer (or http://tinyurl.com/yk63kgj) Or, the German "microsoft answers" site for music and sound : http://social.ans...

Is there a way to turn off the prompts of a make table query?
I merely want to update the table to be used as an export to Excel using TransferSpreadsheet. Each time it prompts for deleting old records and adding new records. Is there a was to turn off the prompts? Bottom line - I want to create an Macro to export the output of a query to an Excel spreadsheet. BobC, DoCmd.SetWarnings False 'Off Your TransferSpreadsheet line here DoCmd.SetWarnings True 'On -- Gina Whipp "I feel I have been denied critical, need to know, information!" - Tremors II http://www.regina-whipp.com/index_files/TipList.htm "...

OWA on Exchange 2007 not working
I have installed Exchange 2007 EE and moved my mailbox. I've also created the OWA Virtural Directory via Power Shell. To access my mailbox via OWA I keyed" http://servername/owa/userid I've received the logon screen for OWA and entered my userid and password. When I click the Logon button I get the following message: Page not found HTTP Error 404 - File or directory not found. Internet Information Services (IIS) Does anyone know why or have I may have missed trying to configure OWA in Exchange 2007 EE? I've created OWA under the "Default Web Site". Wh...

cannot send e-mails using windows mail
I cannot send e-mails using my Windows e-mail. I think I have probably set it up incorrectly. How can I reset it so that I can use it? Thanks Glenn What happens when you try? Any error message? Please post the error message in its entirety. You can left click on it to highlight and then right click to copy and then paste it into this thread. -- Bruce Hagen MS-MVP [Mail] Imperial Beach, CA "glenn" <glenn@discussions.microsoft.com> wrote in message news:DD0CE029-59E6-48E0-AF1F-6847C8D8B83A@microsoft.com... >I cannot send e-mai...

Microsoft Dynamics CRM 4.0 videos on channel9.msdn.com
As we get closer to an RTM of Microsoft Dynamics CRM 4.0 we have started to put together some screencasts talking about the technology. If there's something you would like to see discussed in a screencast let us know. http://channel9.msdn.com/Showpost.aspx?postid=361020 http://channel9.msdn.com/Showpost.aspx?postid=364853 ======================= John O'Donnell Microsoft Dynamics ISV Architect Evangelist http://blogs.msdn.com/usisvde ...

Access 2007 error when sending email through Outlook 2007
I send email using this module: Sub sbSendMessage(argRecipient, argFrom, argSubject, argBody, argUserKey, argNbrEmail) Dim objOutlook As Outlook.Application Dim objOutlookMsg As Outlook.MailItem Dim objOutlookRecip As Outlook.Recipient Dim objOutlookAttach As Outlook.Attachment Dim tmpRecipient As String Dim tmpSubject As String Dim tmpBody As String Dim tmpFrom As String Dim tmpUserKey As Long Dim tmpNbrEmail As Integer tmpRecipient = argRecipient tmpSubject = argSubject tmpBody = argBody tmpFrom = argFrom tmpUserKey = argUserKey ...

How do you hide .00's in a worksheet & keep the ones that say 10.7
I want to be able to have all my .00's in worksheet as not showing the decimal places, and want to keep all the ones that have decimal places as .75 etc. In other words, I don't want to "hide" the 2 decimal places that actually have cents on there (for example, keep all the 10.75's, 10.68's, but hide all the zeros in 10.00 so that tht zero cents just show as 10 instead of 10.00....)? I don't want to have to go and select all the individual cells that show with zeros and change them to showing zero decimals... Format the cells as General (Format...

IE7 & IE8 in Windows Directory
On Windows XP Professional with SP3 and all the updates maintained current as they have been published and offered by Microsoft Update procedures : I have these folders in the C:\Windows directory... ie7 ; ie7 updates ; ie8 ; and ie8 updates. The ie7 folder is kind of small, at about 25 MV, but the ie7 updates folder is at about 290 MB. Since I am intending to stay with IE8, because of security reasons, among other considerations, may I simply omit the ie7 and ie7 updates folders? I would copy them to another data medium for storage for a while - but I would appreciate any ...

Outlook 2007/Vista 64/ "Cannot open the Outlook Window"
Unable to start Outlook; rcv dialog "Cannot Start Microsoft Office Outlook; Cannot open the Outlook Window". Error occurred AFTER a Norton 2009 "idle time scan" hang DURING an Outlook send/receive that was apparrently hung due to Norton. I have attempted several published fixes including Scanpst, DeleteOutlookProfiles, running Outlook with /safe switch (same error), uninstall/reinstall Outlook, turning Norton 2009 off during my process, etc. On reinstall (after running DeleteOutlookProfiles), I create a new profile and a new Outlook PST ... still receive the "...

Windows Mail Access to wireless router
Have just installed a wireless router which works ok with internet cxn. However unable to access via windows mail. Seems to point to old talktalk speed touch hardwire modem. How do l change to point to wireless router (also talktalk) Any help much appreciated -- mickG "Mick" <Mick@discussions.microsoft.com> wrote in message news:00415866-5FE0-4872-8EBA-C1C452E1782B@microsoft.com... > Have just installed a wireless router which works ok with internet cxn. > However unable to access via windows mail. Seems to point to old talktalk > speed touch hardw...

integration manager error: Scrolling window link table not on form
We've had this integration running for the last couple of years and today it stopped. I get this error: "DOC 1 ERROR: Scrolling window link table not on form." regardless of whether I run it on new or processed data. I think this causes the balance of the documents to fail. Here is the full log. Integration Log Integration: AR Sale Invoice Upload (ID: 41) Action: None Start Time: 8/16/2006 12:40:03 PM 8/16/2006 12:40:03 PM Source: IIntegrationEngine_Run, Status Code: 0 Opening source query... 8/16/2006 12:40:03 PM Source: IIntegrationEngine_Run, Status Code: 0 ...

#5.7.1 Permission Error
I have a multifunction KonicaMinolta bizhub 7222 device wired to the domain. I set the scanner up so that it sends the scans as emails via our SMTP Exchange 2003 server. The email goes through fine when it is send to users who can receive outside email (everyone; authenticated users is unchecked). However I get a 5.7.1 Permission error when delivering the email to those users who are limited to receiving emails within the domain. the Konica device does not autheticate on the domain , however I have created a user account in AD and Exchange. How can I allow everyone in my domain to receive t...

GP 7.0 move to new server
Thanks to some customizations (Agora) to our Great Plains 7.0, we are in a holding pattern upgrading to GP 9.0, but recently our server started falling ill. I need to move our installation from our old server to a new server ASAP. Is there any documentation how to accomplish this. from my understanding i need to: a) Install GP and customizations on new server b) Create identically named companies on the new GP install c) Make backups from the old server d) Restore backups to new server Some of the big questions I have is "is this just it"? How about users and their security pr...