Picture missing and unable to re-insert?

Hi. I've been putting together a powerpoint 2003 slideshow purely with images 
for use in a theatre production (projections). All was fine and I had been 
fine tuning the presentation however this morning I found that the 
presentation had dropped an image from the slideshow. Powerpoint will not let 
me insert this image again and if I try it on a new slide or even a new 
presentation the image will not insert. I can view the JPEG image on many 
microsoft programs and I had been viewing it with no problems before this 
morning. Very frustrating. Any help would be great. Thanks. Kieran*
0
Utf
1/26/2010 11:42:01 AM
powerpoint 2011 articles. 0 followers. Follow

6 Replies
801 Views

Similar Articles

[PageSpeed] 21

What error message are you receiving when you try to insert the picture.
What steps are you taking to insert the picture.


-- 
  Michael Koerner
MS MVP - PowerPoint



"Kieran*" <Kieran*@discussions.microsoft.com> wrote in message 
news:64C74FB2-90E4-4E6A-AA1B-A5B38272EF15@microsoft.com...
> Hi. I've been putting together a powerpoint 2003 slideshow purely with 
> images
> for use in a theatre production (projections). All was fine and I had been
> fine tuning the presentation however this morning I found that the
> presentation had dropped an image from the slideshow. Powerpoint will not 
> let
> me insert this image again and if I try it on a new slide or even a new
> presentation the image will not insert. I can view the JPEG image on many
> microsoft programs and I had been viewing it with no problems before this
> morning. Very frustrating. Any help would be great. Thanks. Kieran* 

0
Michael
1/26/2010 1:23:43 PM
I do not get an error message as such just an empty slide with a red cross in 
it where the picture was.

Kieran*

"Michael Koerner" wrote:

> What error message are you receiving when you try to insert the picture.
> What steps are you taking to insert the picture.
> 
> 
> -- 
>   Michael Koerner
> MS MVP - PowerPoint
> 
> 
> 
> "Kieran*" <Kieran*@discussions.microsoft.com> wrote in message 
> news:64C74FB2-90E4-4E6A-AA1B-A5B38272EF15@microsoft.com...
> > Hi. I've been putting together a powerpoint 2003 slideshow purely with 
> > images
> > for use in a theatre production (projections). All was fine and I had been
> > fine tuning the presentation however this morning I found that the
> > presentation had dropped an image from the slideshow. Powerpoint will not 
> > let
> > me insert this image again and if I try it on a new slide or even a new
> > presentation the image will not insert. I can view the JPEG image on many
> > microsoft programs and I had been viewing it with no problems before this
> > morning. Very frustrating. Any help would be great. Thanks. Kieran* 
> 
0
Utf
1/26/2010 1:38:01 PM
Sorry I forgot these details. I have tried to re-insert the picture into the 
original slide that is now empty, I have deleted the slide and tried a new 
slide and then tried to insert the picture, I have also tried a new 
presentation where I have created new slides inserted other images (from the 
original presentation) which are fine but the missing image will not load? I 
can view the troublesome picture in other microsoft programs.

Kieran*

"Kieran*" wrote:

> I do not get an error message as such just an empty slide with a red cross in 
> it where the picture was.
> 
> Kieran*
> 
> "Michael Koerner" wrote:
> 
> > What error message are you receiving when you try to insert the picture.
> > What steps are you taking to insert the picture.
> > 
> > 
> > -- 
> >   Michael Koerner
> > MS MVP - PowerPoint
> > 
> > 
> > 
> > "Kieran*" <Kieran*@discussions.microsoft.com> wrote in message 
> > news:64C74FB2-90E4-4E6A-AA1B-A5B38272EF15@microsoft.com...
> > > Hi. I've been putting together a powerpoint 2003 slideshow purely with 
> > > images
> > > for use in a theatre production (projections). All was fine and I had been
> > > fine tuning the presentation however this morning I found that the
> > > presentation had dropped an image from the slideshow. Powerpoint will not 
> > > let
> > > me insert this image again and if I try it on a new slide or even a new
> > > presentation the image will not insert. I can view the JPEG image on many
> > > microsoft programs and I had been viewing it with no problems before this
> > > morning. Very frustrating. Any help would be great. Thanks. Kieran* 
> > 
0
Utf
1/26/2010 1:44:01 PM
Kieran,
The infamous red-x, see if reading this article helps:
http://www.pptfaq.com/FAQ00064.htm
MVP - Luc Sanders 

"Kieran*" wrote:

> Sorry I forgot these details. I have tried to re-insert the picture into the 
> original slide that is now empty, I have deleted the slide and tried a new 
> slide and then tried to insert the picture, I have also tried a new 
> presentation where I have created new slides inserted other images (from the 
> original presentation) which are fine but the missing image will not load? I 
> can view the troublesome picture in other microsoft programs.
> 
> Kieran*
> 
> "Kieran*" wrote:
> 
> > I do not get an error message as such just an empty slide with a red cross in 
> > it where the picture was.
> > 
> > Kieran*
> > 
> > "Michael Koerner" wrote:
> > 
> > > What error message are you receiving when you try to insert the picture.
> > > What steps are you taking to insert the picture.
> > > 
> > > 
> > > -- 
> > >   Michael Koerner
> > > MS MVP - PowerPoint
> > > 
> > > 
> > > 
> > > "Kieran*" <Kieran*@discussions.microsoft.com> wrote in message 
> > > news:64C74FB2-90E4-4E6A-AA1B-A5B38272EF15@microsoft.com...
> > > > Hi. I've been putting together a powerpoint 2003 slideshow purely with 
> > > > images
> > > > for use in a theatre production (projections). All was fine and I had been
> > > > fine tuning the presentation however this morning I found that the
> > > > presentation had dropped an image from the slideshow. Powerpoint will not 
> > > > let
> > > > me insert this image again and if I try it on a new slide or even a new
> > > > presentation the image will not insert. I can view the JPEG image on many
> > > > microsoft programs and I had been viewing it with no problems before this
> > > > morning. Very frustrating. Any help would be great. Thanks. Kieran* 
> > > 
0
Utf
1/26/2010 3:09:01 PM
This is a multi-part message in MIME format.

------=_NextPart_000_0041_01CA9E76.BA493590
Content-Type: text/plain;
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Try here to see if it does not fix your problem =
http://www.pptfaq.com/FAQ00064.htm =20

--=20
  Michael Koerner
MS MVP - PowerPoint



"Kieran*" <Kieran@discussions.microsoft.com> wrote in message =
news:C51E3F4E-6E51-4921-990C-0EAE5952D8C1@microsoft.com...
> Sorry I forgot these details. I have tried to re-insert the picture =
into the=20
> original slide that is now empty, I have deleted the slide and tried a =
new=20
> slide and then tried to insert the picture, I have also tried a new=20
> presentation where I have created new slides inserted other images =
(from the=20
> original presentation) which are fine but the missing image will not =
load? I=20
> can view the troublesome picture in other microsoft programs.
>=20
> Kieran*
>=20
> "Kieran*" wrote:
>=20
>> I do not get an error message as such just an empty slide with a red =
cross in=20
>> it where the picture was.
>>=20
>> Kieran*
>>=20
>> "Michael Koerner" wrote:
>>=20
>> > What error message are you receiving when you try to insert the =
picture.
>> > What steps are you taking to insert the picture.
>> >=20
>> >=20
>> > --=20
>> >   Michael Koerner
>> > MS MVP - PowerPoint
>> >=20
>> >=20
>> >=20
>> > "Kieran*" <Kieran*@discussions.microsoft.com> wrote in message=20
>> > news:64C74FB2-90E4-4E6A-AA1B-A5B38272EF15@microsoft.com...
>> > > Hi. I've been putting together a powerpoint 2003 slideshow purely =
with=20
>> > > images
>> > > for use in a theatre production (projections). All was fine and I =
had been
>> > > fine tuning the presentation however this morning I found that =
the
>> > > presentation had dropped an image from the slideshow. Powerpoint =
will not=20
>> > > let
>> > > me insert this image again and if I try it on a new slide or even =
a new
>> > > presentation the image will not insert. I can view the JPEG image =
on many
>> > > microsoft programs and I had been viewing it with no problems =
before this
>> > > morning. Very frustrating. Any help would be great. Thanks. =
Kieran*=20
>> >
------=_NextPart_000_0041_01CA9E76.BA493590
Content-Type: text/html;
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dunicode" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.7600.16490"></HEAD>
<BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: =
15px"=20
id=3DMailContainerBody leftMargin=3D0 topMargin=3D0 =
CanvasTabStop=3D"true"=20
name=3D"Compose message area">Try here to see if it does not fix your =
problem <A=20
href=3D"http://www.pptfaq.com/FAQ00064.htm">http://www.pptfaq.com/FAQ0006=
4.htm</A>=20
&nbsp;<BR><BR>-- <BR>&nbsp; Michael Koerner<BR>MS MVP -=20
PowerPoint<BR><BR><BR><BR>"Kieran*" =
&lt;Kieran@discussions.microsoft.com&gt;=20
wrote in message=20
news:C51E3F4E-6E51-4921-990C-0EAE5952D8C1@microsoft.com...<BR>&gt; Sorry =
I=20
forgot these details. I have tried to re-insert the picture into the =
<BR>&gt;=20
original slide that is now empty, I have deleted the slide and tried a =
new=20
<BR>&gt; slide and then tried to insert the picture, I have also tried a =
new=20
<BR>&gt; presentation where I have created new slides inserted other =
images=20
(from the <BR>&gt; original presentation) which are fine but the missing =
image=20
will not load? I <BR>&gt; can view the troublesome picture in other =
microsoft=20
programs.<BR>&gt; <BR>&gt; Kieran*<BR>&gt; <BR>&gt; "Kieran*" =
wrote:<BR>&gt;=20
<BR>&gt;&gt; I do not get an error message as such just an empty slide =
with a=20
red cross in <BR>&gt;&gt; it where the picture was.<BR>&gt;&gt; =
<BR>&gt;&gt;=20
Kieran*<BR>&gt;&gt; <BR>&gt;&gt; "Michael Koerner" wrote:<BR>&gt;&gt;=20
<BR>&gt;&gt; &gt; What error message are you receiving when you try to =
insert=20
the picture.<BR>&gt;&gt; &gt; What steps are you taking to insert the=20
picture.<BR>&gt;&gt; &gt; <BR>&gt;&gt; &gt; <BR>&gt;&gt; &gt; -- =
<BR>&gt;&gt;=20
&gt;&nbsp;&nbsp; Michael Koerner<BR>&gt;&gt; &gt; MS MVP -=20
PowerPoint<BR>&gt;&gt; &gt; <BR>&gt;&gt; &gt; <BR>&gt;&gt; &gt; =
<BR>&gt;&gt;=20
&gt; "Kieran*" &lt;Kieran*@discussions.microsoft.com&gt; wrote in =
message=20
<BR>&gt;&gt; &gt;=20
news:64C74FB2-90E4-4E6A-AA1B-A5B38272EF15@microsoft.com...<BR>&gt;&gt; =
&gt; &gt;=20
Hi. I've been putting together a powerpoint 2003 slideshow purely with=20
<BR>&gt;&gt; &gt; &gt; images<BR>&gt;&gt; &gt; &gt; for use in a theatre =

production (projections). All was fine and I had been<BR>&gt;&gt; &gt; =
&gt; fine=20
tuning the presentation however this morning I found that =
the<BR>&gt;&gt; &gt;=20
&gt; presentation had dropped an image from the slideshow. Powerpoint =
will not=20
<BR>&gt;&gt; &gt; &gt; let<BR>&gt;&gt; &gt; &gt; me insert this image =
again and=20
if I try it on a new slide or even a new<BR>&gt;&gt; &gt; &gt; =
presentation the=20
image will not insert. I can view the JPEG image on many<BR>&gt;&gt; =
&gt; &gt;=20
microsoft programs and I had been viewing it with no problems before=20
this<BR>&gt;&gt; &gt; &gt; morning. Very frustrating. Any help would be =
great.=20
Thanks. Kieran* <BR>&gt;&gt; &gt;</BODY></HTML>

------=_NextPart_000_0041_01CA9E76.BA493590--

0
Michael
1/26/2010 4:00:10 PM
What's different about this JPG from others? Is it a CMYK JPG, maybe?

-- 
Echo [MS PPT MVP] http://www.echosvoice.com
What's new in PPT 2007? http://www.echosvoice.com/2007.htm
Fixing PowerPoint Annoyances http://tinyurl.com/36grcd
PowerPoint 2007 Complete Makeover Kit http://tinyurl.com/32a7nx


"Kieran*" <Kieran@discussions.microsoft.com> wrote in message 
news:C51E3F4E-6E51-4921-990C-0EAE5952D8C1@microsoft.com...
> Sorry I forgot these details. I have tried to re-insert the picture into 
> the
> original slide that is now empty, I have deleted the slide and tried a new
> slide and then tried to insert the picture, I have also tried a new
> presentation where I have created new slides inserted other images (from 
> the
> original presentation) which are fine but the missing image will not load? 
> I
> can view the troublesome picture in other microsoft programs.
>
> Kieran*
>
> "Kieran*" wrote:
>
>> I do not get an error message as such just an empty slide with a red 
>> cross in
>> it where the picture was.
>>
>> Kieran*
>>
>> "Michael Koerner" wrote:
>>
>> > What error message are you receiving when you try to insert the 
>> > picture.
>> > What steps are you taking to insert the picture.
>> >
>> >
>> > -- 
>> >   Michael Koerner
>> > MS MVP - PowerPoint
>> >
>> >
>> >
>> > "Kieran*" <Kieran*@discussions.microsoft.com> wrote in message
>> > news:64C74FB2-90E4-4E6A-AA1B-A5B38272EF15@microsoft.com...
>> > > Hi. I've been putting together a powerpoint 2003 slideshow purely 
>> > > with
>> > > images
>> > > for use in a theatre production (projections). All was fine and I had 
>> > > been
>> > > fine tuning the presentation however this morning I found that the
>> > > presentation had dropped an image from the slideshow. Powerpoint will 
>> > > not
>> > > let
>> > > me insert this image again and if I try it on a new slide or even a 
>> > > new
>> > > presentation the image will not insert. I can view the JPEG image on 
>> > > many
>> > > microsoft programs and I had been viewing it with no problems before 
>> > > this
>> > > morning. Very frustrating. Any help would be great. Thanks. Kieran*
>> > 

0
Echo
1/26/2010 5:33:09 PM
Reply:

Similar Artilces:

missing columns
Please help, I have an a 11 column spreadsheet, I need to copy this into a powerpoint presentation but when I copy it onto a blank sheet the last 2 columns are not transferred. I tried to copy the blank form and it went ok but after putting text in it does not work. Please explain a cure in simple terms. Thanks in advance PowerPoint has its limitation when it comes to copying an Excel table or chart. Here is a link that will explain a lot better than me. http://www.rdpslides.com/pptfaq/FAQ00068.htm HTH Gilles Desjardins "greg" <greg@ford .com> wrote in message news:bonmo...

Missing emails 12-27-09
I went to check my emails today and found that my whole email account had disappeared. I had not used the account since 20 Nov. In the interim I have renewed my Norton 360 and wondered if that may have caused the problem. I am using Vista. Anyway I followed the prompts for adding an account and reinput the original account details. This went ok and a load of new emails arrived but none of the old messages were showing. I then rebooted the system and the original account appeared with all the old messages but not the new ones. Now I can’t find the new messages. Have I created a du...

Can I Mail Merge A Picture?
I am creating form letters in Publisher 2000, and I need to change the picture depending on who is receiving the letter. Can I create a mail merge field for the different pictures? I am merging from an Excel list. According to this chart: http://www.microsoft.com/office/publisher/prodinfo/compare.mspx Publisher 2000 doesn't have that capability. You may wish to try the instructions for Publisher 2003 anyway: http://office.microsoft.com/en-us/assistance/HP010385061033.aspx If that doesn't work, these instructions are claimed to work with Word 2000: http://support.microsoft.com/def...

Re: Is there a way to HIDE a row based on a value of a cell ?
Hi Reddance, Try instead: Sub Tester() Dim rng As Range Dim i As Long If LCase(Sheets("Ctrl").Range("A1").Value) _ <> "yes" Then Exit Sub End If With Sheets("ToPrint") For i = 5 To .UsedRange.Rows.Count Step 2 If Not rng Is Nothing Then Set rng = Union(rng, .Cells(i, "A")) Else Set rng = .Cells(i, "A") End If Next i End With If Not rng Is Nothing Then rng.EntireRow.Hidden = True End If ...

Retrieving (re-importing) .pst archive files in Outlook 2000
Can anyone tell me how to import .pst archive files in Outlook 2000? I have tried Import from another program or file/Personal Folder File (.pst)/File to import/Browse => C:Documents and Settings/User(My name)/Application data/Microsoft/Outlook ... and can't see any .pst files. In Windows Explorer, a search in the same location (i.e C:Documents and Settings/User(My name)/Application data/Microsoft/Outlook) reveals .FAV, .LOG, .DAT and other files, but none of my .pst archive files. I have ensured that "Show hidden files and folders" is switched on in Tools/Folder...

Unable to display the folder error.
I get the following message when using Outlook. If I close Outlook then reopen it, it will work until I switch icons (calendar to contacts). "Unable to display the folder. Microsoft Outlook could not access the specified folder location. An error occurred that prevented the file M:\Outlook\cij.pst from being saved. Close and then restart all mail-enabled applications." Can anyone help me with this problem? ...

Missing Folders.
I get the following error when trying to start Outlook, I checked and verified the specified file contains no data. What are my options here? Unable to display the folder. Microsoft Outlook could not access the specified folder location. The file C:\Documents and Settings\Shawn Speelman\Local Settings\Application Data\Microsoft\Outlook\Outlook.pst is not a personal folders file. -- I ran the inbox repair tool on the missing file and got the following message: "This file cannot be reocvered because it is not large enough to contain any useful data." Shawn Speelman <...

CopyBeforeWrite missing in VC++ 8 for CString
Hi All, What would be CopyBeforeWrite equivalent fucntion for Cstring in VC 8 tissyrose wrote: > Hi All, > What would be CopyBeforeWrite equivalent fucntion for Cstring in VC 8 Why does CopyBeforeWrite function CString Vc++ 6 removed . When I compile under VS 2005 is says function not found? What would be the possible replace function?>? Many thanks! On 15 Dec 2006 08:36:29 -0800, "tissyrose" <Linson.Tomy@gmail.com> wrote: > >tissyrose wrote: >> Hi All, >> What would be CopyBeforeWrite equivalent fucntion for Cstring in VC 8 > >Why do...

Inserting rows slow on large report
I have a large report I maintain with 3 data tabs and 2 report tabs, 1 for top 10 customers, about 400 rows, and another for all other customers, about 4000 rows. Every month I have to update it for any new customer/product combinations. I have optimized the formulas to the best of my abilities and gotten a full recalc time down from 3 min to 30 sec, which is acceptable. My biggest problem now is that every time I need to add a row (or delete one for that matter) it takes about 15 seconds (on the 4k row report, adding to the top 10 customers report takes 3-5 seconds), per row....

Insert Row Under current row (with formulas/formatting)
I've got a sheet that gets appended to regularly but have to do a lot of fiddling to make sure the formatting is correct, calculated fields get added and chart series ranges collect all the data every time I add a new row. The insert (row) command seems to take care of all of this but it inserts the empty row above the current row. As I'm always appending data to the sheet, I would prefer this to be below the current row. I've tried adding a dummy row under all the data containing the formulas and formatting I need but unfortunately I get formula errors and it screws up my chart....

Re: Server address
When i set up my server account i put yahoo.com and i have Verizon for my internet provider. I can't send my resume from yahoo cause i get an error message. You can't access Yahoo POP3 accounts unless you have the Plus account. -- Dave N. MS-MVP (Mail) Windows 7 Ultimate http://download.live.com/wlmail "Donna Lomagro" <purpletulips65@yahoo.com> wrote in message news:ucQmttlvKHA.5812@TK2MSFTNGP02.phx.gbl... > When i set up my server account i put yahoo.com and i have Verizon for my > internet provider. I can't send my resume fr...

Pictures removed from sent emails
I've always been able to paste pictures (such as screen shots) from the clipboard within the body of HTML emails, but something's happened and now when I paste a picture it gets removed before it's sent. I can see the picture in the email when I'm writing it, but after clicking Send and opening the email in my Outbox before sending, there's just a blank empty frame with the message "The linked image cannot be displayed. The file may have been moved, renamed or deleted. Verify that the link points to the correct file and location." and the little &...

missing emails, random delivery
when i try to send an email with a word document attachment, delivery is not certain. I have tested to as many different email addresses as possible, some get the email, others don't. there does not seem to be any pattern. operating system is Windows xp professional, using outlook 2003, word 2003. i have tested using outlook and internet mail via I.E. No pattern. Any ideas? Thanks! there are a number of possible causes for missing mail - are the recipients email servers blocking mail with attachments? do they use a spam filter that is catching your messages? are the attachments la...

Re: o many mails in our out queue with out source Address
HI My exchange server is is having all the setting as you said still i am getting these messages. Recently i have removed few user because they left the oraganasiton, and they use to get so many Junk-E-mails do u think because of these e-mail's coming. pls if u have any ide pls let me know. Thanks Shaikh Hello Shaikh If you just want to delete those message, you can select them in "Queues" tab inside "Internet Mail service" properties and click "Delete" button. You can consider going to "Internet Mail" tab inside IMC and click Advanced but...

Recover missing Z-Report
One of my clerks received an error message during running a Z-Report....she did not note the error so I have no idea what it is...the report did not print yet manager says there is a Z-Report but it is blank...all the transactions are in manager and it says there is a Z-Report but it is totally blank....any way to regenerate this Z-report or make it so it's not blank? ...

Re: Front-end question
If i have 2 front-end and one crash, the other will function properly? or i must modify something? i must change the server (on clients) where all clients points? "Mark Arnold [MVP]" <mark@mvps.org> wrote in message news:oihld0ha1q9jacg65p4vjo3g7j2mmo5eq0@4ax.com... > "MMC" <ryuken_26@yahoo.it> wrote: > > >I don't understand very well, how FE server function.... > >Just download "Using Exchange 2000 Server and Exchange Server 2003 Front-End > >Servers"but i don't understand how FE and BE comunicate in a multiple server...

Insert string into a Cell ?
Hi, How do I insert string into a cell ? Dim myString As string myString = "abcd" shp.CellsSRC(visSectionProp, visRowProp, visCustPropsValue) = myString 'This will yield with type mismatch error. Thanks. Hello m, You've got a reference to the cell but not the property of the cell object. So if you want to set the cell's formula you need to use that property. Also, as you're adding a string you need to wrap it up in quotes (note two double quotes in a row get evaluated as a single set of quotes). Have a go with the following: shp.CellsSRC(visSectionProp, ...

Why Excel 2007 not responding after saving
I have reinstalled Excel 2007 (Office Home & Student) but it is worse. Now having problems even opening files. If I click on a cell it pauses for ages and then says it is not responding. Try looking for help here: http://support.microsoft.com/?scid=ph;en-gb;8753#tab3 "Xandersmum" wrote: > I have reinstalled Excel 2007 (Office Home & Student) but it is worse. Now > having problems even opening files. If I click on a cell it pauses for ages > and then says it is not responding. ...

Custom shapes from pictures
I have created some custom shapes from some .jpg images, but am having one really annoying issue. The issue is that when i reduce the size of the image, its text box scales vertically, not horizontally, so the words are written horizontally. How do I change the behavior of the text box so it will scale horizontally and not wrap the words? ...

Picture Behind Text
I am trying to place a photo overtop of a text box but it is covering up the text. i want the text to show though the photo. how do i do this? Rob K wrote: > I am trying to place a photo overtop of a text box but it is covering > up the text. i want the text to show though the photo. how do i do > this? ==================================== Which version of Publisher? Place the text box on top of the picture. If you see an unwanted white background behind the text... select the text box and type...Ctrl+T...to make it transparent. -- John Inzer MS Picture It! - Digital ...

re-using XmlDocument to load fragments
Hi... We've got a lot of places in our code where we read relatively small xml user preference blocks. Currently that's creating a new XmlDocument in every spot. I was thinking we might see some speed improvements by having one, central XmlDocument and using doc.ReadNode() to process all of the fragments. Other than pumping up the NameTable with a mish-mash of different node names and namespaces, are there any other implications I'm missing? As an aside, I noticed that doing doc.Load() on a dom more than once keeps the same NameTable object. What does the XmlDocument do ...

Outlook Addresses missing
I have had some trouble with my Office Installation after upgrading to a bigger hard drive. I had to reinstall office on teh new drive after all the files had been moved by the utility that came with the drive. During that process i had to create a new profile and now all my address bool contacts are gone. I know that they are somewhere on the old drive which is accessible. How do I find my contacts on my old drive and bring them into my new Outlook installation on the new drive? Which is empty, your Contacts Folder, your Address Book, or both? -- Russ Valentine [MVP-Outlook] "...

Missing email accounts
I trying to configure Outlook 2003 to access my Cox.net accounts. I've removed and re-installed and shut down and rebooted more times than I can count but the accounts still don't show up in All Mail Folders. I followed the instructions listed on Microsoft.com and Cox.net to the letter, I've ran the Test Account Settings got Completed on all aspects, and have NEVER gotten an error message, but the accounts still won't show up. Can anyone tell me what am I doing wrong??? In news:5CB140AE-B9DF-438F-89D0-E6B45143C2FA@microsoft.com, Leon <Leon@discussions.microsoft.c...

Public folder replication problem
I am migrating an email system from a win2003 server with exchange 2003 to sbs2003 (we're a small var and we installed the first machine before recieving the ms action pack so the migration does sort of make sense). In any case, I migrated the mail without problems. I now have two servers, both of which are running smtp listeners. If I send email via smtp to either it is correctly delivered to the mailbox (implying that routing conectivity is ok). Both machines have exchange sp1. However, my problem is that the public folders with all the contacts etc refuses to replicate. In my event l...

missing message body
This is an intermittent problem. I am using Outlook express 6. We use Windows 2000. When I get a new email, the message body may or may not show up. I can even double click on the title to bring up full screen and it will still be blank. If I open another email, it may or may not open. This is driving me crazy. Any suggestions? Thanks. vma <anonymous@discussions.microsoft.com> wrote: > This is an intermittent problem. I am using Outlook > express 6. Ask in an Outlook Express newsgroup. -- Brian Tillman Make sure your Internet Explorer is fully up to date. If...