run-time error 3251 object not capable of performing requested operation

I am getting an error message when my POS is syncing the offline 
database. I'm running rms v1.3r. "Run-time error 3251, object or 
provider is not capable of performing requested operation"
I have multiple registers and I'm only getting this on 1 of my 
registers. I thought my offline database my have been corrupted so I 
created a new offline database and I'm still getting this error message.

Any ideas?

Thanks,
Jay
0
10/3/2008 12:25:20 PM
pos 14173 articles. 0 followers. Follow

1 Replies
769 Views

Similar Articles

[PageSpeed] 23

------=_NextPart_0001_7DE494E8
Content-Type: text/plain
Content-Transfer-Encoding: 7bit

Good afternoon Jay,
 
Thank you for posting your question about an error 3251.
 
I would recommend that you make a backup and then run Database | Check and 
Database | Reindex in Store Operations Administrator.
 
You may also want to take a look to make sure you have all of the settings 
correct as specified in Knowledge Base article 836403: How to use the 
Terminal Offline Mode feature of Retail Management System Store Operations
https://mbs.microsoft.com/knowledgebase/KBDisplay.aspx?scid=kb;EN-US;836403

Hopefully this helps.
 
Todd Berger
Microsoft Online Support Engineer

Get Secure! - www.microsoft.com/security
=====================================================
When responding to posts, please "Reply to Group" via your newsreader so 
that others may learn and benefit from your issue. 
=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.


--------------------
Date: Fri, 03 Oct 2008 08:25:20 -0400
From: Jay <jay.lindner@pobox.com>
Subject: run-time error 3251 object not capable of performing requested 
operation

I am getting an error message when my POS is syncing the offline 
database. I'm running rms v1.3r. "Run-time error 3251, object or 
provider is not capable of performing requested operation"
I have multiple registers and I'm only getting this on 1 of my 
registers. I thought my offline database my have been corrupted so I 
created a new offline database and I'm still getting this error message.

Any ideas?

Thanks,
Jay

------=_NextPart_0001_7DE494E8
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 Good afternoon Jay,
\par  
\par Thank you for posting your question about an error 3251.
\par  
\par I would recommend that you make a backup and then run Database | Check and Database | Reindex in Store Operations Administrator.
\par  
\par You may also want to take a look to make sure you have all of the settings correct as specified in Knowledge Base article 836403: How to use the Terminal Offline Mode feature of Retail Management System Store Operations
\par https://mbs.microsoft.com/knowledgebase/KBDisplay.aspx?scid=kb;EN-US;836403
\par 
\par Hopefully this helps.
\par  
\par Todd Berger
\par Microsoft Online Support Engineer
\par 
\par Get Secure! - www.microsoft.com/security
\par =====================================================
\par When responding to posts, please "Reply to Group" via your newsreader so 
\par that others may learn and benefit from your issue. 
\par =====================================================
\par This posting is provided "AS IS" with no warranties, and confers no rights.
\par 
\par 
\par \pard\li720 --------------------
\par Date: Fri, 03 Oct 2008 08:25:20 -0400
\par From: Jay <jay.lindner@pobox.com>
\par Subject: run-time error 3251 object not capable of performing requested operation
\par 
\par I am getting an error message when my POS is syncing the offline 
\par database. I'm running rms v1.3r. "Run-time error 3251, object or 
\par provider is not capable of performing requested operation"
\par I have multiple registers and I'm only getting this on 1 of my 
\par registers. I thought my offline database my have been corrupted so I 
\par created a new offline database and I'm still getting this error message.
\par 
\par Any ideas?
\par 
\par Thanks,
\par Jay
\par \pard 
\par 
\par }
------=_NextPart_0001_7DE494E8--

0
tberger (219)
10/7/2008 6:03:30 PM
Reply:

Similar Artilces:

How chart time scale x-axis with another date serie
Hello all. I have this problem, I will need to create this chart that I don't know how to. Serie 1 is below which needs to be time scaled Date Count 1/1/2006 12 1/2/2006 3 1/3/2006 5 2/1/2006 18 2/3/2006 4 2/18/2006 9 4/1/2006 18 7/4/2006 38 Serie 2 - needs to plot the three dates in serie 1's time scaled X-Axis with symbols. 1/31/2006 2/18/2006 4/2/2006 I will look something like you have a line of count on a time-scaled chart, with 3 dates point in the x-axis. Please ...

Error message needed if incorrect Date Of Birth (DOB) entered
Hi, In cell D6 I have a DOB entered....in cell E6 I have a datedif function that has 3 conditional formatting set as: 1 - If D6 is blank, E6 is blank. 2 - If DOB in D6 is between 18 - 24 then E6 shows age and cell is yellow. 3 - If DOB in D6 is 25 or over then E6 shows age and cell is blue. What I need is when a DOB is entered in D6 under 16 years old, then D6 returns an error message -" You have Entered an Age under 16 Years - Retry!! ". I have tried Data Validation, but cant get a message from tha as I dont know what to set as the date validation. I do need a...

Error during Exchange Backup
Hello All, I am writing an application to backup and restore M.S. Exchange server programatically. I am using the Exchange Backup and Restore API and am developing the application in VC++ 6.0 on a Windows Server 2003 Enterprise Editioon. I am able to do the backup successfully but I am getting error in the function "HrESERestoreAddDatabase" during the resore. I am trying to call the function HrESERestoreComplete as follows: //<step 8> //HrESERestoreComplete CString strTempLocationPath; CString strTempLocationPath1; strTempLocationPath = _T("C:\\viraj\\exchangedata_b...

Never Ceasing Error Message in My Mailbox
Account: 'cwjamaicA', Server: 'mail.cwjamaica.com', Protocol: POP3, Server Response: '.', Port: 110, Secure(SSL): No, Error Number: 0x800CCC18 Hello, I keep getting the message as stated above in Email box. What does this mean and how can I clear this up. Thanks. Burchie S burchsam@cwjamaica.com ...

ALL of my email is gone- getting error message as well
I am getting this message: The message store has been corrupted by an application external to Windows Mail. Windows Mail has been able to successfully recover from this corruption. (0x0000000) In addition ALL of my emails are gone. Any suggestions on how I can recover them? And what I should do about the message. Try running the various repair functions in the WMUtil program: http://www.oehelp.com/WMUtil If still no improvement, upgrade to Windows Live Mail: http://download.live.com/wlmail It will automatically import all your WM data. Gary VanderMolen, Microsoft MVP (Mai...

MS Excel 2003 cannot auto calculate formula, need to press F9 each time
hi, I don't know why my excel 2003 new worksheet cannot auto calulate formula (eg. summation), i need to press F9 and it will refresh and show the new figure. there is "calculate" word at the left hand bottom of the screen. what is the likely reason ? it was running fine 2 weeks ago. any advise is greatly appreciated. rgds. Tools>Options>Calculation tab, check Automatic -- Kind regards, Niek Otten Microsoft MVP - Excel <sg_s123@yahoo.com.sg> wrote in message news:d5393a73-eb7d-4e08-8fab-5f4ab895f77a@e23g2000prf.googlegroups.com... | hi, | | I don't know w...

Errors 0xC00CE553 and 0x800CCC32
If I may request your assistance again: I keep getting this error message 0x800CCC32 in a random mode and with diverse reasons, such as "Not Authorized", "Verify user and password", "Bad password", "Incorrect user or password" etc. Now I am also getting a 0xC00CE553 error. This happened usually randomly, in regard to 5 MSN and 3 Legacy Hotmail accounts I have, when downloading the messages. Most times it does not occur. Yet and in spite of the error, the messages download anyway. I have implemented placing msn.com and hotmail.com into the Privacy tab o...

Win7 usb performance lower than XP
Hi, We have a usb based Ethernet adapter. It is a high speed (2.0) device. The throughput observed on Win7 is around 30 Mbps lower than that observed on Windows XP! Both drivers are certified. There is not much difference between these drivers except NDIS5-NDIS6 and WDM-WDF related changes. Even the same NDIS5-WDM driver used on XP gives lower throughput figures on Win7. When checking the receive side operations we noticed that the difference between 2 consecutive Read completions on XP is around 30-50 microseconds, while the same on Win7 is around 200 microseconds. We are using ...

Send and Receive All Error Message
When Sending and Receiving before going offline with Outlook XP,(exchange 2000) I get the following error... Task 'Microsoft Exchange Server' reported error (0x8004010F) : 'The operation failed. An object could not be found. ...

Outlook 2000 error msg.
I am running XP on a Dell 8200. I've been using Outlook 2000 for a long time now and all of the sudden I get the following msg: unable to open default e-mail folder. C:\Documents and Settings\tdiehl\application data\Microsoft\Outlook\Outlook.Pst. I have inserted MO-2000 CD and tried to repair and removed the program completely from machine and reinstalled. NO luck. Any ideas??? How big is your pst file? "Ted D." <tdiehl@earthlink.net> wrote in message news:03ae01c34803$5bb55ca0$a501280a@phx.gbl... > I am running XP on a Dell 8200. I've been using Outlook...

Can not install Office Ultimate 2007 because of a setup error mess
Hello group, I have a desktop with no Office Suite which I built with Windows XP Pro SP2 (Version 2002), from a WGA Kit. I ordered the back-up discs (2 pcs) Office Ultimate 2007 from digital river.com store and tried installing in this machine but I get this message: "Setup error: The language of this installation package is not supported by your system." I tried it on the 2nd DVD drive of the same machine but same result. I tried installing the Office software in a Sony Vaio laptop and it seems it will install properly and I discontinued the setup. Any information/ass...

Outlook 2003 hyperlinking error
Have just installed Outlook 2003, when I click on a html link within an email it opens my default web browser however the link appears in the browser with these additional symbols which stop the requested site from loading eg: http://%1%20http://www.microsoft.com Does anyone know how to fix this problem? Its driving me nuts. ...

Serializing an ArrayList of Objects
I have an array list of objects that I want to serialize into an XML file. I have tried this using the following code, but it gives me an error message An unhandled exception of type 'System.InvalidOperationException' occurred in system.xml.dl Additional information: There was an error generating the XML document I'm not sure if this is the way that I should go about serializing an array of objects like this, but I would like to get them all into one place kind of like <waypoints><waypoint><Latitude> 12.2837</Latitude ... </waypoint><wayp...

reported error (0x80070057)
When I try to send an email to several addresses using Outlook 2003, I get the error: Task 'xxx - Sending' reported error (0x80070057) : 'Could not complete the operation. One or more parameter values are not valid.' I see no apparent problem with the addresses. Please tell me in simple English (well, as simple as possible) how to solve this problem. I am not an expert user. Thank you. What type of mail account is this? Exchange, POP3, IMAP? "lemonscented" <lemonscented@discussions.microsoft.com> wrote in message news:EC994AB1-B72B-4...

Createing Quote sometimes make Error: 80070057
Hello NG, Today I found some funny problems. I create Quotes via the quote WebService from the CRM. This normally works fine, but now I have some quotes, which will get me an error, when I open it. This error is no normal error, I will get an white/yellow Page with ASPX Errorpage: Here the Message (sorry but I only have this error in German): Serverfehler in der Anwendung '/'. ---------------------------------------------------------------------------- ---- Falscher Parameter. Beschreibung: Beim Ausf�hren der aktuellen Webanforderung ist ein unverarbeiteter Fehler aufgetret...

How do I convert time (hh:mm) to value ($$) in Excel?
Would like to calculate cost of time. Eg. Cost for production down time per minute is $100. Says production doen for 3.5 hrs, what is formula shall I apply in order to generate the cost (in $$). =3.5*60*100 "ahfen79" wrote: > Would like to calculate cost of time. Eg. Cost for production down time per > minute is $100. Says production doen for 3.5 hrs, what is formula shall I > apply in order to generate the cost (in $$). =(3.5/24)*60*100 -- Regards Dave Hawley www.ozgrid.com "ahfen79" <ahfen79@discussions.microsoft.com> wrote in ...

Date/Time Displayed as 07/tt/jjjj
Hi, I'm new with MS CRM and just testing it. I have a prob with all date/time fields like described in the subject of this post. Timezone is set for all users Problem occurs in all date/time fields in the web application Anyone has a clue? Regards Jan As Administrator, go to Home > Settings > there is an area in there (can't remember what its called) that enable you to change default date/time format "JanScheider" <JanScheider@discussions.microsoft.com> wrote in message news:F1F22171-AEDC-4222-A8CE-3E333B0576CA@microsoft.com... > Hi, > > I'...

Public Folder Replication not running
We have two exchange 2000 servers in the same exchange organization, same active directory domain. We have one set of public folders that have been configured to replicate to both servers. We would create public folders on one server and then they replicate to the other server immediately (replication interval set to "always"). But last week the replication suddenly stopped for new folders, although existing ones still appear to replicate their contents. When we create a new folder on one server, and set it in system manger to replicate to the other server, replicas never appear ...

Force command to run for each computer in txt file list of compute
I have a few hundred computers that haven't been defragged in years. I was wondering if rather than doing it manually, if someone had a script where if i just put all the computer names in a txt file, it would iterate through the list and perform a "defrag c: -f" on them all from my workstation. The workstations all have the same local administrator password, so the process would be the same for each. I just dont know how to write scripts. I know if i were going to do this manually from my computer I would run the command below for each ComputerName psexec ...

How do I add multiple times together
Hi does anyone know how I can add multiple times togther and get the anser in hours and minutes. I have formatted the cell for time however when I atosum I keep getting an answer that is incorrect. Any help? Thanks D Maybe it was just a formatting problem. Try a custom format of: [hh]:mm Playhouse pm wrote: > > Hi does anyone know how I can add multiple times togther and get the anser in > hours and minutes. I have formatted the cell for time however when I atosum I > keep getting an answer that is incorrect. Any help? > Thanks > D -- Dave Peterson ...

Compile Error in hidden module: Autoexec #2
I need help when ever I opepen or close any office product ( excel , word etc...) I get the message shown above.... How do I fix it please help ag Take a look at this: http://support.microsoft.com/default.aspx?scid=kb;EN-US;q307410 HTH Anders Silven "Ash" <ashrafg@sympatico.ca> skrev i meddelandet news:1574f01c446a0$4b5db2c0$a501280a@phx.gbl... > I need help when ever I opepen or close any office > product ( excel , word etc...) I get the message shown > above.... How do I fix it please help > > ag ...

FRx
Dear, I encountered problem of changing default base period. The version of FRx software is 6.5.28 and it is running under Windows 2K Professional. The situation was: After opened the Catalog of Report Window, there was a pop-up message box which said 'Changed the default base period to C'. I did not know why this could happen. - Would you please tell me under what circumstances this pop-up message box would display?? In order to continue to use this software, I only could click 'OK' from the message box. The report date is then changed to 'Default Base Period' - (Ja...

OWA slow performance via a Citrix Desktop ....
Hi all We have Users who access their mail via Outlook Web Access from an IE Browser sitting within an ICA Published Desktop. The performance seems variable to say the least. >From what I can see nothing gets loading to the Users Citrix Profile during use. Using OWA via a normal PC Desktop works fine performance wise. Any suggestions on how to improve the performance of OWA when using it through a Citrix Published Desktop.? Many thanks in advance .... Have you tried adding OWA to the Trusted Site list on the Zones page for Internet Explorer on your Citrix Servers? TAM I'm try...

Run-time error '380'
Back in 2003 I created a macro for a form that was working fine. I haven't used it since but now that I need it, I get all these strange errors that I am sure where not there back in 2003 (e.g. I had to in include VBA in the following line: txtBirth.Value = VBA.Format(spnBirth.Value, "d-mmm-yyyy") Now my problem is with the code: spnDOE.Value = Date when I get a run-time error 380 that it could not set the value property. Invalid property value. Any ideas? ...

windows xp system error with kernel32.dll (crash)
System Error AppName: iexplore.exe AppVer: 7.0.6000.16608 ModName: kernel32.dll ModVer: 5.1.2600.3119 Offset: 00012a5b The group you posted to is for Microsoft Access (the desktop database.) You might do better to post to an Internet Explorer group, or a Windows group. (Sorry to do that to you when this kernel issue is probably driving you nuts.) -- Allen Browne - Microsoft MVP. Perth, Western Australia Tips for Access users - http://allenbrowne.com/tips.html Reply to group, rather than allenbrowne at mvps dot org. "jackzhao" <zhao.boyou@hotmail.com> wrote in messag...