RMS and/or PC Charge Problems

We are having some interesting problems with our RMS system and PC Charge:

For no apparent reason RMS will have an error message after a card is swiped 
or keyed into the system:

•	DENIED (With a wide variety of error messages)
•	DUPLICATE use F+ to force (even when it is the first transaction)
•	TIMED OUT

Attempted solutions:

•	Turned modem off and on
•	Disconnected the modem and plugged everything back in
•	Turned the server on/off
•	Called PC Charge only to be told that it is RMS
•	RMS said it is PC Charge
•	Confirmed that everything is set up properly in PC Charge and RMS


What works:

•	Entering the cc# in manually by forcing it
•	Waiting a few days….this really works!  

In the past we use to do all our transactions through Direct Way, but had 
duplicate transactions every day.  We went to the modem because it was to 
have fewer problems……Any information, help, ideas would be welcome.


      


0
bookie (2)
2/15/2005 11:55:09 PM
pos 14173 articles. 0 followers. Follow

3 Replies
495 Views

Similar Articles

[PageSpeed] 40

Just a couple of guesses...

Check the setup of the MSR - there is a knowledge base article that tells 
you the format the reader should be sending to RMS.  If the track data is 
not returned in the correct format, you can get some odd results, even 
though it may look like the dialog box is being completed correctly with the 
card number and date.

Make sure that PC Charge is in the correct state - if the report screen is 
open for example, you may get time outs.  PC Charge should be on the credit 
card auth screen (Note - this applied to PC CHarge Payment Server - I'm not 
sure if PRO would be affected)

DENIED is not necessarily a problem with your set up - those could be valid 
responses...

Your duplicates could be coming from either of the above issues - those are 
probably secondary errors to some other condition.

Good Luck!

-- 
Glenn Adams
Tiber Creek Consulting
http://www.tibercreek.com
glenn@tibercreek.com
----------------------------------------------
Please DO NOT respond to me directly but post all responses here in the 
newsgroup so that all can share the information



"Bookie" <Bookie@discussions.microsoft.com> wrote in message 
news:9F70BC94-9E2A-429B-A7D4-2A2DF562AAEA@microsoft.com...
> We are having some interesting problems with our RMS system and PC Charge:
>
> For no apparent reason RMS will have an error message after a card is 
> swiped
> or keyed into the system:
>
> . DENIED (With a wide variety of error messages)
> . DUPLICATE use F+ to force (even when it is the first transaction)
> . TIMED OUT
>
> Attempted solutions:
>
> . Turned modem off and on
> . Disconnected the modem and plugged everything back in
> . Turned the server on/off
> . Called PC Charge only to be told that it is RMS
> . RMS said it is PC Charge
> . Confirmed that everything is set up properly in PC Charge and RMS
>
>
> What works:
>
> . Entering the cc# in manually by forcing it
> . Waiting a few days..this really works!
>
> In the past we use to do all our transactions through Direct Way, but had
> duplicate transactions every day.  We went to the modem because it was to
> have fewer problems..Any information, help, ideas would be welcome.
>
>
>
>
> 


0
glenn1806 (721)
2/16/2005 3:19:26 PM
Use a mag tec card swipe works great. Other problems could be users, and if 
you are useing a dial up is is not very good on Pc charge even though they 
say it works nothing but problems. You could increase your time out value. 


0
Rick5747 (287)
2/17/2005 1:17:42 AM
on the time out problem, Glenn is most likely right.  9 times out of 10 it's 
because you have settled at the end of the day and then minimized while still 
on that screen.  You have to make sure to return to the sales screen before 
minimizing pc charge.  I also found that if the user wasn't a power user this 
caused problems w/ pc charge.

hope this helps,
-Bill
www.thescooterstore.com

"rick" wrote:

> Use a mag tec card swipe works great. Other problems could be users, and if 
> you are useing a dial up is is not very good on Pc charge even though they 
> say it works nothing but problems. You could increase your time out value. 
> 
> 
> 
0
wgrohman (15)
2/17/2005 5:27:06 PM
Reply:

Similar Artilces:

Outlook2003 problems.
I have OL2003 on both a laptop and office machine at home. OL is set identically on both machines and the email accounts (Two) are set the same as well. my problem is that my office machine will not send onto one account. the laptop sends fine. could it be a setting in Norton? Also last weekend we seem to have lost 6/7 mails from customers who claim to have mailed orders and not recieved any bounce back but we also recieved no emails. is this normal it was with two isp's. ...

Drop down box problem
Please can someone help me!!! I am trying to inset a drop down box int an excel spreadsheet but haven't got a clue whether I use a list box o a combo box. I want it to display first, second, third, fourth in th drop down menu so that the user can sleect one of these. The thing is don't know how to put the values in the box! Your help would be muc appreciated! :- -- Message posted from http://www.ExcelForum.com Hi use the Data / Validation - List option ... click in the cell where you want the drop down, choose Data / Validation from the menu, choose List, and in the source line ty...

Problem with xy scatter with dates
I am trying to create an x-y scatter chart where both the x values and the y values are dates. I highlight the 2 adjacent columns of date data and click on Insert>Scatter. Instead of a scatter graph, I get a line chart with 2 lines (the two data columns). The x values on the graph are simply a count of the data points as in a line chart. If the 2 columns of data are not dates, I get the correct scatter chart, but not if the x-values are dates in which case I get a line chart. How can I get a scatter chart with both x-values and y-values as dates? You could select just the Y val...

Problem bringing up Group Policy on Domain Controller
I loaded the Group Policy snap in on my xp machine and got the following error on my Server 2000 domain controller: "The following entry in the [strings] section is too long and has been truncated" error message when you try to modify or to view GPOs in Windows server 2003, Windows XP Professional or Windows 2000. This is a well-documented and there is a hot fix. After I applied the hot fix the error was gone, but I still cannot access some group policies. Why and what can I do. My boss likes to work ar the server console and he cannot do that and is furious. You need to...

Check box problem
I want to include a check box in a form I have created. It appears that to make the box checkable by users, i.e. by clicking on it, I have to lock the table/form. However, doing this prevents anyone entering text on the others parts of the table/form. Is there any way to make the box checkable without rendering the rest of the form locked please? (One workaround is to double click the box and click on the Checked option. However, this is not really a very user friendly solution for what surely should be simple.) V For a form that includes check boxes, you must add text f...

MS CRM
How to write organization name during instalation ? I have write as in IG - "adventure-works" and adding license key was apeared as incorrect. I do not uderstand why ? Are there another needs ? Thanks for help. Mariusz OK. I have resolved problem. ;o)Mariusz U�ytkownik "Mariusz Slany" <nospam__marsla@op.pl> napisa� w wiadomo�ci news:emdFNbvkDHA.2676@TK2MSFTNGP11.phx.gbl... > How to write organization name during instalation ? > I have write as in IG - "adventure-works" and adding license key was apeared > as incorrect. > I do not uderstand...

Conditional formatting with dates formula problem.
Hello. I appreciate help on this topic. I'm very new to excel's conditional formatting capabilities and I need help on the following: I have a worksheet where I am using columns A and B to be fashioned into a type of "reverse" library checkout card; I want to flag when 120 days have passed since an item has been checked out. All cells are blank with the exception of the formatting applied to cells in column A. For example, Condition 1 on cell A1 has the formula: =IF(ISBLANK(B1),(A1-TODAY())<120) **I've also tried =IF(ISBLANK($B1),($A1-TODAY())<120) My objecti...

POP3/IMAP co-existence problem
I've been using IMAP with Exchange 2000 server for some time, recently I started POP3 virtual server for testing purpose. Its ok to send out mails, but when replying to the sending account, error occured: The following recipient(s) could not be reached: <user> on <date> <time> A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients I configured nothing except starting the POP3 virtual server. Can anyone help? Thanks Vincent "Vincent" <Vincent@discussions...

New Record Problem when filtering
I'm using Access 2003 and have what at first seems like a common problem. On one of my forms if a user hits the scroll button on the mouse, it scrolls to a new record which then causes problems. I don't have sufficient rights to deploy a dll file so I got around it by changing the AllowAdditions setting to "No". Theoretically that should have worked and indeed it does if I open up a form directly. But in this database I often open up a form to a particular record using the "Where Condition" argument of the DoCmd.OpenForm command. When I do that, it opens...

RMS+PCCharge+Nova = DISASTER
I have been working with Microsoft for the past 2 months and so far have not come up with a solution for this problem. The situation is as follows… Someone purchases $100 worth of merchandise and presents a $25 credit card gift card. Please keep in mind, that these gift cards look and act just like regular credit cards, so there is no way for any software to distinguish between these cards and a regular credit card. RMS sends a message for approval to PC Charge, which then sends a message to Nova Credit Card processor. Nova returns an approval for $25, which then tells PC Charge. PC Cha...

Sync Problem MS Money --> PocketPC
Hi, When MS Money for PocketPC on my new Dell Axim x50v tries to sync with my Money-file on the desktop PC (MS Money De Luxe 2004), Active Sync asks for a password. But when I write the password (plain letters) I use when I open MS Money on the desktop, Active Sync tells me that it isn't correct! Strange ... Any clues?? Thanks in advance, Peter from Sweden Does your PDA use a password (after X minutes)? It's that password vs. your MSN passport. "Peter Fowelin" <PeterFowelin@discussions.microsoft.com> wrote in message news:74B36003-C10F-4751-A981-E925F0931...

Problems Getting a Field to Work in a New Mail Message form
I have Outlook 2000 SR-1 using IMO (Internet Mail Only - not Exchange Server). Does anyone know of a way to make sure the From: field appears in a new mail message? For reasons too lengthy to get into, it would be very helpful for me to see the From: field (with my default email address already filled in, of course) as well as they typical To:, CC: and Subject: fields when composing a new email. I did try to create a new form (Tools >Forms >Design a Form >Message) but when I used it, the default email address did not appear. What am I doing wrong? Thanks, Sangrateo SangrateoATanonymo...

Coding problems with User defined Visible Property
Hi I have a report that my users supply to seavel groups. Some do not require certain fields so these will be hidden by using a checkbox on the relevant form. At the moment, I am using the following in code builder: Me.txt[recordNumber].Visible = Forms![Pdoptions]!chk[recordnumbersvisible] Which isn't doing the job. I've checked all the names and they are correct. This code gives me eaither a syntex error, or an expected end error, but I can find no problem. The code is sitting in the "on format" property of the detail section header, of the report I need this to work in. If...

mktime problem
Apologies if this is the woring newsgroup, I have done my best to find the right place. Please point me to a better place if appropriate. mktime seems to subtract an hours (3600 secs) from it's outputs. I ma using Visual Studio C++ 6.0 S.P. 5 on XP in the French timezone, currently we are in DST. So, for example, when I run the code below using mktime, it outputs the wrong answer: 10 hours is 36000 secs, not 32400 which is the answer it gives. What gives? Thanks, Neil #include <stdio.h> #include <time.h> void show(struct tm *tms) { fprintf(stdout, "%d %d %d %02d:%02...

Gridline problem
I am using Excel 2002 and it used to work fine when printing gridlines. I am using a Brother MFC printer and the gridlines used to print fine when I had it connected through a serial port. I've recently switched it to a USB cable and now gridlines never print, all I get is a outline around my entire area, but nothing in between. I contacted Brother and they said they thought this was a software issue. I'm not so sure, but thought I would try this anway. If anyone could help, it would be greatly appreciated. BTW, I have checked to print gridlines under File, Page Setup. W...

What's better than RMS?
I have been using RMS for 3 years now for my clothing store. Now that my store is expanding 3 times, I am evaluating to see if I should add on to the existing RMS or get a better POS system. RMS has not improved on features for so long that I am starting to look at others. I like RMS for 1. SQL-based so that I can do my own custom qwery/reporting in Excel. 2. Easy to use for everyone. 3. It's backed by Microsoft and is fairly inexpensive. But I have been waiting for features such as 1. Store credit management (using the voucher feature sucks) 2. Entering total count of items at the end ...

Personal.xlsb problems
If I open xl2007 via the excel.exe (or shortcut) it will load the macros contained in the personal.xlsb file. However, if I click on an existing .xlsx file, the personal.xlsb file is not loaded (not even hidden). I checked my add-ins to ensure that the personal.xlsb file is disabled (thinking excel might have thought it was corrupt), but it doesn't show disabled. So, why does xl2007 load the macros if I open a new workbook, but not when I open an existing workbook? Thanks! ...

IS THERE A PDF MANUAL FOR RMS
This is a multi-part message in MIME format. ------=_NextPart_000_0000_01C879E9.C2EA6060 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit Hello, Does anybody know where can you get a PDF manula for rms or does it exists at all. Thank you ------=_NextPart_000_0000_01C879E9.C2EA6060 Content-Type: text/html; charset="us-ascii" Content-Transfer-Encoding: quoted-printable <html xmlns:o=3D"urn:schemas-microsoft-com:office:office" = xmlns:w=3D"urn:schemas-microsoft-com:office:word" = xmlns=3D"http://www.w3.org/TR/REC...

Address list problems after migration
Hi, I found a recurring problem with my address list each time I migrate my Outlook PST files to a newly-installed PC. Before each reinstall, I will use the "Save My Settings Wizard" to export my settings and then import my mails, calendar and contacts using the Import function in Outlook. After each time this is done, I am able to access my contacts in the Contacts section. But each time I create a new mail and attempt to choose a contact in the "Select Names" window, I get an error that says : "The address list could not be displayed. The Contacts folder associated...

Is anyone else having problems with in-transits?
Hello: Is anyone else on GP 10.0 who is not on service pack 4 having issues with the use of lot-based in-transit transactions? It seems that everytime there is a lot-based in-transit that needs to be received in, the quantity available for the lot is showing "0" when there is in fact a ton of available stock at that lot. Again, is anyone else out there seeing this? I wish that I had not mentioned this new in-transit feature to this client. It has been nothing but headaches. At least, that's the case for any items attached to lots. childofthe1980s With you Child, I ha...

probleme pour envoyer certain mail
Bonjour, Je rencontre un probleme sur certain mail qui restent dans la boite d'envois d'outlook XP. Ce probleme se produits la plus part du temps lorsque le mail comporte des pieces jointes. Comment puis je faire pour remedier a mon probleme ? Merci de votre aide ; Francois. Bonjour fchiausa -- essai microsoft.public.fr.outlook. Bonne chance! -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the newsgroup to preserve the message thread. *** In news:ebde804e.0404190723.2740456e@posting.google.com, fchiausa wrote...

Dynamic Bar Chart Category Axis Problem
Hi I have created a dynamic bar chart, roughly based on Stephen Bullen's funchrt4. The number of categories can range from 2 to about 50 and ideally I would like the category axis names font to be Arial 10 at least. When the number of categories gets towards 50, the category axis names disappear altogether and the only way I have found to retrieve them is to manually reduce the font size to about 7 (dependent on the level of the zoom). This font size is excessively small for the majority of charts. Is there any way to get Excel2002 to keep the category axis names in all circumstan...

Random attachment problems
Hi, From time to time, when we reply to an e-mail, we try to attach a word document or PDF file, on the screen we see the attachment, we click on "Send", we look at the sent items folder, we see the e-mail is sent without attachment Has anyone seen this issue? When we create a new e-mail, type the e-mail addresses, and type the message in the body to same people, attach the same documents this doesn't happen Thanks MC Version of outlook? Are all updates installed? If you hit Save before sending does it work? -- Diane Poremsky [MVP - Outlook] Outlook...

installed earthinktotalaccess 2004 problems with outlook
Just installed the above. Have had earthlink with no problems. The settings are correct, did the auto set e- mail and checked. I also use the outlook express which sends and recieves fine. but my regular outlook, when I hit "send/recieve" it days "operation failed". When I"m in an e-mail and send it, it sends and is fine. I have the e-mail to auto check every 3 minutes and I'll get e- mail then, it is just when I manually hit send and recieve it "operation fails" me. I Have windows XP professional on a Dell 8400 computor. Outlook 2002. Ear...

copying worksheet problem
I get the warning--No more new fonts maybe added to this workbook--when I make a copy of a worksheet that contains graphs. It is not a large file. And when the new worksheet appears--some the fonts are much larger. Any ideas? Check out this http://support.microsoft.com/default.aspx?scid=kb;en-us;215573 XL2000: Error Copying Worksheets Containing Charts -- Regards Ron de Bruin (Win XP Pro SP-1 XL2002 SP-2) www.rondebruin.nl "mel" <anonymous@discussions.microsoft.com> wrote in message news:2d8e401c394c2$b23cef50$a601280a@phx.gbl... > I get the warning--No more n...