Purchase Order Issues

One of our clients have been having some issues with purchase orders. They 
have two lanes running the newest version of RMS, one of which is the server.

First when adding items to a purchase order, if any item is rung up in the 
other lane it is added to the purchase order. This is a reproduceable result.

Secondly, sometimes when adding items to a purchase order, if they change 
focus away from that window, all the items will be removed. Note that they 
aren't closing the window, merely switching to another open application or 
window inside of Store Ops Manager. I have not been able to see this 
reproduced but they assure me that it happens often, and that it happened 4 
times on one specific purchase order.

Any help would be appreciated.
0
RCS (13)
1/7/2009 6:57:13 PM
pos 14173 articles. 0 followers. Follow

5 Replies
756 Views

Similar Articles

[PageSpeed] 28

UPDATE:
Our client called me up and said there was a weird error message when she 
tried to enter a purchase order. So I dialed in and the error window said:
"Error 3711: Operation cannot be performed while executing asynchronously."

After clicking OK, Store Ops Manager shut down. Seems like maybe it's trying 
to access something that is already being accessed at that specific time.
0
RCS (13)
1/7/2009 8:05:01 PM
They just called me back again today and they asked how they could have tag 
along items automatically added to their purchase orders as well. For 
example, in their case, bottle deposits aren't added to purchase orders when 
they are ordering cases of beer.

Sorry to keep bumping this but they keep calling back with new questions.
0
RCS (13)
1/8/2009 5:59:01 PM
I am having the same issue with on of my clients and they only have one lane. 
Someone is in the back using Manageer and some on is ringing up a sale at the 
pos. I have given out unique cashier id and tried it and is seems 
intermittant.

Have you found a solution? 

John



"RCS" wrote:

> One of our clients have been having some issues with purchase orders. They 
> have two lanes running the newest version of RMS, one of which is the server.
> 
> First when adding items to a purchase order, if any item is rung up in the 
> other lane it is added to the purchase order. This is a reproduceable result.
> 
> Secondly, sometimes when adding items to a purchase order, if they change 
> focus away from that window, all the items will be removed. Note that they 
> aren't closing the window, merely switching to another open application or 
> window inside of Store Ops Manager. I have not been able to see this 
> reproduced but they assure me that it happens often, and that it happened 4 
> times on one specific purchase order.
> 
> Any help would be appreciated.
0
2/6/2009 12:31:01 AM
Have you found out why this is happening and/or the solution?


"RCS" wrote:

> One of our clients have been having some issues with purchase orders. They 
> have two lanes running the newest version of RMS, one of which is the server.
> 
> First when adding items to a purchase order, if any item is rung up in the 
> other lane it is added to the purchase order. This is a reproduceable result.
> 
> Secondly, sometimes when adding items to a purchase order, if they change 
> focus away from that window, all the items will be removed. Note that they 
> aren't closing the window, merely switching to another open application or 
> window inside of Store Ops Manager. I have not been able to see this 
> reproduced but they assure me that it happens often, and that it happened 4 
> times on one specific purchase order.
> 
> Any help would be appreciated.
0
sammy (30)
2/6/2009 4:22:28 PM
Have you confirmed that the 2 computers aren't configured to use the same 
register number?  I have seen similar weirdness with 2 registers using the 
register number. 

Chris LaBadie | InterDyn-LANAC Technology

"Sammy" wrote:

> Have you found out why this is happening and/or the solution?
> 
> 
> "RCS" wrote:
> 
> > One of our clients have been having some issues with purchase orders. They 
> > have two lanes running the newest version of RMS, one of which is the server.
> > 
> > First when adding items to a purchase order, if any item is rung up in the 
> > other lane it is added to the purchase order. This is a reproduceable result.
> > 
> > Secondly, sometimes when adding items to a purchase order, if they change 
> > focus away from that window, all the items will be removed. Note that they 
> > aren't closing the window, merely switching to another open application or 
> > window inside of Store Ops Manager. I have not been able to see this 
> > reproduced but they assure me that it happens often, and that it happened 4 
> > times on one specific purchase order.
> > 
> > Any help would be appreciated.
0
clabadie (5)
3/17/2009 7:46:04 PM
Reply:

Similar Artilces:

Major issues with Word 2008 student teacher edition for Mac
After working with tech support for four hours with no solution, I just wanted to give a heads up to readers: it seems that some Macintosh systems are having problems running Word 2008 -- but not all, and they haven't figured out why yet. In the meantime, Microsoft's only solution was to say there's nothing more they can do. <br><br>I installed Office 2008 on my two computers (home and school), and while most of the programs work great, Word keeps quitting and sending error messages. With my initial installation, I went ahead and removed my previous version of Office X...

SFO issue #2
Hi, Hate to be pushy bit this is a little urgent. We had this client that we installed a heap of SFO's and synced 100% but one synced without error but no records, this was due to the username in the crm when it was added having (domain).local\(username) not (domain)\(username) anyway once this was changed we synced correctly. BUT when trying to access the offline CRM in SFO via the folders on the left we recieve the error pasted at the bottom of this msg. We have removed and re-input the forms. We have looked through the registry and see nothing 'obvious'. This client h...

Plot order of lines and points in XY scatterplots
In an Excel XY scatterplot I have plotted several data series. Some o the data series are displayed as markers only with no line connectin them, others I turn off the marker and show only the connecting line. The lines plot behind the markers. I would like the lines to plot i front of the markers. Changing the Series Order in the Format Dat Series dialog box seems to have no effect on this. How do I plot the line of one data series in front of the markers o another data series? Thanks -- Elizabet ----------------------------------------------------------------------- Elizabeth's ...

How best to set up credit card purchases which are paid out of chequing
I want to make purchases with a credit card... which I will immediately pay off thru my chequing account. With the credit card acct. I can specify the categories of purchases for budget & reporting purposes, but what do I put on the chequing account for my credit card payment? Won't that show as extra expense on my budget ?? How best to handle it? Also, how best to handle cash withdrawls from ATM from chequing acct. Creatinfg an account called cash is what I'm doing but when I fund it from chequing... it is like extra income and will distort my income amounts....no?? In micros...

Small home network - Office won't open
I have 2 iMacs - one upstairs and one downstairs on an airport extreme wireless network. I puchased a version of Office with the 1st iMac and the license was for one computer (I found out by trying to load it on my second iMac and it wouldn't let me). So last week I puchased another MS Office Student Teacher version (good for 3 computers) and put it on my 2nd iMac. With Excel open downstairs(or any Office program) - I couldn't open any Office program upstairs because it said it was already in use. I don't get it - I purchased two separate versions residing on 2 hard drives - bu...

Public Folder Replication issues
My exchange environment is Server1, E3K sp2, Server2, E2K sp3, Server3 E3K sp2. Server1 is a front end server running OWA, Server 2 and 3 are backend servers. I have a couple of issues that started when we upgraded server 1 and 3 from E2K to E3K 1 users that connect though OWA and try to connect to a public folder gets the following message. YOU ARE NOT AUTHORIZED TO VIEW THIS PAGE. I have check their permissions and all looks good, what else could I check? 2 a couple of public folder replication questions. Do public folders need emails addresses to replicate. Ours are not enabled b...

Xsd.exe tool issue
I have a xml file that I want to take it as xsd.exe's input to create schema file. When I do xsd sample.xml, I got error, Error: There was an error processing 'sample.xml'. - The same table (element) cannot be the child table in two nested relations. However, I read WSC xml specification, it meets the standard. Someone can help to tell me what is the problem? Thanks lot! John Following is the XMl file simple.xml is, <?xml version="1.0" ?> <xs:Data xmlns:xs="http://www.test.com/Data/"> <xs:all> <xs:element ref="cats"/> ...

sbs 2003 monitoring issue
Please advice as i tried to reinstall sbs 2003 monitoring but following error message failing the setup. MSDE 2000 Service Pack 4 did not install. For additional instructions, see the SQL Server 2000 Service Pack Web site at http://go.microsoft.com/fwlink/?LinkId=46241. An error occurred while installing Microsoft Data Engine (MSDE). Rerun Setup, and retry installing Monitoring. Hi: Any error code produced as part of this issue? What steps have you taken to resolve it? - Larry Please post the resolution to your issue so others may benefit - Get Your SBS Health C...

Interesting Email Issue regarding "From Address"
I send an email from CRM web client to a CRM contact, with the regarding field set to that contact The CRM contact replies to my email The email automatically goes into CRM and shows as an activity under that contact BUT, I get an error message by the "from address" saying that it could not resolve the email address. It seems that CRM is trying to only link the from address to an ACCOUNT, not a contact. If I have an account with that email address, it will show the "from address" as the account name, not the contact name. Can anybody please confirm this? Why would it ...

Ribbon toggle button issues
I have two custom toggle buttons on the ribbon and they work sometimes but it is very clunky. When I first open the file the ribbon works. But it seems sometimes if I switch to another file and/or do some other tasks, then go to use either toggle, I get "Object variable or with block variable not set". If I close and reopen the ribbon file again it works again --- for awhile. The error is on this line: gRibbonUI1.InvalidateControl ("rxTB1") I think the variable gRibbonUI1 which is set to "ribbon" is falling out of scope (gRibbonUI1 is declared ...

Change info order
Hi, I need to reverse this info, please!!. This is the original DATA A B C D 1 C=D3DIGO 74475 74471 74469 2 1010046 2 5 1 3 1010800 0 1 0 4 1010169 5 1 0 5 1011031 4 2 1 6 1010111 0 0 5 And I need this to show up A B C D 1 C=D3DIGO CANTIDAD LOCAL 2 1010046 2 74475 3 1010169 ...

CDF Import Issue and General Network Issues
I'm getting the following error over and over again when I do a import into CRM... [DBNETLIB][ConnectionRead (WrapperRead()).]General network error. Check your network documentation. SQL state - 08S01, Native error - 11 I am also now getting it on the CRM Server when I got to add contacts accounts and Leads one at a time and not even in bulk. This is persistent but it only happens about half the time when I do a single creation, but when I'm doing a bulk import it just repeats and to import a 100 accounts and contacts it takes 2 hours. Can anyone help. ...

OWA
win2k3, E2k3 - SP1 environment. Hosting three email domains (domainA.com, domainB.com, and domainC.com). I have forms based authentication setup and working fine, so when a user browses to "https://domainname/exchange the OWA logon paged comes up. The problem is that ALL users have to login using the "default" domainname\username. They can not use domainB\username. How do you setup OWA so that users who have email addresses from domainB or domainC (i.e. username@domainB.com or username@domainC.com ) can login by using their respective domain logon (instead of domainA\u...

Issue with Multicurrency App
My client uses multicurrency Management module extensively. Each time they apply payment to a foreign currency transaction. Then GP10 SP2 produces an Exchange difference that is incorrect. It simply deducts the value of the foreign payment from the invoice value and journalise the difference as Exchange Difference. Has anyone encountered this before and how did you solve it? -- pibsng How would you like the gain/loss on exchange to be calculated? "pibsng" <pibsng@yahoo.com> wrote in message news:2743B96E-E9DF-47C7-89D2-C28CD9825B30@microsoft.com... > My client uses ...

Unit Cost on Invoice defaulting from Purchase Order
The unit cost per line item on an invoice matching transaction (POP) defaults from the purchase order instead of the shipment transaction. In cases where the user has entered a shipment without a purchase order, the unit cost defaults from the 'last unit cost' field for that creditor/item combination. Is it possible to have the unit cost on the invoice matching transaction default from the shipment transaction? Are you sure you want to do this? A purchase order is normally considered a contract between buyer and seller. If the PO establishes a price and the vendor ships withou...

Query Based Distribution Groups-Issues?
I am looking at implementing Query based groups and am curious, what are some of the problems I am might run into? Example: Outlook 2003 cached mode? OWA? Active Sync? and most of all: If I am going to replace an existing group, I am planning on, after hours, deleting the existing group and creating a query distribution group. How will this affect the users and their offline address books. Thanks, Bob As far as I can tell you can't assign permissions for example to Public Folders to Query Bases Groups - that was a big one for me. Mark "Bob Williamson" <BobWilliamso...

tab order
Hello, Is it possible to set a tab order for certain cells on a sheet? thanks Bill Lock all cells>unlock the desired cells>protect the worksheet>use the tab key or right click on the sheet tab>view code> and use a worksheet_selection change event -- Don Guillett SalesAid Software donaldb@281.com "billQ" <bill.quigg@comcast.net> wrote in message news:Hq6dnfvwId_2BjKiRVn-sw@comcast.com... > Hello, > Is it possible to set a tab order for certain cells on a sheet? > thanks > Bill > > Bill Several methods to do this..... 1. Unlock the cel...

ORDER BY in derived table for update
If you have an update using an inner join of a derived table, does an ORDER BY in the derived table help you or slow you down. For example if you had something like: UPDATE Employees SET Names = , Addresses = FROM ##GobalTempTable gtt INNER JOIN ( SELECT TOP 1000 FROM ##GlobalTempTable gtt2 INNER JOIN vwGlobalEmployees ge on ge.EmployeeID = gtt2.EmployeeID WHERE CustID = @CustID ORDER BY StatusID ) AS Emp on gtt.ID = emp.ID Would the above work better if you took out the "ORDER BY StatusID"? Thanks, Tom Two thi...

How to Purchase Upgrade to R2 from Windows Server 2008 R1???
No where can I find out how to purchase an upgrade from Windows Server 2008 R1 to R2. Anyone have any information on this? Hello Michael A., Just talk to your reseller about it. Or what do you mean? You need an additional license for Windows server 2008 R2. Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties, and confers no rights. ** Please do NOT email, only reply to Newsgroups ** HELP us help YOU!!! http://www.blakjak.demon.co.uk/mul_crss.htm > No where can I find out how to purchase an upgrade from Windows...

Another Issue
I have read many of the posting in regards to migrating TEST customizations over to a PRODUCTION enviornment but nothing seems to work for me. I've tried the following scenarios. Can anyone think of a way around it that works? #1 - Import "ALL customizations" from TEST into PRODUCTION: I receive the following error: "The selected customization file does not conform to the required file schema. A schema validation error has been detected at line 6849, position 16." That line in the customizations XML is - <VisibleToPlatform>1</VisibleToPlatform>. (I even tr...

Exchange - Outlook Web Access
We are using IE 6.0 & XP Pro on all workstations, most of which have multiple users accessing O.W.A. In some cases the log in information is retained from the original user even after clearing the cache (Cookies and Files) and restarting the workstation. Suggestions? On Mon, 10 Jul 2006 09:51:01 -0700, Marty <Marty@discussions.microsoft.com> wrote: >We are using IE 6.0 & XP Pro on all workstations, most of which have multiple >users accessing O.W.A. In some cases the log in information is retained from >the >original user even after clearing the cache (Cooki...

Order of AP inquiry
I would love to see the order of transactions in AP inquiry reversed with the most recent on top. For vendors who have a lot on transactions we always have to take the extra step of going to the bottom of the list. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http...

Privacy Issues
I am a newbie administrator of an exchange 2000 box. I have been asked to investigate privacy issues. So I have a few issues I would be grateful for clarification on: As far as I am aware, by default, Administrators should not be able to view the contents of other people's mailboxes. However Exchange can be configured by an Administrator to enable this 'in accordance with your organization's security and privacy policies'. Is this the case? My assumption is that the Message Tracking Centre merely logs email rather than storing a copy of the email itself, is this correct?...

Percent issues in 2007
We just converted to Office 2007, so that could be my issue. Here is my problem: I have a field called "Percent Discount" with a field size set to Single and no decimal places. On theform, the user types in 10% into the field (2007 automatically enters the % sign). The next field is an expression =[Amount]-[Dollar Discount]-[Percent Discount] (The user can give a dollar discount or a percent discount depending on their needs). It is only subtracting 1% rather than 10%. How do I get it to both show 10% for the user and subtract the 10% from the amount? On Feb 25, 11:19=A0am, MuzicK....

Graph values in ascending order
I would like my graph to shows values in ascending order on the x-axis. I know how to do this manually however as the values change on a weekly basis I would like the graph to autoimatically do this for. regards Ant Ant A graph represents the data as you have laid it out on the data sheet. If you want the data in ascending order, you will have to sort on a weekly basis. To do it automatically would require VBA, the graph will not do it for you. Gord Dibben Excel MVP On Thu, 6 Jan 2005 04:01:19 -0800, "Ant anthony.greening@bisley.com" <anonymous@discussions.microsoft.com...