OPOS SETUP FOR SYMBOL P370 SCANNER

I am unable to get the Symbol P370 barcode scanner to setup property for RMS. 
 RMS beeps a messages "warning 926 : the scanner driver was not found".  I've 
got the OPOS driver downloaded to the desktop.  Searched the help files in 
RMS which tells me to use the "Configure Microsoft OPOS Service Utiity".  
Where is that utility?????  Need someone to walk me through this!  RMS works, 
scanner works - just not together.

0
Mike1154 (1216)
8/12/2005 3:24:44 PM
pos 14173 articles. 0 followers. Follow

2 Replies
956 Views

Similar Articles

[PageSpeed] 56

What do you mean by "Scanner works"?  Can you open notepad and scan a 
barcode into it?  If so, you have a scanner that is emulating keyboard input 
and you don't need to set it up in RMS at all.

The microsoft service objects are at"
Start/All Programs/Microsoft Retail Management System/Configure Microsoft 
OPOS Service Objects

-- 
Glenn Adams
Tiber Creek Consulting
http://www.tibercreek.com
glenn@tibercreek.com
----------------------------------------------
Please DO NOT respond to me directly but post all responses here in the 
newsgroup so that all can share the information



"Mike" <Mike@discussions.microsoft.com> wrote in message 
news:D330452A-E8E9-49AD-AC38-E377B94C9F6E@microsoft.com...
>I am unable to get the Symbol P370 barcode scanner to setup property for 
>RMS.
> RMS beeps a messages "warning 926 : the scanner driver was not found". 
> I've
> got the OPOS driver downloaded to the desktop.  Searched the help files in
> RMS which tells me to use the "Configure Microsoft OPOS Service Utiity".
> Where is that utility?????  Need someone to walk me through this!  RMS 
> works,
> scanner works - just not together.
> 


0
glenn1806 (721)
8/12/2005 5:39:07 PM
Glen,

What I meant by the scanner works is that when I use open up a hyperterminal 
(as suggested by the Symbol manufacturer) and scan a product, the scanned 
product and barcode does show up.  So the scanner and cable hook-ups are ok.  
It's just outside of hyperterminal, can't seem to get other programs to 
acknowldege  it.  

Now I did locate the Configure OPOS Service Utility.   Chose scanner:already 
has OPOS identifier:generic serial port:port com1:baud 9600:parity space:     
  

After setting this up, I hit the "test button".  Status was "success" - but 
the scan data still showed no data.  However, when I changed the parity 
spacing to see what else happens, I get a whole bunch of error messages 
everytime I scan an item - which tells me once again the scanner is hooked up 
right.  

Another progress made is that the "driver not located" error message from 
the RMS software no longer shows up now.

So after configuring the utility, went into the store manager to make sure 
the scanner name matches with the one in the utility, checked the port 
settings - still can't get the utility scan test or the RMS software to pick 
up the scanner signals.  

What's the next step????



"Glenn Adams [MVP - Retail Mgmt]" wrote:

> What do you mean by "Scanner works"?  Can you open notepad and scan a 
> barcode into it?  If so, you have a scanner that is emulating keyboard input 
> and you don't need to set it up in RMS at all.
> 
> The microsoft service objects are at"
> Start/All Programs/Microsoft Retail Management System/Configure Microsoft 
> OPOS Service Objects
> 
> -- 
> Glenn Adams
> Tiber Creek Consulting
> http://www.tibercreek.com
> glenn@tibercreek.com
> ----------------------------------------------
> Please DO NOT respond to me directly but post all responses here in the 
> newsgroup so that all can share the information
> 
> 
> 
> "Mike" <Mike@discussions.microsoft.com> wrote in message 
> news:D330452A-E8E9-49AD-AC38-E377B94C9F6E@microsoft.com...
> >I am unable to get the Symbol P370 barcode scanner to setup property for 
> >RMS.
> > RMS beeps a messages "warning 926 : the scanner driver was not found". 
> > I've
> > got the OPOS driver downloaded to the desktop.  Searched the help files in
> > RMS which tells me to use the "Configure Microsoft OPOS Service Utiity".
> > Where is that utility?????  Need someone to walk me through this!  RMS 
> > works,
> > scanner works - just not together.
> > 
> 
> 
> 
0
Mike1154 (1216)
8/12/2005 6:58:19 PM
Reply:

Similar Artilces:

page setup dialog and paper choices
I need some help with the dialog Page Setup Dialog. When the dialog comes up, it brings up all the available choices for paper that the printer supports - Letter, Legal, Envelope etc.. I would like to know how I can add a custom paper to this list. This is a pre-printed sheet (the size is actually standard letter), and I want the user to be able to select it & the program to know when the user has selected it. If not, Do I need to derive a class from CPageSetupDialog , add code to add this custom paper to the combo-box list, trap messages etc.. Thanks in advance rajas, Even if the ...

Defining Appendix page setup
I have tried for some time know to set up a document (MS Word 2007)so that the "appendix page" (footer) should look like "A-1. I have set the style up and linked it but the end result is either A and no page number or a page number and no A. Also when the TOC is reset it is also the same. Thanks in advance You must use an available built-in heading for the appendix (say Heading 7). Then insert a section break before your appendix. In the Page Number Format dialog box, make sure to select "Include chapter number" and choose "Heading 7" for &...

Help! Rental setup info needed!
Hi all, I need help setting up my Money to handle rental properties. I cannot seem to get all the links to work for sched. E. If I call mortgage interest from a property a "loan" it assumes it is for the house I live in. I do have classifications set up for properties.. do I need to label everything for the properties as miscellanious and then send it to sched E? example.. apartment bldg A loans as misc. then loanA? thanks, chuck\ ...

How do I setup a watermark in excel
Hi see: http://www.xldynamic.com/source/xld.xlFAQ0005.html -- Regards Frank Kabel Frankfurt, Germany "John" <John@discussions.microsoft.com> schrieb im Newsbeitrag news:0BDD3160-2A12-4F6C-B554-274B3EE77645@microsoft.com... > John See Bob Phillips' site. http://www.xldynamic.com/source/xld.xlFAQ0005.html Gord Dibben Excel MVP On Wed, 1 Dec 2004 13:17:06 -0800, "John" <John@discussions.microsoft.com> wrote: ...

CRM Setup couldnot find a valid organization on the specitied data
What's the matching info between the database and active directory? I try to modify them to match each other. Why? "CEO" <ceo_uk@msn.com> wrote in message news:4572A486-133A-4117-9A3E-8234FB6235B3@microsoft.com... > What's the matching info between the database and active directory? I try > to > modify them to match each other. Becasue: 1. I only backup the SQL database for CRM.(x_CRM.mdf , etc.); 2. I removed the original OU in Active Directive; 3. completely re-install CRM using a new database; 4. un-install CRM, remove database, but keep OU in AD...

strange symbol in signature block
=EF=BB=BF The symbol/collection of characters has begun to=20 appear in the signature blocks I've created. I don't put=20 them in the block, but when I "insert" a signature, the=20 characters are visible. I've tried deleting and starting=20 over, but the characters don't disappear. I've tried=20 creating the signatures in Word instead of Outlook. The=20 line spacing is not correct but the characters are gone. =20 All the problems started when I tried to edit the=20 signatures I had already created. Any suggestions? Thanks ...

strange symbol in cells �
Hope someone can help with this after downloading a small excel file from a dealer site that is a genereated report, I can download it as an excel file, upon doing so and pasting it into my working sheet I end up this � at the end of the text in every cell, and when it is removed some cells change for example a cell which has a long number for a serial number will shorten as well where do I start the excel version is 2000 blacklabhfxnospam@hotmail.com remove no spam ...

How to get the setup program from visual studio?
I write a program using vc6.0,and I put it to a PC that its operation system is win98,and without installing other programs(such as office,visual studio), my application program doesn't run.Then I install MDAC2.8 in this PC,and the program doesn't run too.Finally I run the setup program of visual studio and only select installing Data Access,and then my program can run correctly.I want to know how to get the setup program from visual studio?because I want to make a setup program. use depends to get the list of dlls that your program needs first. to make a setup, i have no experienc...

Warning: Setup was unable to verify that the "Trust for Delegation
Warning: Setup was unable to verify that the "Trust for Delegation" property is enabled for the computer object. I have only one warning to complete the installation and i already read the RSSetupTfD.doc (Path A) and doesn't help... I use the NetworkService for AppPool... I try to install CRM in a clean windows 2003 with updates. My other server include SQL 2005 and ReportServer Please help me!!! ...

Unicode Symbols
How can you display 'unicode' symbols (such as the diamond symbol from a deck of cards) on a VBA form? I tried 'unicode' under Help but got no information. -- Bill @ UAMS there is somthign like <character map> under system tools in your computer. mine is windows 98. BillCPA <Bill @ UAMS> wrote in message news:752E99CE-DB70-4A7F-B559-133B0A8ACA51@microsoft.com... > How can you display 'unicode' symbols (such as the diamond symbol from a deck > of cards) on a VBA form? I tried 'unicode' under Help but got no information. > > -- >...

What doe these Microsoft Equation Symbols mean?
Please view the attached jpg screen capture of these symbols from the equation editor in Word 2010. I am not sure what these symbols mean. Does anyone know? http://lh5.ggpht.com/_4Fz7Um3aXFY/S6gUwOKsx0I/AAAAAAAAAQs/N3ETjyan4Wo/Capture.JPG Also, is there a more appropriate place for this question? Thank you I don't know about the one on the left, but the one on the right looks like a square bracket [ followed by an opening parenthesis ( that is [( -- Hope this helps. Please reply to the newsgroup unless you wish to avail yourself of my services on a paid consult...

Scanners for Inventory
My company is looking into buying new scanners for inventory. Currently when we do inventory we use Falcon PT scanners. These scanners are outdated and continually have problems. I am wondering if anyone knows of newer scanners that are reliable and work well with RMS. If anyone has any suggestions, please pass them my way! Thanks, Erin Hi Erin, There are lots of scanners out there, What is it you want them to do? just for inventory or do you want to be able to create PO's with them and do inventory. or? Thanks -- Maurice Gordon Maurice@americanretailsupply.com Sales/Support 1-80...

New setup vs migration
Assuming that I have an old domain either 2000 or 2003 (with Exchange). The basic concept is that I don't want to migrate automatically but I want to setup a new domain from scratch (Windows2008 with Exchange 2010) in order to avoid all the garbage and to have a cleaner setup. I don't mind recreating all accounts because I can script this but the only real problem will be the cliebnts. If you have 10-15 clients, it's no problem but how can you handlw 100 users in terms of joining them to the new domain and losing their desktop profile? how can I keep their current pro...

setup owa to allow change password
Hi, I setup the virtual dirctory as per this article: http://support.microsoft.com/default.aspx?scid=kb;en-us;297121 I have one fe and one be both running exchange 2003 on windows 2003 SP1. When I select the change password button inside OWA I get page cannot be displayed 403 error I have tested changing the password from within owa by connecting to the FE server from the inside and this worked fine. So I'm a bit unsure why when connecting from the Internet I get a 403 error? I have SSL setup on the FE server. "Paul" wrote: > Hi, > > I setup the virtual dirct...

CRM Server 3.0 setup SHGETFolder Path failed failed
Hi, i have a big problem since 2 days. I am new in MS CRM. I want to setup on my PC. But i coulnt install it. Started the installer under the server logged in as a domain admin,or Administrators.. I got the error as below: "SHGETFolder Path failed failed. For additional details seed logfile C:\documents and settings\administrator.mainoffice\application data\microsoft\mscrm\logs\crm30svrsetup.log" Could you help me. What is that? and how can solve this error? Thank you Serkan ...

Problem Setup CRM 4.0
Hi, I try to install the 90day trial of MS CRM 4.0 dutch, but i get installation error Setup: 1 SBS server 2003 (Dutch) 1 VMware server with different Windows2003 servers (Uk) --> on this server i have 1 W2003 server (dedicated) in use voor the SQL 2005 with 2 instances in it. 1 for CRM and 1 for an other application. Also on this server i use the reportingserver, a second W2003 server is used to install the CRM application After the systemcheckup the installation starts well but stops with the error : Translation because it's a dutch version : Action Microsoft.Crm.Setup.Server.Us...

Install DPM 2007 in a 2 server setup
I need to install the dpm server using an external sql server. the sql server instance is available using the name of the server (it's the default instance) but the reporting services is accesible using a host name. sql: SERVER1 rs: reports.SERVER1. the dpm setup only asks about the sql server instance name, but not aboutn rs url. how can i install in this setup? i've managed to install dpm in my configuration registering a new spn for http/server1 so that the dpm setup see the reporting services server. "Catalin Adler" wrote: > I need to install t...

Business Portal- Timecard setup and departments
In Business Portal-timecard setup you have the ability to allow your employees to pick the department their time would be recorded to. Do you/can you limit the departments each employee sees when they are selecting a department as well? If so how? Through a Query??? ...

Failed to install MSI part of Microsoft CRM Server setup 09-16-03
Hi, When I try to setup CRM Server I get this error.I replicate the server when I start to install but then I get tis error. I don't setup on a DC.Do I have to setup it on a DC? Thanks in advance, Derda Derda, You should have received an error code as part of the message. Can you please provide that information. Matt "Derda" <safsar@luckyeye.com> wrote in message news:eQ5P6KFfDHA.988@TK2MSFTNGP10.phx.gbl... Hi, When I try to setup CRM Server I get this error.I replicate the server when I start to install but then I get tis error. I don't setup on a DC.Do I have ...

hide the plus symbol of the expand list feature
Hi, With Office 2003, it is now possible to edit a distribution list before sending an email. When I address an email to a distribution list, a plus symbol (+) appears at the left of the list name. Click the plus symbol (+) to expand the list to include all the names included in the list. Once the list has been expanded, it cannot be collapsed. My request is when an email will be addressed to a distribution list, only the name of the distribution list appeared on the “To:” line of the email. This did not allow people to change the members of the list from an individual email. How can...

Page setup tool on Reportviewer control
Hi i am using sql server reporting services2008. I am not able to attach the page setup on the reportviewer control. i want to give the page setup option. if user wants to change from portrait to landscape or vice versa. any one can telll me about this issue?? Thanks in advance ...

Purchase Order Tax Setup by Site
We are trying to setup the inventory/PO modules for GP 10 and everything seems to be distributing properly except the tax amounts. I have 2 tax schedule IDs setup in the system: "OutofState" and "Instate". Both Schedules have 1 tax detail assigned. They are setup the same way but with different account numbers. Additionally, I have the InState tax schedule ID assigned at the company level, Inventory Site setup, and Item level. The problem we noticed when we tested, was that when it distributes taxes it doesn't pull the segment ID we have setup in the Invent...

IMAP setup not working
Hello! I tried to setup an IMAP account but only incoming mail is working. I always get an error when trying to send mails: An unknown error has occurred. Subject 'Test message 465 IMAP' Server: 'mail.univie.ac.at' Windows Live Mail Error ID: 0x800CCC0B Protocol: SMTP Port: 465 Secure(SSL): Yes Here's my setup: Outgoing mail (SMTP): mail.univie.ac.at Outgoing Mail Server: "My server requires authentication" checked and "Use same settings as my incoming mail server" Outgoing mail port: 465 (SSL checked) Here's the working setti...

Disabling Page Setup?
Hi, I'm fairly new to Excel and was wondering how one might be able t Disable the Page Setup menu in Excel? Any suggestions would b appreciated. Thank you -- Plazzm ----------------------------------------------------------------------- Plazzma's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=2523 View this thread: http://www.excelforum.com/showthread.php?threadid=38722 Hi Sub test() Application.CommandBars("Worksheet Menu Bar").FindControl _ (ID:=247, Recursive:=True).Enabled = False End Sub You must also disable printpreview See for more info ...

Page Setup 01-13-10
Hi, I have Word 2003, SP3. I have an envelope that I want to print to a particular printer and to a particular tray. I'm trying to set it up using "Page Setup" in the File menu, but "Page Setup" is not activated in my menu. I know I've used it before for other envelopes, but now when I check any that I have, it is the same. Always disabled, but it's in the menu. Any idea how come it's disabled? Or how I can get it re-enabled? Thanks. Hi Kehrli, If you've activated a text box or something such, Word won't give you access to ...