100% CPU used by SQL and HQClient

We are seeing both HQ Client and SQL tie up resources at the store servers 
during connection to HQ.  This can slow access to the store database by 
registers for a long period of time.

Anyone else seeing similar performance issues on store servers?

0
RickHanna (6)
6/21/2007 5:43:02 PM
pos 14173 articles. 0 followers. Follow

3 Replies
293 Views

Similar Articles

[PageSpeed] 25

This is a multi-part message in MIME format.

------=_NextPart_000_059A_01C7B449.07A22E70
Content-Type: text/plain;
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Rick,

Make sure you're running 1.3 or higher.  Consider more RAM and processor =
speed.  Maybe even dedicate a processor core to it.

--=20
Regards,

Jeff Hobbs
Check Point Software

=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D

When responding to posts, please "Reply to Group" via your newsreader so =
that others may learn and benefit from your issue.

=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D

You must be using Outlook Express/Windows Mail/Windows Live =
Mail/Thunderbird or some other type of newsgroup reader to see and =
download the file attachment(s).  If you are not using a reader, follow =
the link below to setup the above programs.  Click on "Open with =
newsreader" under the MS Retail Management System on the right.

http://tinyurl.com/75bgz

=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D

  "Rick @ Hanna" <RickHanna@discussions.microsoft.com> wrote in message =
news:B86FF574-E2DE-40D8-A060-E071A18A4625@microsoft.com...
  We are seeing both HQ Client and SQL tie up resources at the store =
servers=20
  during connection to HQ.  This can slow access to the store database =
by=20
  registers for a long period of time.

  Anyone else seeing similar performance issues on store servers?

------=_NextPart_000_059A_01C7B449.07A22E70
Content-Type: text/html;
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3Dtext/html;charset=3Dutf-8>
<META content=3D"MSHTML 6.00.6000.16481" name=3DGENERATOR></HEAD>
<BODY id=3DMailContainerBody=20
style=3D"PADDING-RIGHT: 10px; PADDING-LEFT: 10px; FONT-SIZE: 12pt; =
COLOR: #008000; PADDING-TOP: 15px; FONT-FAMILY: Calibri"=20
bgColor=3D#ffffff leftMargin=3D0 topMargin=3D0 CanvasTabStop=3D"true" =
acc_role=3D"text"=20
name=3D"Compose message area">
<DIV>Rick,</DIV>
<DIV>&nbsp;</DIV>
<DIV>Make sure you're running 1.3 or higher.&nbsp; Consider more RAM and =

processor speed.&nbsp; Maybe even dedicate a processor core to it.</DIV>
<DIV><BR>-- <BR>Regards,</DIV>
<DIV>&nbsp;</DIV>
<DIV>Jeff Hobbs<BR>Check Point Software</DIV>
<DIV>&nbsp;</DIV>
<DIV>=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D</DIV>
<DIV>&nbsp;</DIV>
<DIV>When responding to posts, please "Reply to Group" via your =
newsreader so=20
that others may learn and benefit from your issue.</DIV>
<DIV>&nbsp;</DIV>
<DIV>=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D</DIV>
<DIV>&nbsp;</DIV>
<DIV>You must be using Outlook Express/Windows Mail/Windows Live=20
Mail/Thunderbird or some other type of newsgroup reader to see and =
download the=20
file attachment(s).&nbsp; If you are not using a reader, follow the link =
below=20
to setup the above programs.&nbsp; Click on "Open with newsreader" under =
the MS=20
Retail Management System on the right.</DIV>
<DIV>&nbsp;</DIV>
<DIV><A title=3Dhttp://tinyurl.com/75bgz=20
href=3D"http://tinyurl.com/75bgz">http://tinyurl.com/75bgz</A></DIV>
<DIV>&nbsp;</DIV>
<DIV>=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D<BR></DIV>
<BLOCKQUOTE=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #008000 2px solid; MARGIN-RIGHT: 0px">
  <DIV>"Rick @ Hanna" &lt;<A =
title=3Dmailto:RickHanna@discussions.microsoft.com=20
  =
href=3D"mailto:RickHanna@discussions.microsoft.com">RickHanna@discussions=
..microsoft.com</A>&gt;=20
  wrote in message <A=20
  title=3Dnews:B86FF574-E2DE-40D8-A060-E071A18A4625@microsoft.com=20
  =
href=3D"news:B86FF574-E2DE-40D8-A060-E071A18A4625@microsoft.com">news:B86=
FF574-E2DE-40D8-A060-E071A18A4625@microsoft.com</A>...</DIV>We=20
  are seeing both HQ Client and SQL tie up resources at the store =
servers=20
  <BR>during connection to HQ.&nbsp; This can slow access to the store =
database=20
  by <BR>registers for a long period of time.<BR><BR>Anyone else seeing =
similar=20
  performance issues on store servers?<BR></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_059A_01C7B449.07A22E70--

0
cptsoft (1248)
6/22/2007 4:13:35 AM
Jeff, let me clarify.  We are seeing 100% utilization only during connections 
to HQ.  The average utilization is between 5-10% but for the time of the HQ 
connection we are pegged at 100% for the duration of the connection.  This 
can't be right.

We are seeing 5 of our machines, some with a Gig of RAM and some with 512Mb, 
all with P4 + processors with this behavior.  We have 15 other machines that 
peak out with ~50% utilization,  this with the same mix of RAM and 
processors.  We are at 1.3.1006 throughout.

Any suggestions welcomed!

Thanks!

"Jeff @ Check Point Software" wrote:

> Rick,
> 
> Make sure you're running 1.3 or higher.  Consider more RAM and processor
> speed.  Maybe even dedicate a processor core to it.
> 
> --
> Regards,
> 
> Jeff Hobbs
> Check Point Software
> 
> ==========================================================================
> ===================================
> 
> When responding to posts, please "Reply to Group" via your newsreader so
> that others may learn and benefit from your issue.
> 
> ==========================================================================
> ===================================
> 
> You must be using Outlook Express/Windows Mail/Windows Live
> Mail/Thunderbird or some other type of newsgroup reader to see and
> download the file attachment(s).  If you are not using a reader, follow
> the link below to setup the above programs.  Click on "Open with
> newsreader" under the MS Retail Management System on the right.
> 
> http://tinyurl.com/75bgz
> 
> ==========================================================================
> ===================================
> 
>   "Rick @ Hanna" <RickHanna@discussions.microsoft.com> wrote in message
> news:B86FF574-E2DE-40D8-A060-E071A18A4625@microsoft.com...
>   We are seeing both HQ Client and SQL tie up resources at the store
> servers
>   during connection to HQ.  This can slow access to the store database by
>   registers for a long period of time.
> 
>   Anyone else seeing similar performance issues on store servers?
> 
0
Rick9396 (383)
8/13/2007 10:58:01 PM
This is a multi-part message in MIME format.

------=_NextPart_000_01C1_01C7F00B.12C5D510
Content-Type: text/plain;
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Rick,

I understand and there are some processes that will use 100%. =20

One thing to also check is that some P4's have HyperThreading and will =
only report 50% usage.  Open up Task Manager and go to the Performance =
tab.  How many graphs do you see?  HyperThreaded P4's will show 2 and =
when you minimize them will only show 50% in the Taskbar's graph at 100% =
usage.  But its still working the CPU hard.

To see how hard, both before and when the HQ Client is running open Task =
Manager, Processes tab and click twice on the CPU usage column header to =
see what else is running and pegging the usage chart.

You should see System Idle Process @ ~98 % when nothing is running.  =
Other active programs will bounce up and down the list as they require =
CPU usage.
--=20

Jeff=20
Check Point Software

=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D

You must be using Outlook Express/Windows Mail or some other type of =
newsgroup reader to
see and download the file attachment(s).  If you are not using a reader, =
follow
the link below to setup Outlook Express.  Click on "Open with =
newsreader"
under the MS Retail Management System on the right.

http://tinyurl.com/75bgz
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D

  "Rick" <Rick@discussions.microsoft.com> wrote in message =
news:A54B15FC-B5E3-4C74-88CE-D67AC69CD773@microsoft.com...
  Jeff, let me clarify.  We are seeing 100% utilization only during =
connections=20
  to HQ.  The average utilization is between 5-10% but for the time of =
the HQ=20
  connection we are pegged at 100% for the duration of the connection.  =
This=20
  can't be right.

  We are seeing 5 of our machines, some with a Gig of RAM and some with =
512Mb,=20
  all with P4 + processors with this behavior.  We have 15 other =
machines that=20
  peak out with ~50% utilization,  this with the same mix of RAM and=20
  processors.  We are at 1.3.1006 throughout.

  Any suggestions welcomed!

  Thanks!

  "Jeff @ Check Point Software" wrote:

  > Rick,
  >=20
  > Make sure you're running 1.3 or higher.  Consider more RAM and =
processor
  > speed.  Maybe even dedicate a processor core to it.
  >=20
  > --
  > Regards,
  >=20
  > Jeff Hobbs
  > Check Point Software
  >=20
  > =
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
  > =
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
  >=20
  > When responding to posts, please "Reply to Group" via your =
newsreader so
  > that others may learn and benefit from your issue.
  >=20
  > =
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
  > =
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
  >=20
  > You must be using Outlook Express/Windows Mail/Windows Live
  > Mail/Thunderbird or some other type of newsgroup reader to see and
  > download the file attachment(s).  If you are not using a reader, =
follow
  > the link below to setup the above programs.  Click on "Open with
  > newsreader" under the MS Retail Management System on the right.
  >=20
  > http://tinyurl.com/75bgz
  >=20
  > =
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
  > =
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
  >=20
  >   "Rick @ Hanna" <RickHanna@discussions.microsoft.com> wrote in =
message
  > news:B86FF574-E2DE-40D8-A060-E071A18A4625@microsoft.com...
  >   We are seeing both HQ Client and SQL tie up resources at the store
  > servers
  >   during connection to HQ.  This can slow access to the store =
database by
  >   registers for a long period of time.
  >=20
  >   Anyone else seeing similar performance issues on store servers?
  >
------=_NextPart_000_01C1_01C7F00B.12C5D510
Content-Type: text/html;
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3Dtext/html;charset=3Dutf-8>
<META content=3D"MSHTML 6.00.6000.16527" name=3DGENERATOR></HEAD>
<BODY id=3DMailContainerBody=20
style=3D"PADDING-RIGHT: 10px; PADDING-LEFT: 10px; FONT-SIZE: 12pt; =
COLOR: #008000; PADDING-TOP: 15px; FONT-FAMILY: Arial"=20
bgColor=3D#ffffff leftMargin=3D0 topMargin=3D0 CanvasTabStop=3D"true" =
acc_role=3D"text"=20
name=3D"Compose message area">
<DIV>Rick,</DIV>
<DIV>&nbsp;</DIV>
<DIV>I understand and there are some processes that will use 100%.&nbsp; =
</DIV>
<DIV>&nbsp;</DIV>
<DIV>One thing to also check is that some P4's have HyperThreading and =
will only=20
report 50% usage.&nbsp; Open up Task Manager and go to the Performance=20
tab.&nbsp; How many graphs do you see?&nbsp; HyperThreaded P4's will =
show 2 and=20
when you minimize them will only show 50% in the Taskbar's graph at 100% =

usage.&nbsp; But its still working the CPU hard.</DIV>
<DIV>&nbsp;</DIV>
<DIV>To see how hard, both before and when the HQ Client is running open =
Task=20
Manager, Processes tab and click twice on the CPU usage column header to =
see=20
what else is running and pegging the usage chart.</DIV>
<DIV>&nbsp;</DIV>
<DIV>You should see System Idle Process @ ~98 % when nothing is =
running.&nbsp;=20
Other active programs will bounce up and down the list as they require =
CPU=20
usage.<BR>-- <BR><BR>Jeff <BR>Check Point Software</DIV>
<DIV>&nbsp;</DIV>
<DIV>=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D</DIV>
<DIV>&nbsp;</DIV>
<DIV>You must be using Outlook Express/Windows Mail or some other type =
of=20
newsgroup reader to<BR>see and download the file attachment(s).&nbsp; If =
you are=20
not using a reader, follow<BR>the link below to setup Outlook =
Express.&nbsp;=20
Click on "Open with newsreader"<BR>under the MS Retail Management System =
on the=20
right.</DIV>
<DIV>&nbsp;</DIV>
<DIV><A title=3Dhttp://tinyurl.com/75bgz=20
href=3D"http://tinyurl.com/75bgz">http://tinyurl.com/75bgz</A><BR>=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
<BR></DIV>
<BLOCKQUOTE=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #008000 2px solid; MARGIN-RIGHT: 0px">
  <DIV>"Rick" &lt;<A title=3Dmailto:Rick@discussions.microsoft.com=20
  =
href=3D"mailto:Rick@discussions.microsoft.com">Rick@discussions.microsoft=
..com</A>&gt;=20
  wrote in message <A=20
  title=3Dnews:A54B15FC-B5E3-4C74-88CE-D67AC69CD773@microsoft.com=20
  =
href=3D"news:A54B15FC-B5E3-4C74-88CE-D67AC69CD773@microsoft.com">news:A54=
B15FC-B5E3-4C74-88CE-D67AC69CD773@microsoft.com</A>...</DIV>Jeff,=20
  let me clarify.&nbsp; We are seeing 100% utilization only during =
connections=20
  <BR>to HQ.&nbsp; The average utilization is between 5-10% but for the =
time of=20
  the HQ <BR>connection we are pegged at 100% for the duration of the=20
  connection.&nbsp; This <BR>can't be right.<BR><BR>We are seeing 5 of =
our=20
  machines, some with a Gig of RAM and some with 512Mb, <BR>all with P4 =
+=20
  processors with this behavior.&nbsp; We have 15 other machines that =
<BR>peak=20
  out with ~50% utilization,&nbsp; this with the same mix of RAM and=20
  <BR>processors.&nbsp; We are at 1.3.1006 throughout.<BR><BR>Any =
suggestions=20
  welcomed!<BR><BR>Thanks!<BR><BR>"Jeff @ Check Point Software"=20
  wrote:<BR><BR>&gt; Rick,<BR>&gt; <BR>&gt; Make sure you're running 1.3 =
or=20
  higher.&nbsp; Consider more RAM and processor<BR>&gt; speed.&nbsp; =
Maybe even=20
  dedicate a processor core to it.<BR>&gt; <BR>&gt; --<BR>&gt; =
Regards,<BR>&gt;=20
  <BR>&gt; Jeff Hobbs<BR>&gt; Check Point Software<BR>&gt; <BR>&gt;=20
  =
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D<=
BR>&gt;=20
  =
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D<BR>&gt; <BR>&gt; When responding to =
posts,=20
  please "Reply to Group" via your newsreader so<BR>&gt; that others may =
learn=20
  and benefit from your issue.<BR>&gt; <BR>&gt;=20
  =
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D<=
BR>&gt;=20
  =
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D<BR>&gt; <BR>&gt; You must be using =
Outlook=20
  Express/Windows Mail/Windows Live<BR>&gt; Mail/Thunderbird or some =
other type=20
  of newsgroup reader to see and<BR>&gt; download the file =
attachment(s).&nbsp;=20
  If you are not using a reader, follow<BR>&gt; the link below to setup =
the=20
  above programs.&nbsp; Click on "Open with<BR>&gt; newsreader" under =
the MS=20
  Retail Management System on the right.<BR>&gt; <BR>&gt; <A=20
  title=3Dhttp://tinyurl.com/75bgz=20
  href=3D"http://tinyurl.com/75bgz">http://tinyurl.com/75bgz</A><BR>&gt; =
<BR>&gt;=20
  =
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D<=
BR>&gt;=20
  =
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D<BR>&gt; <BR>&gt;&nbsp;&nbsp; "Rick @=20
  Hanna" &lt;<A title=3Dmailto:RickHanna@discussions.microsoft.com=20
  =
href=3D"mailto:RickHanna@discussions.microsoft.com">RickHanna@discussions=
..microsoft.com</A>&gt;=20
  wrote in message<BR>&gt; <A=20
  title=3Dnews:B86FF574-E2DE-40D8-A060-E071A18A4625@microsoft.com=20
  =
href=3D"news:B86FF574-E2DE-40D8-A060-E071A18A4625@microsoft.com">news:B86=
FF574-E2DE-40D8-A060-E071A18A4625@microsoft.com</A>...<BR>&gt;&nbsp;&nbsp=
;=20
  We are seeing both HQ Client and SQL tie up resources at the =
store<BR>&gt;=20
  servers<BR>&gt;&nbsp;&nbsp; during connection to HQ.&nbsp; This can =
slow=20
  access to the store database by<BR>&gt;&nbsp;&nbsp; registers for a =
long=20
  period of time.<BR>&gt; <BR>&gt;&nbsp;&nbsp; Anyone else seeing =
similar=20
  performance issues on store =
servers?<BR>&gt;</BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_01C1_01C7F00B.12C5D510--

0
cptsoft (1248)
9/6/2007 5:21:15 AM
Reply:

Similar Artilces: