Windows Office 2000 installer tries to execute everytime I compose or respond to a message

In OWA, Every time I try to compose or respond to a message, the Windows
Office 2000 installer tries to execute and asks for the CD.  Unfortunately,
this Office 2000 problem has come up again even after all the updates to
Office 2000.

Also I am having trouble logging out.  When I hit the logoff button, it
brings up a sign-in screen asking for ID & password again.  Whether I cancel
it or fill it in and type OK, it then gives me a screen that says "access
denied".  I never get a screen which says that logout was successful.



0
Spin (165)
10/29/2004 6:03:50 PM
outlook 87535 articles. 11 followers. Follow

5 Replies
506 Views

Similar Articles

[PageSpeed] 1

I have the same problem here...

From what I've seen most people refer to MS Q257886 that basicaly
tells you to give it the Office 2000 pro CD so it will shut up or just
cancell and it will stop bothering you.

This is crap because our system are configured using an image that was
created in another office. The installation dialog box does not give
you the option to point it to the installation files. It just wants to
go automaticaly to where it was originaly installed from. In my case
the original install point was on a server in an office on the other
side of the country! Letting it try to install over internet is
impossible....I've let the system sit for hours and it wasn't even
near 1/4 completed.

Further more clicking cancel just bring the dialog box up 15 times
before it "gives up" and let's you work as expected. This also happens
everytime you use OWA and click on the reply button.

I've even tried upgrading the system to Office 2003 and stupid OWA
still asks for the Office 2000 pro installation files!!!

I'm sure there is a fix out there somewhere for this...I'm assuming it
will be to edit the registry keys that contain the original install
point to something like the CD or a local server with the installtion
files...

This is not a great fix for me either as I have 15,000 systems that
have recently been upgraded to Exchange 2003 OWA....way to go
Microsoft!!!

I hope this helps people out there...
0
jsoutter (5)
11/4/2004 5:24:19 PM
SirOssis wrote:

> This is not a great fix for me either as I have 15,000 systems that
> have recently been upgraded to Exchange 2003 OWA....way to go
> Microsoft!!!

How did you deploy Office 2003?  Are you using GPO or LIS?  With MST?

-- 
Alex Yu
http://mucha.us/blogs/alex/

This posting represents my own opinion, and in no way claims
to represent the views of Microsoft Corporation. This posting
is provided "as is" with no warranties, and confers no rights.
Please do not send e-mail directly to this alias. This alias
is for newsgroup purposes only. Remove "online." if you would
like to reach me privately.
0
Alex
11/4/2004 7:04:31 PM
Office was installed by mapping a network drive to a server containing
the setup files.

This was performed on 1 master workstation that was then images and
deployed to all other systems.

Problem is that the image was created in lets say California now when
a system in lets say Boston tries to update it has to connect to the
server in California to do the updates..........
0
jsoutter (5)
11/17/2004 4:48:39 PM
Office was installed by mapping a network drive to a server containing
the setup files.

This was performed on 1 master workstation that was then images and
deployed to all other systems.

Problem is that the image was created in lets say California now when
a system in lets say Boston tries to update it has to connect to the
server in California to do the updates..........
0
jsoutter (5)
11/17/2004 4:48:55 PM
SirOssis <jsoutter@gmail.com> wrote:

> Office was installed by mapping a network drive to a server containing
> the setup files.
> 
> This was performed on 1 master workstation that was then images and
> deployed to all other systems.
> 
> Problem is that the image was created in lets say California now when
> a system in lets say Boston tries to update it has to connect to the
> server in California to do the updates..........

Did you expect a different behavior?  All network installs behave this way.
-- 
Brian Tillman
0
tillman1952 (16052)
11/17/2004 7:21:57 PM
Reply:

Similar Artilces:

Have Outlook 2000. How do I get rid of spam?
I need step by step directions because I don't know the termenology. When we open Outlook it comes up under my husband's e-mail. Then I Open mine. He is not spamed. I get hundreds each day. HELP! winnieB <winnieB@discussions.microsoft.com> wrote: > I need step by step directions because I don't know the termenology. > When we open Outlook it comes up under my husband's e-mail. Then I > Open mine. He is not spamed. I get hundreds each day. HELP! Step by step: 1) Open Internet Explorer. 2) Browse to http://spambayes.sourceforge.net/ 3) Downoad SpamBaye...

recieved error message 0x8DE00006
I cannot get Outlook to send a mass mailer out to business emails. Is ther a max amount that I can send too? I just keep getting this error message and then I go to look it up and there is not solution. Please help!? I have about 375 emails addresses in a distribution list. I just can't seem to send it out. This is most probably an issue with your ISP. They put a quota on how many emails you can send out at a single time. It is a control put in place to restrict Spam. Call your ISP for info -- Peter Please Reply to Newsgroup for the benefit of others Requests fo...

Exchange 2000 DST Changes
How is one supposed to address the DST changes for Exchange 2000 if they do not have extended support to get the patch? Will Microsoft be providing a workaround like they did for Windows 2000? I'm referencing the following article: http://support.microsoft.com/kb/930879 It states : What to do before you run the Exchange tool Install DST updates Before you run the Exchange tool, make sure that client and server computers are updated correctly with the operating system and application DST updates. These updates must be installed in the following order: 1. Install the Windows DST upda...

Restoring Exchange 2000 cluster to "standard" Exchange 2000 Enterp
Hi all, At the moment we are creating a "full" test environment built from backup tapes from our live environment. DC's are all up and running. Our 2000 native forest exists out of a top domain and 2 child domains. All DC's are running 2000 SP3 as well as the Exchange servers. Exchange servers are located in the child domains. In one of the child domains which is NL.top.net we have an Exchange cluster, 2 nodes active/active eg. These would be EX01 and EX02 and running EX04 and EX05. Since we unfortunately do not have a SAN in our test site I will not be able to do a DR...

Outlook 2000 send/receive
I am having troubles trying to get Outlook 2000 to automaticly send/receive e-mails...any help? I am not sure if it is what you are looking for but here goes: Under the Tools menu, click Options. In the dialog box that opens next click on Mail Delivery tab, then make sure there is a check in the box beside "send messages immediately when connected." <anonymous@discussions.microsoft.com> wrote in message news:14fdf01c41cac$9696e2c0$a001280a@phx.gbl... > I am having troubles trying to get Outlook 2000 to > automaticly send/receive e-mails...any help? ...

Trouble enabling Message tracking
when i go to enable message tracking on my 2k3 exchange server it comes up with the following error: Access Denied. Facitity: LDAP Provider ID no: 80070005 Microsoft exchange management. Now i have full rights over the domain - Full exchange right. I've also permissioned the share and NTFS of \\server\exchange.log correctly and this share points to c:\program files\Exchsrvr\server.log. Could someone please help me? many thanks Will Gerrish Are you trying to do this from the actual Exchange server or somewhere else? Nue "will gerrish" <willgerrish@discussions.microso...

Outlook 2003: Most messages are moved to junk folder
Guys, I am getting a lot of spam recently, at least looking at the numbers of mails in my junk folder. However, it turns out that these messages are not spam at all, but just regular messages (even from the same domain), that should remain in the regular inbox. Even when I identify a message as 'Not spam', then subsequent messages from that sender keep popping up in the junk folder. Obviously I have changed the junk mail settings to 'No automatic filtering' but Outlook keeps thinking it is smarter than I am. Any idea? Googled the internet already but couldn't find anoth...

VLookup in VBA giving error message
Hi, I'm having trouble making the vlookup function work in VBA. the values that are used are all dates, I don't know if that makes a difference. Worksheets("sheet1").range("a1").value = application.WorksheetFunction. _ Vlookup(Range("c1"), range("a:a"), 2) this gives me a run-time error '1004' Unable to get the vlookup property of the Worksheet function class so i tried this: Worksheets("sheet1").range("a1").value = application.Vlookup(Range("c1"), _ range("a:a"), 2) but this gives me a #REF ...

All macros failing part way through with different error messages
All the macros I have in various workbooks are failing - usually part-way through - with different error messages each time. When I check the debugger and try to edit the text, there seems no reason why there should be a problem. The macro has so far stopped on instructions to : - open a workbook - select a worksheet - paste a column in a different place Several times the macro has just stopped running without completing and without showing an error message. I cannot run a host of urgent daily reports without using the macros. Please help! NO way to help unless you tell us exactly...

Sending email messages without clicking the Send & Receive bu...
Is there a simple way to tell Outlook to send outgoing messages automatically when you click the "send" button? Sometimes I have to click the "Send and Receive" button after I click "send." On Sun, 13 Mar 2005 19:03:01 -0800, "NewUser" <NewUser@discussions.microsoft.com> wrote: >Is there a simple way to tell Outlook to send outgoing messages automatically >when you click the "send" button? Sometimes I have to click the "Send and >Receive" button after I click "send." Since you don't say what vers...

Exchange 5.5 to 2003 upgrade issue 3
We have upgraded our Exchange 5.5 server to 2003 and moved all the mailboxes and moved and re-homed the folders following the KB articles. We turned off the 5.5 services and for a week everything was working fine. Now for some reason the messages to the main distribution list is being sent to the old 5.5 server on a x400 protocol. How can I stop this and assure that the 2003 server is self contained so I can get rid of this server? ...

XP Install
I'm going to do a major upgrade (Processor, Vid Card, RAM) along with an initial install of XP where a Linux distro now resides. Could someone provide a link giving me the process I should follow to successfully complete the upgrade ?? --------------= Posted using GrabIt =---------------- ------= Binary Usenet downloading made easy =--------- -= Get GrabIt for free from http://www.shemes.com/ =- On 06/20/2010 04:52 AM, Dilly Dally wrote: > I'm going to do a major upgrade (Processor, Vid Card, RAM) along with an initial install of XP where a Linux distro now resid...

"Application has failed to start..." error message with VS2005 on new machine
VC++ MFC Project working absolutely fine on one machine Installed Visual Studio on a new portable and copied the project and all the settings over, done a complete rebuild which worked fine but now get an error message "The application has failed to start becuase the application configuration is incorrect. Reinstalling the application may fix this problem" Have tried reinsalling (but I dont think this is relevant as I am working with VStudio) the message pops up a couple of times but then the program runs OK Does anyone know what this means and how to find out what is missin...

Exchange Server 2000 Secuirty Setup problems
Dear I have apply wrong setting to our exchange server 2000 . The wrong setting as from exchange manager . mail store , I have apply everyone send as and receive as access right, the group included remote access via offline sync. This setting once apply , all user access other mailbox without apply access right. I have try disable this setting, after all local office user no problems, but a remote offline sync laptop user does not work . The error as below: Unable to display the folder. Microsoft Outlook could not access the specified folder location. The file C:\exchange\shawnb.ost cannot b...

How Can I Control When Messages are Downloaded from Server
I have the box "Check for messages every ___ minutes" unchecked (tools/options/general). Yet seemingly randomly, messages get downloaded a couple of times a day without my clicking "Sync." This is problematic due to the way I share the computer. Is there another setting I need to keep this spontaneous downloading from occurring? "Gripper" <Gripper@discussions.microsoft.com> wrote in message news:F22A9D3A-AFB5-4C85-B94B-79B109E4829E@microsoft.com... > I have the box "Check for messages every ___ minutes" unchecked > (too...

Office Assistants
I have a custom Office Assistant (like Rocky, Clipit, etc - you know, the things everyone hates) that I'd like to use with my copy of Office X. It's written in a Windows .acs file. Is there any way to get it working in Office X, or am I just screwed? Thanks! In article <100201c4261c$00e42cf0$a301280a@phx.gbl>, "Scott Ward" <anonymous@discussions.microsoft.com> wrote: > I have a custom Office Assistant (like Rocky, Clipit, etc - you know, the > things everyone hates) that I'd like to use with my copy of Office X. > > It's written in...

MS Office 2008 home version with Pro for entourage
Hello and thanks for any help you can provide. I have MS Office 2008 Home & Student edition. I want to install only word, excel and powerpoint and then separately install Entourage 2008 Pro (as provided by my hosted exchange co.) in order to connect to my exchange server. I have done this before and remember some convoluted errors but it eventually worked. My latest attempt did not. Has there been a change to prevent this from working? ...

Microsoft CRM server is not responding
Hi, Workflow Manager write: The specified Microsoft CRM server is not responding. This might happen if it is currently unavailable, it is not a Microsoft CRM server, or you are not a valid user. Fro more information, contact your system administrator. How fix it? In IE i can logon to CRM. ----- wbr, Eugene I've resolved this problem by restoring the metabase with the original version in IIS Regards Edgard Eugene wrote: > Hi, > > > Workflow Manager write: > > The specified Microsoft CRM server is not responding. This might happen if > it is currently un...

Trying to create an Update query based on HR data to find upline V
Hi All, looking for some advice. I have an HR table that contains employee information but does not contain management chain info. Basically i am trying to determine who the employees upline VP is. The fields i have to work with are [Employee Name], [Manager Name] and [Job Title]. I figure the logic would be to check the employees' manager and if the manager is a VP (based on job title), return the manager's name to a field called [VP]. If the manager is not a VP then check that manager's manager, so on and so forth until a VP is found. Any ideas would be much appr...

Excel 2000 vs. Excel 2002
I am having troubles with a workbook that I created that is havin problems opening. I created it in 2002, and it opens fine in Excel 2002 for other people However, when I send it to someone who has Excel 2000, it takes over a hour to open. Now I also made a very similar report that works just fine whe trasferred to excel 2000. Here are a couple of stats on the workbook that is having problems: 1.5mb 500+ externel links 500+ subtotals 200+ simple calculations (a1+b1; a1/b1;etc..) 1 Worksheet in the book. 2 columns with conditional formatting Thanks, Joh -- Message posted from http://ww...

Lexmark driver for Windows Vista??
does anyone know how to get a driver for my Vista program for a Lexmark X75 printrio? Any help appreciated? On Sun, 3 Jun 2007 15:07:39 -0500, "Kitty Stringfellow" <kikkimomjj@sbcglobal.net> wrote: > >does anyone know how to get a driver for my Vista program for a Lexmark X75 >printrio? >Any help appreciated? I'd suggest reposting your question in a newsgroup supporting Vista, or Lexmark. This newsgroup is for questions about designing relational database Queries in Microsoft Access. John W. Vinson [MVP] ...

Vacation Message
Is there a way to send an automated response letting people know you are away from the office? If corporate e-mail servers are Microsoft Exchange, you should have an option under the Tools menu called Out of Office Assistant. "Brien" <bnicolau@falcon.tamucc.edu> wrote in message news:0db401c34d2c$307e9e10$a101280a@phx.gbl... > Is there a way to send an automated response letting > people know you are away from the office? ...

Business contact manager install failure
Office 2007 BCM gives me this error when I try and install it: Setup cant finish because it can't delete: c:\Program Files (x86)\Microsoft SQL Server\MSSQL.1\MSSQL\DATA\temp_MS_AgentSigningCertificate_database_log.LDF Any ideas? ...

error on install to pocket pc
"window\mny2day.dll" is in use or is in ROM. IFthe file is not in ROM, please close the application using the file. I do not understand what file could be using the same application or how to check the ROM. ...

Office 2004 issue with documents NOT BEING ABLE TO OPEN APPLICATION, but application can open documents.
BACKGROUND: Just migrated all my files and apps from a G4-400 to a new Mac Mini 1.87ghz Intel running pre-installed OSX10.4.10. Used CD to install 'normal' version of Office 2004 Mac on the new Mac Mini. In fact its the same disk that I used originally to install Office on the G4-400. PROBLEM: Neither old .xls and .doc documents (made on old Mac, nor new .xls and ..doc documents (made on new Mac)will not open their respective applications, when clicked upon. ADDITIONAL INFO: However, when I use either of the the application's "Open" feature, theres is no pr...