Why do I have to click the send/ receive button to receive my emai


        
0
fxstc (1)
8/13/2005 10:53:02 PM
outlook 87535 articles. 11 followers. Follow

6 Replies
282 Views

Similar Articles

[PageSpeed] 5

fxstc <fxstc@discussions.microsoft.com> wrote:
<nothing>

Ask your question in the body of the message.

If you haven't defined a send/receive interval Outlook has no way to 
automatically poll your mail server.
-- 
Brian Tillman 

0
tillman1952 (16052)
8/14/2005 1:47:01 AM

"Brian Tillman" wrote:

> fxstc <fxstc@discussions.microsoft.com> wrote:
> <nothing>
> 
> Ask your question in the body of the message.
> 
> If you haven't defined a send/receive interval Outlook has no way to 
> automatically poll your mail server.
> -- 
> Brian Tillman 
> 
> Ok, But OExpress automatically checks when it is started, but there doesn't appear to be the same facility in Outlook (I'm certain the there was one in earlier versions) Is there? 
If you set a send receive interval, the prog first appears to check at the 
END of the first period.

0
TrevorJ (3)
8/14/2005 3:36:06 PM
On Sun, 14 Aug 2005 08:36:06 -0700, "TrevorJ"
<TrevorJ@discussions.microsoft.com> wrote:

>If you set a send receive interval, the prog first appears to check at the 
>END of the first period.

Nope. As long as you have a polling interval set up, Outlook will check
for mail at startup and then every ___ minutes (whatever interval that
you set up).
-- 
<<<SgtRich>>>
Chicago, Illinois, USA
0
8/15/2005 7:40:21 AM
Yep. Thanks, Must be me having a senior moment. Doh.
I normally do not have have a polling interval set up as I use a SPAM trap 
software Mail Washer to 'vet' my mail before downloadin. I realise (now) that 
I can get the same effect by setting the polling period long, or close down 
Outlook after receiving

Thanks for the reply



"<<<SgtRich>>>" wrote:

> On Sun, 14 Aug 2005 08:36:06 -0700, "TrevorJ"
> <TrevorJ@discussions.microsoft.com> wrote:
> 
> >If you set a send receive interval, the prog first appears to check at the 
> >END of the first period.
> 
> Nope. As long as you have a polling interval set up, Outlook will check
> for mail at startup and then every ___ minutes (whatever interval that
> you set up).
> -- 
> <<<SgtRich>>>
> Chicago, Illinois, USA
> 
0
TrevorJ (3)
8/15/2005 9:55:02 AM
On Mon, 15 Aug 2005 02:55:02 -0700, "TrevorJ"
<TrevorJ@discussions.microsoft.com> wrote:

>I normally do not have have a polling interval set up as I use a SPAM trap 
>software Mail Washer to 'vet' my mail before downloadin. I realise (now) that 
>I can get the same effect by setting the polling period long, or close down 
>Outlook after receiving
>
As a fellow MailWasher user, I would recommend that you leave automatic
polling in Outlook off, if you use MailWasher all of the time. It's
better to adjust how often MailWasher checks for mail, to avoid Outlook
"stepping on" MailWasher if they are both set to check for new mail.

Best regards, Trevor.
-- 
<<<SgtRich>>>
Chicago, Illinois, USA
0
8/16/2005 7:01:08 AM
Thanks for your helpful input.
What you have suggested is pretty much what I was doing, but as I don't run 
Outlook other than to read mail that Mail Washer had processed, I wanted 
Outlook to download the mail automatically after the MW 'Process Mail' click.
With your help, I am now able to do exactly what I wanted.

Thanks again.
Best regards, Trevor
 

"<<<SgtRich>>>" wrote:

> On Mon, 15 Aug 2005 02:55:02 -0700, "TrevorJ"
> <TrevorJ@discussions.microsoft.com> wrote:
> 
> >I normally do not have have a polling interval set up as I use a SPAM trap 
> >software Mail Washer to 'vet' my mail before downloadin. I realise (now) that 
> >I can get the same effect by setting the polling period long, or close down 
> >Outlook after receiving
> >
> As a fellow MailWasher user, I would recommend that you leave automatic
> polling in Outlook off, if you use MailWasher all of the time. It's
> better to adjust how often MailWasher checks for mail, to avoid Outlook
> "stepping on" MailWasher if they are both set to check for new mail.
> 
> Best regards, Trevor.
> -- 
> <<<SgtRich>>>
> Chicago, Illinois, USA
> 
0
TrevorJ (3)
8/16/2005 11:00:02 AM
Reply:

Similar Artilces:

How to increase the size of toolbar buttons
G'Day everyone, Can anyone tell me how to increase the size of toolbar buttons in Publisher 2007. I have gone to Tools Options to select large icons but the option is not there. Thanks in advance, olerocker olerocker wrote: > G'Day everyone, Can anyone tell me how to increase the size of toolbar > buttons in Publisher 2007. I have gone to Tools Options to select > large icons but the option is not there. Thanks in advance, olerocker ============================= You were getting close... Go to...Tools / Customize / Options tab / Large Icons. -- J. Inzer MS...

color cells by clicking
Hello Thanks to all that have answered my last posts, and now for another please. I have 3 columns B, C, D. I would like to be able to select any blank cell in column B and turn only that cell yellow, and of course the other columns will have there own colors. These cells will always remain blank, and will only be those three columns. Can this be done Thankyou Allan Would like to see a solution to going one step further with this, where one page links to a cell on another page. And when the other page is brought into focus the cell that the previou...

User not receiving...
Exchange Server 2003 Enterprise Edition Have hundreds of users and scores of groups set up on the server. Every now and again, seems to be random, one single user doesn't receive an appointment sent to a group that user is a member of, while the rest of the users in that group receive it with no problems. Any ideas? Thanx. Anyone... Buehler... Buehler... Buehler... 8^)> "Steven Sinclair" wrote: > Exchange Server 2003 Enterprise Edition > > Have hundreds of users and scores of groups set up on the server. > > Every now and again, seems to be random, ...

click a button & have a pic popup in excel?
I want to be able to click a button (maybe a command button) & have a pic pop up in its own box. is that possible in excel? I dont mean like a hyperlink to an outside pic in a seperate folder. "humblehero" wrote: > I want to be able to click a button (maybe a command button) & have a pic pop > up in its own box. is that possible in excel? Maybe use imagelist and a picture button? "humblehero" wrote: > I dont mean like a hyperlink to an outside pic in a seperate folder. > > "humblehero" wrote: > > > I want to be able to cli...

Problem sending E-mail to 1 server
I have currently having a problem send e-mail to 1 e-mail server. The server in question is frontiernet.net. I do not have any other problems with any other mailservers. What appears to be happening is that when our server tries to send e-mail to their server it will make the initial connection but then times out after 2 minutes of trying. One thing that the people at frontiernet.net had me do was try to telnet to mx.frontiernet.net on port 25. I could not do that from my mailserver or any other server on my LAN. If I did it directly from our firewall it would work. I can telnet to port...

Insert row with button
Is it possible to have a main workbook with information from other workbooks at each worksheet? I have 20 workbooks with information. I would like to haven a main workbook with on sheet1 every row from the 20workbooks with category1, on sheet2 every row from the 20workbooks with category2, etc, etc. The information in the 20workbooks in always only on sheet. The Colum in which the data is has no fix end. I go to fill in the rows trough a user-form and comes always under the last row. The mainsheet has to update every time it opens (and if possible a button on the sheet to update man...

Cannot send email from 2007 docs
window comes back saying cannot log on the microsoft exchange to access your address book. Doug Robbins replied that registry may need updating - mine is set as he described this applies both the .pdf and xps docs I'm using 2007 set for using. doc and xls - as lots of my recipients cannot open 2007 default docs Is this the reason, if not any ideas please -- dcsrowans "dcsrowans" <dcsrowans@discussions.microsoft.com> wrote in message news:BD35E7BA-ABC2-4C55-AC5F-0E53DDA812FB@microsoft.com... > window comes back saying cannot log on the microsoft e...

What's happened to the Sign In button for MS Discussion groups?
I don't see the Sign In button anymore on the MS Discussion groups pages. I'm only able to sign in through a convoluted method. Anyone else experiencing this, and what's the fix? Thanks, PatrickM On Wed, 30 Jan 2008 13:52:00 -0800, PatrickM <PatrickM@discussions.microsoft.com> wrote: >I don't see the Sign In button anymore on the MS Discussion groups pages. >I'm only able to sign in through a convoluted method. Anyone else >experiencing this, I've heard the complaint. >and what's the fix? Don't use the webpages at all. Most of th...

Receiving Attach. in OE
OE is blocking email attachments, even when legitimate. How can this be avoided ?? tools-----options-----security tab----uncheck do not allow attachments to be opend or saved........ "Alexd" <anonymous@discussions.microsoft.com> wrote in message news:485501c3ab3d$0b1ed2b0$a601280a@phx.gbl... > OE is blocking email attachments, even when legitimate. > How can this be avoided ?? Alexd wrote: > OE is blocking email attachments, even when legitimate. > How can this be avoided ?? This newsgroup is for support of Outlook 97, 98, 2000, 2002 & 2003 from the Office ...

Duplicate e-mails received by one user
I have a user who, I believe, is getting two copies of e-mails delivered to him. I noticed after reviewing the NAV for Exchange alerts that every time there is an infected e-mail sent to him it gets delivered to his Inbox *and* his Calendar. This is the CEO of the Hospice that I support and it is, I believe, causing the significant growth of his mailbox. When I look at the folder size, 80% of the overall size is his calendar. The amusing thing is that he doesn't even use his local calendar. He only uses a public calendar that was created for him. Any ideas on how to turn this off? He is t...

VB5 MAPI trying to send an Email with Outlook
I have a VB5 pgm that uses MAPI to send emails to customers. Everything works fine when "Outlook Express" is installed on my XP computer. When I replaced Outlook Express with "Outlook 2002", it appears that my pgm sends emails out just fine, but when I click Outlook I get an error message "System Administrator: None of your e-mail accounts could send to this recipient." What is wrong and how can I fix this? Thanks for your help, Dennis Permissions, maybe? I'm only answering this post because no one else has, in the hope that I might ...

Active X buttons HELP!!!
Greetings. I made a simple activex control and I tryed to use it in a modeless dialog of another application (multi document app). Check boxes, lists and everything seems to work just fine except the buttons. When I push a button, seems to loop or something (high CPU). Anyone can help me? Thanks in advance. John. Hi, I'll try to help. I think I had a similar problem once and what I did was go to Project->Add to Project -> Components and Controls -> Visual C++ Components and select "ActiveX Control containment component". That fixed my problem. Hopefully it wi...

Excel 2000, Close, Maximise, Minimize buttons disappeared
The Close, Maximise, Minimize buttons disappeared. This happened on only one workbook. Other workbooks have no problem. How do I make them reappear ? Is this something to do with the fact that the original file was in Excel 4 format ? Thanks Ben Are you writing about the workbook's close, max, min buttons or the application's? If it's the workbooks, have you tried: Window|arrange|Tiled and then resize (maybe they're just off the visible screen) If it's the application, can you right click on the excel button on the windows taskbar and choose maximize? It, too, could ...

Receiving Error when logging into FRX after 9.0 Upgrade
We just upgraded from GP 7.5 to 9.0 this weekend. When trying to login to FRX, after the Upgrade we are receving the following error: FRx32.OFSIMain.CheckOFSIConnection 8900: FRx is unable to open a connection to the general ledger database because the login or password is incorrect. Verify your login and password, and then try again. I have checked the FRX ODBC connection and it is successful. Any help would be appreciated. Thank you! We ran across a similar issue during out v9 upgrade. This may be related. I discovered that some of the company names changed during the upgrade and ...

not receiving email
I have not been receiving email from my Exchange server for 12 hours now....I checked my connections and their OK. I checked my "space" and there is plenty. I can send emails via my Outlook client through the Exchange server...but I don't get messages I sent myself through my yahoo account. I have never had a problem of this nature and am unsure about what to do.....HELP!!!!! sportsbyholly@yahoo.com (Tom) wrote in news:3bad11cf.0401271331.25e91dc8 @posting.google.com: > I have not been receiving email from my Exchange server for 12 hours > now....I checked my connections ...

Outlook 2000 Client not automatically receiving emails
I have 2 users on my network that, for whatever reason, cannot have emails pop directly into their inbox They have to click on an old email and then the new ones appear. Send/receive does not bring up the new emails either, only when they click on an old email. These are both XP Pro SP2 machines and the firewalls are disabled. Any ideas on what is causing this, is there a way to force outlook to refresh itself with Exchange? Thanks in advance Dale Sounds like something is blocking the UDP packet that notifies outlook when a new message has hit the mailbox. I would look for another fir...

Receivables Transaction Entry
Hi, A user tries to go to Transaction-->Sales-->Transaction Entry, this error message pops up: Your previous transaction-level posting session has not finished processing. Please allow time for it to finish. If you believe it has failed, log out of Great Plains and log back in to recover transactions. how can we proceed from here? -- Thanks in advance, Susanna The KnowledgeBase article, 860206, supplies the standard remedy. I'd try this first. "Susanna" wrote: > Hi, > A user tries to go to Transaction-->Sales-->Transaction Entry, this error > mes...

POP3 and SMTP servers not checked even though "Send/Receive" compl
Greetings. I am running Outlook 2002 SP3 with all updates installed on a PC running Windows XP Professional SP2. Messages are neither send or received. All messages I send remain in the Outbox. When I click "Send/receive", I'm able to see the "Outlook Send/Receve Progress" window indicating "1 of 1 Tasks have completed successfully" with a green check next to the account name, Progress "Completed". Nothing appears within the "Errors" tab. OPMLog.log reveals the following: 2005.03.30 18:30:03 <<<< Logging Started (lev...

Send as appearing as sent on behalf
Hi, I've been messing around with delegate access and managed to get the email to send properly but instead of "send as" it's using "sent of behalf of". I've cleared the delegates from the source users outlook and changed the properties on the ACL for that user to add myself in with send as rights.....what am I doing wrong? ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~View and post usenet messages directly from http://www.ExcelForum.com/ ...

HOME button in spreadsheet
I used to be able to press home on my keyboard and have it bring me to cell A1 on a worksheet. It doesn't work any more.....anyone know why? It sounds like you normally have Excel set to use Transition Navigation Keys.....which makes Excel behave like Lotus 1-2-3. Try this From the Excel main menu: <tools><options><transition tab> Check: Transition navigation keys Does that help? *********** Regards, Ron XL2003, WinXP "Tom" wrote: > I used to be able to press home on my keyboard and have it bring me to cell > A1 on a worksheet. It doesn't w...

Sending Messages Problem
Whenever I try to sendo messages, Outlook Express will tell me that problems were encountered but, when I browse the errors tab, nothing appears. I�ve attached two image files to show the problem more accurately. Please help! begin 666 erro_outlook_erros.gif M1TE&.#EAUP'D`+,``*"@I("@P ```,#<P,# P.# 0*"@P." 0(" @."@0.# M@*# P/_[\/___P```````"'Y! ``````+ ````#7`>0```3_D,E)J[TXZ\V[ M_V HCF1IGFBJKFSKOG LSW1MWWBN[WSO_\"@<$@L&H_(I'+);#J?T*AT2JWF M%(F#=LOM>K_@L'A,+F\3"JMZS6YSL(6X?$ZOV^_XO'[/IZ/=@(%&quo...

About using CDO to send email within Excel
Hello Excel Experts: Urgent help is required from you IT guys. I need to send emails silently within Excel using VBA, and the following code doesn't work for me (the code is found from PaulSadowski.com): Sub Mail_Small_Text_CDO() Dim iMsg As Object Dim iConf As Object Dim strbody As String Dim Flds As Variant Set iMsg = CreateObject("CDO.Message") Set iConf = CreateObject("CDO.Configuration") iConf.Load -1 ' CDO Source Defaults Set Flds = iConf.Fields With Flds .Item("http://schemas.microsoft.com/cdo/conf...

Outlook Quick Click categories on a shared mailbox.
I am running: Outlook 2007 sp2 Exchange Server 2007 sp2 We have migrated from Public Folders to shared mailboxes and one feature that users are dismayed about is the inability to set individual Quick Click Category colors like they could with Public Folders. With Public Folders each users Quick Click color setting was retained through a restart of Outlook. Now with shared mailboxes, each time they restart Outlook the Quck Click is reset to the default color. The colors are used to identify which person is working a message in the shared mailbox. I have read that this fea...

Hiding Received Items on Purchase Orders
Is there a way to hide already received items on a PO? That is, can a revised PO be printed that only shows remaining open items (backorders). On that same note, is there a way to print out a "Receiver" or "Check-in Sheet" for my staff to check in orders against, as opposed to the actual purchase order, which shows more information than I'd like shown... Thanks for any input!! ...

sign in button missing
The sign in button is not present when I navigate to the discussion group page. I managed to get prompted for the sign in by clicking on New/Question, but the beahvoir of the pages that appear is erratic. I really don't think the problem is on my end since I get the same behavior at work and at home. Does anybody know what is going on? Thanks! There has been some erratic problems with the web interface. I suggest you try the more stable (and much faster) newsreader located within Outlook Express or Windows Mail, or with a third party newsreader. -- Arvin Meyer, MCP, MVP http://w...