when i start outlook, i get a "migrating user info...." or someth.

when i start outlook, i get a "migrating user info...." or something like 
that, then it tells me that "the of folders couldn't be opened" and then it 
shuts down.  i can't even open it to tweak the preferences and fix the 
problem.....what is my problem anyway ?
0
JD1 (109)
4/5/2005 6:19:01 AM
outlook 87535 articles. 11 followers. Follow

1 Replies
368 Views

Similar Articles

[PageSpeed] 22

JD <JD@discussions.microsoft.com> wrote:

> when i start outlook, i get a "migrating user info...." or something
> like that, then it tells me that "the of folders couldn't be opened"
> and then it shuts down.  i can't even open it to tweak the
> preferences and fix the problem.....what is my problem anyway ?

Check the definition of your delivery location in the Mail applet in Control 
Panel and make sure it's correct.
-- 
Brian Tillman 

0
tillman1952 (16052)
4/5/2005 4:33:58 PM
Reply:

Similar Artilces:

when i start outlook, i get a "migrating user info...." or someth.
when i start outlook, i get a "migrating user info...." or something like that, then it tells me that "the of folders couldn't be opened" and then it shuts down. i can't even open it to tweak the preferences and fix the problem.....what is my problem anyway ? JD <JD@discussions.microsoft.com> wrote: > when i start outlook, i get a "migrating user info...." or something > like that, then it tells me that "the of folders couldn't be opened" > and then it shuts down. i can't even open it to tweak the > preferences an...