Unable to Send/Recv When Connected to Pub Wireless or DSL

I am unable to send or receieve emails using Outlook when 
I connect to the Internet using the public library 
Wireless network, or connect to the Internet using a 
friends DSL or High Speed Cable connection. Seems I am 
only able to send and receive when I connect by modem at 
home.
Is there a configuration issue I am not aware of that I 
can modify to allow me to send and receive when I am not 
at home on dial-up?

Thanks in Advance.

0
anonymous (74722)
8/24/2004 4:18:58 AM
outlook 87535 articles. 11 followers. Follow

2 Replies
229 Views

Similar Articles

[PageSpeed] 7

I believe because you have outgoing and incoming settings 
on your home email account (when you set it up) and also 
because it looks for the IP address is why you are having 
problems.  try this link if wanting to set-up your 
outlook from other than home:

http://www.ctsinconline.com/outlook.htm

i'm not an expert, but i do know that if i want to access 
certain outlook accounts from elsewhere, i need to reset 
my account up on that computer.

michelle

>-----Original Message-----
>I am unable to send or receieve emails using Outlook 
when 
>I connect to the Internet using the public library 
>Wireless network, or connect to the Internet using a 
>friends DSL or High Speed Cable connection. Seems I am 
>only able to send and receive when I connect by modem at 
>home.
>Is there a configuration issue I am not aware of that I 
>can modify to allow me to send and receive when I am not 
>at home on dial-up?
>
>Thanks in Advance.
>
>.
>
0
anonymous (74722)
8/24/2004 4:34:52 AM
Thanks Michelle.
Initial look didn't help, but I'm going to print out 
those instructions and take them to the library and give 
it another try.

>-----Original Message-----
>I believe because you have outgoing and incoming 
settings 
>on your home email account (when you set it up) and also 
>because it looks for the IP address is why you are 
having 
>problems.  try this link if wanting to set-up your 
>outlook from other than home:
>
>http://www.ctsinconline.com/outlook.htm
>
>i'm not an expert, but i do know that if i want to 
access 
>certain outlook accounts from elsewhere, i need to reset 
>my account up on that computer.
>
>michelle
>
>>-----Original Message-----
>>I am unable to send or receieve emails using Outlook 
>when 
>>I connect to the Internet using the public library 
>>Wireless network, or connect to the Internet using a 
>>friends DSL or High Speed Cable connection. Seems I am 
>>only able to send and receive when I connect by modem 
at 
>>home.
>>Is there a configuration issue I am not aware of that I 
>>can modify to allow me to send and receive when I am 
not 
>>at home on dial-up?
>>
>>Thanks in Advance.
>>
>>.
>>
>.
>
0
anonymous (74722)
8/24/2004 3:51:05 PM
Reply:

Similar Artilces:

Unable to add specific commands to toolbar
Good day experts; My OS is XP prof service pack 2. I am running Microsft office 2000 premium on my computer backed with Microsoft office 2000 proofing tools . In Excel I am trying to add the commands left-to-right and right-to-left to my formatting toolbar with no success: This is what I am doing: tools- customize – commands – (under categories) Format: from commands I drag successfully the relative icons, “right-to-left” and “left-to-right”, commands; however, when I drop them on the formatting tool bar they disappear. I tried to drag and drop other commands (to check whether the ...

Outlook trying to connect to the wrong Exchange
I have some user's in my network that are traveling to remote offices. The network is setup with Windows 2003 AD with two sites: head office (Office 1) with 2 DC’s and remote location (Office 2) with another 2 DC’s. Also, Exchange 2003 is setup with 2 sites, one in head office (Exch1) and one in the remote office (Exch2). The users have their mailboxes setup accordingly with their office location (ex: user working in Office 1 has his mailbox setup in Exch 1). The offices are connected with VPN links. When a user is traveling from the head office (Office 1) to the remote office (Off...

Unable to restore data from previous year
This seems to me as a bug in DPM 2007 but maybe I'm wrong. Today I discovered that when trying to restore with the DPM UI, I'm unable to select a date before January 1st 2010. We've only recently set up DPM so we have no recovery points for January 2009. When I try to select the year 2009, the month box stays at January and the year goes back to 2010 (because DPM wasn't operational in January 2009). When I try to select the month December, the Year box stays at 2010 and the month box jumps back to January! The arrows also don't do a thing. For now, the mo...

Unable to sign into https:
When attempting to sign on to a https:/ website utilizing Windows Internet Explorer 8 the site "blinks" and will not open. What is causing this? I am able to sign on to the site utilizing Foxfire. ...

Vista "ipv4 connectivity limited"
Hi We have two Vista PCs connected wirelessly to a BTHomeHub2. Both have been connecting to the internet fine, until today. My partner now can't get online. Her machine shows ipv4 connectivity limited. (Both our computers also show ipv6 limited, but my ipv4 shows "internet" and of course is connecting fine.) It reports the signal strength is excellent. Another message says "the computer is connected to the BTHomeHub2, but does not have access to the internet." As I've said, we've had no similar problem before, and have not changed any se...

rules question
This is a multi-part message in MIME format. ------=_NextPart_000_0008_01C58E9B.93495960 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit I'd like to make a rule similar to the one I have - move all emails from a certain SENDER to a specified FOLDER. I want to also make a rule to move to a specified folder, when an email is sent to a specific USER. I don't see how to do this in the canned rules? Has anyone got creative with this and made it work? I can get it to do a COPY, but not a move. Thanks!!! ------=_NextPart_000_0008_0...

Still have problems sending mail
I have Exchange Server 2003 running on a Win2000 server. Everything has been going fine for the last year and a half. Within the last two weeks, there are about 4 or 5 domains that we cannot send mail to, one of those is cablerocket.com. I have done research on MS web site, I can telnet to cablerockets mail server, do nslookup and all that. But the emails just don't go through. They hang in the queue on my server with a message at the bottom that says "An SMTP protocal error occurred". I've been working off and on this for about two weeks and have come up with nothing...

Error sending Excel worksheet as an attachment
If anyone can give a hand in this that would be awesome. One of our users in this office is unable to send and Excel 2000 worksheet as an attachment when selecting File > send to > Mail Recipient (as Attachment). She can send to Mail Recipient just fine (in the body of the e- mail)... and is she just right clicks the file and sends to recipient it sends fine as an attachment... she only can't send it this one way (as above). She gets the Outlook error: "The action could not be completed" and when she clicks OK to that error she gets the Excel error: "Genera...

Unable to install Analytics accelerator cube
I'm encountering trouble trying to install the SQL Analysis cube for the Analytics accelerator. I'm following the steps in the "SSAS2005SimpleCubeDeploymentGuide.doc" document. On step #3 the guide says to right-click on the CRM AF Base project and click "Deploy". Each time I do that, my result is a series of errors displayed in Visual Studio. The first error (that I'm guessing leads into the following errors) states: "Errors in the OLAP storage engine: The attribute key cannot be found: Table: dbo_FilteredOpportunityCompetitors, Column: competitori...

Sending out mass (group) fax
Does anyone know how to set up 2007 Windows XP Pro Version 5.1 Service Pack 3 Fax Console (set up already with the Microsoft Fax Setup Wizard that came with operating system) so that I can send the same fax to about 50 different fax numbers? I already have the letter typed in Word and have it Mail Merged with the list of names and fax numbers as instructed by the "How-to" Microsoft Office Online article to set up form letters, e-mails or faxes; however, Mail Merge seems to have no provision for faxing--only for printing. It has allowed me to insert each fax receiver&#...

Rule out "connection pool" trouble...
Friends, Probably my ignorance showing, but we are troubleshooting SQL Servers running on virtualized machines. Three virtual Server 2008 running on one piece of hardware, each running SQL Server, each with little client applications that each communicate with all three SQL Servers. The symptoms seem like "networking issues"; we have very long delays and timeouts if no activity has occurred for a while, but once the three start communicating successfully, all is well. Each little client on each server opens a connection to each of the three servers to do some work...

Problem with Outlook sending attachments endlessly #2
One of my PCs is having a problem sending attachments through Outloo XP. When sending attachments of even moderate size (~750kb), th attachment is sent and then queued again and then sent and then .... Outlook endlessly sends the attachment, flooding my poor recipients. I have tried two completely different SMTP servers with the sam result. The odd thing is that my other PC, also with Outlook X installed, has no problems sending attachments. Any ideas on this one? After queuing an email with an attachment thi morning, I came back from lunch and found that it had sent the sam email 78 tim...

outbox message will not send or delete
In outbox I have a file with a video clip in windows media. It will not send and I can not delete. Dialog box says outlook has already begun sending. thanks for any help ...

lost send button #2
I`m using outlook 2000 and have lost my send button Does anyone know how to get it back If you RIGHT CLICK on the tool bar and click CUSTOMIZE... then find the SEND button (I think it is under ACTIONS)... Drag that button to the Tool bar where you want it. Jonathan "Claudette" <claudetteboisvert@csno.ab.ca> wrote in message news:0f1f01c3c007$29e69ff0$a401280a@phx.gbl... > I`m using outlook 2000 and have lost my send button > Does anyone know how to get it back ...

cant send email to certain accounts
I started having an issue sending emails to any .net account yesterday. Here is the error I keep getting. I also can not get the Windows Mail help to open up. I click on it hit OK when the box pops up and nothing else happens. Thanks The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, ple...

Connection Schedule #2
We have all of our store computers setup on connection schedules. One of them is not connecting automatically and we have request a data upload to get the information off the server. Does anyone know why it would not be connecting and how we can fix the problem? There are a lot of reasons that would cause a store connection to fail - Here is where I would start: 1) Is the connection schedule defined in HQ Mgr?: HQ Mgr> Admin> Stores> Locate/Highlight store> Properties> Connection Schedule - is schedule according to your connection map? 2) Make sure stores connections are...

Windows 7 slow LAN connectivity
It's really annoying that when you connect two computers to a WiFi AP and try to copy files between them it takes ages to copy anything and is slow beyond any reason. Even when I connected one of them via wire it's still terribly slow and even freezes from time to time. One of the PCs is XP the other runs 7 Ultimate. I already disabled that thing that checks for connection errors or something but still no joy. yaro yaro137 wrote: > It's really annoying that when you connect two computers to a WiFi > AP and try to copy files between them it takes ages to copy > a...

How do I unlock pub.2000 to open pub2000 files?
When I attempt to open file previously created in Pub2000 get message saying file is locked because it is currently being used by another program. Close other program and then try opening or importing file again. Problem is I do not see or know of any open file Is the file on your hard drive? Right-click the file, properties, is the "read only" checked? If it is clear it. -- Mary Sauer MS MVP http://office.microsoft.com/ http://www.msauer.mvps.org/ news://msnews.microsoft.com "allyas77" <allyas77@discussions.microsoft.com> wrote in message news:90C68EDD-A448-4...

Lost Excel connection to BP
Hello: Last week, the IIS server at a client crashed. They were able to get the server back up and Business Portal is running fine, now, for all users. One user, however, is reporting that his connection to Business Portal data from Microsoft Excel no longer finds the databases (companies) except for that of a test company called “The Phone Company”. In Excel, he goes to Data…Import External Data, grabs the Microsoft Business Solutions data source, types in the URL, and he finds the root directories to the databases. But, again, the databases that he used to see are not there. I c...

Not able to connect to outgoing SMTP server using POP account in Outlook 2007
Good Day, We have a user that is using Outlook 2007 and I am able to get incoming mail but when I try to send email I get the following error. "Outlook cannot connect to your outgoing (SMTP) e-mail server" I went into configure and clicked on more settings and checked the following Outgoing Server Clicked My outgoing server (SMTP) requires authentication and Clicked on Log into incoming mail server before sending mail I have also tried the other options on this list with No luck. Does anybody have any other suggestions that I can try. Thank You Ad...

Problem when I send email
This is a multi-part message in MIME format. ------=_NextPart_000_0016_01C6C872.7CE35CE0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I'm having this problem with a new exchange server that I had installed. = When I send an email it returns the email saying: Your message did not reach some or all of the intended recipients. Subject: Tst Sent: 8/25/2006 3:53 PM The following recipient(s) could not be reached: userxx@yahoo.com on 8/25/2006 3:53 PM You do not have permission to send to this recipient. For assistance, = contact y...

How to choose an account to send e-mail
Hello all. I have Office 2003 / Windows XP SP2. I have three accounts (for working POP, hotmail and personal POP) When I send an e-mail Outlook takes by default the first one account. I always choose manualy the account I need but sometimes I forget or I choose badly. My question is: There is a way to select from which account the e-mail will be send? Plug-in or Option or other??? Thanks a lot. S There's a dropdown list to help you choose the account on the toolbar in = the mail message.=20 --=20 Sue Mosher, Outlook MVP Author of Configuring Microsoft Outlook 2003 http://w...

Send Report to Hard Drive
Hi, I need your help. I create a report with picture and send it to HTML. I open the report like "report1.html" but I got the detailed information without a picture in it. I'm wondering .... Is there a possible way to send a report to become "report1.jpg"? I know if I send the report using Access Snapviewer and it works. Your help would be much appreciated. Thanks Everyone please note that Aaron Kem.pf is attempting to impersonate one of our regular posters again. HTH. Gunny See http://www.QBuilt.com for all your database needs. See http://www.Access.QBui...

Can't send an attachment in Excel 2007
Hi, I've had several versions of Excel but I am new to Excel 2007. I've had no problem sending a worksheet as an "attachment" until 2007. I did figure out that instead of File, you now have to press the pretty button and that it takes you to Send. Then you have two choices: Internet Fax and "Send a copy of the document to other people." But every time I click, "Send a copy of the document to other people," nothing happens. Does anyone know if this is truly an option or just a header for your only choice of sending a document by fax? I also th...

Cannot connect Outlook 2003 to Exchange
I have a Windows XP PC, fully patched with Office 2003 connecting to a SBS2003 network. Everything has been working fine until this week. Now Outlook is unable to connect to Exchange, apparently with no cause. I have created new user profiles, uninstalled and re-installed office into a clean folder, removed the PC from the domain and re-instated it, stopped and restarted all the Exchange services all to no avail. I have also removed all the outlook profiles and created new ones. The only anomaly I have is that when I create a new Outlook profile and specify the server (which i did by IP) and t...