Unable to connect to server Error 0x800ccc0e

I've tried to google for this solution but to this point have not made any
progress. This computer is running Windows 2000 with Outlook 2000, the
computer is able to receive email but can't send. Every time I try and send
email I get the error.

"Unable to connect to server" SERVERNAME Error# 0x800ccc0e

I've found some work around for windows XP but can't seem to follow them
with Windows 2000

THANKS FOR THE HELP


0
NOSPAM1099 (50)
1/26/2004 8:23:51 PM
outlook 87535 articles. 11 followers. Follow

2 Replies
375 Views

Similar Articles

[PageSpeed] 36

Hi

Not sure what you have tried but here are a few things...

Try to telnet to your server if this doesn't work you need to contact your
ISP
otherwise

1. Recreate the account in Outlook if this doesn't help
2. Set-up the account in Outlook express if this works you can import the
setting into outlook

Can anybody suggest anything else?

regardz
- J


***********************************************************************
WALIA PTY LIMITED  |  technology solutions for a better future.
************************************************************************

************************************************************************
cossiinfo@walia.com.au
Community Organisation's System Support Initiative. COSSI.
A Walia Initiative. helping build a smarter and better communities.
************************************************************************
****************************************************************************
***
Small Business Solutions Program.  |  sbs.program@walia.com.au
Helping Small Medium Businesses get the most out of their computer
technology. Innovative and cost-effective solutions that work.
****************************************************************************
***

****************************************************************************
****
LEGAL DISCLAIMER

This email (including any attachments) is confidential and may be
privileged. If you are not the
intended recipient, please contact the sender and delete this email and its
contents immediately.
No part of this email may be reproduced and/or saved in any way or form
without the knowledge
and permission of the sender. The contents may contain trademarks,
information and/or references
which are of and/or belong to third parties and/or organisations the may not
be related to Walia Pty
Limited. These are the property of their respective owners.

We use virus scanning software and endeavour to send all electronic
communications virus free,
but exclude all liability for viruses, trojans or similar in any message
and/or attachments. Walia will
not be responsible for any damage caused through the use of this email
and/or any information
contained herein. Any opinions contained within this message are those of
the author and do not
necessarily reflect those of Walia Pty Limited. For further information,
contact legelinfo@walia.com.au
****************************************************************************
********************
****************************************************************************
********************


"R Doornbosch" <NOSPAM@youremail.com> wrote in message
news:#0YpTpE5DHA.1368@TK2MSFTNGP10.phx.gbl...
> I've tried to google for this solution but to this point have not made any
> progress. This computer is running Windows 2000 with Outlook 2000, the
> computer is able to receive email but can't send. Every time I try and
send
> email I get the error.
>
> "Unable to connect to server" SERVERNAME Error# 0x800ccc0e
>
> I've found some work around for windows XP but can't seem to follow them
> with Windows 2000
>
> THANKS FOR THE HELP
>
>


0
jsingh1 (4)
1/27/2004 9:22:26 AM
I ended up getting it to work by editing the hosts file with the mail server
name and location. THANKS


0
NOSPAM1099 (50)
2/5/2004 1:04:54 PM
Reply:

Similar Artilces:

Migrating sbs 2003 to new server
Hey all, anyone got any guides about migrating to a new server? Greetz, -- Rob. This article may provide ideas. http://support.microsoft.com/default.aspx?scid=kb;en-us;278439&sd=tech "Rob Tillie" <Rob__NSPAM_AT_NOSPAM_flep-tech_DOT_nl> wrote in message news:uDtDEzG0EHA.1652@TK2MSFTNGP11.phx.gbl... > Hey all, > > anyone got any guides about migrating to a new server? > > Greetz, > -- Rob. ...

Outlook 2007 error when closing
Hi, Why am I getting this error when closing Outlook 2007. "Microsoft Office Outlook has encountered a problem and needs to close. We are sorry for the inconvenience" and it shows a check box "Restart Microsoft Office Outlook". I'm getting below details when clicking "What data does this error report contain?" Error Signature: Appname:outlook.exe Appver: 12.0.6514.5000 AppStamp: 4a89dc70 Modulename: dccmsp32.dll ModVer: 10.0.2009.929 ModStamp: 39d4133c fDebug: 0 Offset: 00005346 Please help. Thanks in ad...

Unable to Open "Outlook Today" in Office 2000
Several users at our company are having a problem with MS Office 2000 (SR1) v9.0.0.3821 - the "Outlook Today" main mailbox. Although every user can click on this folder/option along the left hand tree they are unable to click/open the "customize Outlook Today" icon. The icon is present, not greyed out or anyting, but no matter how many times you click on it nothing happens. - So far we've deleted all temp/temp internet files, cleaned/optimized the registry, uninstalled and reinstalled Office (Outlook), installed all options in Outlook, & deleted the word &...

Accept incoming network connections?"
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel How can I stop a pop-up window from asking: "Do you want the application Microsoft Excel (or PPT, Word etc) to accept incoming network connections?" I have gone into the Firewall settings and adjusted them, but the question keeps repeating! This is a new install of MS Office 2008. Thanks... Which software is generating the error? Microsoft Office applications should NOT be accepting incoming network connections! The answer should be "no" :-) If a Microsoft Application needs a network connection,...

rapid migration tool error
when i use the rapid migration tool to move data from quickbooks 2006 to dynamics gp 10, I get this message: no mapping between account names and security id's was done. How do i fix this?? ...

Question with local vs. remote (Exchange server) data
Can someone please explain something basic to me about the way Outlook works. I'm a Mac user and not familiar with this thing but now need to figure out how to synchronize it with a PocketPC PDA device. We've got Outlook on our PCs (W2K), connected to an Exchange server. So, I see my calendar and contacts, which I know live on the server. But when I sync my device, it ends up empty. Is there some sort of "local" (to my PC) data that it's using instead of the Exchange server's info? If so, where is it and how do I find it? If I could find it, I could copy the Exchan...

Unable to delete group
I am tidying up some unused Email account groups. They all deleted OK except one. I'm in the "Send/Receive Groups" dialogue, when I hit the Remove button with this particular group I get the message: "You cannot remove the selected send/Receive Group." I can't see anything special about this group. I've tried deselecting the Email accounts within the group so it contains no active accounts at all but I still get the message. Anyone know how I can delete this group? BTW this is Outlook 2003. TIA. --Doug. ...

visual c++ runtime errors
In many applications when I get a crash it simply creates the drwatsons log file and displays that it has crashed. Sometimes however I get a visual c++ runtime error and they never write out to the watsons log file. Unfortunately its a multithreaded application so almost impossible to track down what is causing the problem without some type of debug log or dump to tell me where it crashed. Is there someway to disable to the visual c++ runtime error box so it can just crash happily? lol Doug ...

Invalid Add-in error message
When I open Outlook 2003, I keep getting the following error message: C:\Documents and Settings\Amanda\Application Data\Microsoft\AddIns\outlvba.dll is not a valid Office Add-in. Then I am booted from Outlook. How can I fix this? Try renaming outlvba.dll to outlvba.bak. Go to the add/remove applet in the control panel and perform a detect and repair on Office/Outlook 2003. /neo ps - outlvba.dll normally exists at \Program Files\Microsoft Office\OFFICE11\ADDINS. I've never seen it under a user profile. "urbangirl" <urbangirl@discussions.microsoft.com> wrote in me...

Separate database server for CRM
We have CRM installed accross an application server and a separate database server. We're getting an error when our custom pages try to access a custom database. The error message: "Login failed for user '(null)'. Reason: Not associated with a trusted SQL Server connection." Everything works fine in the development environment, which unfortunately has everything on one server. >From other information we've found, the issue seems to be that the ASPNet user is not being authenticated on the database server. If we turn on anonymous access and force it to a domain ac...

Invalid response (0x800ccc60) error in microsoft outlook
Hi all, I am geeting "Invalid response (0x800ccc60) error in microsoft outlook" when I send the mails. Can any one help me why this error occurs. How to solve it? Thanks in advance Pravin hi pravin Have you verified the SMTP address is correct or not the error you have reffered is a SMTP erro. Regards Jassi >-----Original Message----- >Hi all, >I am geeting "Invalid response (0x800ccc60) error in >microsoft outlook" when I send the mails. >Can any one help me why this error occurs. >How to solve it? >Thanks in advance > >Pravin >. >...

Toolbar button error?
In Excel 2003 I put a button on a custom toolbar - the button is the 'double bottom border' and is from the Customise-Format selection of buttons. However this button just gives me a single bottom border. I can get double borders in other ways, e.g. from the drop-down borders box, where the identical-looking button does give me a double bottom border. Is this an error, or am I missing something? Thanks, David Wheeler d.r.wheeler@btinternet.com Hi David does the same for me too ... so i think it's broken :( and while this is no help at all to you i'll say it anyway ...

Unable to handle inbound messages
Single Exchange 2003 Server running on a Domain Controlle ******************************************* For some reason, all inbound mails are sent back out to the internet. I have run the Internet Mail Wizard and I have compared all settings with another server. When I check the Message Tracking Center this is what I find SMTP: Message Submitted to Advanced Queuin SMTP: Started Message Submission to Advanced Queu SMTP: Message Submitted to Categorize SMTP: Message Categorized and Queued for Routin SMTP: Message Routed and Queued for Remote Delive SMTP: Started Outbound Transfer of Messag SMTP:...

unable to resolve case and other actions
I am unable to resolve a case that has been created. When I go to Actions--Resolve Case, the resolve case window does not open. The same is happenning for all options under the Actions button other than copy shortcut. I have run the CRM diagnostics and it returned no errors. Sounds like pop-up blocker problem. Diagnostics should correct that. But anyway try to close all blockers. Another reason could be name resolution. If new window will open with a different server name (e.g. normal CRM server name is http://crm.company.com and new window is open with name http://crmserver). Jukk...

Template Error
When ever I go into Email Templates or Contract Templates, I get an error that says, "An error has occurred (no kidding). For more information, contact your system administrator (always fun when you're the system admin)." The only options are Try Again (same error occurs) and Go Back. Funny thing is that the Knowledge Base Templates work just fine. Any ideas? A little more information. Error Message: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in th...

Unknown HRESULT error code
Hello fellow newsgroupies, Does anybody know what the HRESULT error code 0x80041000 means? It is not in "WinError.h" nor does it correspond to "C:\Temp not found" (which it seems to mean in Visual Basic programs) Many thanks in advance, 'Newsgroupie' "Newsgroupie" <buzbymb@yahoo.co.uk> ha scritto nel messaggio news:5d34e73b-21b2-4786-85c7-9f66126ce83d@8g2000hse.googlegroups.com... > Does anybody know what the HRESULT error code 0x80041000 means? > > It is not in "WinError.h" nor does it correspond to "C:\Temp not > ...

Authentication Error
Hi, I've been trying to deploy CRM 3, and having a real nightmare. It took quite a few builds to get a fully clean install of it (such as issues with the SQL Reporting Services, etc), but have finally got a clean install of it. We're running CRM 3.0 with SQL Server 2000 SP4 on a Windows 2003 SP1 server - running in a native mode 2003 AD. SQL is running dedicated on the same server as CRM and in Windows Authentication mode. I have a perfectly clean install this time - CRM Services running, SQL no problems, IIS functioning fine as far as I can see, but its the classic! "Authenti...

setting up Vista-microsoft mail-getting POP3 server error message
What am I doing wrong? Trying to set up my MSN-Vista-Microsoft e-mail. Get an error message about the POP3 server. I give my incoming and outgoing mail server as POP3 and service provider TWC or Time Warner Cable and the error message comes up. What should I do? Can you help me? On Tue, 7 Aug 2007 19:27:09 -0700, "asilocreo" <asilocreo@microsoft.com> wrote: >What am I doing wrong? >Trying to set up my MSN-Vista-Microsoft e-mail. Get an error message about >the POP3 server. I give my incoming and outgoing mail server as POP3 and >service provider TWC or Ti...

Unexpected VSS error (30218) when restoring database to new instan
I am attempting to restore databases backed up by DPM 2007 to a new test server running the same version of SQL 2005 that the production system runs. After running though the recovery console and selecting the test server and the destination, DPM starts to restore and almost immediately produces an error, "Operation failed because DPM encountered and unexpected VSS error (30218)" Searching on this error I was asked to look at the application logs on the destination server for the issue but could find no issues logged on either the destination or DPM servers. I applie...

Project Server 2007
I have a clean install of PS2007 - SP2 on WSS in a small farm environment - DB server on another box. My installation "mostly" works, however, I am receiving an "unknown error" message when I try to edit the RBS. The item gets checked out and the "unknown error" message appears on the top of the page with only the Cancel button available. I've checked the logs and don't see anything obvious, the event logs on both machines aren't showing anything and I'm fairly stumped. Any insight, ideas, things to try would be greatly appreciated. Thanks in adv...

Publisher 2007 Error, Windows Vista
I have an issue using Publisher 2007 on Windows Vista 32bit. When attempting to print (or print preview) the user interface locks up and my only option is to ctl-alt-del. I cannot switch windows, I cannot bring up task manager. The UI still displays updates (outside of Publisher), but I cannot "use" any of the interface except the Windows Security menu via ctl-alt-del. If I attempt a logout I can force Publisher to stop. This is followed by two logged events: --- 1. Source: Office 12, Event ID 5000 The description for Event ID 5000 from source Microsoft Office 12 cannot be ...

unable to edit bill series
When I make changes to the details of a bill or deposit, the OK button doesn't work. This doesn't happen all the time, but enough to be completely frusstrating. The only way around it is to make a completely new entry, which can be very involved for a paycheck with a lot of details. I have tried restarting money and the whole computer, but that doesn't work. ...

Complier error
This keeps coming up when im done with any transaction . I have to continue to click on it aprox 5 times brfor it will not pop up on my screen & print me out a reciept. Can someone Please help me fix this problem ????????? Thank you Theresa Have you modified a receipt template or format lately? There is an error that is similar to this that can be caused by invalid XML in the receipt tmeplate, but that typically shows up when you try to apply the template to a format - not when you try to print. Do you have any Add-ins installed? Is there any more to the message - like the name of ...

Unable to print page with graphics
I put out a four page newsletter, any page that has an image with text, the printer spits out a blank page. However, if I use "Print current Page" the page prints fine! I am using JPEGS for the images, most are desaturated in Photoshop, so these images are not in color. I tried changing from JPEG to TIFF on the images, made no difference. Wonder if it a print spooling problem and not with publisher, any one have any ideas! Rick C When you open the print dialogue, be certain you clear "do not print any graphics". It is under the Advanced printing settings in 2002-...

MS Word 2001(for Mac) Error
Trying to resolve an issue where MS Word give a dialogue box saying that the document is "in use" although there is no other computer with it open. We restarted the computer, disabled our security software (FoolProof) and I have not been able to get the documents in question open. ...