Test POP account 'cannot connect'

A few workstations with Outlook 2003 fail the first step of the "Test
account settings" test, saying they can't connect to the internet.  The
POP accounts work anyway, but the failing test indicates something I
want to fix.

(The problem might be the same thing that's preventing the Quickbooks
integration from working.  That is a real problem, so I want to find a
fix for the 'test' error even though it doesn't effect the operation of
POP accounts.)


-- 
-Reply in group, but if emailing add 2 more zeros-
-and remove the obvious-


0
tdnews01 (11)
3/3/2004 8:37:29 PM
outlook 87535 articles. 11 followers. Follow

9 Replies
406 Views

Similar Articles

[PageSpeed] 2

"Tom Del Rosso" said in
news:dmr1c.139818$hR.2620078@bgtnsc05-news.ops.worldnet.att.net:
> A few workstations with Outlook 2003 fail the first step of the "Test
> account settings" test, saying they can't connect to the internet.
> The POP accounts work anyway, but the failing test indicates
> something I want to fix.
>
> (The problem might be the same thing that's preventing the Quickbooks
> integration from working.  That is a real problem, so I want to find a
> fix for the 'test' error even though it doesn't effect the operation
> of POP accounts.)

Maybe those users have a dial-up connectoid defined and never bothered
to specify in Internet Options -> Connections and also in the definition
of the accounts in their Outlook to always use the LAN.

OL2002: The Test Account Settings Do Not Work if LAN Is Unavailable
http://support.microsoft.com/?kbid=296954

You make it sound like your network yet you mention POP3 accounts which
then makes it sound like the hosts on this network have to make an
outside connection to an ISP that provides e-mail service.  Are these
users using dial-up connectoids to that POP3 service?  If not, and since
they might appear to be coming from an off-domain network, have you
checked their account configuration to ensure they are authenticating to
the POP3 server, especially for the SMTP server?

-- 
____________________________________________________________
*** Post replies to newsgroup.  E-mail is not accepted. ***
____________________________________________________________

0
3/3/2004 9:59:06 PM
In news:-PqdnTL5AtM5yNvdRVn-gg@comcast.com,
*Vanguard*  typed:
>
> Maybe those users have a dial-up connectoid defined and never bothered
> to specify in Internet Options -> Connections and also in the
> definition of the accounts in their Outlook to always use the LAN.

Sorry, I knew I forgot to mention something.  No there never was a DUN
connection and the account settings specify LAN.  As for Internet
Options in IE, I'm pretty sure that's the same, since there is no
connection other than the LAN, and both the web and the email work fine.

Since the email works, I wouldn't care much that it fails the account
test, but for the fact that there is some integration between Quickbooks
and Outlook, and Quickbooks can't connect.


> OL2002: The Test Account Settings Do Not Work if LAN Is Unavailable
> http://support.microsoft.com/?kbid=296954

That applies to PC's with both DUN and LAN connections.  I've tried the
MS KB and couldn't find anything about this.


> You make it sound like your network yet you mention POP3 accounts
> which then makes it sound like the hosts on this network have to make
> an outside connection to an ISP that provides e-mail service.  Are
> these users using dial-up connectoids to that POP3 service?

No, they have POP accounts, but they don't use dialup.  The ISP
connection is through the LAN.  They don't have Exchange.  The LAN is a
2003 Server domain.


> If not,
> and since they might appear to be coming from an off-domain network,
> have you checked their account configuration to ensure they are
> authenticating to the POP3 server, especially for the SMTP server?

The settings are correct.  After all, the POP/SMTP accounts work in both
directions.  Several users have no problem at all, but 2 users fail the
first phase of the test (no connection) and yet have working email.  LAN
connection is selected, and there never was a DUN connection.  Weird,
isn't it?


-- 
-Reply in group, but if emailing add 2 more zeros-
-and remove the obvious-


0
tdnews01 (11)
3/4/2004 12:41:44 AM
"Tom Del Rosso" said in
news:cXu1c.69819$aH3.2129547@bgtnsc04-news.ops.worldnet.att.net:
> Sorry, I knew I forgot to mention something.  No there never was a DUN
> connection and the account settings specify LAN.  As for Internet
> Options in IE, I'm pretty sure that's the same, since there is no
> connection other than the LAN, and both the web and the email work
> fine.

Just make sure the Connection properties defined for the account itself
in Outlook also specifies to use the LAN and not a dial-up connectoid.

> The settings are correct.  After all, the POP/SMTP accounts work in
> both directions.  Several users have no problem at all, but 2 users
> fail the first phase of the test (no connection) and yet have working
> email.  LAN connection is selected, and there never was a DUN
> connection.  Weird, isn't it?

I believe the "test" requires a send and receive within the same mail
poll.  That means the order must be to send first and receive second.
Perhaps these users have the account properties for outbound server in
Outlook configured to receive first and send second.  That means the
test message is checked to exist before it even gets sent.  Normal mail
would work because: (1) Someone sending you e-mail will end up with it
pending in your mailbox so it doesn't matter if the receive is done
first or second; or, (2) You sending a real e-mail message to yourself
would do the receive (find nothing) followed by the send (test message
gets sent and waits in your mailbox) and a subsequent mail poll then
does the receive which retrieves your test e-mail (i.e., your test
succeeds using two mail polls instead of one).


-- 
____________________________________________________________
*** Post replies to newsgroup.  E-mail is not accepted. ***
____________________________________________________________

0
3/4/2004 1:43:35 AM
In news:rfqdnUAF6cpYFNvd4p2dnA@comcast.com,
*Vanguard*  typed:
>
> Just make sure the Connection properties defined for the account
> itself in Outlook also specifies to use the LAN and not a dial-up
> connectoid.

Yeah, that's what I mean by, "account settings specify LAN".


> I believe the "test" requires a send and receive within the same mail
> poll.  That means the order must be to send first and receive second.
> Perhaps these users have the account properties for outbound server in
> Outlook configured to receive first and send second.

This doesn't even sound familiar.  Where is this option in Outlook 2003?


-- 
-Reply in group, but if emailing add 2 more zeros-
-and remove the obvious-


0
tdnews01 (11)
3/4/2004 6:59:12 PM
"Tom Del Rosso" said in
news:40L1c.72713$aH3.2227945@bgtnsc04-news.ops.worldnet.att.net:
> This doesn't even sound familiar.  Where is this option in Outlook
> 2003?

In OL2002, Tools -> E-mail Accounts -> pick one to look at its
properties -> More Settings -> Outgoing Server

"Log on to incoming mail server before sending mail"

Make sure it is disabled or unselected.  It is only enabled (i.e.,
available) if the "My outgoing server (SMTP) requires authentication".
I would suspect the option would still exist under OL2003 unless this
version somehow performs magic to divine that a mail system requires
receive-before-send whereas the default scheme is send-before-receive.


-- 
____________________________________________________________
*** Post replies to newsgroup.  E-mail is not accepted. ***
____________________________________________________________

0
3/4/2004 7:39:05 PM
In news:65adnRJ6w_NCG9rdRVn-tA@comcast.com,
*Vanguard*  typed:
> "Tom Del Rosso" said in
> news:40L1c.72713$aH3.2227945@bgtnsc04-news.ops.worldnet.att.net:
>> This doesn't even sound familiar.  Where is this option in Outlook
>> 2003?
>
> In OL2002, Tools -> E-mail Accounts -> pick one to look at its
> properties -> More Settings -> Outgoing Server
>
> "Log on to incoming mail server before sending mail"
>
> Make sure it is disabled or unselected.  It is only enabled (i.e.,
> available) if the "My outgoing server (SMTP) requires authentication".

Okay, that option I know.  I just didn't recognize it from the
description "receive first and send second".  No that is not checked,
but I'll try checking it and then unchecking it to see if that might fix
the problem.  Thanks.


-- 
-Reply in group, but if emailing add 2 more zeros-
-and remove the obvious-


0
tdnews01 (11)
3/4/2004 10:51:58 PM
Sadly, the "Test Account" code and the actual code used to send mail are
different, so occasionally the "Test Account" will fail when actually
sending works.  Even more sadly, there is no logging of what goes on in
"Test Account" so you can't track down problems.

-- 
Jeff Stephenson
Outlook Development
This posting is provided "AS IS" with no warranties, and confers no rights


"Tom Del Rosso" <tdnews01@att.net.invalid> wrote in message
news:dmr1c.139818$hR.2620078@bgtnsc05-news.ops.worldnet.att.net...
> A few workstations with Outlook 2003 fail the first step of the "Test
> account settings" test, saying they can't connect to the internet.  The
> POP accounts work anyway, but the failing test indicates something I
> want to fix.
>
> (The problem might be the same thing that's preventing the Quickbooks
> integration from working.  That is a real problem, so I want to find a
> fix for the 'test' error even though it doesn't effect the operation of
> POP accounts.)
>
>
> -- 
> -Reply in group, but if emailing add 2 more zeros-
> -and remove the obvious-
>
>


0
stephenson (1246)
3/5/2004 2:11:20 AM
In news:e4v4mclAEHA.2480@TK2MSFTNGP11.phx.gbl,
Jeff Stephenson [MSFT]  typed:
> Sadly, the "Test Account" code and the actual code used to send mail
> are different, so occasionally the "Test Account" will fail when
> actually sending works.  Even more sadly, there is no logging of what
> goes on in "Test Account" so you can't track down problems.
>
> --
> Jeff Stephenson
> Outlook Development

Well, if you are on the development team could you please suggest
anything at all that I could do to track it down?


-- 
-Reply in group, but if emailing add 2 more zeros-
-and remove the obvious-


0
tdnews01 (11)
3/5/2004 2:43:04 AM
Usually such problems are a result of the test-accounts code not using
Outlook's settings the way the actual send code does.  I think the failure
of Test Account is related to the failure of your other application.

-- 
Jeff Stephenson
Outlook Development
This posting is provided "AS IS" with no warranties, and confers no rights


"Tom Del Rosso" <tdnews01@att.net.invalid> wrote in message
news:YOR1c.74036$aH3.2265747@bgtnsc04-news.ops.worldnet.att.net...
> In news:e4v4mclAEHA.2480@TK2MSFTNGP11.phx.gbl,
> Jeff Stephenson [MSFT]  typed:
> > Sadly, the "Test Account" code and the actual code used to send mail
> > are different, so occasionally the "Test Account" will fail when
> > actually sending works.  Even more sadly, there is no logging of what
> > goes on in "Test Account" so you can't track down problems.
> >
> > --
> > Jeff Stephenson
> > Outlook Development
>
> Well, if you are on the development team could you please suggest
> anything at all that I could do to track it down?
>
>
> -- 
> -Reply in group, but if emailing add 2 more zeros-
> -and remove the obvious-
>
>


0
stephenson (1246)
3/6/2004 2:05:40 AM
Reply:

Similar Artilces:

clearing accounts?
Hi! We have a couple of accounts used for educational purposes that we would like to clear on regular basis. Anyone know of an easy way to do that? Script? Something else? (We use Exchange 2003). Regards, /e By "clearing" you mean "deleting email"? If so, check out Ex2003's combination of recipient policies with the Mailbox Manager functions, you can find everything you need on MS's website and Exchanges helpfiles with those two keywords... HTH JeffG On Mon, 14 Mar 2005 19:37:38 +0100, "Eric" <eric@hotmail.com> wrote: >Hi! > >We...

Reconciling the Accrued Purchase Account
I would like to run a SQL query on POP30390 to group the Receipts based on the purchase orders and sum the debit and credit amounts for Accrued purchase account index. The difference between Debit and credit balances should give an idea of such PO / recipts to check further. Looking at POP30390 I coudnt find any means to link the Purchase orders with it. Even though Great Plains does allow Multiple orders to be received together in one receipt, but In my case most of the time purchase werent combined in Receiving process. Any help..to figure out a query. Samit ...

Problem with POP
I have a Purchase order in change order, this PO must to closed because; y generated a receiving for that order then i posted that transactions. But, with PO don´t change to close, how to do ?????----. If you're asking why the PO didn't change to a closed status after the receipt was processed; once the PO has been fully received and invoiced then the status will change to closed. If you're not expecting an invoice to match to the receipt then you can use the Edit PO window to change the PO status to closed. Doing this should also reverse the GL accrual entry made aft...

Forwarding incoming messages to an external email account
My company has recently undergone a split. There are 4 individuals that have left and will be receiving email under another domain name. I need to set their email accounts to automatically forward any received emails to their other address. As I can only forward to someone in the active directory how can I accomplish this? Any help would be greatly appreciated. eli silverman wrote: > My company has recently undergone a split. There are 4 individuals > that have left and will be receiving email under another domain name. > I need to set their email accounts to automatically forwa...

Copying inbox from one account to another on exchange 2003
Hi I need to copy the inbox of user from one account to another account. Is there a way to do that? I tried copying to the public folder then copying from public to new account - but the dates changed to todays date for all emails! Any thoughts? Use PSTs. -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- "Ali" <Ali@discussions.microsoft.com> wrote in message news:B67F087A-39D7-4DBA-947D-F20F63574952@microsoft.com... > Hi > I need to copy the inbox of user from one account to another account. Is > t...

ActiveX looking differently in test container and Excel
Hi, I developed a test ActiveX. When I run it into VC6 test container tool, it's all right: its content is painted into the bounding box of the ActiveX. Instead, when I run it into Excel, its content is painted into a new window. This is a 3D rendering window, created by Coin3D library. It's managed by a class called SoWinExaminerViewer. The class ctor wants a HWND as a "parent window" (e.g. a static control in a dialog box, etc.). As parent window, I use in my code the m_hWnd member of the ActiveX. It is OK when the ActiveX is run into VC6 test container, but a new wind...

Sync multiple e-mail accounts
I run Outlook 2007 and Windows Mobile 6. How do I get my contacts and calendar to syncronize between my phone and two e-mail accounts on my computer (G-mail and kiwilink)? "Need to Sync" <Need to Sync@discussions.microsoft.com> wrote in message news:2ED27720-6208-41A4-BED3-F875E32D4FEB@microsoft.com... >I run Outlook 2007 and Windows Mobile 6. How do I get my contacts and > calendar to syncronize between my phone and two e-mail accounts on my > computer (G-mail and kiwilink)? Google Sync should work for gmail. I have no idea what "kiwilink"...

Save and Close Error in accounts and contacts
Hi - Just upgraded to CRM 4 and am noticing an error when accessing via the web: When I his either save and close or save and new in an account or a contact I get an error popup - "Microsoft Dynamics CRM has encountered an error Please tell Microsoft about this problem..... The XML report that is sent to MS is as follows: Microsoft Dynamics CRM Error Report Contents <CrmScriptErrorReport> <ReportVersion>1.0</ReportVersion> <ScriptErrorDetails> <Message>Syntax error</Message> <Line>106</Line> <URL>/ORG NAME/sfa/conts/...

Unassigned accounts in Paycheck Deposit
I am trying to set up a paycheck with split deductions and taxes. I enter the Gros Pay, but after I enter all the deductions it says that all those amounts are unassigned. and it won't take my paycheck properly. Any Ideas? Ask your employeer for a corrected paycheck stub, in which all deductions and net pay add up to the gross pay. -Jeff "Tami" <anonymous@discussions.microsoft.com> wrote in message news:18fe201c41be7$4ea22120$a401280a@phx.gbl... > I am trying to set up a paycheck with split deductions > and taxes. I enter the Gros Pay, but after I enter all...

connecting
i need how i conected my computer in the mail?... You just set it up in Tools - Accounts. Yahoo must be a "Plus" account - see: http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/pop/pop-06.html "Raymond01040" <raymond01040@yahoo.com> wrote in message news:#iE16fsnKHA.3164@TK2MSFTNGP06.phx.gbl... > i need how i conected my computer in the mail?... ...

.OST full (2 GB) during POP collection = all new mail lost?
The subject says it all... Outlook 2003 in Cached Exchange Mode (non-Unicode, i.e. inheriting old 2 GB limit) on Windows XP. Was working offline, collecting two days of POP3 mail, and at the end of the collection I got the error message saying that the .ost file had reached the size limit... Very stupidly, Outlook 2003 (!!!) _deleted_ all mail from the POP3 server before making sure that the same had been stored properly, so it appears to be all lost now? Just out of curiosity, where did Outlook write this data as it was being collected? Was it being appended to the .ost file? I tried ...

SMTP account SMTP (EXCHANGE-{0A2AF96F-ADE3-4348-98AC.......
Inside the mailboxes folder of Exchange server, there is user called: SMTP (EXCHANGE-{0A2AF96F-ADE3-4348-98AC-5DD3568592C0}) I dont know what this is? Is this a system mailbox? If not, how did it get there and how can I get rid of it? The reason I ask is that , every few minutes, there is virus being sent to this mailbox, apparently from the "administrator". Very strange. any help will be appreciated. thanks, john I found the answer here: http://support.microsoft.com/default.aspx?scid=kb;en-us;252341 "john Smith" <smith@fakedomain.com> wrote in message new...

How do i give each email account i set up its own inbox etc?
i can create different accounts but when i send/recieve all the mail from different accouts goes to the same inbox...not good... About the best you can do is create an inbox rule that moves messages based on the account it was received with. "joejnknsn" <joejnknsn@discussions.microsoft.com> wrote in message news:E487FD01-2110-4BEC-930B-10590F05E885@microsoft.com... >i can create different accounts but when i send/recieve all the mail from > different accouts goes to the same inbox...not good... ...

OL Contact -> CRM 3.0 Account ?
From what I know so far, I can enable an Outlook contact for tracking in CRM which in fact after creation of the contact in CRM creates a bidirectional link b/w the Outlook und CRM representation of the contact, tracking and automatically synchronizing changes between the two. So far so good. Now, quite a few of the contacts we have in our Outlook environement are really accounts (in CRM speak). Is there any (built-in or other) way to migrate them from Outlook to CRM Accounts without having to reenter all the data? Thanks, Markus And to extend the scope: What about the other dire...

Multiple Email Accounts in Windows Live Mail
I added a yahoo.com email address within Windows Live Mail and decided against it. I removed it from the Live Mail properties but yahoo emails continue to post within Live Mail desktop. I've checked the obvious settings but can't find anything to change to make this stop. I want to totally remove yahoo.com email from Windows Live and access yahoo emails from the Internet. Do you by chance have a Hotmail account and in the account on the web site told it fetch mail from Yahoo? Hotmail website: Options, More Options,. Send and receive mail from other e-mail account...

just testing connectivity
alt.test "Test1" <a@b.com> wrote in message news:%23EVqQ9T2EHA.1860@TK2MSFTNGP15.phx.gbl... > > ...

Assigning Accounts should not assign cases and activities
Our Tech Support team manages cases. They lose track of the cases when we assign Accounts because they don't own the account. We also have many people with activities for accounts they don't own. They lose track of the activities. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree&quo...

Problem connecting to outlook 2007
Hi, my boss can't access his outlook 2007 when he comes in to the office with his laptop. He can only connect if he has his wireless or the vpn on. He gets this error message ox80042108 when he tries to open outlook without wireless or vpn. Thank you for any help or suggestions offered. What type of mail account is it set up as? "k" <k@discussions.microsoft.com> wrote in message news:CA28F0E9-5505-4A12-8833-D2411219A6C8@microsoft.com... > Hi, my boss can't access his outlook 2007 when he comes in to the office with > his laptop. He can only co...

interview and test prepation site
http://www.ittopinterviewquestions.com ...

Outlook 2003 can not connect to Exchange 2003 server through VPN
Hi, We have a Exchange 2003 server running on windows 2000 server. Everything is working fine (Outlook client, OWA) for LAN. The server has two NIC, one connect to LAN, another one connect to firewall with different subnet. I can ping both NIC after I established VPN connection from outside internet, also can open OWA using both NIC ip address. I updated "hosts" file on remote computer for the exchange server name and ip address translation. But, When I setup exchange server in outlook 2003 on the remote computer, type in the exchange server name and user name(User account is al...

PO upload with Project Accounting
I need upload Purchase order with project accounting. How can i do this requirement?? Please help on this. Integration Manager is one option. You'll need to install the eConnect adapter. -- Charles Allen, MVP "Peter" wrote: > I need upload Purchase order with project accounting. > How can i do this requirement?? > Please help on this. ...

add public folder calendar to multiple user accounts favorite calendar list. 06-22-10
hey all, i need to add a public folder calendar to multiple user accounts "favorites" calendar list (shows as other calendars) in outlook 2007. i know, from outlook, you can right click and add to favorite to add it to an individual user's "other calendars" but i need to do this for a group of people. is there any way in exchange, gpo, or something to do this automatically based on group membership, etc.? thanks in advance. shrpshtr ...

test
tesdt ...

Print all accounts contact details and balance summary
Is there a way I can extract and print all my accounts balance and account contact details. In Quicken, this was a standard report. I find this useful as I travel a lot and god forbid but if something were to happen to me, my spouse should know about my account balances and who to call to manage accounts. Thanks - Manish One of the built in reports should do just that. If you're using 2005, you should switch to advanced reports and it's called Account balances with details under the Assets and Liabilities section. I forget where it is in earlier versions, but probably in a ...

How can I remove a network connection/workgroup in Win 7?
Hi, I have recently purchased a new laptop with Windows 7 Home Premium and McAfee antivirus. After I connected the laptop to the local network (don't remember if I created a network connection in Win 7 in the laptop or .), the desktop running Win XP Pro, SP 3 lost access to the workgroup (doesn't find even itself on the workgroup/LAN, while Internet works fine). After some struggle I found that McAfee has a feature that excludes PC:s not having McAfee installed on them! Now to my question: Can McAfee really change settings on other PC:s (?), so that the desktop...