sending attachments #3

I downloaded all the security updates for Outlook 2000.  
Now Outlook can't send attachments.  The attachments 
appear in the "send" directory, but the receiver of the 
email gets no attachments.
0
stu456 (1)
8/6/2003 12:08:08 PM
outlook 87535 articles. 11 followers. Follow

2 Replies
252 Views

Similar Articles

[PageSpeed] 10

Hi Stu,

The Outlook security feature blocks attachments that are potentially unsafe. This security feature provides an additional level of protection against 
malicious  messages. Although Outlook 2000 SR-1 or Outlook 2000 SR-1a blocks  access to the attachment, the attachment still exists in the message.

For more information on resolving this issue, please refer to Knowledge Base article ID: 318515.KB.EN-US - OL2000: Cannot Access Attachments
ID: 318515.KB.EN-US

You can reach this article by clicking on the link below
http://support.microsoft.com/default.aspx?scid=KB;EN-US;318515

Regards,

Scott Atkins MCSE, MCSA
Partner Technical Lead - Outlook
Microsoft Technical Support
for Platforms and Business Applications
--------------------
>Content-Class: urn:content-classes:message
>From: "stu" <stu@ceoresources.com>
>Sender: "stu" <stu@ceoresources.com>
>Subject: sending attachments
>Date: Wed, 6 Aug 2003 05:08:08 -0700
>Lines: 4
>Message-ID: <994b01c35c13$6653fc60$a001280a@phx.gbl>
>MIME-Version: 1.0
>Content-Type: text/plain;
>	charset="iso-8859-1"
>Content-Transfer-Encoding: 7bit
>X-Newsreader: Microsoft CDO for Windows 2000
>X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
>Thread-Index: AcNcE2ZTD4SSjDpHSGWXYXi5Ekii1A==
>Newsgroups: microsoft.public.outlook
>Path: cpmsftngxa06.phx.gbl
>Xref: cpmsftngxa06.phx.gbl microsoft.public.outlook:364190
>NNTP-Posting-Host: TK2MSFTNGXA08 10.40.1.160
>X-Tomcat-NG: microsoft.public.outlook
>
>I downloaded all the security updates for Outlook 2000.  
>Now Outlook can't send attachments.  The attachments 
>appear in the "send" directory, but the receiver of the 
>email gets no attachments.
>


0
scatki (156)
8/6/2003 2:07:15 PM
I have exactly the same problem, but it is not related to 
the type of file being sent.  I have tried every type of 
file, and all are being blocked.  The e-mails are very 
large, so the attachments get sent, the receiver just 
can't see or download them.  It only happens when the mail 
format is set to HTML.  When I change to Rich Text, the 
attachments show up.  I have tried the registry hack, and 
excluded .xls and .pdf, but they still don't get to the 
sender.   

Is there anything else that could be causing this problem?

Thanks
Steve
>-----Original Message-----
>Hi Stu,
>
>The Outlook security feature blocks attachments that are 
potentially unsafe. This security feature provides an 
additional level of protection against 
>malicious  messages. Although Outlook 2000 SR-1 or 
Outlook 2000 SR-1a blocks  access to the attachment, the 
attachment still exists in the message.
>
>For more information on resolving this issue, please 
refer to Knowledge Base article ID: 318515.KB.EN-US - 
OL2000: Cannot Access Attachments
>ID: 318515.KB.EN-US
>
>You can reach this article by clicking on the link below
>http://support.microsoft.com/default.aspx?scid=KB;EN-
US;318515
>
>Regards,
>
>Scott Atkins MCSE, MCSA
>Partner Technical Lead - Outlook
>Microsoft Technical Support
>for Platforms and Business Applications
>--------------------
>>Content-Class: urn:content-classes:message
>>From: "stu" <stu@ceoresources.com>
>>Sender: "stu" <stu@ceoresources.com>
>>Subject: sending attachments
>>Date: Wed, 6 Aug 2003 05:08:08 -0700
>>Lines: 4
>>Message-ID: <994b01c35c13$6653fc60$a001280a@phx.gbl>
>>MIME-Version: 1.0
>>Content-Type: text/plain;
>>	charset="iso-8859-1"
>>Content-Transfer-Encoding: 7bit
>>X-Newsreader: Microsoft CDO for Windows 2000
>>X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
>>Thread-Index: AcNcE2ZTD4SSjDpHSGWXYXi5Ekii1A==
>>Newsgroups: microsoft.public.outlook
>>Path: cpmsftngxa06.phx.gbl
>>Xref: cpmsftngxa06.phx.gbl 
microsoft.public.outlook:364190
>>NNTP-Posting-Host: TK2MSFTNGXA08 10.40.1.160
>>X-Tomcat-NG: microsoft.public.outlook
>>
>>I downloaded all the security updates for Outlook 2000.  
>>Now Outlook can't send attachments.  The attachments 
>>appear in the "send" directory, but the receiver of the 
>>email gets no attachments.
>>
>
>
>.
>
0
jsf1 (1)
8/6/2003 10:22:23 PM
Reply:

Similar Artilces:

remove attachment on reply
Some how I have set my outlook to save the replying email as an atachment and I would prefer it just be in the text form like before. Apparently I changed something or hit something that did this and I wold like to fix it. To delete attachments from messages in Outlook: Double-click on the desired message to open it in its own window. Click on the attachment you want to remove with the right mouse button. Select Remove from the menu. Close the message window. Click OK in the Do you want to save changes? dialog. calender, items, reaccuring, wrote: >Some how I have set my...

Attached images
Sorry for reposting this one, but I think it might have gone unnoticed: Hi, Using Outlook 2003, there is the new resampling option for attached images. I really applaud that innovation, saves time and space when sending images that comes straight from the camera. Really good. However, I miss a 800x600 pixels option. Is it possible to have that one? 640x480 is almost too small these days and 800x600 could be just right for a small sample. I have not found any settings for this function, neither size nor compression. Are those settings just hard-coded? Regards, -- Lars Forslin "Doing ti...

Send data to table
I'm trying to add some data to a table with this command button code. It hangs at: lID = GetNewID("tblLetterVals") Says: Sub Function not defined Could someone please help me define "GetNewID" Private Sub ThankYou_Click() Dim lCriteria As String Dim lICCNNO As String lICCNNO = Me!ICNNo Dim lID As Long lID = GetNewID("tblLetterVals") lCriteria = "INSERT INTO tblLetterVals (ID, ICNNo, ProvNo)" lCriteria = lCriteria & "SELECT " & lID & " AS ID, tblQuality...

Pie Chart Help #3
I am trying to create a pie chart and having trouble with selecting slices within the chart and grouping them together. I I want it to look like a scattered chart but want to select which pieces will group together. Please help. Thanks. ...

Re: Count "hours", as 1 each? Example attached....Please Help!
I am totally stumped... I would like if possible to count how many hours each employee worked, from a pivot table. I have already captured how many scans each employee did, just need to get a count of total number of hours each worker worked. ( Productivity report ) Example: a b c d e f g H 1 employee 8 AM 9AM 10AM 11AM 12PM 1PM TOTAL 2 3 BOB 40 49 50 55 80 274 4 NANCY 50 60 50 100 30 290 5 SUE 25 20 20 20 85 blank cells are when the worker scanned ...

sending email in outlook 2007 is not working
sending email in outlook 2007 is not working. My gut tells me it has something to do with the setup. What happens and what does the error message say -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "matt" <matt@discussions.microsoft.com> wrote in message news:A9819497-A904-4827-8A8B-CFFB88E08B16@microsoft.com... > sending email in outlook 2007 is not working. My gut tells me it has > something to do with the setup. > ...

2004 Epay days to send reminder
I have both 2003 Deluxe and 2004 small business. In 2003 I get a message under each Epay about the days left to send the transaction. I can't get this to diplay in 2004 until the actual due date of the transaction. In 2003 it starts to remind me 5 days before I have to send it electronically. Any help is greatly appreciated. ...

problem with fonts using Word as editor #3
All new messages come up with a superscript font. I remove the check mark and go into default, but new msgs keep coming up in superscrip.What is one to do? Leo Leo Kerner <l.kerner@sympatico.ca> wrote ... > All new messages come up with a superscript font. I remove the check > mark and go into default, but new msgs keep coming up in superscrip.What > is one to do? Since you keep asking, I'll reply with my first reaction to all word-as-email-editor problems: don't use Word as your email editor. It's a simple and 100% effective solution to this and a whole host of ot...

Why is there an attachment (editdata.mso) to emails I send out?
All of a sudden, people who get emails from me also get an attachment (editdata.mso) to the email. I have been using Microsoft Outlook 2003 for years and this has never happened. My operating system is Windows Vista. Gloria <Gloria@discussions.microsoft.com> wrote: > All of a sudden, people who get emails from me also get an attachment > (editdata.mso) to the email. I have been using Microsoft Outlook > 2003 for years and this has never happened. My operating system is > Windows Vista. It sounds like Word's "Normal" template has been modified. With Wor...

Send E-Mail using plain text only
I can find this OE feature anymore under WLM. Is it gone ? (Under Contacts) Thanks Stephan Tools/Options/Send - Choose either HTML or plain text. If no menu bar either Alt "M" or click on icon to the left of blue ? mark and select show menu bar "Stephan Koenig" <S.Koenig@LaserPlus.de> wrote in message news:OgKol3$zKHA.2552@TK2MSFTNGP04.phx.gbl... > I can find this OE feature anymore under WLM. Is it gone ? > > (Under Contacts) > > Thanks > > Stephan "Stephan Koenig" <S.Koenig@LaserPlus.de> wrote in...

How to remove attached files from messages in the box ?
Hi, I would like to delete attached files from messages in my inbox, preserving the rest of the messages. With Outlook Express, I could do this using th utility "OE Quick Tool". How is it possible with Outlook 2002 ? Fred "Fred Hazel" said in news:%234jMmPr0DHA.3220@tk2msftngp13.phx.gbl: > Hi, > > I would like to delete attached files from messages in my inbox, > preserving the rest of the messages. With Outlook Express, I could do > this using th utility "OE Quick Tool". How is it possible with > Outlook 2002 ? > > Fred I think you ha...

Sending files from Vista
Windows mail is my default mail client. But if I right click on a data or picture file from my desktop or other areas it wants to send it with Outlook instead of Windows Mail. What settings do I have to change to get windows mail to do all my mail sending in this manner? "Stumped" <Stumped@discussions.microsoft.com> wrote in message news:4C240124-48D3-4EAB-B63B-8A0B20505905@microsoft.com... > Windows mail is my default mail client. But if I right click on a data or > picture file from my desktop or other areas it wants to send it with > Outlook >...

Time calculation #3
How can I calculate average time using hundredths of a second? For example: 1:43:23,88 is 1 hour, 43 minutes, 23 seconds and 88 hundredths of a second. If I want to divide this with, say 20, it's not so difficult to do by excluding the hundredths. But how is it done including it? (I want to use it to calculate average lap time running tracks). // Roger (Sorry for my poor english...) Roger, If you haven't done so, format it to include hundredths. Format - Cells - Number - Custom: hh:mm:ss,00 hh:mm:ss,000 -- Earl Kiosterud mvpearl omitthisword at verizon period net --------...

why do my .pdf and .doc email attachments arrive as winword
When I send out an email with a .pdf or .doc attachment to several people there are always a few that receive the attachment as "winword" and are unable to open it. When they send it back to me it comes back as I sent it out. You don't mention what type of e-mail client these folks use, but when in doubt, set your message format to plain text since there are folks out there are solution out there that can't support the "Rich Text" format that Outlook uses. If using an older version of Outlook (Outlook 97/2003), you also may want to disable Microsoft...

Send As not working #2
I've set up a user to allow me to send internal bulk emails without receiving replies or showing the user in the address book. I've given myself Send on behalf permissions and Full Control of the users mailbox. This user account is never used to login to the domain. Howver when I try to send an email (using the 'From' in Outlook) I always get the NDR as follows: "You do not have permission to send to this recipient. For assistance, contact your system administrator." I have set up a user successfully like this in the past - am I doing something wrong? Its E...

Formating in a Report, the highest 3 records
How do i can format the hightes 3 records on an Access Report? Unfortunately the Access doesn't have the Excel have the function "Large"... Can you help me? Look in Access Help for "TOP". HTH -- -Larry- -- "Luis Marques" <Luis Marques@discussions.microsoft.com> wrote in message news:F467B234-EA95-4F79-91B0-EDC12E61FD00@microsoft.com... > How do i can format the hightes 3 records on an Access Report? > > Unfortunately the Access doesn't have the Excel have the function "Large"... > > Can you help me? Try writing your ...

Use CPalette in CtlColor #3
hi, I want to change the Backgroundcolor in a ComboBox like HBRUSH CNxDbComboBox::CtlColor(CDC* pDC, UINT nCtlColor) { pDC->SetBkColor(RGB(255,174,94)); return blablabla... } ok, so far so good. But on Terminal-Server it won't show me the Color because of limited Colors in the Palette. So how can I use CPalette to solve this. I created a Palette and called pDC->RealizePalette(), but it didn't work out. A problem seems to me, that I need a CPaintDC, but I have a CDC!? Someone has a Idea? Thanks in advance Daniel ...

problem and solution for MS CRM 3.0 outlook client
Hello, I installed the CRM 3.0 outlook client, and when I restarted outlook it gave the following error messages: There is a problem communicating with the Microsoft CRM server. The server might be unavailable. Try again later. If the problem persists, contact your system administrator." "An error occurred loading Microsoft CRM functionality. Try restarting Microsoft Outlook. Contact your system administrator if errors persist." I used network monitor to determine that the server was sending back an 401 unauthorized error to the SOAP request WhoAmI. The solution i...

Vlookups to Excel Version 3 files.
I use a system that on a daily basis creates an Excel version 3 file containing cost centers and their budgets. When I do vlookups from other Excel 97 files to this file it takes a long time for the sheet to calculate. If I save the Excel V3 file as Excel 97 its OK, and if the Excel V3 file is open before the 97 file its OK. I don't want to have to constantly save the V3 file as 97 (I may not be around to do that always) Does anyone know how to resolve this. Thanks Naz ...

Norton Internet Security 2006 and CRM 3.0 oulook Client
Hiya All, I'm new to the group and this is my first post - so please let me know if I vae inadvertently breached the group's etiquette. I run a Small Business Server 2003 with CRM 3.0 and Exchange - patched to SBS sp1. I have a problem with a rougue Outlook client .. this particular client runs Norton's Internet Security 2006. This box was also recently rebuilt completely with XP SP2. When Norton's is running, http://crm and http://companyweb is unavailable - Explorer window disappears completely. IP address of SBS box is added to nortons as an "Allowed" IP. This i...

Autocomplete #3
When I write in the address of the person that I am sending to Outlook would suggest names, like autocompleting it. I have checked the box that says, suggest names when completing to, cc, ccc, and it still does not work. Does anyone have any suggeestions?? You confused me. You said it autocompletes, then you said it doesn't. What happened in between? -- Russ Valentine [MVP-Outlook] "Allison" <anonymous@discussions.microsoft.com> wrote in message news:2bb201c3afba$931aa280$a601280a@phx.gbl... > When I write in the address of the person that I am > sending to O...

CRM 3.0: Email to internal users fails; external addresses work fi
I've created a workflow rule that when run will send an email to an internal address (local to the exchange server where the router is installed) and cc and external address (@hotmail.com). No matter how this rule is configured, only the external party will ever receive the email. I'm attempting to use this for internal escalation notification, but can't seem to get any CRM users to receive the email. Any thoughts? If you go to settings - organization settings - system systems then click on the email tracking tab there is an entry called Set whether to exclude e-mails betw...

Business Portal 3.0 Extranet+Cisco PIX 5510ASA Firewall
Does anyone have info on what to open and how to open BP3.0 to the internet thru a CISCO PIX 5510ASA Firewall. If so I could use that info. Thanks The Business Portal Installation Guide explains which ports to open to deploy Business Portal in an extranet. The information is not specific to your firewall, but should still apply. Is there some other information that you need? -- Donna Marshall Technical Writer Microsoft Dynamics GP This posting is provided "AS IS" with no warranties, and confers no rights. "rpotthoff" wrote: > Does anyone have info on what to ...

Entourage Attachment Help
I am using Entourage for POP access to my Gmail account. However, a lot of my gmail attachments are very big to download, and the whole process could take some time. So, does anyone know how to download my emails without the attachment? TIA Pikkie Knippers Hi Pikkie, Tools | Accounts, double click on the account in question. Click on options. Check the box for "partially receive messages over____", and fill in a number that you feel okay with. Then attachments will not download, or only partially download. The message will show up in your inbox with a link that you can click ...

email with attachement stick in outbox
Since a few days when I send a e-mail with an attachment, I get an error (generally timeout on contacting the smtp serve), the email is sent but it stays in the outbox. I am using W2Kpro sp3, outlook XP. Emails with small attachments (less than 50K) or no attachments work fine. Can anyone help solving this problem? Thanks in advance Have you contacted your ISP? toto wrote: > Since a few days when I send a e-mail with an attachment, I get an > error (generally timeout on contacting the smtp serve), the email is > sent but it stays in the outbox. > > I am using W2Kpro sp3,...