Rule not working

Background: I have a user with two email addresses.  His 
primary address is "joe@domain.com" and he has a second 
address called "info@domain.com".  We are running SBS2003 
with Exchange and the user is using Office 11.

Goal: He wants all mail that is sent to the 
info@domain.com address to be forwarded to another user in 
the same domain.

Problem:  Sounds easy enough, right?  When the Exchange 
server receives a piece of mail to info@domain.com, it 
renames the recipient to joe@domain.com thus causing our 
rule not run.  Obviously we can't forward all mail to the 
other user.

This one has me stumped.  Any help or even a point in the 
right direction would be greatly appciated.

Thanks and take care,

S>
0
1/6/2004 3:27:22 PM
outlook 87535 articles. 11 followers. Follow

1 Replies
490 Views

Similar Articles

[PageSpeed] 45

One way around this is to remove the info address from the mailbox and then
create a public folder called info and then set up public folder rule to
forward on to wherever.
"Scott" <scottinflorida@hotmail.com> wrote in message
news:0b6a01c3d469$94954150$a301280a@phx.gbl...
> Background: I have a user with two email addresses.  His
> primary address is "joe@domain.com" and he has a second
> address called "info@domain.com".  We are running SBS2003
> with Exchange and the user is using Office 11.
>
> Goal: He wants all mail that is sent to the
> info@domain.com address to be forwarded to another user in
> the same domain.
>
> Problem:  Sounds easy enough, right?  When the Exchange
> server receives a piece of mail to info@domain.com, it
> renames the recipient to joe@domain.com thus causing our
> rule not run.  Obviously we can't forward all mail to the
> other user.
>
> This one has me stumped.  Any help or even a point in the
> right direction would be greatly appciated.
>
> Thanks and take care,
>
> S>


0
1/6/2004 5:52:20 PM
Reply:

Similar Artilces:

Rules Wizard #15
I have had rules setup for some time now on Outlook 2002 and I have always used the rules wizard. Something has happened now and when I click on Rules Wizard it says "This command is not available. See the Program documentation about how to use this program." Does anyone have an idea about what is wrong and how I can fix it? Thanks, Roger ...

Unicode does not always work in outlook 2007?
Using outlook 2007, when I receive an email with a chinese subject line, it displays the chinese as jibberish in the subject column in the inbox view. However when I open the message then it displays the chinese correctly on the subject line. In the contacts list, when I try to create a new contact with chinese name by copy and paste, the name displays as ????. But if I paste the same name into the notes section, then it displays the chinese correctly. Is this a bug or is it by design? Does it work better in office 2010? ...

id() node-set function does not work in .NET 1.1 XML Classes
The id() nodeset XPath function does not appear to work when used with XPathDocument and XslTransformation dot net classes. I am trying to make use of IDREFs in XML that link elements to other elements in the document. The code below demonstrates the problem. I SHOULD be getting a line that says "NODES MATCH". Instead I get a "NO NODES MATCH". All the of the W3C stuff I have found says that this should work. Any ideas? robert sutton ==== HERE IS THE OUTPUT This is element Foo! name is bar ID is idfoo --------------------------- Found reference element, it refers to idfo...

"Or" option in Rule
If I try to set multiple conditions for a rule, they seem to get listed as "and," e.g. "with specific words in the sender's address and with specific words in the subject." Is there any way to make this an "or" rule, e.g. "with specific words in the sender's address or with specific words in the subject" ? Create 2 rules >-----Original Message----- >If I try to set multiple conditions for a rule, they seem to get listed as >"and," e.g. "with specific words in the sender's address and with specific >words in...

How to transparent editbox control works correctly...
Hi i am working on an application where i have dialog based application. On dialog there is a picture control which displays a picture. Now i want to put an edit box. Text box string is current time which i am getting from OnTimer handler. i want that editbox control should be transparent except text in it. for this i have work with following code and get succeed in OnCtlHandler of dialog if(pWnd->GetDlgCtrlID() == IDC_EDT_Isha) { pDC->SetBkMode(TRANSPARENT); hbr = (HBRUSH)GetStockObject(NULL_BRUSH); } it makes the backgound tranparent but when the value of the edit box change...

POS
Hi I know POS can't accept deposits nor layaways. My question is, has anyone figured out a procedural workaround for this? -Luis TIA Hello Luis, I am in the same boat as you are. I have a brand new "unsable" POS because there is no way to have a lay away... Is there a work around or should I stay with my old POS? -- Fabien in seattle "Luis" wrote: > Hi I know POS can't accept deposits nor layaways. My question is, has anyone > figured out a procedural workaround for this? > > -Luis > > TIA Citi Provides gift cards that can be used as...

Using Junk Email with Rules *not answered*
The Junk Email "spam filter" in Outlook 2003 does not appear to work on email that is moved to other folders using Rules (i.e. for people with multiple email accounts). Is there a work around to this? Perhaps some way to modify the rules so Junk Email will get filtered? Going thru 300 spam emails a day by hand = not fun. -Max I'm having the same problem. Does anyone know why this is occuring?? >-----Original Message----- >The Junk Email "spam filter" in Outlook 2003 does not appear to work on >email that is moved to other folders using Rules (i.e. for ...

Connector to Lotus Notes not working
I did a quick search but I think my problem specifically hasn't been covered. I have Outlook 2003, SP2 as a standalone client (no exchange). I'm trying to connect to Lotus Notes (version 6.5.4 on my desktop) but I'm getting an error after adding it in as an email account: The set of folders could not be opened. The server is not available. Please contact your system admin. This worked a month ago, but in that time, I got a new machine, so I had to re-install the connector. Please help! Any ideas? HI ricochet, if you have solved your problem do let us know. I have precisely...

Autofilter not working properly
When a column is autofiltered for blanks or nonblanks, the next available row for data entry is wrong ie: the last populated row is 300, but the row immediately below the filtered area is something like 3275 (random figure). Any ideas please, as this is driving me mad Hi, Does this problem happen when you highlite the range, then turn on autofilter? If not, you may have cells which at one time had data in them and Excel needs to reset the last cell. Have a look at: Last Cell - Resetting http://www.mvps.org/dmcritchie/excel/lastcell.htm You may have cells which at one time had dat...

My password don't work on my MS Money 2004 Business edition
Hi everyone, I am panicing.My Microsoft Money Small Business Edition password is not working. Somehow my password changed. All my business data and personal financial data is on there and i don't know what to do. About two days my password does not work. I did not change anything. I wanted to print an invoice and it wouldn't allow me to. It would not allow me to go further without a password. Is there a solution to this problem or I am just doomed. Please do a search... if you did a very little superficial search, you will notice MANY people having the same problem. >-----Or...

"Show Placeholders" in options/view menu does'nt work.
I have a macro that places a large number of pictures on a spreadsheet. I would like the pictures to show as "placeholders" to speed up viewing/editing. The only problem is that this feature (under Tools/Options/View) does not work. All the images are being display normally. I have tried this in Excel 2000/2003/XP with the same result. This feature works great in MS Word. Please help. To see what I'm talking about. Go to Tools/Options/View and check the "Show Placeholders" option. Now insert a picture or clipart. The image will be displayed normally instead of just a b...

Outlook 2003: Rules based on the HTML code
Is there a method, either directly or with the macro language to make rules based on the actual HTML code rather than on the rendered HTML message body. I want to right something that catches some SPAM messages that are random text and images. AFAIK, no, there isn't. --=20 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After furious head scratching, Dave asked: | Is there a method, either directly or with the macro language to make | rules based on the actual HTML code rather than on the rendered HTML | message body.=20 |=20 | I want t...

Ctrl-c fails to work
Unusual issue. I don't know if anyone knows a workaround. When a user opens GP (v7.5 sp4 and 7), ctrl-c and ctrl-v work fine for copying and pasting. Once Transactions>>Financial>>Reconcile is opened, ctrl-c no longer works. You can click edit>>copy, but the keyboard shortcut to copy fails (ctrl-v still works). Closing GP and reopening resolves the issue, until you open that window again. Any thoughts? I have a client that has the same issue that the Ctrl-C will fails to work on the SOP item line. However have not yet been able to determine what conditions cause i...

Ignore option under Library Monitoring does not work
I have read the posts about this issue but I'm still having a problem with the auto-monitoring for folders to use in the Library. Like others, I want to create a new Library on another drive. I have set that folder (I:\Music for example) to be the Rip folder and have added it to the monitor list. I have set all the C:\... folders to IGNORE and clicked OK. All my old music still shows up. I can not re-rip the music to the new folder since WMP thinks it is already in the Lirary. I don't want to delete the old Library either. On Tue, 6 Apr 2010 14:19:01 -0700, bigsky88 &...

.NET access not working
Hey everyone. I can get into hotmail and my MSN account information but not money using my .NET name and password! This is VERY wierd. Has this happened to anyone?! I am using Money 2003. Any help is very appreciated! Jose I have exactly the same experience with money 2004. It started last week and I'm pretty tired of it. Mark >-----Original Message----- >Hey everyone. > >I can get into hotmail and my MSN account information but >not money using my .NET name and password! This is VERY >wierd. Has this happened to anyone?! I am using Money >2003. A...

Trace dependents not working
I am able to do trace precendents from cells in several sheets to cell A. But when I tried to do a trace dependent on cell A, the trace dependent could not fine any formulas that refers to the active cell A. ...

Money 2007 Update Utility Not Working
Everytime I start Money 2007 I have a pop up window asking me to update Money and press OK. Which I do, and it closes Money and downloads the update. It then asks if it's ready to install, and that crashes. Then it says 'Microsoft Money Update Utility has caused an error and needs to be restarted.' or whatever that message is. That happens everytime I start Money, and I'd like to update it, because that notification is real annoying. What is wrong ? Is there a way to manually update Money 2007 ? Thanks Uninstall the IE 7 beta and do the update. The crash will stop. ...

Workflow only responding to Apply Rule
I have started testing workflow rules and created some test ones before I set about customising CRM for he business. However, even though I have not created manual workflows, and activated them they do not fire automatically. Every one I have created still requires the go ahead through Apply Rule in the CRM GUI. Does anyone have any idea why? Thanks I spent a while trying to work out this one. It turns out (from information in another post) that if you have the role of 'System Administrator' on the user account being used, the workflow rule will not work automatically. I r...

archive not working
We are having company wide archiving issues. We are on Exchange 2003 SP2 and users are mixed Office XP and Office 2003. I have posted the question before on this and it looks like there is an issue with modify date. I am not sure if this will help with modify date, but we are using VERITAS as our backup and Exchange agent that will log in to every mailbox and backup email by email. Does the agent modify the emails date then? Before I take it to the Microsoft support and spend money, can someone help explain why this is going on and why can't we archive. No error messages are generat...

Email router rule deployment wizzard
Hello, Can someone tell me if there is a way of changing the rules that the rule deployment wizzard of the CRM Email router imports into Exchange?? I can see the rule in my Outlook but when I change the rule nothing of my changes work. Can someone help? Eric ------=_NextPart_0001_6DB8A9B1 Content-Type: text/plain Content-Transfer-Encoding: 7bit Hi Eric, This is Mike responding. Thank you for the post. First, is there some kind of Group Policy that is preventing you from changing the rule? The Rule Deployment Wizard deploys a rule to the users mailbox that forwards all email to t...

Advanced Search No Longer Works
Has anyone run into this situation where the user clicks on the "Advanced Search" button and nothing happens. Usually it would allow the user to do Advanced Search options, but no longer. The end stated that this problem just started happening a week ago. She said nothing new has been added to the computer. It doesn't appear to be greyed out, but no longer allows the option for Advanced Search. I appreciate any suggestions. Thanks. There seemed to be a couple of potential problems which resolved this problem. First, I added the IP Address of our CRM server wi...

Messages sent only to me in blue setting not working
For some reason this setting no longer works after we moved to new PCs at our company. Strange because it works for some memebers of our group and not others. Any suggestions would be appreciated. We have absolutely no idea what you are talking about: Please provide: Version of Office/Outlook Where this "mail sent to me" setting? Is this done via a rule? Have you checked your settings against those of people where it does work? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all...

Rule to send email to 3rd party (not a reply) upon receipt
I'm trying to set up a rule that will do the following: Upon arrival, outlook will send an email template to another address (always the same) but not the sender or receiver. In other words, the email arrives to me@yyy.com from Jane@xxx.com and the system autmatically sends another email to my hotmail address saying "an email has arrived in your me@yyy.com account" Is this possible? Thanks for any input. Denise. ...

Outlook 2007 Rule
Have just upgraded to Outlook 2007. I have created several rules that will distribute emails from specific people into specific subfolders of my inbox. Now I would like to write a rule that says if the incoming email is NOT from someone in my address book, send it to the deleted folder. I cannot seem to find how to apply the NOT from someone in my address book. Any help?? if all previous rules are moving messages, the last rule will be 'move all messages to deleted folder' put a stop processing on each previous rule. -- Diane Poremsky [MVP - Outlook] Outlook Tips: http:/...

Reading my home email while I'm at work
I have Outlook Express 6 on my computer at home and at work. Is there a way I can check my home email from my office computer? Try posting this in an Outlook Express news group - this is not one of them. Outlook is a part of Microsoft Office and is what this group supports. Outlook Express is a part of Internet Explorer and has its own news groups. You can also find some good Outlook Express information here: http://insideoe.tomsterdam.com --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, a...