Returned e mail messages

Hi,
I have posted several times but the answers that I have 
had have not helped me. I have two accounts set up in 
Outlook 2002 one Yahoo account and one with a hosting 
company called oneandone internet. I have followed the 
account setup on both accounts to the letter and can send 
and receive mail messages to and from anyone on my 
contact list. However any mail or address that is sent to 
me via ebay's mail forwarding system cannot be replied to 
either by hitting reply in outlook or by sending an 
original e mail to the address. I always get a returned 
mail/undeliverable message which means that I have to 
send the buyer/seller a message via my hotmail account 
which is time consuming and somewhat defeats the object 
of having mail delivered that just requires a reply.
My ISP is Freeserve.co.uk but I do not use the Freeserve 
mail address that I had to register when I joined. I also 
cannot use the Test message feature in account setup it 
checks the first two boxes and then waits a while before 
checking the next two but then it says error failed to 
connect to outgoing mail server. Can anyone help?
0
anonymous (74722)
1/14/2004 10:30:06 AM
outlook 87535 articles. 11 followers. Follow

3 Replies
653 Views

Similar Articles

[PageSpeed] 23

So what does the 'return' give for the reason?
David

"Tim" <anonymous@discussions.microsoft.com> wrote in message
news:081101c3da89$60d54470$a501280a@phx.gbl...
> Hi,
> I have posted several times but the answers that I have
> had have not helped me. I have two accounts set up in
> Outlook 2002 one Yahoo account and one with a hosting
> company called oneandone internet. I have followed the
> account setup on both accounts to the letter and can send
> and receive mail messages to and from anyone on my
> contact list. However any mail or address that is sent to
> me via ebay's mail forwarding system cannot be replied to
> either by hitting reply in outlook or by sending an
> original e mail to the address. I always get a returned
> mail/undeliverable message which means that I have to
> send the buyer/seller a message via my hotmail account
> which is time consuming and somewhat defeats the object
> of having mail delivered that just requires a reply.
> My ISP is Freeserve.co.uk but I do not use the Freeserve
> mail address that I had to register when I joined. I also
> cannot use the Test message feature in account setup it
> checks the first two boxes and then waits a while before
> checking the next two but then it says error failed to
> connect to outgoing mail server. Can anyone help?


0
dl1 (180)
1/14/2004 2:06:45 PM
Hi David,
The message I get is problem with my e mail software, I 
cannot figure this one out at all.
>-----Original Message-----
>So what does the 'return' give for the reason?
>David
>
>"Tim" <anonymous@discussions.microsoft.com> wrote in 
message
>news:081101c3da89$60d54470$a501280a@phx.gbl...
>> Hi,
>> I have posted several times but the answers that I have
>> had have not helped me. I have two accounts set up in
>> Outlook 2002 one Yahoo account and one with a hosting
>> company called oneandone internet. I have followed the
>> account setup on both accounts to the letter and can 
send
>> and receive mail messages to and from anyone on my
>> contact list. However any mail or address that is sent 
to
>> me via ebay's mail forwarding system cannot be replied 
to
>> either by hitting reply in outlook or by sending an
>> original e mail to the address. I always get a returned
>> mail/undeliverable message which means that I have to
>> send the buyer/seller a message via my hotmail account
>> which is time consuming and somewhat defeats the object
>> of having mail delivered that just requires a reply.
>> My ISP is Freeserve.co.uk but I do not use the 
Freeserve
>> mail address that I had to register when I joined. I 
also
>> cannot use the Test message feature in account setup it
>> checks the first two boxes and then waits a while 
before
>> checking the next two but then it says error failed to
>> connect to outgoing mail server. Can anyone help?
>
>
>.
>
0
anonymous (74722)
1/14/2004 5:57:07 PM
If all other 'sends/replies' are ok and this msg is specific to ebay
responses it would tend to suggest something with the ebay servers. - I've
never had a problem -
Are you using Word / anything other than plain text / signed mail /
certificates etc
Test: You say it checks first two but fails on second two
Is this a send/receive test for each account if so which account is it
failing on
Try sending a test msg to yourself using both accounts ie A to A, A to B etc
David

"Tim" <anonymous@discussions.microsoft.com> wrote in message
news:0d3901c3dac7$d3350440$a601280a@phx.gbl...
> Hi David,
> The message I get is problem with my e mail software, I
> cannot figure this one out at all.
> >-----Original Message-----
> >So what does the 'return' give for the reason?
> >David
> >
> >"Tim" <anonymous@discussions.microsoft.com> wrote in
> message
> >news:081101c3da89$60d54470$a501280a@phx.gbl...
> >> Hi,
> >> I have posted several times but the answers that I have
> >> had have not helped me. I have two accounts set up in
> >> Outlook 2002 one Yahoo account and one with a hosting
> >> company called oneandone internet. I have followed the
> >> account setup on both accounts to the letter and can
> send
> >> and receive mail messages to and from anyone on my
> >> contact list. However any mail or address that is sent
> to
> >> me via ebay's mail forwarding system cannot be replied
> to
> >> either by hitting reply in outlook or by sending an
> >> original e mail to the address. I always get a returned
> >> mail/undeliverable message which means that I have to
> >> send the buyer/seller a message via my hotmail account
> >> which is time consuming and somewhat defeats the object
> >> of having mail delivered that just requires a reply.
> >> My ISP is Freeserve.co.uk but I do not use the
> Freeserve
> >> mail address that I had to register when I joined. I
> also
> >> cannot use the Test message feature in account setup it
> >> checks the first two boxes and then waits a while
> before
> >> checking the next two but then it says error failed to
> >> connect to outgoing mail server. Can anyone help?
> >
> >
> >.
> >


0
dl1 (180)
1/14/2004 7:20:36 PM
Reply:

Similar Artilces:

Isinteg Warning Message Question
I ran isinteg -pri -test alltests. I came up with 506 warnings. There are basically 4 types of warnings. They are below. Are these something I need to worry about? What should I do? thanks stewart sschwartz@nal.usda.gov ================================== Warning: MsgFolder 165 (Fid=0001-0000000D1864, Mid=0001- 0000000D559D, Inid=0001-000000F33436): PR_READ_RECEIPT_REQUESTED(0029000B) prop in Messages table and MsgFolder table do not match. Warning: MsgFolder 4 (Fid=0001-0000086DC911, Mid=0001- 00000436F972, Inid=0001-000004A583F1): Error JET_errRecordNotFound seeking to INID for this ...

Wrong message with cascading deletes
A2003: Table Person linked 1 X M to table Activity. The relationship has its Referential Integrity checkbox and the Cascade Delete checkbox both checked. When I delete a person all related Activity records are deleted which is to be expected. According to http://www.informit.com/articles/article.aspx?p=26115&seqNum=5 I should get the following message in this case: "Relationships that specify cascading deletes are about to cause 1 record(s) in this table and in related tables to be deleted. Are you sure you want to delete these records?" In stead I get: &quo...

Carriage Returns
Hi All, I'm rather new to XML/HTML work & have run into a problem that has me stymied. Basically, my C# code receives a large text string that may contain "\r\n" in 1 or more places. I need to write this string out to be the value of a particular element tag in an XML file that will later be transformed into HTML using an XSL file. That's the easy part. That problem is that I need to have the "\r\n" seqeunces show up as line feeds in the final HTML so the final HTML shows separate lines of text - just like the original string intended. Can someone explai...

Can E-mail recipient policy be linked to the OU membership?
Running Exchange 2003 (mixed mode) and Windows 2003 server (Windows 2000 mixed mode): I'd like to create a e-mail recipient policy that is linked to the different OU's that are created on the system. Is it possible to link the policy to a specific OU or do I need to create groups on the AD to control which recipients a policy applies to? Martin Moustgaard Yes, you can create a recipient policy that looks to just a specific OU. It is done through LDAP queries. Here are some references to articles and whitepapers that discuss how to work with recipient policies. 249299.KB.EN-US HO...

Outlook Send/Receive mail SLOW
When I receive/send email, it loads sends/receives extremely slow. The percentage indicator when receiving/sending starts at 3-5% and stays that way for awhile. After several minutes, the mail eventually comes through. Any reason for this? ...

Vlookup returns "0"
I am using the following formula =VLOOKUP($A$1,'Data Sheet'!$A$11:$BH$15,3,FALSE and it is returning a zero if there is no data found in that cell. If there is no data found I would like it to display nothing. How can I do this? Carolyn, There are a couple ways so do this. One is to test it, which makes for doing the VLOOKUP function twice. 1) =if(VLOOKUP($A$1,'Data Sheet'!$A$11:$BH$15,3,FALSE)=0, "" , VLOOKUP($A$1,'Data Sheet'!$A$11:$BH$15,3,FALSE)) This gets a little messy. Better yet, and simpler is to hide the original cell (column, whatever), an...

Messages Cut off
A recipient receives forwarded mail messages that are cut off in random locations throughout the email. Outlook 2000 with latest SP. Any ideas? ...

Interface not registered message
when i try to send a e-mail message through outlook, i get the message interface not registered ? and then can't even save message. can anyone tell me why ? ...

Outlook Hangs Reading Messages
I am running Windows XP Pro & Outlook 2003 via POP3 & Symantec AV I had to reinstall everything on my pc and now find when I double click an email outlook hangs for roughly a minute and then it finally opens, I have tried a data compact, reinstalling outlook and creating a new pst then importing but it still happens Does anyone have any ideas? It's driving me mad Thanks Daz Try deleting and recreating the profile as one of your steps in troubleshooting: http://www.howto-outlook.com/Faq/newprofile.htm -- K. Orland Thoughts lead on to purposes; purposes go forth in action; ...

Setting up a new e-mail account
I'm trying to set up my yahoo account so that I receive my e-mail messages in my Outlook Inbox. I went to Accounts, and servers, and put in mail.yahoo.com for incoming mail (POP3) and smtp.yahoo.com for outgoing mail (smtp). When I click on the send/receive button I get an error message. Dave <anonymous@discussions.microsoft.com> wrote: > I'm trying to set up my yahoo account so that I receive > my e-mail messages in my Outlook Inbox. I went to > Accounts, and servers, and put in mail.yahoo.com for > incoming mail (POP3) and smtp.yahoo.com for outgoing mail &...

Receiving POP3 mail into Outlook without Send/Receive
I want the POP3 mail to be received into Outlook (If open) when the mail arrives in POP3 account. Is that possible? Set an Automatic Polling Interval. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. After furious head scratching, delanda asked: | I want the POP3 mail to be received into Outlook (If open) when the | mail arrives in POP3 account. Is that possible? ...

Outlook rule to move read message from Blackberry
I have Outlook configured with a Blackberry server and want to set up a rule to mange messages marked as read: For example. 1. I'm away from the office, Outlook is closed. 2. I read an email on my Blackberry, which marks the message "read" 3. When I return to the office and open Outlook I want to: a. Apply a rule to my inbox that states: If message is marked as read, move to folder "read messages" b. All unread messages will remain in the inbox. I'm a heavy user of rules but I can't find a way to identify "read" messages. Any thoughts? view360@gm...

Replying to an Outlook e-mail
When replying to e-mail in Outlook, everything works fine. But when I try to reply to an e-mail that has an embedded picture in it, Outlook won't send it. I get the message that the e-mail was sent, but it stays in the outbox and never sends. Any suggestions? -- Jack "Jack Johnson" <hotshotz@comcast.net> wrote in message news:D6C50AC7-EB37-4B54-9611-F9F42F1F1BA0@microsoft.com... > When replying to e-mail in Outlook, everything works fine. But when I try to > reply to an e-mail that has an embedded picture in it, Outlook won't send > it. &...

IsOutLookClient() returns wrong value
IsOutLookClient() returns wrong value when both web client of crm and outlook client are running on the same workstation It looks like the same cookie(used for determining what client is running) is used by the sessions of each client. Look for "LightClient" in IsOutlookWorkstationClient() in global.js Oeps...I seem to have made a wrong assumption... Between the to clients IsOutlookClient() seems to work ok... But in outlook client the IsOutlookClient() function gives false for me...after I have opened a page from the Microsoft Crm folder structure... On another workstation it...

Outlook 2007 Search always returns no matches
Any search I do in Outlook 2007's new search box returns no matches. I watched the Indexing Status as it progressed, and now it says "Outlook has finished indexing all of your items" But, searching on anything, even the word "The" or "a" returns no results. I'm searching all Outlook items. I'm on an Exchange Server via VPN. Anyone have any suggestions? I uninstalled Office and re-installed and the problem went away... "Tom" <none@none.com> wrote in message news:%23yGP6NPOHHA.2140@TK2MSFTNGP03.phx.gbl... > Any search I do i...

Duplicate Messages
I have just upgraded from Office 2000 to Office XP. Ever since, i have been receiving duplicate email messages. Every time i do a send/receive, about 80% of my emails arrive twice (exactly the same ID, time, date etc.) I have got some rules running but these are necessary. Any ideas anyone. Thanks ...

Forwarded messages are not being sent
One of our users is trying to setup his account to forward all messages to his yahoo account. We setup a rule that says keep a copy in his inbox and forward a copy to his yahoo account. The yahoo copy never gets out and message tracking says it is submitted to the categorizer but never gets any farther. What do we need to do? By default rule-based forwards to external recipients are disabled. To change this, go to Exchange System Manager, Global Settings, Internet Message Formats.. There, you can either enable this for all domains (*), or be specific and create a separate policy f...

Ctrl+D not working on outlook messages
Any idea why? alltimefav wrote: > Any idea why? And what are you expecting to happen? "alltimefav" wrote in message news:a95c52df-a387-4a8f-bf9d-269ff485451f@i29g2000prf.googlegroups.com... > Any idea why? So instead of hitting Ctrl+D to delete an item, what happens when the item is selected and you hit the Del key, or the "X" toolbar button, or right-click on the item and select Delete? Did you really expect a detailed response for such a vague question? You didn't even bother to say what "not working" means, like the item does not get delete...

I want to add a mail account without setting a SMTP server. Is it possible?
I want to add a second mail account that is outside my company. Since the company firewall does not allow us to connect to SMTP-servers I want to add this account without setting the SMTP propertiy. I cannot specify the company server as it is an Exchange server and the outside one an IMAP one. Currently I have specified the outside SMTP server since outook does not allow me to add an account wihtout setting this. I keep getting annoying error messages as my computer can't connect to the outside SMTP. Any one know a way around this? cheers, mortb The company server has SMTP enabled, u...

Saving e-mail & attachments when upgrading
I'm upgrading from NT4 to XP Home and the only data I need to keep are the emails & attachments. I have to format the hard drive to eliminate the partitions. This machine is on a network and I can save to the other machune. Look here for all the information you need on backup and restoration of Outlook data: http://www.slipstick.com/config/backup.htm -- Jocelyn Fiorello MVP - Outlook *** Replies sent to my e-mail address will probably not be answered -- please reply only to the newsgroup to preserve the message thread. *** "Mike" <mike@hosemart.com.au> wrote ...

how to install Microsoft Mail to Outlook 2003
pls help I found 'this' (http://www.outlook-tips.net/howto/msmail.htm) on www.outlook-tips.net I don't know if it works... ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~View and post usenet messages directly from http://www.ExcelForum.com/ It does. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Search for answers: http://groups.google.com Most recent posts to the Outlook newsgroups: ...

SUTA state message on Pay Code Integration
I'm having trouble importing pay codes that are based on another code, such as Sick and Vacation. These records get rejected with the error message "pay code 'V' requires a SUTA state". I have a SUTA state in the Emp Maint window and the HOURLY pay code already exists and contains a SUTA state. I tried mapping the SUTA State code in my file and even tried using a Constant value in Destination mapping but these codes will not import. I can go into the Pay Code Maintenance window and add these codes manually with no problem. What am I missing? ...

Duplicate E-Mail #4
Every time I get e-mail from certain users I get their e-mail twice. I have not been able to figure out why this is happening. Is it their fault or my fault and if it is my fault, how do I fix it? Thanks, Al Alfred Kaufmann <al_kaufmann@hotmail.com> wrote: > Every time I get e-mail from certain users I get their e-mail twice. I > have not been able to figure out why this is happening. Is it their > fault or my fault and if it is my fault, how do I fix it? See if this helps: http://www.howto-outlook.com/faq/duplicates.htm -- Brian Tillman [MVP-Outlook] ...

Subquery
Hi, I'm trying to code a subquery on a table but to no avail...it's a very simple table that has Date (short date, just recording the day) and NAV which is a number (double). All I'm wanting to do is have a query that displays the Date, the NAV and the NAV from the day before - only recording business dates. In other words, the subquery number I want is the NAV from the record preceeding the current one. I've got as far as the below, but that just gets the same NAV number as today's: SELECT tblNAV.Date, tblNAV.NAV, (SELECT LAST(x.NAV) FROM tblNAV as X LEFT JOIN tblNAV on...

Exchange 2003, Two Sites, Two Smarthosts, One Domain, No Internal mail!!
Hi, I hope there is someone out there who can point me in the right direction. We have two sites, Brisbane and Sydney, connected by a frame realy connection. Sydney is currently running exchange 2003 (upgraded by migration from exchange 5.5 about a month ago). Brisbane is currently running their mail through sendmail and sendmail only. We have just installed exchange 2003 on server 2003 box in Brisbane and are trying to get the two sites working in two routing groups. The topology will be the same in both Brisbane and Sydney, in that each city will have an external mail server running sendma...