Receiving but can't send


Using outlook to receive and send emails

have bellsouth and private domain both sending thru same server

there are messages being sent out that dont appear in outbox

when I do test, get the message back from test but cant send regular
email

have reloaded software


Any Ideas

RR

0
ricearch (2)
9/6/2007 1:34:10 PM
outlook 87535 articles. 11 followers. Follow

3 Replies
387 Views

Similar Articles

[PageSpeed] 55

Sorry I do not follow you. If you are sending out a message then it will =
not show in the Outbox but it will be in the Sent folder.

Also are there any error messages that are shown. If any can you post it =
here

The most important is to describe your issue in detail including Outlook =
version and Windows version

--=20
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

<ricearch@bellsouth.net> wrote in message =
news:1189085650.511488.137750@19g2000hsx.googlegroups.com...
>=20
>=20
> Using outlook to receive and send emails
>=20
> have bellsouth and private domain both sending thru same server
>=20
> there are messages being sent out that dont appear in outbox
>=20
> when I do test, get the message back from test but cant send regular
> email
>=20
> have reloaded software
>=20
>=20
> Any Ideas
>=20
> RR
>
0
okf221 (388)
9/6/2007 2:08:38 PM
On Sep 6, 10:08 am, "Peter Foldes" <ok...@hotmail.com> wrote:
> Sorry I do not follow you. If you are sending out a message then it will not show in the Outbox but it will be in the Sent folder.
>
> Also are there any error messages that are shown. If any can you post it here
>
> The most important is to describe your issue in detail including Outlook version and Windows version
>
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> <ricea...@bellsouth.net> wrote in messagenews:1189085650.511488.137750@19g2000hsx.googlegroups.com...
>
> > Using outlook to receive and send emails
>
> > have bellsouth and private domain both sending thru same server
>
> > there are messages being sent out that dont appear in outbox
>
> > when I do test, get the message back from test but cant send regular
> > email
>
> > have reloaded software
>
> > Any Ideas
>
> > RR

What is happening, is that When I click on Send/Receive, the Send
recieve status at the bottom of the OUTLOOK screen shows that 1 of 6
messages is being sent. However, there is only ONE message in the
outbox to be sent.  The QUEUES (OUTBOXes) on all three computers have
been cleared, but the same status still appears when trying to send a
new message.  Using WINDOWS XP SP2 and OUTLOOK 2003 also with SP2

RR

0
ricearch (2)
9/6/2007 7:08:29 PM
Are you sending Read Receipts ?? Is that option set up on your Outlook

--=20
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

<ricearch@bellsouth.net> wrote in message =
news:1189105709.731892.59270@y42g2000hsy.googlegroups.com...
> On Sep 6, 10:08 am, "Peter Foldes" <ok...@hotmail.com> wrote:
>> Sorry I do not follow you. If you are sending out a message then it =
will not show in the Outbox but it will be in the Sent folder.
>>
>> Also are there any error messages that are shown. If any can you post =
it here
>>
>> The most important is to describe your issue in detail including =
Outlook version and Windows version
>>
>> --
>> Peter
>>
>> Please Reply to Newsgroup for the benefit of others
>> Requests for assistance by email can not and will not be =
acknowledged.
>>
>> <ricea...@bellsouth.net> wrote in =
messagenews:1189085650.511488.137750@19g2000hsx.googlegroups.com...
>>
>> > Using outlook to receive and send emails
>>
>> > have bellsouth and private domain both sending thru same server
>>
>> > there are messages being sent out that dont appear in outbox
>>
>> > when I do test, get the message back from test but cant send =
regular
>> > email
>>
>> > have reloaded software
>>
>> > Any Ideas
>>
>> > RR
>=20
> What is happening, is that When I click on Send/Receive, the Send
> recieve status at the bottom of the OUTLOOK screen shows that 1 of 6
> messages is being sent. However, there is only ONE message in the
> outbox to be sent.  The QUEUES (OUTBOXes) on all three computers have
> been cleared, but the same status still appears when trying to send a
> new message.  Using WINDOWS XP SP2 and OUTLOOK 2003 also with SP2
>=20
> RR
>
0
okf221 (388)
9/9/2007 6:42:35 PM
Reply:

Similar Artilces:

A Problems With Send and Receive
I have recently installed Outlook 2003. In setting it up, I checked the box in the Tools, Options, General tab for send and receive at start up, but I am still having to click the send/receive button to get my mail at start up. Is there another setting I need to attend to? Thanks in advance--skip Tools->Options->Mail Setup tab->Send/Receive Settings - set an automatic polling interval to cause a send/receive on startup. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail...

Receiving payment on invoices in Money 2004 Small Business
I use Microsoft Money for a small business I have on the side. I set up invoices for my clients and when they pay I receive payment through the invoice section. Sometimes I may deposit several invoice payments on the same bank deposit, so when I download transactions from the bank they will never match with my money register and if I delete the downloaded transaction it just keeps redownloading it everytime I update my bank records. How do I handle this to avoid this without having to enter every deposit on a separate bank deposit? Thank You. There are a few different options for ...

You do not have permission to send to this recipient??? #3
I have a user that is receiving (seemingly randomly) NDR's stating "You do not have permission to send to this recipient." This has occured when sending to either internal users and to external Internet users (like AOL and Earthlink). Also, this has occured with new emails, replies and forwards. We are running Exchange 2003 with SP1. However, this user accessing his email via POP3 rather than directly through Outlook. There are no errors or Access Denied messages in any of the event logs relating to this user. At this point in time, it appears that this problem is only...

Email Doesn't Send, but tries hundreds of times
Outlook 2007 I have a problem email in my Out Box. It tries to send, can't, and then spawns hundreds of tries. I have to use Task Manger to stop Outlook. I've tried deleting the email and can't. It says "Outlook has already begun sending this message." How do I get rid of it? I can't send any email until I can figure out how to delete it. On Fri, 15 Jun 2007 20:18:00 -0700, Harvested <harvested_onusenet@sbcglobal.net> wrote: >Outlook 2007 > >I have a problem email in my Out Box. It tries to send, can't, and >then spawns hundreds of tri...

receive email messages sent to a new user account
i have set up a new user account for email and now when I send a message to them I receive a copy of the same message in my inbox. i have reviewed the account settings and all appears normal. am I missing something? what should I do as I should not be receiving messages addressed to somebody else. ...

Can't send email in Outlook Express through AOL
I am not on a LAN and AOL is my ISP. I work with a program that transfers files using Outlook Express, but I get the following error message: The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'Jhparker10@aol.com'. Subject 'Byers file', Account: 'pop3', Server: 'SMTP.aol.com', Protocol: SMTP, Server Response: '554 5.7.1 (IPT:OA) Use port 587 to send mail from your AOL screen name. http://postmaster.info.aol.com/errors/554iptoa.html', Port: 25, Secure(SSL): No, Server E...

Users can not send e-mail
Hello, I have two Exchange (2003) Servers in the domain. One installed on the DC (sbs2k3) and one Exchange Ent. Edition (win2k3). User that resides on the Exchange Ent. are receiving al lot of NDR's (about 90% of all e-mails they send). Al with the 550 5.7.1 - Mail rejected by ...... If I look in message tracking center, it looks like the message has left the organization. -------- When I move the user to the sbs2k3 Exchange, they do not receive the NDR's. --------- Setup is as follows: sbs2k3 is the default gateway, mail from win2k3 is relayed over the sbs2k3. I assume it m...

can send email using http via MSN. "The Operation Failed. An Obje. #2
MSN is my ISP. I'm trying to send email via HTTP. I get the error message: "The Operation Failed. An Object Could Not Be Found". I have this setup on my desktop computer and it works fine. My notebook refuses to let me do the same. I receive email, but cannot send. Thank you, Richard Craven ...

Can't receive attachment
When I send jpg/gif/pdf (doesn't matter) files to my Dad, he does not receive them. I can send the e-mail via MS Outlook to several recipients, including my Dad, when he gets the e-mail, no attachments are included. I am using W- 200/MS Outlook and He is using W-98/MS Outlook Express. There is no problems with my system, nor my ISP (earthlink), I can send between my Home and Work without any problems, but he doesn't receive. He does receive jpg/gif files from a couple of other sources and we used to until about 6-8 mo. ago. Help, John c. he changed something on his computer,i....

error 0x8de00006 "The Operation Failed" when trying to send mail
When I try to send an e-mail with a picture, I get the message error 0x8DE00006 "The Operation Failed". I don't have problems with other e-mails or forwarding items Outlook 07 , 98 , 2000, 2002, 2003, 2007, 2010, ????????????? -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "tedo" <tedo@discussions.microsoft.com> wrote in message news:C3B0545B-456A-4CED-8635-A973D4DFF4CD@microsoft.com... > When I try to send an e-mail with a picture, I get the message error...

Phanton sending of e-mails in Outlook 2007
I hope someone can help me with this one... I've recently upgraded to Office 2007 and Outlook is doing something which is freaking me out / worrying me. Last night, I was sending an e-mail and the send / receive progress showed that it was sending 1 of 3 e-mails. I checked the Outbox, and it only showed the 1 e-mail...the one I wanted to send. When it was completed, my Sent items only showed the 1 e-mail...again, the one I wanted to send. I've got McAfee installed which is fully up-to-date, and is set to scan incoming & outgoing e-mails. It is showing nothing untoward, but st...

Receiving outside email
I am a new employee working for the city, and I am not able to receive outside email. I can receive city emails and emails from my co-workers, but I am unable to receive emails from a yahoo mail account. Any help would be great. Thanks. "steez" <steez@discussions.microsoft.com> wrote in message news:D07F1138-8617-4603-A6ED-34EEB7EF1029@microsoft.com... >I am a new employee working for the city, and I am not able to receive > outside email. I can receive city emails and emails from my co-workers, but > I am unable to receive emails from a yahoo mail a...

setup exchange to send/receive mail from external pop3 account/address
Hi I'm running sbs2000 with exchange and isa set up and up to date. Clientes are running Outlook 2000 and some Outlook2003. I'm having the following problem: - Our domain is private (not registered on the internet) so users need to have an external POP3 account to receive email from the outside. - I'm using (or at least trying to use) MS POP3 Connector to retreive the mail from the external POP3 mailboxes and deliver it to the internal mailboxes. - If I set up the user's primary SMTP address to be something like me@external-hosting-corp.com the messages misteriously dis...

sending unknown messages
My outlook 2003 is doing something I don't understand. I've got a spam account, that I just want to be able to receive from not send. I set it that way in the send receive settings. Also, I did not put a legitimate mail server in the outgoing server settings. I've the it set to never send read receipts... But, outlook several times now gets hung up sending an outgoing message from this account. It's hung because I dont have an outgoing mailserver. But I didn't send anything, nor do I want to send anything from this account. Nothing shows up in the outgoing box...

Sending outlook emails from French keyboard
I have the following problem: a user in our company has a French laptop (WXP), with office 2k installed. When he sends an external email all the French characters are removed (or translated to another character set) - for example 'e with an accent above' becomes 'i'. However, when he sends an internal email they are received as originally written. ...

Outlook says it is sending messages everytime I press send/receive
What is Outlook sending when I press send/receive button? It says that it is sending between 5 & 7 items. There is nothing in the outbox. This can happen even if I have done nothing in Outlook for quite some time (2 hours). All read receipts have been processed Dodo <newsgroups@magicrm.com.au> wrote: > What is Outlook sending when I press send/receive button? > It says that it is sending between 5 & 7 items. There is nothing in > the outbox. > This can happen even if I have done nothing in Outlook for quite some > time (2 hours). > All read receipts have be...

Excel should not delete document after trying to send email
After clicking send document via Email accidentally, I clicked the close button. I didn't want to send the document, I wanted to preview the layout. In other words I clicked the wrong button. When asked if I wanted to save the file, I figured it was speaking of the email. So, I click no and the document closes completely. I worked on this document for 3 hours, yes I realize I should have saved it by then but I was not closing the Excel file, or so I thought, I was closing an Email message. Outlook should open the document in a new window. Not in the current excel file. Is th...

Ctrl+V in outlook 2003 sends messages
A have a user running windows XP with office 2003 pro. when in outlook he has noticed that "Ctrl+V" will send messages instead of pasting. He has verified that he is not accidentally pressing anything else, yet it continues to happen. Office 2003 has the latest patches. Any ideas on what is causing this problem? thanks for suggestions and all help. ...

Ablitiy to Send Email from Account instead of Just Contact-Outlook
The ability to Query for an Account from the Outlook interface and to then display all the related contacts with email addresses. This way a user does not necessary need to remember the name of the contact or CC: contacts. They can instead find the account and pick the contact(s). -- Regards, Robert McPherson Network Administrator That is not possible in the standard version. It would be nice if it was possible, because it is one of the scenaioes that I offen meet /Jakob "PiperDown2" wrote: > The ability to Query for an Account from the Outlook interface and to then &...

Cannot send attacthments in Outlook
I can send an email to any valid email address, however; when I try to send an email with any size attachment, it stays in my outbox forever. I contacted my ISP, but they said that they could not help me. Any suggestions? Interesting! I moved my system from an 8GB drive to a 30GB drive; and like you I can reply, forward & receive email with attachments, but I can't send new email with attachements. OL2K says it can't "find or open" the file to be attached, even though I can browse my way right to it. Any help would be appreciated, please? JK "lmrossi" &...

Problems with server response
When creating a mail account all the settings are correct but the system will not generate a test mail. The error message is Send test e-mail message: The specified server was found, but there was no response from the server. Please verify that the port and SSL information is correct... When I check the settings all seem to be correct. Help please! ...

How to modify WM_CHAR posted by function "PostMessage" before it is received by the application ?
I cannot modify the following WM_CHAR messages, such as On an application widow, there are "Edit" and "Button". When Button is pressed, the following code will be run HWND hwnd=NULL GetDlgItem(IDC_EDIT1,&hwnd) ::PostMessage(hwnd,WM_CHAR,'a',0) The result should be that write "a" on "Edit" In order to change "a" to "b" be4 "Edit" gets the message, I have writen MsgHook.dll, which has a Hook. As hGetMessageHook=SetWindowsHookEx(WH_GETMESSAGE,MsgProc,GetModuleHandle "MsgHook.DLL" ) ...

MSComm receiving problem
My program is developed by VC 5.0 and running under Win2000. I am using MSComm ActiveX for sending and receiving data through serial port. Sending works OK. But receiving data does not. The phenomenon is it can receive data from 0~0x7f correctly. But once the data is larger than 0x7f. It mostly receives wrong. here is the list of what it receives 0x70, 0x71, 0x72, 0x73, 0x74, 0x75, 0x76, 0x77, 0x78, 0x79, 0x7a, 0x7b, 0x7c, 0x7d, 0x7e, 0x7f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0x3f, 0...

Sending Message
It will not allow me to send emails. I put yahoo as my primary server for incoming and outgoing. Did I put in the wrong information? Is your Yahoo account a free one based in the US?=20 address? US-based free Yahoo accounts have webmail access only, no POP access. Windows Mail handles POP mail but not Yahoo webmail.=20 Yahoo's solution is to pay them for premium "Mail Plus" service: http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/overview/index.ht= ml and use the special settings for that service: http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/pop/p...

Send To option not available
Win XP Pro, (all patches installed), Outlook Express 6, Excel 97 Send to option is missing from the File Menu. OE is installed and is default e-mail reader. Any help would be greatly appreciated. Steve Same setup and no "Send to" option. Its a guess but my users at work use "Send to" on a regular basis so I know they have it, the only difference is that they use Outlook rather than Outlook Express, could it only be a feature of full blown Outlook? -- Martin "steve_j" <steve_j_nospam@yahoo.com> wrote in message news:%23$1$d6UgDHA.460@TK2MSFTNGP12.p...