Problems sending email #2

Ok I can't quite figure out what the problem is with why I can't send emails. 
 If I do a test email through the email account setup it goes through fine.  
When I send an email this is the error message that comes up.

Your message did not reach some or all of the intended recipients.

      Subject:	test email
      Sent:	2/3/2007 3:57 PM

The following recipient(s) could not be reached:

      'djc122984@aol.com' on 2/3/2007 3:57 PM
            553 Sorry, that domain isn't in my list of allowed rcpthosts.

It does this no matter what email address I send a message to.  I can 
receive email to this address but I can't send it.  Any suggestions on how to 
fix this?  I have never seen it before.  Does it have something to do with my 
firewall maybe?

0
djc122984 (2)
2/3/2007 10:08:01 PM
outlook 87535 articles. 11 followers. Follow

5 Replies
354 Views

Similar Articles

[PageSpeed] 6

Try typing the SMTP address without the quote marks.
Example:  djc122984@aol.com

Nikki

"djc122984" <djc122984@discussions.microsoft.com> wrote in message 
news:19F7D0E6-0F73-485F-8748-36065AD13FF9@microsoft.com...
> Ok I can't quite figure out what the problem is with why I can't send 
> emails.
> If I do a test email through the email account setup it goes through fine.
> When I send an email this is the error message that comes up.
>
> Your message did not reach some or all of the intended recipients.
>
>      Subject: test email
>      Sent: 2/3/2007 3:57 PM
>
> The following recipient(s) could not be reached:
>
>      'djc122984@aol.com' on 2/3/2007 3:57 PM
>            553 Sorry, that domain isn't in my list of allowed rcpthosts.
>
> It does this no matter what email address I send a message to.  I can
> receive email to this address but I can't send it.  Any suggestions on how 
> to
> fix this?  I have never seen it before.  Does it have something to do with 
> my
> firewall maybe?
> 


0
2/4/2007 3:52:51 AM

"djc122984" <djc122984@discussions.microsoft.com> wrote in message 
news:19F7D0E6-0F73-485F-8748-36065AD13FF9@microsoft.com...
> Ok I can't quite figure out what the problem is with why I can't send 
> emails.
> If I do a test email through the email account setup it goes through fine.
> When I send an email this is the error message that comes up.
>
> Your message did not reach some or all of the intended recipients.
>
>      Subject: test email
>      Sent: 2/3/2007 3:57 PM
>
> The following recipient(s) could not be reached:
>
>      'djc122984@aol.com' on 2/3/2007 3:57 PM
>            553 Sorry, that domain isn't in my list of allowed rcpthosts.
>
> It does this no matter what email address I send a message to.  I can
> receive email to this address but I can't send it.  Any suggestions on how 
> to
> fix this?  I have never seen it before.  Does it have something to do with 
> my
> firewall maybe?

Sounds to me like blocking at your smtp server. IME aol addresses are v. 
hard to send to because of the brain-dead anti-spam measures taken by aol 
admin.

-- 
John Blessing

http://www.LbeHelpdesk.com - Help Desk software priced to suit all 
businesses
http://www.room-booking-software.com - Schedule rooms & equipment bookings 
for your meeting/class over the web.
http://www.lbetoolbox.com - Remove Duplicates from MS Outlook, find/replace, 
send newsletters 


0
John
2/4/2007 10:01:25 AM

"John Blessing" wrote:

> 
> 
> "djc122984" <djc122984@discussions.microsoft.com> wrote in message 
> news:19F7D0E6-0F73-485F-8748-36065AD13FF9@microsoft.com...
> > Ok I can't quite figure out what the problem is with why I can't send 
> > emails.
> > If I do a test email through the email account setup it goes through fine.
> > When I send an email this is the error message that comes up.
> >
> > Your message did not reach some or all of the intended recipients.
> >
> >      Subject: test email
> >      Sent: 2/3/2007 3:57 PM
> >
> > The following recipient(s) could not be reached:
> >
> >      'djc122984@aol.com' on 2/3/2007 3:57 PM
> >            553 Sorry, that domain isn't in my list of allowed rcpthosts.
> >
> > It does this no matter what email address I send a message to.  I can
> > receive email to this address but I can't send it.  Any suggestions on how 
> > to
> > fix this?  I have never seen it before.  Does it have something to do with 
> > my
> > firewall maybe?
> 
> Sounds to me like blocking at your smtp server. IME aol addresses are v. 
> hard to send to because of the brain-dead anti-spam measures taken by aol 
> admin.
> 
> -- 
> John Blessing
> 
> http://www.LbeHelpdesk.com - Help Desk software priced to suit all 
> businesses
> http://www.room-booking-software.com - Schedule rooms & equipment bookings 
> for your meeting/class over the web.
> http://www.lbetoolbox.com - Remove Duplicates from MS Outlook, find/replace, 
> send newsletters 
> 
> 
> It does that no matter what address I send it to.  If I send it to any email address that is the error I get.  I didn't send it with quotation marks.
0
djc122984 (2)
2/4/2007 4:34:00 PM
I would check your ISP settings. Are you sure you have your email
account configured correctly for the SMTP server?

Some ISPs do not permit message routing through another SMTP
server while you are connected to their network. To resolve this
problem, replace the SMTP server for the other ISP or the other
e-mail account by using the SMTP server that is associated with
the ISP that you use to connect to the Internet.

How to troubleshoot error messages that you receive when try to
send and receive e-mail in Outlook and in Outlook Express
http://support.microsoft.com:80/kb/813514/?sd=RMVP&fr=1

The article referenced above may help. You may need to
reconfigure your Outlook Incoming/Outgoing Server information.

Example: I use Cox as my ISP.   I use gmail for my email.

So for my Server Information I have the following:
     Incoming mail server (POP3): pop.gmail.com (for my gmail)
     Outgoing mail server (SMTP): smtp.west.cox.net (for my ISP)

When someone receives my email it shows my gmail account in
the from, it just needs to pass through my ISP to send it.

Nikki Peterson

"djc122984" <djc122984@discussions.microsoft.com> wrote in message 
news:20F7A7B7-0F15-4A5F-B20B-B2D0CA506964@microsoft.com...
>
> "John Blessing" wrote:
>>
>> "djc122984" <djc122984@discussions.microsoft.com> wrote in message
>> news:19F7D0E6-0F73-485F-8748-36065AD13FF9@microsoft.com...
>> > Ok I can't quite figure out what the problem is with why I can't send
>> > emails.
>> > If I do a test email through the email account setup it goes through 
>> > fine.
>> > When I send an email this is the error message that comes up.
>> >
>> > Your message did not reach some or all of the intended recipients.
>> >
>> >      Subject: test email
>> >      Sent: 2/3/2007 3:57 PM
>> >
>> > The following recipient(s) could not be reached:
>> >
>> >      'djc122984@aol.com' on 2/3/2007 3:57 PM
>> >            553 Sorry, that domain isn't in my list of allowed 
>> > rcpthosts.
>> >
>> > It does this no matter what email address I send a message to.  I can
>> > receive email to this address but I can't send it.  Any suggestions on 
>> > how
>> > to
>> > fix this?  I have never seen it before.  Does it have something to do 
>> > with
>> > my
>> > firewall maybe?
>>
>> Sounds to me like blocking at your smtp server. IME aol addresses are v.
>> hard to send to because of the brain-dead anti-spam measures taken by aol
>> admin.
>>
>> -- 
>> John Blessing
>>
>> http://www.LbeHelpdesk.com - Help Desk software priced to suit all
>> businesses
>> http://www.room-booking-software.com - Schedule rooms & equipment 
>> bookings
>> for your meeting/class over the web.
>> http://www.lbetoolbox.com - Remove Duplicates from MS Outlook, 
>> find/replace,
>> send newsletters
>>
>>
>> It does that no matter what address I send it to.  If I send it to any 
>> email address that is the error I get.  I didn't send it with quotation 
>> marks. 


0
2/4/2007 7:04:23 PM
Hello:

I experienced the same problem. 

I changed the settings for the "Outgoing Mail Server" in Outlook Express . 
It fixed the problem. 

To do this, select Tools-->Accounts-->Mail Tab (highlight your 
account)-->Properties-->Servers Tab in Outlook Express. Then check the "My 
server requires authentication" and click the Settings button. Click "Log on 
using" and then fill in your Account Name and Password. Check "Remember 
password".

Best wishes...


"Nikki" wrote:

> I would check your ISP settings. Are you sure you have your email
> account configured correctly for the SMTP server?
> 
> Some ISPs do not permit message routing through another SMTP
> server while you are connected to their network. To resolve this
> problem, replace the SMTP server for the other ISP or the other
> e-mail account by using the SMTP server that is associated with
> the ISP that you use to connect to the Internet.
> 
> How to troubleshoot error messages that you receive when try to
> send and receive e-mail in Outlook and in Outlook Express
> http://support.microsoft.com:80/kb/813514/?sd=RMVP&fr=1
> 
> The article referenced above may help. You may need to
> reconfigure your Outlook Incoming/Outgoing Server information.
> 
> Example: I use Cox as my ISP.   I use gmail for my email.
> 
> So for my Server Information I have the following:
>      Incoming mail server (POP3): pop.gmail.com (for my gmail)
>      Outgoing mail server (SMTP): smtp.west.cox.net (for my ISP)
> 
> When someone receives my email it shows my gmail account in
> the from, it just needs to pass through my ISP to send it.
> 
> Nikki Peterson
> 
> "djc122984" <djc122984@discussions.microsoft.com> wrote in message 
> news:20F7A7B7-0F15-4A5F-B20B-B2D0CA506964@microsoft.com...
> >
> > "John Blessing" wrote:
> >>
> >> "djc122984" <djc122984@discussions.microsoft.com> wrote in message
> >> news:19F7D0E6-0F73-485F-8748-36065AD13FF9@microsoft.com...
> >> > Ok I can't quite figure out what the problem is with why I can't send
> >> > emails.
> >> > If I do a test email through the email account setup it goes through 
> >> > fine.
> >> > When I send an email this is the error message that comes up.
> >> >
> >> > Your message did not reach some or all of the intended recipients.
> >> >
> >> >      Subject: test email
> >> >      Sent: 2/3/2007 3:57 PM
> >> >
> >> > The following recipient(s) could not be reached:
> >> >
> >> >      'djc122984@aol.com' on 2/3/2007 3:57 PM
> >> >            553 Sorry, that domain isn't in my list of allowed 
> >> > rcpthosts.
> >> >
> >> > It does this no matter what email address I send a message to.  I can
> >> > receive email to this address but I can't send it.  Any suggestions on 
> >> > how
> >> > to
> >> > fix this?  I have never seen it before.  Does it have something to do 
> >> > with
> >> > my
> >> > firewall maybe?
> >>
> >> Sounds to me like blocking at your smtp server. IME aol addresses are v.
> >> hard to send to because of the brain-dead anti-spam measures taken by aol
> >> admin.
> >>
> >> -- 
> >> John Blessing
> >>
> >> http://www.LbeHelpdesk.com - Help Desk software priced to suit all
> >> businesses
> >> http://www.room-booking-software.com - Schedule rooms & equipment 
> >> bookings
> >> for your meeting/class over the web.
> >> http://www.lbetoolbox.com - Remove Duplicates from MS Outlook, 
> >> find/replace,
> >> send newsletters
> >>
> >>
> >> It does that no matter what address I send it to.  If I send it to any 
> >> email address that is the error I get.  I didn't send it with quotation 
> >> marks. 
> 
> 
> 
0
edward1 (40)
2/5/2007 4:31:00 AM
Reply:

Similar Artilces:

Recieve Mail Before Sending
How do I set up Outlook 2003 to recieve mail before sending Set your send/receive group settings to receive and not send. Or are you talking about setting authentication? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer: Keith <anonymous@discussions.microsoft.com> asked: | How do I set up Outlook 2003 to recieve mail before sending ...

Lookup based on criteria in 2 columns
Hi, I am trying to use a vlookup or other function to return the value in the amount column based on the location and date. Here is a sample of my data: Location Date Amount 101 9/15/8 10 101 9/16/8 20 101 9/17/8 15 102 9/15/8 50 102 9/16/8 75 102 9/17/8 67 For example if I wanted to return the amount for location 102 on 9/15/8, what formula would I use? I tried using variations of vlookups but had no luck. Thanks, =SUMPRODUCT(--(A2:A50=102),--(B2:B50=DATE(2008,9,15)),C2:C50) -- Regards, Peo Sjo...

Outlook 2003 keeps crashing #2
I get this message when I look in System information. Outlook keeps crashing quite often. I cannot for example delete two messages without outlook crashing. My colleagues do not have this problem. We are using the Microsoft mail exhange server. Faulting application outlook.exe, version 11.0.5510.0, stamp 3f1380f0, faulting module mso.dll, version 11.0.5606.0, stamp 3f334cce, debug? 0, fault address 0x003b6e16. Does anyone has a solution?=20 Best regards/ Bj=F6rn 1) I would definitely apply Service Pack 2for Office 2003 + applicable critical security updates. 2) Have you tried starting O...

Microsoft POS #2
I have a group of customers that I am working on setting up A bundled POS system for. I have looked at RMS and Microsoft POS. The customer's are small bulk food stores. They package all of the bulk food in various containers and weigh it with a Hobart scale producing a label with an system 2 price enbedded barcode. These are UPC A formats. They are for the most part simple single store installs and donot require the complex RMS system. I have setup the Microsoft POS version 2.0 and found it will work perfect for these customers. The only problem when you programed the system you l...

Exchange 2003 new install can not receive external email.
I have just setup a new Windows Server 2003 standard edition with Exchange 2003 standard edition on it. I have been working for a while trying to get it to receive external email. I can send out and send/ receive internal messages, but when someone trys to send me a message from outside our network they get the following returned mail message This Message was undeliverable due to the following reason: Each of the following recipients was rejected by a remote mail server. The reasons given by the server are included to help you determine why each recipient was rejected. Recipient: <**...

Rollup 2 and Office 2007
I already have Roll Up 1 and the Office 2007 compatibility patch installed. If I now install roll up 2 will I have to reinstall the office 2007 compatibility? yes -- Regards, MS CRM Certified Professional http://microsoftcrm3.blogspot.com Chat with me on MSN / Gmail / Skype : ID Is :.. mscrmexpert@gmail.com "LLoyd" wrote: > I already have Roll Up 1 and the Office 2007 compatibility patch installed. > If I now install roll up 2 will I have to reinstall the office 2007 > compatibility? ...

SQL deadlock problem
I am currently having a big issue with sql deadlocking on the PrincipalObjectAccess table. The last few months I have been working on a synchronization process using a Biztalk orchestration. The sync uses the crm webservices to create and update account and contact records in CRM. But now deployment to the production environment gives me some problems. It seems that when trying to update account records (which is one of the first actions in the sync process) the webservice gives me Generic SQL errors and SQL timeouts. After extensive profiling and tracing in SQL I found that there are...

docmd.transfertext problem
Hi, I am using access 97 and tried to import a csv file to the mdb table. I run a code as following: DoCmd.TransferText acImportDelim, "Specification4", "input", DEFAULT_PATH & "online.txt", 1 In online.txt, there is a field which is 10 digit number and I specified it as a double datatype in the specification4. After the import, I found out that the 10 digit number data in the field get empty in the destined table while other fields are all right. Therefore I import manually using specification4 instead of running code. This time the 1...

Crash on 'Send"
My wife's Intel Celeron running ME started having this problem sporadically - now constantly. Outlook 2000 receives OK - everything seems fine until you hit the 'Send' button then Outlook crashes giving an error message that says 'Outlook has caused an error in <unknown> and has to shut down. If the problem persists you may have to restart your computer.' Re-starting however has no effect. I have re-installed Office. Used 'Detect & Repair' under the 'Help' tab, and installed all patches/updates from the Office site. But this error continues, now...

Exchange update problem
I have tried to upgrade exch2k3 sp1 to sp2, but the update fails with "the file pcproxy.dll is in use, and setup cannot identify the app or srvc. setup cannot continue" Any clues/ideas/suggestions? Please. -- ----------------------------------------------------------------------------------------------------------------------- This message has been checked for all known viruses. The information contained in this e-mail and any attachments is confidential and may be the subject of legal, professional or other privilege. It is intended for the named addressee only and may not ...

Can I send a recurring e-mail automatically each week
I want to send a e-mail with the same verbiage to the same person once a week and make it a recurrence with no end date. Can I set this up once in Outlook so it is scheduled automatically? -- Microsoft Office 2003 Version Students and Teachers Edition Windows Vista Home Premium Thank-you Happy new Year!! Carl R ...

multiple Domain name delivery problem
hi, I currently have Exchange Server 2003 Build 7638:2 SP2,. We have multiple domain names being delivered to the exchange store. I have nothad any problems, but i currently have one user that is not receiving emails with attachments from one certain "internet" sender to one of her email addresses, but the other address works fine & if they send emails without attachments, everything works fine from either address. I have had the user send them message with attachments to me & the user with the problem & i get the message, but not the other user! I even use message...

hyperlinking email addresses
I have a list of email addresses that have hidden text before the first letter of the email address. I tried all the functionalities to get rid of this spacing/hidden text, but, it does not work. Now I am trying to hyperlink the email addresses, how do I do that? Most likely a non-breaking space...........char 160 CLEAN and TRIM will not pick it up. Try Edit>Replace What: Alt + 0160(on numpad) With: nothing Replace all. Gord Dibben MS Excel MVP On Sat, 9 Jan 2010 13:44:01 -0800, CharlesZ <CharlesZ@discussions.microsoft.com> wrote: >I have a ...

Outlook 2003
Hello, we have one client pc with Outlook 2003 where the following problem occurs: if a mail is replied from a user created sub folder of the inbox, the reply will not appear in sent mails, but will end up in the same sub folder, sender and recipient appear as identical. The mail goes out properly though, it's just that Outlook sets internally sender = recipient and bounces the reply back to the subfolder in which the original mail is stored. This happens on a Win 2000 machine with SP4 and all updates, the other clients use Outlook 2000 or XP and there is no such problem. There are no ru...

Strange Access Denied Problem with Windows 7
I got a new computer about six months ago that came with Windows Vista Home Premium 64bit. Before that I had done all of my .NET development either on an XP Pro VM or my former XP Pro computer at home. Shortly after getting my new computer at home, I also got a license for VMWare to be able to test my software on multiple platforms and configurations. I had wrote an application originally in VB.NET that was a simple backup utility. It supports mutiple backup configurations. Any given copnfiguration would define a backup which would be a list of files to backup, a list of folders to ...

Please ignore #2
Testing a posting problem -- Jim Bunton ...

2 register ruinning together on one z report
Is this possible, to have two registers running on one z report ? We have a small store and would like to setup a second register as a backup, temporary addition ( during rush hours) Since we are a small show i do not need to have a separate register reports. Can two registers ring up all sales together as one ? How can i set this up ? No, you can't do that. You might be able to use the Register Analysis report available in SO Manager Utilities/Crystal Reports to get something close to a single Z though. Glenn Adams Tiber Creek Consulting http://www.tibercreek.com glenn@tibercreek.c...

Outlook freezes after sending one email after upgrading 4.0
We just upgraded from 3.0 to 4.0 this weekend. All client machines have had the desktop client upgraded and 2 have the same issue. One is XP with Outlook 2003 and the other is Vista with Outlook 2007. Open opens and the CRM addin initializes correctly. As soon as you compose and send an email, Outlook locks up and you have to kill the process in task manager to close Outlook. I've had the same problem and have tried all I can think of...how did you fix this issue? Thank you. "Sander" wrote: > We just upgraded from 3.0 to 4.0 this weekend. All client machines have...

Excel Problem
I have a 23.8 meg excel 2000 spreadsheet set for manual calculation saved to my local hard drive. Every time I try to open it, it takes forver and sometimes never opens but I do not get any error messages, let me just tell you that I am running a P4, 1 GB memory, Office 2K with SP3, and nothing else running when I try to open it. As I said it is set for manual calculation, and it is cleared to not auto calculate when opening or closing. Any idea's as to why this is happening? -- Todd I don't know why you're having this problem but I would like to point something out for w...

SOAP Exception
Hi, In my C# code, I have defined a Map object which is sent as part of a request to a web service, here's an extract of the part of the code: - Map map = new Map(); map.item = new mapItem[4] { new mapItem(), new mapItem(), new mapItem(), new mapItem() }; ................. But when I submit the request containing the Map object, the compiler throws an error with the following message:- org.xml.sax.SAXException: No deserializer for {http://xml.apache.org/ xml-soap}...

Email Router Failing with System.UriFormatException: Invalid URI:
I cannot seem to get a handle on this, even with a very basic email workflow rule. The rule is simply to watch test@mydomain.com. If any email goes in, send a notification email to user@mydomain.com The Server has the following error. Anyone have any ideas? Event Type: Error Event Source: MSCRMExRouterService Event Category: None Event ID: 0 Date: 1/21/2007 Time: 4:01:50 PM User: N/A Computer: IAHSR0002 Description: System.UriFormatException: Invalid URI: The hostname could not be parsed. at System.Uri.Parse() at System.Uri..ctor(String uriString, Boolean dontEscape) at Sy...

matching contents #2
E1 thru E10 contains sequentially-sorted data. B1 thru B6 contains sequentially-sorted data which matches SOME (but not ALL) of the data in Col A. For example. B E 1 1 1 2 3 2 3 4 3 4 5 4 5 6 5 6 10 6 7 7 8 8 9 9 10 10 I need to move the data in the cells in Col B next to the cells in Col E that have the same contents. For example: B E 1 1 1 2 2 3 3 3 4 4 4 5 5 5 6 6 6 7 7 8 8 9 9 10 10 10 Besides dr...

Incoming email slow to come in
Don't know if anyone can help, but here goes. We are running an Exchange 5.5 server and I am running Outlook 2003. Email that is sent to me internally is very slow to arrive (up to 30-45 seconds), including email I send to myself. Nobody else in my immediate vicinity is having the same issue, their email arrival is instant. We have reviewed Outlook settings and they are identical. One strange thing is this: If I send myself an email, don't do anything, it will come in within 30-45 seconds. However, if I send myself an email, then immediately send another email both of them will ...

Border problems
Not sure why all of a sudden all my borders in my tables created with Publisher can only be white. No other color will show when selected. Opening a pub file done on another computer where the borders show color, shows white only. I have attempted to do a repair on publisher, which gave no help. Have attempted to uninstalled and reinstall Publisher without clearing the problem. Anyone have any ideas or suggestions? Look in the Accessibility Options in the control panel, display tab, disable "use high contrast." If that doesn't solve the issue, read the third FAQ here....

Outlook Express 5 #2
On loading, error message "MSIMN caused an invalid page fault in module DIRECTDB.dll at 017f:7dbf3070.." Appeared to coincide with display config change? Ask in an Outlook Express forum. This is an Microsoft Office Outlook forum. Outlook Express is family of Internet Explorer and Outlook of the Office family. Here is the link for the right forum http://communities.microsoft.com/newsgroups/default.asp?icp=InternetExplorer Good Luck! -- Roady [MVP] www.sparnaaij.net Microsoft Office and Microsoft Office related News Also Outlook FAQ, How To's, Downloads and more... Tip of...