Problems Recieving Emails

I have two accounts one for me and one for the better half.
I have them set up on outlook correctly . The problem is I can only
down load the wife's email using out look express.
I also use Mail Washer to wash  the crud out and it does not see the
email either although it logs on to the accounts.
Cox is my ISP.
I have discussed it with them and the answer was to take it up with
Microsoft, but that was a waste of time as they have not found any
cause for the action.
Any ideas of the problem would be kindly accepted.
0
GreyTop (24)
7/24/2005 5:33:47 PM
outlook 87535 articles. 11 followers. Follow

5 Replies
428 Views

Similar Articles

[PageSpeed] 14

1.  Version of Outlook?
2.  Separate mail profiles?
3.  Separate Windows Logons?
4.  Same @email.com?

Provide some assistance if you want your problem solved.  Also, please post 
what you tried with Cox and Microsoft.  We are all volunteers here and do 
not have a lot of time to spend duplicating efforts that have already been 
tried.


--�
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.  Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, GreyTop asked:

| I have two accounts one for me and one for the better half.
| I have them set up on outlook correctly . The problem is I can only
| down load the wife's email using out look express.
| I also use Mail Washer to wash  the crud out and it does not see the
| email either although it logs on to the accounts.
| Cox is my ISP.
| I have discussed it with them and the answer was to take it up with
| Microsoft, but that was a waste of time as they have not found any
| cause for the action.
| Any ideas of the problem would be kindly accepted. 


0
MillyS (3228)
7/24/2005 6:05:04 PM
On Sun, 24 Jul 2005 11:05:04 -0700, "Milly Staples [MVP - Outlook]"
<MillyS@donteventhinkaboutmailingmeatmvps.org> wrote:

>1.  Version of Outlook?
outlook 2003 with all patches
>2.  Separate mail profiles?
name@cox.net This is mine
name@cox.net This is the wife,s

>3.  Separate Windows Logons?
Both log on administrator
 Both machines are running xp pro with all patches
Both machine have 768 meg ram
I hope this helps
>4.  Same @email.com?
>
>Provide some assistance if you want your problem solved.  Also, please post 
>what you tried with Cox and Microsoft.  We are all volunteers here and do 
>not have a lot of time to spend duplicating efforts that have already been 
>tried.
I talked to a level 2 tech at Cox. Microsoft chose to ignore my email
so far.
>
>
>--?
>Milly Staples [MVP - Outlook]
>
>Post all replies to the group to keep the discussion intact.  Due to
>the (insert latest virus name here) virus, all mail sent to my personal
>account will be deleted without reading.
>
>After furious head scratching, GreyTop asked:
>
>| I have two accounts one for me and one for the better half.
>| I have them set up on outlook correctly . The problem is I can only
>| down load the wife's email using out look express.
>| I also use Mail Washer to wash  the crud out and it does not see the
>| email either although it logs on to the accounts.
>| Cox is my ISP.
>| I have discussed it with them and the answer was to take it up with
>| Microsoft, but that was a waste of time as they have not found any
>| cause for the action.
>| Any ideas of the problem would be kindly accepted. 
>

0
GreyTop (24)
7/26/2005 11:20:40 PM
Sorry - if you cannot be bothered to answer my questions then I cannot be 
bothered to provide assistance...

You did not tell me about profiles (mail or windows for that matter) or if 
you used separate logins and where.  You also did not answer my question 
about what you had already tried with both Microsoft and Cox.  Telling me 
you spoke to Level 2 support is about as useful as a discussion of the 
weather.  And I was not a CC on your mail to Cox.net so I have no idea what 
the message contained.


--�
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.  Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After furious head scratching, GreyTop asked:

| On Sun, 24 Jul 2005 11:05:04 -0700, "Milly Staples [MVP - Outlook]"
| <MillyS@donteventhinkaboutmailingmeatmvps.org> wrote:
|
|| 1.  Version of Outlook?
| outlook 2003 with all patches
|| 2.  Separate mail profiles?
| name@cox.net This is mine
| name@cox.net This is the wife,s
|
|| 3.  Separate Windows Logons?
| Both log on administrator
| Both machines are running xp pro with all patches
| Both machine have 768 meg ram
| I hope this helps
|| 4.  Same @email.com?
||
|| Provide some assistance if you want your problem solved.  Also,
|| please post what you tried with Cox and Microsoft.  We are all
|| volunteers here and do not have a lot of time to spend duplicating
|| efforts that have already been tried.
| I talked to a level 2 tech at Cox. Microsoft chose to ignore my email
| so far.
||
||
|| --?
|| Milly Staples [MVP - Outlook]
||
|| Post all replies to the group to keep the discussion intact.  Due to
|| the (insert latest virus name here) virus, all mail sent to my
|| personal account will be deleted without reading.
||
|| After furious head scratching, GreyTop asked:
||
||| I have two accounts one for me and one for the better half.
||| I have them set up on outlook correctly . The problem is I can only
||| down load the wife's email using out look express.
||| I also use Mail Washer to wash  the crud out and it does not see the
||| email either although it logs on to the accounts.
||| Cox is my ISP.
||| I have discussed it with them and the answer was to take it up with
||| Microsoft, but that was a waste of time as they have not found any
||| cause for the action.
||| Any ideas of the problem would be kindly accepted. 


0
MillyS (3228)
7/31/2005 9:40:31 PM
I am sorry that you thought I did not answer your questions.
I did answer to what I thought you asked.
I have only one profile on each of my computers.
Cox level 2 tech after verifying that I had outlook express set up
correctly referred me Microsoft for help.
Microsoft has yet to reply to my trouble ticket. Guess I will have to
re submit.
Now what did I not answer.
On Sun, 31 Jul 2005 14:40:31 -0700, "Milly Staples [MVP - Outlook]"
<MillyS@donteventhinkaboutmailingmeatmvps.org> wrote:

>Sorry - if you cannot be bothered to answer my questions then I cannot be 
>bothered to provide assistance...
>
>You did not tell me about profiles (mail or windows for that matter) or if 
>you used separate logins and where.  You also did not answer my question 
>about what you had already tried with both Microsoft and Cox.  Telling me 
>you spoke to Level 2 support is about as useful as a discussion of the 
>weather.  And I was not a CC on your mail to Cox.net so I have no idea what 
>the message contained.
>
>
>--?
>Milly Staples [MVP - Outlook]
>
>Post all replies to the group to keep the discussion intact.  Due to
>the (insert latest virus name here) virus, all mail sent to my personal
>account will be deleted without reading.
>
>After furious head scratching, GreyTop asked:
>
>| On Sun, 24 Jul 2005 11:05:04 -0700, "Milly Staples [MVP - Outlook]"
>| <MillyS@donteventhinkaboutmailingmeatmvps.org> wrote:
>|
>|| 1.  Version of Outlook?
>| outlook 2003 with all patches
>|| 2.  Separate mail profiles?
>| name@cox.net This is mine
>| name@cox.net This is the wife,s
>|
>|| 3.  Separate Windows Logons?
>| Both log on administrator
>| Both machines are running xp pro with all patches
>| Both machine have 768 meg ram
>| I hope this helps
>|| 4.  Same @email.com?
>||
>|| Provide some assistance if you want your problem solved.  Also,
>|| please post what you tried with Cox and Microsoft.  We are all
>|| volunteers here and do not have a lot of time to spend duplicating
>|| efforts that have already been tried.
>| I talked to a level 2 tech at Cox. Microsoft chose to ignore my email
>| so far.
>||
>||
>|| --?
>|| Milly Staples [MVP - Outlook]
>||
>|| Post all replies to the group to keep the discussion intact.  Due to
>|| the (insert latest virus name here) virus, all mail sent to my
>|| personal account will be deleted without reading.
>||
>|| After furious head scratching, GreyTop asked:
>||
>||| I have two accounts one for me and one for the better half.
>||| I have them set up on outlook correctly . The problem is I can only
>||| down load the wife's email using out look express.
>||| I also use Mail Washer to wash  the crud out and it does not see the
>||| email either although it logs on to the accounts.
>||| Cox is my ISP.
>||| I have discussed it with them and the answer was to take it up with
>||| Microsoft, but that was a waste of time as they have not found any
>||| cause for the action.
>||| Any ideas of the problem would be kindly accepted. 
>

0
GreyTop (24)
7/31/2005 11:07:09 PM
Never Mind Problem solved by Microsoft.
It was caused by Mcafee anti virus.

On Sun, 31 Jul 2005 16:07:09 -0700, GreyTop <GreyTop@military.com>
wrote:

>I am sorry that you thought I did not answer your questions.
>I did answer to what I thought you asked.
>I have only one profile on each of my computers.
>Cox level 2 tech after verifying that I had outlook express set up
>correctly referred me Microsoft for help.
>Microsoft has yet to reply to my trouble ticket. Guess I will have to
>re submit.
>Now what did I not answer.
>On Sun, 31 Jul 2005 14:40:31 -0700, "Milly Staples [MVP - Outlook]"
><MillyS@donteventhinkaboutmailingmeatmvps.org> wrote:
>
>>Sorry - if you cannot be bothered to answer my questions then I cannot be 
>>bothered to provide assistance...
>>
>>You did not tell me about profiles (mail or windows for that matter) or if 
>>you used separate logins and where.  You also did not answer my question 
>>about what you had already tried with both Microsoft and Cox.  Telling me 
>>you spoke to Level 2 support is about as useful as a discussion of the 
>>weather.  And I was not a CC on your mail to Cox.net so I have no idea what 
>>the message contained.
>>
>>
>>--?
>>Milly Staples [MVP - Outlook]
>>
>>Post all replies to the group to keep the discussion intact.  Due to
>>the (insert latest virus name here) virus, all mail sent to my personal
>>account will be deleted without reading.
>>
>>After furious head scratching, GreyTop asked:
>>
>>| On Sun, 24 Jul 2005 11:05:04 -0700, "Milly Staples [MVP - Outlook]"
>>| <MillyS@donteventhinkaboutmailingmeatmvps.org> wrote:
>>|
>>|| 1.  Version of Outlook?
>>| outlook 2003 with all patches
>>|| 2.  Separate mail profiles?
>>| name@cox.net This is mine
>>| name@cox.net This is the wife,s
>>|
>>|| 3.  Separate Windows Logons?
>>| Both log on administrator
>>| Both machines are running xp pro with all patches
>>| Both machine have 768 meg ram
>>| I hope this helps
>>|| 4.  Same @email.com?
>>||
>>|| Provide some assistance if you want your problem solved.  Also,
>>|| please post what you tried with Cox and Microsoft.  We are all
>>|| volunteers here and do not have a lot of time to spend duplicating
>>|| efforts that have already been tried.
>>| I talked to a level 2 tech at Cox. Microsoft chose to ignore my email
>>| so far.
>>||
>>||
>>|| --?
>>|| Milly Staples [MVP - Outlook]
>>||
>>|| Post all replies to the group to keep the discussion intact.  Due to
>>|| the (insert latest virus name here) virus, all mail sent to my
>>|| personal account will be deleted without reading.
>>||
>>|| After furious head scratching, GreyTop asked:
>>||
>>||| I have two accounts one for me and one for the better half.
>>||| I have them set up on outlook correctly . The problem is I can only
>>||| down load the wife's email using out look express.
>>||| I also use Mail Washer to wash  the crud out and it does not see the
>>||| email either although it logs on to the accounts.
>>||| Cox is my ISP.
>>||| I have discussed it with them and the answer was to take it up with
>>||| Microsoft, but that was a waste of time as they have not found any
>>||| cause for the action.
>>||| Any ideas of the problem would be kindly accepted. 
>>

0
GreyTop (24)
8/1/2005 4:38:28 PM
Reply:

Similar Artilces:

Excel Page Break Problem
Hi, I am using excel through my vb.net application and the only thing I cannot get right is to remove all page breaks from the worksheet. I need to remove all the vertical page breaks, then horizontal page breaks and then calculate and create them from my application. I need help thanks Miguel Hi Miguel, If u are asking through code, then this is the wrong NG to post in. However, manually you do it like this : To remove all page breaks, select all the cells in the sheet (use the keyboard shortcut Ctrl+A, or click the Select All button at the corner of the sheet's headings). Fro...

Money 2002 Problem with XP Home version
When installing the Money 2002 on my home PC I get the following error. "Unable to initialize a required Money component. Please reinstall Money from your original product disks." I have tried the correction to the registar file with the Checksku.exe. However, money 2002 did not work after. Have you tried any of the other options in http://support.microsoft.com/default.aspx?kbid=313374&Product=mny ? -- Glyn Simpson, Microsoft MVP - Money http://money.mvps.org Check http://money.mvps.org/faq for tips and fixes for MS Money. To send Microsoft your product wishes see http:...

email router with CRM online trial version
Hello I'm trying to configure the email router for crm online, with a CRM trial account. I have the router installed. However I'm not able to put the correct crm server (it should end with the organization name, which I believe is not available in the trial version). Has anyone tried this? Regards Miguel ...

how do I hyperlink 9000 emails in an excel file, for bulk emailin
I'm using Mail Sender Express Pro by E-mailSmatrz and can only seem to import emails that are hyperlinked (this was a file with 10 emails!) The excel file with 9000 emails won't import. So I wanted to try hyperlinking them and trying it this way. Thanks!! ...

Archiving problem
Hi, we have a problem with archiving mails from exchange 2000 to outlook pst file on client pc. If I run archive option, it will only create a directory structure of mailbox but do not move any items. If i run archive from pst to another pst, it works fine. Can anyone help me? Jiri Elias <jiri.elias@spika.cz> wrote: > we have a problem with archiving mails from exchange 2000 to outlook > pst file on client pc. > If I run archive option, it will only create a directory structure of > mailbox but do not move any items. If items aren't moved, chances are their modi...

emailing from browser spreadsheet
When I open a web browser (IE 6.0) Excel xls page, then enter some numbers into cells, then send the spreadsheet by email, the newly-added numbers are not in the spreadsheet that's received by the email recipient. When I do the same thing with a hard-drive-based spreadsheet, the newly-added numbers are in the spreadsheet that's received by the email recipient. Why aren't the numbers present in the emailed web-based spreadsheet? Is there a way to get them to be included? Thanks, Mick Ruthven ...

Cursor Movement Problem
Greetings, I need for the user to be able to hit the enter key and the cursor to jump to the next data entry cell (which is not touching the entry cell where the cursor is now sitting). This is for a single sheet with 114 entry cells. Can someone please show me how this is done or point me in the right direction. TIA -Steve Moulton Steve, Go into the Visual Basic Environment (Alt-F11) and select your sheet in the VBAProject window (if it isn't there, View - Project Explorer). Open the Properties window (View - Properties window), and set property EnableSelection to xlUnlockedC...

Problem installing SFO client
Hi All, I am facing problem installing SFO client from a machine in a different domain then the CRM. My CRM is on ABC domain and the client PC is on XYZ domain. There is no trust relationship between these doamins / domain users. I am able to ping the CRM server. Now can you pls tell me 1. what kind of user trust relationship is needed between these domain / domain users? 2. For adding the domain users to the CRM SQL server what prefix should be added ? can I add any prefix? for e.g. is I have a USR1 on domain XYZ then how should the user be added to the SQL SERVER Thanks in advance ...

MS Office Setup Assistant has encountered a problem...
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I have just installed on the computer and a network users has tried launching the application but keeps getting this error. However, on the same machine, logging in as a local user, and launching the program it brings up an error msg saying "there is a problem with the Office database." It will still let me use Word but that msg keeps coming up using the local account. I have repaired the Database Utility successfully but I still get the error msg. I am on 12.0.0. But even with the update, still no go so I unin...

Outlok 2003 doesen't automatically send/recieve while offline
I don't think Outlook 2003 is automatically sending/receiving while offline. I set it to "Automatically send/receive while offline every 1 minute", so I'd except it to do that. But every time I start Outlook, I have to wait around 10 seconds to get an e-mail to pop up. I tested it by sending an e-mail from a different account on a web-based interface to my account hooked up to Outlook. I sent it, and making sure Outlook was closed, I left and waited around 10 minutes. I got back and started Outlook. I would except to see the message in there, because it check every 1 minute a...

Creating Two Email Accounts On One User Profile
On our old computer we just had one user profile, but when opening outlook we could either chose "MAIN" or "Lori"..... any thoughts on how to? That sounds like you had seperate Outlook Profiles (not windows users) You can either create a new outlook profile & use the other mail account, or set up both email accounts in the current profile - the mail wont be seperate "Lori" <Lori@discussions.microsoft.com> wrote in message news:BF58C8EB-3629-4ED9-9F84-5435CFCD5C9B@microsoft.com... > On our old computer we just had one user profile, but when openi...

pitures in emails not visible
Hi My out look has just got a problem, it will not show pictures /graphics in emails. This is emails from friends marked as safe etc or when I click on the email to say down load picture, they all have a small red cross in the top left hand corner. Any advise is welcome Jon See if the info here helps: http://www.slipstick.com/problems/redx.asp "jon" <jon@nospam.com> wrote in message news:4a6ac579$1_1@glkas0286.greenlnk.net... > Hi > My out look has just got a problem, it will not show pictures /graphics in > emails. > This is emails from friends marked as...

Unable to Recieve Incoming Emails with Outlook Connector
I'm using the Outlook Connector with Outlook 2007, I'm able to successfully send outgoing emails from the two different accounts, however I'm not able to see any of the incoming messages. I checked my hotmail.com account directly and there are messages in there, they just aren't downloading. "David C. Holley" <David.C.Holley> wrote in message news:%232iPGgVaKHA.196@TK2MSFTNGP05.phx.gbl... > I'm using the Outlook Connector with Outlook 2007, I'm able to successfully > send outgoing emails from the two different accounts, however ...

Latitude and Longitde problem
Hi all Just wondering if somebody can help me with a problem. I need to calculate the distance between two latitude and longitude co-ordinates. Is there a function I can use? The lat. and long. co-ordinates are expressed as decmals and not deg, mins and secs. Any help will be appreciated. Thanks Francois see www.cpearson.com where Chips has lots on lat & long. best wishes -- Bernard V Liengme www.stfx.ca/people/bliengme remove caps from email "Francois Ashton" <francois@vitria.co.za> wrote in message news:%23OAAW7uCGHA.4016@TK2MSFTNGP11.phx.gbl... > Hi al...

distribution problem
I have an Exchange 2007 setup where the info@domainA.com has to be deliverd to 3 different people. What is the best way to accomplish that? I'v tried to setup a mail universal distribution group with the emailadres info@domainA.com and put to AD users in it and one contact, but when ever mailing from the outside world towards the info@ adres nothing gets delivered towards these people. When I try to send an email from the inside towards info@ then all users get a copy. What can be wrong or is there a better way? Is the distribution group set to receive mail from authenticated senders ...

Error sending CRM Email through VPN Connection
Hello! We have remote users that work with CRM on-line through VPN Connection. Sales for Outlook though VPN works in general, but when someone tries to send CRM email from the Outlook and presses the Send button, he gets an "unknown error". Could you advise us? Thank you, Elena ...

Vendor Payment Problem 2
One more problem, I am using "Pay Vendors" and paying to everybody, then returning back and can see some Vendors with 0 balance. When I click on in to check, there is not invoices or so. Can you suggest something. Thank you. what does the check edit list say? Mike "Vitali V" <vitvov@dynamo-ny.com> wrote in message news:eLcTmkk$IHA.3964@TK2MSFTNGP06.phx.gbl... > One more problem, I am using "Pay Vendors" and paying to everybody, then > returning back and can see some Vendors with 0 balance. When I click on in > to check, there is not invo...

Query Problem
I have linked to an older table to which I need to add new records. My problem is that one of the fields is named S&H (honest!), and Access won't run the query if this field is in a query column. I do not have the authorization to change the field name. How can I operate on this field? I should have said I am using Access 2002/XL and the database table in question appears to be Access 2000. "VC" wrote: > I have linked to an older table to which I need to add new records. My > problem is that one of the fields is named S&H (honest!),...

Message interface problem in Outlook2000
Hi, I wanted to direct a mailing list to a seperate folder using the Organize. When I delete and add the new folder, it does not update in the folder list of the Organize and it gives message interface error when you want to save the rule. Thanks... ...

email tray icon
I am trying to get my computer to display the email icon in the system tray. I have Windows XP and Outlook 2002. My email account is an MSN account with HTTP interface. I have checked the box marked "Show an envelope icon in the system tray" when a new messages arrives (under advanced email options). However, it does not do this. What did I miss? R Kumana wrote: > I am trying to get my computer to display the email icon > in the system tray. > > I have Windows XP and Outlook 2002. > > My email account is an MSN account with HTTP interface. > > I have c...

$Textbox problem
Hi, I'm having a strange problem with placing and formatting text in multiline text boxes. When I assign a string as such: - $message = "line1`r`nline2" Then assign it to the text property of the textbox: - $textbox1.text = $message There is no problem there, the string is rendered as: - line1 line2 The problem I have is that I am retrieving the string from a .ini file which is comma separated Eg:- 4 0,6,card 17,line 1`r`nline2,78,79 So I am assigning $message as: - $message = $line.split(",")[3] In that case I CANNOT get the dratted s...

Problem in CreateProcess
I've write a program use CreateProcess to run a dos batch file. The batch file will run another dos program to process some data files. The batch file directory may contain long file names with space, like: C:\My Applications\test\test.bat The data file is anywhere which may contain long file names with space, such like C:\My Data\Data\Data.txt In DOS mode, I should run it as: "C:\My Applications\test\test.bat" "C:\My Data\Data\Data.txt" My problem is, in CreateProcess, how should I put the parameter for lpApplicationName and lpCommandLine. I've try: lpApplicat...

ArraySegnment problem
Hi all I have constructed a custom message encoder for WCF, which works just great. But, now I'm trying to build in encryption which is quite straight forward. The problem is that my encoder works with ArraySegments of bytes. The original segment is a 1024 byte segment with offset 0 and Count = 748 Then I encrypt this resulting in a 1024 byte segment with offset 0 and count =1024 This is send to the server and decrypted to an ArraySegment 100% identical with the original, the only problem is that I now have lost the original count of 748. I have a 1024 byte array...

aol outgoing email problem
I am unable to send messages to all AOL addresses from outlook 2000. I receive these messages fine. The problem is not with my ISP as I can send messages directly from that account. Any ideas? Thx in advance J j <anonymous@discussions.microsoft.com> wrote: > I am unable to send messages to all AOL addresses from > outlook 2000. I receive these messages fine. The > problem is not with my ISP as I can send messages > directly from that account. Any ideas? For tips troubleshooting mail sent to AOL, see <http://members.aol.com/adamkb/aol/mailfaq/#receiving>. ...

OWA Authentication problem
Hi All, I have setup basic authentication for Exchange 2000 (sp3) OWA (widows 2000 server sp 4). I made sure that only basic authentication is checked under Directory Security. Half of my users use Linux and the other half Win 2000. From time to time the Windows users get the user/password/domain prompt when they try to access OWA. The Linux users has no problems. When I went to the server, I saw that Integrated Windows Authentication is checked. I unchecked it but it still keep showing after couple of days and I don't know what else needs to be configured so the user/password/domai...