Problem Printing Email Messages

When one person at my company prints Outlook Email messages, the right edge 
of the text sometimes gets cut off.  Has anyone seen this happen?  We can't 
find any printing settings that help and it looks find on screen.

Thanks. 


0
info1414 (9)
10/29/2004 6:34:17 PM
outlook 87535 articles. 11 followers. Follow

0 Replies
212 Views

Similar Articles

[PageSpeed] 44

Reply:

Similar Artilces:

docmd.transfertext problem
Hi, I am using access 97 and tried to import a csv file to the mdb table. I run a code as following: DoCmd.TransferText acImportDelim, "Specification4", "input", DEFAULT_PATH & "online.txt", 1 In online.txt, there is a field which is 10 digit number and I specified it as a double datatype in the specification4. After the import, I found out that the 10 digit number data in the field get empty in the destined table while other fields are all right. Therefore I import manually using specification4 instead of running code. This time the 1...

SQL deadlock problem
I am currently having a big issue with sql deadlocking on the PrincipalObjectAccess table. The last few months I have been working on a synchronization process using a Biztalk orchestration. The sync uses the crm webservices to create and update account and contact records in CRM. But now deployment to the production environment gives me some problems. It seems that when trying to update account records (which is one of the first actions in the sync process) the webservice gives me Generic SQL errors and SQL timeouts. After extensive profiling and tracing in SQL I found that there are...

multiple Domain name delivery problem
hi, I currently have Exchange Server 2003 Build 7638:2 SP2,. We have multiple domain names being delivered to the exchange store. I have nothad any problems, but i currently have one user that is not receiving emails with attachments from one certain "internet" sender to one of her email addresses, but the other address works fine & if they send emails without attachments, everything works fine from either address. I have had the user send them message with attachments to me & the user with the problem & i get the message, but not the other user! I even use message...

Exchange update problem
I have tried to upgrade exch2k3 sp1 to sp2, but the update fails with "the file pcproxy.dll is in use, and setup cannot identify the app or srvc. setup cannot continue" Any clues/ideas/suggestions? Please. -- ----------------------------------------------------------------------------------------------------------------------- This message has been checked for all known viruses. The information contained in this e-mail and any attachments is confidential and may be the subject of legal, professional or other privilege. It is intended for the named addressee only and may not ...

Exchange 2003 new install can not receive external email.
I have just setup a new Windows Server 2003 standard edition with Exchange 2003 standard edition on it. I have been working for a while trying to get it to receive external email. I can send out and send/ receive internal messages, but when someone trys to send me a message from outside our network they get the following returned mail message This Message was undeliverable due to the following reason: Each of the following recipients was rejected by a remote mail server. The reasons given by the server are included to help you determine why each recipient was rejected. Recipient: <**...

Strange Access Denied Problem with Windows 7
I got a new computer about six months ago that came with Windows Vista Home Premium 64bit. Before that I had done all of my .NET development either on an XP Pro VM or my former XP Pro computer at home. Shortly after getting my new computer at home, I also got a license for VMWare to be able to test my software on multiple platforms and configurations. I had wrote an application originally in VB.NET that was a simple backup utility. It supports mutiple backup configurations. Any given copnfiguration would define a backup which would be a list of files to backup, a list of folders to ...

Unexpected error message on closing an Excel file
Suddenly I am getting the following message when I try to close a workbook: "Your formula contains an invalid external reference to a worksheet. Verify that the path, workbook, and range name or cell reference are correct, and try again" The mysterious thing is that it does not happen consistently and that, after I click OK after the above message, I can still save the file. What might be the cause of this error message and can the "invalid reference" be tracked down using one of the utility add-ins such as J. Walkenbach's PUP? If it only happens when you close ...

hyperlinking email addresses
I have a list of email addresses that have hidden text before the first letter of the email address. I tried all the functionalities to get rid of this spacing/hidden text, but, it does not work. Now I am trying to hyperlink the email addresses, how do I do that? Most likely a non-breaking space...........char 160 CLEAN and TRIM will not pick it up. Try Edit>Replace What: Alt + 0160(on numpad) With: nothing Replace all. Gord Dibben MS Excel MVP On Sat, 9 Jan 2010 13:44:01 -0800, CharlesZ <CharlesZ@discussions.microsoft.com> wrote: >I have a ...

Outlook 2003
Hello, we have one client pc with Outlook 2003 where the following problem occurs: if a mail is replied from a user created sub folder of the inbox, the reply will not appear in sent mails, but will end up in the same sub folder, sender and recipient appear as identical. The mail goes out properly though, it's just that Outlook sets internally sender = recipient and bounces the reply back to the subfolder in which the original mail is stored. This happens on a Win 2000 machine with SP4 and all updates, the other clients use Outlook 2000 or XP and there is no such problem. There are no ru...

Message comes as an attachment
I'm using Exchange 2003 and Outlook. Some clients receive my messages as a blank email with an attachment that contains the message. For most clients the messages look fine but there are a few that always do this. I'm guessing that it is an incompatible setting between our mail servers. Any idea what I should look for? A couple things I forgot to mention - the clients are using Exchange 5.5 and 2000, and this apparently only happens when there is an attachment in the original email. If we send them a message with just text and no attachment it shows up fine, but if we s...

printing multi page newsletters with publisher 2000
Created a new newsletter in publisher 2000, tried to print it on my Epson Photo R1800 printer which supports up to 13x19 sheet paper and 13"x***' in roll format and could not select a format to print pages 1 and 4 on one side and then 2 and 3 on the other. Downloaded an instruction sheet from Microsoft on printing "two 8.5-by11-inch pages per 11-by-17-inch sheet of paper" It says on "file" click "print", choose a printer that can print on 11x17, then click "Book Printing Option" at the bottom of the dialog box. Problem is this "Bo...

How do I recover my messages in my mailbox?
When I use Outlook, my e-mails in the original e-mail address are automatically deleted. But they are still in outlook not in my mail address. I want them back. Because I can not see my mails when I sign in from other computers. It sucks. On Sun, 28 Mar 2010 20:24:01 -0700, whereisnara <whereisnara@discussions.microsoft.com> wrote: Please ask your question in a forum for Outlook; this one is about the Microsoft Access database product. -Tom. Microsoft Access MVP >When I use Outlook, my e-mails in the original e-mail address are >automatically deleted. But th...

Email Router Failing with System.UriFormatException: Invalid URI:
I cannot seem to get a handle on this, even with a very basic email workflow rule. The rule is simply to watch test@mydomain.com. If any email goes in, send a notification email to user@mydomain.com The Server has the following error. Anyone have any ideas? Event Type: Error Event Source: MSCRMExRouterService Event Category: None Event ID: 0 Date: 1/21/2007 Time: 4:01:50 PM User: N/A Computer: IAHSR0002 Description: System.UriFormatException: Invalid URI: The hostname could not be parsed. at System.Uri.Parse() at System.Uri..ctor(String uriString, Boolean dontEscape) at Sy...

Incoming email slow to come in
Don't know if anyone can help, but here goes. We are running an Exchange 5.5 server and I am running Outlook 2003. Email that is sent to me internally is very slow to arrive (up to 30-45 seconds), including email I send to myself. Nobody else in my immediate vicinity is having the same issue, their email arrival is instant. We have reviewed Outlook settings and they are identical. One strange thing is this: If I send myself an email, don't do anything, it will come in within 30-45 seconds. However, if I send myself an email, then immediately send another email both of them will ...

Can I make messages unable to be forwarded by the receiver?
We are interested in setting up a private email group at work that receives semi-confidential information. Is there a way to make the emails that these users will receive unable to be forwarded to people outside of the group? Make private, or somehow else prevent the information from getting outside of the approved recipient list? no. and you can't keep people from printing it, copying and pasting the contents of it, taking a screen shot of it, etc, etc... "Jonna Kosalko" wrote: > We are interested in setting up a private email group at work that receives ...

Border problems
Not sure why all of a sudden all my borders in my tables created with Publisher can only be white. No other color will show when selected. Opening a pub file done on another computer where the borders show color, shows white only. I have attempted to do a repair on publisher, which gave no help. Have attempted to uninstalled and reinstall Publisher without clearing the problem. Anyone have any ideas or suggestions? Look in the Accessibility Options in the control panel, display tab, disable "use high contrast." If that doesn't solve the issue, read the third FAQ here....

White Printing
How do I print white text onto black paper? The text just comes out blank when printed. I am using a black background on screen to see what it looks like, then deleting that so I can print in white. On Mon, 12 May 2008 18:46:03 -0700, PJ1980 <PJ1980@discussions.microsoft.com> wrote: >How do I print white text onto black paper? The text just comes out blank >when printed. I am using a black background on screen to see what it looks >like, then deleting that so I can print in white. Interesting. Does your printer have a WHITE ink cartridge? NO? You can't do it. Ther...

Outlook freezes after sending one email after upgrading 4.0
We just upgraded from 3.0 to 4.0 this weekend. All client machines have had the desktop client upgraded and 2 have the same issue. One is XP with Outlook 2003 and the other is Vista with Outlook 2007. Open opens and the CRM addin initializes correctly. As soon as you compose and send an email, Outlook locks up and you have to kill the process in task manager to close Outlook. I've had the same problem and have tried all I can think of...how did you fix this issue? Thank you. "Sander" wrote: > We just upgraded from 3.0 to 4.0 this weekend. All client machines have...

Is there a way to schedule a email to send out at a certain time?
I tried delay the mail, but the sent hour is not right. For example, the email should go out at 8am, but the sent time is 5:30pm which should be 8am also. Please help! "Grace" <Grace@discussions.microsoft.com> wrote in message news:1395D87B-2982-4800-8522-165781125E6A@microsoft.com... >I tried delay the mail, but the sent hour is not right. > For example, the email should go out at 8am, but the sent time is 5:30pm > which should be 8am also. Please help! The Sent time and the delivery time are completely separate. The Sent time that people will see w...

Rendering iframe in an outlook message
what settings (is it security) do I need to make to outlook 2003 to enable it to render an iframe HTML in a message? ...

Excel Problem
I have a 23.8 meg excel 2000 spreadsheet set for manual calculation saved to my local hard drive. Every time I try to open it, it takes forver and sometimes never opens but I do not get any error messages, let me just tell you that I am running a P4, 1 GB memory, Office 2K with SP3, and nothing else running when I try to open it. As I said it is set for manual calculation, and it is cleared to not auto calculate when opening or closing. Any idea's as to why this is happening? -- Todd I don't know why you're having this problem but I would like to point something out for w...

Installation Error Message
I am attemting to install CRM4 or W2003 server running SQL 2008. I get the following message: Setup requires SQL Server Reporting Services 2005 Hotfix for role creation on SQL Reporting Service SP2 Workgroup edition at the specified Reporting Services Report Server http://XXXXX/reportserver. It is asking for SQL2005 hotfix yet I am running SQl2008. Any suggestions? ...

Exchange Message Archive/Availability
I have Exchange 5.5 currently. I've posted a few messages this morning on store limits. Thanks for the replies! This quetion is a geared a bit differently. Our users receive a lot of email that they want to retain, but business-wise it does not belong in their mailbox. Meaning, its an email that other people in the organization should have access to. A quick example of this would be a customer service rep receiving an email PO. This may be an attachment or it may be just in the body of the email. Currently, this rep creates a folder in their mailbox called customer A and retains the email...

Recording Macro Error Message
While recording the macro, I access the cell I need the formula in and write the formula. After writing the formula and hitting ENTER, I receive a microsoft GUI with "Unable To Record", and ackknowledge the GUI by hitting OK. The forluma is written to the cell - all even has the desired result/calculation. When I access the code, the navigation within the worksheet is listed in the code, but the furmula is not listed. I tried exiting the file and trying a second time, yet the same results. How do I "reset" the macro recorder to again begin to record all as...

SOAP Exception
Hi, In my C# code, I have defined a Map object which is sent as part of a request to a web service, here's an extract of the part of the code: - Map map = new Map(); map.item = new mapItem[4] { new mapItem(), new mapItem(), new mapItem(), new mapItem() }; ................. But when I submit the request containing the Map object, the compiler throws an error with the following message:- org.xml.sax.SAXException: No deserializer for {http://xml.apache.org/ xml-soap}...