PFBackup.exe fails to install

I have downloaded the file to two machines running Win2k 
with SP 4. One is running Office XP, the other is running 
OFfice 2k. Both are as updated as I can get them, from 
windowsupdate and from officeupdate.

When I run the pfbackup.exe on either machine, I get a 
message telling me that I need to uninstall the previous 
version. I click "yes" please uninstall the previous 
version (which I never installed, by the way), but I then 
receive an error telling me that this option is only 
available for previously installed versions, and after 
that another message telling me to uninstall the utility 
from the Add/Remove Programs applet from the control panel 
(oddly enough, it still isn't there...).

These are both machines with fresh Win2k loads (within 
this week, untouched by users), SP 4.

Any help would be great.

Derrill
0
derrill (1)
11/14/2003 7:40:55 PM
outlook 87535 articles. 11 followers. Follow

1 Replies
468 Views

Similar Articles

[PageSpeed] 25

Open the pfbackup.exe with Winzip and extract the three files.  Run the msi
to do the install, then uninstyall, then install one last time.

Travis

"Derrill Guilbert" <derrill@wmca.net> wrote in message
news:5afc01c3aae7$381392c0$7d02280a@phx.gbl...
> I have downloaded the file to two machines running Win2k
> with SP 4. One is running Office XP, the other is running
> OFfice 2k. Both are as updated as I can get them, from
> windowsupdate and from officeupdate.
>
> When I run the pfbackup.exe on either machine, I get a
> message telling me that I need to uninstall the previous
> version. I click "yes" please uninstall the previous
> version (which I never installed, by the way), but I then
> receive an error telling me that this option is only
> available for previously installed versions, and after
> that another message telling me to uninstall the utility
> from the Add/Remove Programs applet from the control panel
> (oddly enough, it still isn't there...).
>
> These are both machines with fresh Win2k loads (within
> this week, untouched by users), SP 4.
>
> Any help would be great.
>
> Derrill


0
11/14/2003 8:03:20 PM
Reply:

Similar Artilces:

"No Default Printer Installed"
I have recently migrated from Windows XP to Vista 64 Ultimate. Money Plus Home & Business Installed and runs fine, but I am not able to print anything. When I try to go to print setup even I get the message: "No default printer is installed. To install a printer, you need to switch to the Microsoft Windows Control Panel..." I have a printer installed and it works fine from other programs and is set as the default printer. In fact, I have several printers installed, included the Acrobat printer where I normally print my invoices to PDF, but nothing appears to register....

XP-32 can't read dynamic disk set after Win7 install
I've got XP Pro 32-bit, XP x64 installed and did a clean install of Win7 Pro. I have a couple of dynamic disks which have stripe and volume sets on them. Win7 apparently "touched" them in some way and XP 32-bit can't read them. Trying to "reactivate" in Disk Management produces errors in the event logs of "Format Error was found in configuration copy" and "Internal Error: The disk group contains no valid configuration copies". Now, XP x64 can read the dynamic disks just fine (as well as Win7 which continues t...

install more than one device with same driver
we use a simplified version of DevCon for installing a driver and it works fine, but now we have multiple instances of the device, all controlled b y the same driver (this is a serial port emulator). Say I need to install three instances. When I run install.exe once for each instance, every time it finds an already installed device, it repeats installing that, so in total we see 6 installs (1+2+3). I must admit that most of what goes on in install is blackmagic to me. But is it possible to call install once and have it install all 3 devices in one run? Thanks, Jan "...

Re Installing Outlook
-- Outlook is not sending or receiving emails can I re install just outlook from Microsoft office Disc with out disturbing word and excel??? Thanks in advance.........Bob Vance ...

eConnect 10.0 Install question
Hi, I am in the process of upgrading our GP9.0 to GP10.0 in a test environment. My question surrounds eConnect 10.0. When I installed eConnect 9.0 on top of GP9.0 in the past, when I select components to install for eConnect 9, it has an option to install the Business Objects (which are stored procs from what I gathered in the docs). And everything worked fine. After I upgraded to GP10.0, and I launch the eConnect 10.0 installer, it only give me an option to install the COM+ components, aka the eConnect runtime (I'm using .NET integrations). I changed my namespaces in my .NET code a...

I would NOT install the Desktop Search or Risk Destroying Your Operating System
Hi: After rebuilding Windoze XP Pro SP2 for the umpteenth time, and successfully intalling Office 2007, I was prompted to install the Desktop Search Engine when I opened Outlook (aka LookOut) for the first time. The system started indexing my two large harddrives and I could not use my computer. I was basically locked out and even the task manager was inoperable. The desktop search caused an error with lsass.exe that resulted in my system shutting down. On rebooting, the system entered an endless loop of BSOD and restarting when trying to read the device drivers. I suspect that th...

installed office 2007, 2003 calendar events did not appear.
I had a error 1311 on installation of office 2007. The error solution was to uninstall office 2003 and reinstall 2007. Everything came up fine except calendar. None of my events from 2003 showed up, however my reminder popups worked from the 2003 calendar. I can't find the name of the calendar file to try to reinstall. Thanks, Charlie The calendar is in your pst. Do you see the calendar if you use Folder list view? (Press Ctrl+6 to switch to the folder list. ) -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions...

outlook won't connect from TS after re installing ISA 2004 sp 1
Howdy, Had trouble with ISA 2004 - failed, so uninstall/re install successfully, users on win2k3 Terminal server could open outlook but it would close immediately with error unable to connect to exchange server network problems.... Googled error, it was suggested I install ISA SP 3 which I did, but this stopped RRAS & MSfirewall. removed via repair first & then unistall; users on TS can now connect to outlook OK, but no ISA installed SBS 2003 sp2, dual NIC SBS server, exhcange SP2, kaspersky antivirus Any suggestions would be gratly appreciated -- Cheers, Peter...

Default roles missing after fresh install SBS 2008
After a fresh install something failed. no default roles was created wich means the consol dont work. I can create users and groups the old fashion way in AD but in the console i only get " the console feature is not set up correct" from what i can see there are no defualt roles no roles made at all in fact In Ad I hade to make "MyBusiness" manualy but im sure lots a both roles and standard users are missing what should the OU under My business look like? så my question is how do i fix this without install all over again is it possible to cre...

could not install the custom action. object not found.
I am receiving the above error message when trying to open a new email or a new meeting request. Does anyone know what the issue may be? Thanks! ...

Different Icon in Main window and Exe
Hello everyone, I am facing a strange problem please help me. In an application created using VC 6.0 I have created a icon for main window(with both sizes 32x32 and 16x16. But when I run it it shows a different icon in main window's title bar. But When I see the exe file in windows explorer I found the icon I created. This has worked properly earlier. Even in about dialog box it shows the correct icon. And it is also working in other two applications. What may be the problem? Please help me. With regards, Sunil I had a similar problem, but only with an SDI-App that didn't use ...

Device install error
I have an xp machine I am doing a repair install on, and during the graphical/second part of the repair install (with 34 minutes left), it gives me the message "Device install error - Could not load installer for .Net". There seems no option to bypass this message and continue with the repair install. Any suggestions as to what I can do about it to finish the repair install? Thanks. "capitan" <me312@privacy.net> said this in news item news:KZk7n.1164$7K6.31@newsfe24.iad... > I have an xp machine I am doing a repair install on, and during the ...

Installation guide for safe pay
We are on Dynamics GP 9.0 and i am looking at installing safe pay to facilitate positive pay with one of our banks, however, i don't seem to find a installation guide on installing safe pay. I searched CustomerSource area of Microsoft Dynamics website but i couldn't find the document there either. Does someone have a link where this document will be available or maybe steps that i can follow to install Safe Pay? I am guessing i will have to do a server installation and then perform client installations but if someone can confirm that would be great. Also, can someone confirm if any ...

New Installation of GP Dynamics 9.0
Looking for some help with the installation. We have a SQL Server 2000 w/sp4 and a Terminal Server both are Windows 2003 servers. I'm assuming we install on the SQL server? Is this correct? Thanks I highly recommend you use a Certified Partner to perform the install if you've never done one before. There are installation guides on the CustomerSource site. I suggest you retrieve them. In a nutshell, The GP 9 install starts on the SQL server which will load the software and create the appropriate databases. Then run the GP utilities to create your companies and finish the...

CRM install on SQL 2005: SSPI error
Under a clean installation of CRM 3.0 with a SQL 2005 the prechecker fails with a "Cannon generate SSPI content" error. What do i do to solve this? Check out article ID 811889 in the Microsoft Knowledgebase. Hopefully this will help, sounds like a security issue. http://support.microsoft.com/kb/811889/en-us "Martin Eckeroth" wrote: > Under a clean installation of CRM 3.0 with a SQL 2005 the prechecker fails > with a "Cannon generate SSPI content" error. > > What do i do to solve this? ...

CRM Outlook Client installation and calendar synchronization error
We have installed the CRM desktop Outlook Client in several PCs (using office 2003 and CRM 3.0). The installation went well in all of them, but: 1. in some cases under the Microsoft CRM folder created in outlook, there are items like Inbox, Calendar, etc while in others only CRM-specific items exist (Sales, Marketing, etc). Why is that happening and how can we control how the client will be installed? 2. as a consequence of the 1st problem, some PCs have one Calendar item (the usual one, under Personal Folders) while others have more --2 at least. When synchronizing, the client somehow...

New .Net 2.0 Install?
I'm attempting to install Financial Calculator software for my Palm 700w. When I do I prompted to install .Net 2.0.50727. Will this cause any issues with CRM 3.0? I don't want to mes something up that I can't fix. Thanks. Hi Lloyd, Are you installing the finance calc on your PC? if so, you are ok because CRM is a server based app. You use internet explorer (or outlook) to access CRM, but the processing is done on the web server. So, the framework on your local pc doesn't matter. Also, the CRM web server must be configured to use .net 1.1. Note: you can install .net 2.0...

Hanging Application Dynamics.exe, Faulty Bucket
Our GP9 application froze and we had to restart the server, upon checking the event log, there is event 1002 which reads " Hanging Application Dynamics.exe, version 9.0.73.0 hang module hungapp, version 0.0.0.0, hang address 0x00000000" It also throws event 1001 "application hang" and the description is " faulty bucket 235587366" Please assist, this happens randomly and Great Plains freezes. ...

MS POS 2.0 install in Spanish
Hi Everyone, I want to install MS POS 2.0 in Spanish. Has anyone accomplished this? Thanks, Patricia Hi Patricia.... You have to contact Mr Louis Piedra in Scansource technologies. They are the latin american partners of Microsoft RMS. I understand that they have already the files needed to run RMS 2.0 in spanish. "Patricia" wrote: > Hi Everyone, > > I want to install MS POS 2.0 in Spanish. Has anyone accomplished this? > Thanks, > > Patricia ...

Problem installing 3.0 Outlook client
When installing the 3.0 Outlook client, the following error occurs during the system check: Microsoft CRM client requires Microsoft Office Outlook. Please install the current version of Microsoft office Outlook. Outlook 2003 SP2 is installed already. Any help would be appreciated. -Rick M. Hi Rick, Do you currently have BCM (Business Contact Manager) installed on your Outlook? Also try installing Outlook 2003 SP3 Hope that helps Jarrett http://www.dynamics4.com Hi Rick, Have you launch your Outlook at least once and have you pst created? Darren Liu, Microsoft CRM MVP Crowe Horwath...

Secondary Protection System State Backup Failing
The secondary PG for SS fails with every sync (24h @ 00.00). The primary PG works fine without any problems. Production servers are a mix of WS2K3 x64 and x86 R2 SP2 and WS2K8 x64 SP2. The failure involves all versions. The error:"DPM failed to communicate with the protection agent on XX because the agent is not responding. (ID 43 Details: Internal error code: 0x8099090E)". The Primary Agent Status is OK under the Agents tab and it is accessible from all other PGs. Both Pr and Sec have the recent hotfixes installed (all up to KB976542).Both are WS2K8 x64 SP2 residi...

error 2147024769 method of object failed
We get this error on 1 pc when testing connection to RMS databse on sql 2005 server. PC is running xp pro sp2, up to date on patches. RMS installed without errors. ...

Installing Dynamics 7
My company uses Dynamics version 7 on a single user computer. My computer recently needed to be worked on and I need to reinstall the program. We do not currently have a service contract for the software, and I do not need to incurr the costs that come from contacting our support division. I installed Pervasive SQL on the computer first, and then proceeded to install the first CD and all went well until I came to the part to select the paths. I let them creat the c:\Program Files\Dynamics, etc, went to the next button and was given an error message that this particular file path wa...

IE8 installed, but script opens an IE6 browser
Hi all, I'm having a strange issue where any scripted call to open Internet Explorer tries to open IE6, even though I have IE8 installed. For example, with the following script: Dim ie Set ie = CreateObject("internetexplorer.application") ie.Visible=True ie.Navigate "http://www.yahoo.com" I'll see an IE6 browser open with a blank page...then an IE8 browser opens, and navigates to Yahoo. Using IE8 manually works perfectly...however I also have an issue where Start -> All Programs -> Windows Update also launches an IE6 browser. This is o...

MSCRM API failing with User defined fields.Help !
Iam programming in ASP.NET for my company's MSCRM. I use MSAPI to retrieve and update field values in MSCRM. Iam able to do it with ease by programming in VB.NET with the MSCRM object library. Eg. strUpdateXml = "<account><name>Steve Langer</name><owninguser>{19838938-705A-4AB9-BC2E-2EDD88035EE5}</owninguser> </account>" CRMAccount.Update(UserAuth, RECID, strUpdateXml) It works fine for the normal MSCRM fields LATER, I created USERDEFINED fields in MSCRM. ( with the Deployment Manager and published). The new field created can been seen in...