OWA-"!an unknown error has happened"


In Outlook Web Access, when I try to reply to or forward 
an e-mail message, I get an error message with a red 
explanation point in front of it saying "!an unknown 
error happened." Anyone know what this is? It's also 
happening at a time when my signal from my cable modem 
connection is not very strong. Could this be causing it?

0
anonymous (74722)
7/19/2004 3:15:41 AM
outlook 87535 articles. 11 followers. Follow

1 Replies
490 Views

Similar Articles

[PageSpeed] 34

Try asking this in an Exchange group as OWA is a function of Exchange, not 
Outlook.  microsoft.public.exchange.admin is a good place to start.

--�
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.  Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After searching google.groups.com and finding no answer, MF asked:

| In Outlook Web Access, when I try to reply to or forward
| an e-mail message, I get an error message with a red
| explanation point in front of it saying "!an unknown
| error happened." Anyone know what this is? It's also
| happening at a time when my signal from my cable modem
| connection is not very strong. Could this be causing it? 


0
MillyS9060 (3207)
7/19/2004 3:48:04 AM
Reply:

Similar Artilces:

OWA-"!an unknown error has happened"
In Outlook Web Access, when I try to reply to or forward an e-mail message, I get an error message with a red explanation point in front of it saying "!an unknown error happened." Anyone know what this is? It's also happening at a time when my signal from my cable modem connection is not very strong. Could this be causing it? Try asking this in an Exchange group as OWA is a function of Exchange, not Outlook. microsoft.public.exchange.admin is a good place to start. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to ...