Outolook 2003 is slow when answering message

Hello,
I have a problem with Outlook 2003 SP2
when i receive a message and push answer button it takes about 30 seconds to
load.How can i do to resolve the problem?
If i push new message or forward loading is fast.

Thanks



0
Seiya
3/19/2010 10:42:57 AM
outlook 87535 articles. 11 followers. Follow

4 Replies
533 Views

Similar Articles

[PageSpeed] 44

Are you using Word or Outlook as the email editor?
Does changing it to the other make a difference?

Also, apply Service Pack 3 and additional for Office 2003 to make sure we 
are not trying to fix an already solved bug.

-- 
Robert Sparnaaij [MVP-Outlook]
Coauthor, Configuring Microsoft Outlook 2003
http://www.howto-outlook.com/
Outlook FAQ, HowTo, Downloads, Add-Ins and more

http://www.msoutlook.info/
Real World Questions, Real World Answers

-----

"Seiya" <seiya@mailinator.com> wrote in message 
news:OKyOtD1xKHA.5036@TK2MSFTNGP02.phx.gbl...
> Hello,
> I have a problem with Outlook 2003 SP2
> when i receive a message and push answer button it takes about 30 seconds 
> to
> load.How can i do to resolve the problem?
> If i push new message or forward loading is fast.
>
> Thanks
>
>
> 
0
Roady
3/19/2010 11:09:56 AM
Thanks for your answer, Roady.
Using Outlook as default editor the problem is fixed, but i can't enable 
switching signatures.


0
Seiya
3/19/2010 11:27:44 AM
"Seiya" <seiya@mailinator.com> wrote in message 
news:OfmHuc1xKHA.4008@TK2MSFTNGP02.phx.gbl...

> Using Outlook as default editor the problem is fixed, but i can't enable 
> switching signatures.

No, but you can always use the Signatures button to add the one you want 
manually.
-- 
Brian Tillman [MVP-Outlook] 

0
Brian
3/19/2010 12:20:59 PM
Ok, i resolved installing SP3. 


0
Seiya
3/19/2010 1:27:57 PM
Reply:

Similar Artilces:

Lost my Newsreader in Outlook 2003
Installed Outlook 2003; everything went fine. Added the newsreader to the standard toolbar...ie. Go>>News by clicking on the toolbars ...customize...go...news. this went fine. Shutdown my computer..brought it home. Opened up outlook NO newsreader !! And it's nowwhere to be found on the customize..commands menu. !!! I tried detect/ and repair. I tried resetting all toolbars. Nothing works. Before I completely remove Office 2003 and reinstall I hope someone might have a solution. Regards, Adam Close Outlook - find and rename outcmd.dat to .old. Reopen Outlook. --� Milly Stapl...

2003 moves minus signs to trail data labels!
My "minus signs" are trailing their data labels on my excel charts. Instead of: -27.6% It's displaying: 27.6%- The numbers in the reference cells are formatted normally with the minus sign before the number (-27.6). My only thought is I just upgraded from 98 to 2003. I did not have this problem in 98. What do I do? John - Sounds like somebody applied a custom number format. Select the labels, press CTRL+1 to format, and on the Number tab, select one of the standard percentage formats. - Jon ------- Jon Peltier, Microsoft Excel MVP Peltier Technical Servic...

Outlook 2003 Stopped Receiving Exchange Email (Synchronization Issue Likely)
First, "I didn't change anything" (at least nothing that I am aware of). This was working well last week. Second, our Exchange server and Outlook 2003 is working for everyone else in our office. From this I deduce that my client must somehow be the problem. Third, in the Outlook 2003 client, I _can_ send and receive POP3 messages via EarthLink. I _can_ send and receive Hotmail messages. I _can_ even send messages via Exchange. But messages that I _can_ see in OWA suddenly stopped being downloaded to my Outlook 2003 on 7/31/2005. : ( Facts: 1. When I initially start Outlook 20...

Outlook 2003
They don't show in "sent items" under "to" and they don't show in the body of the email when forwarded. In fact, the "To:" line disappears altogether for that person. This has only happened with one addressee (so far) and happens every time an email is sent to them, even when typing the address each time. The person is not listed as a contact so the problem isn't there. Any ideas why? ...

Messages stuck in the Queue
Hi, For some unexplained reason, messages are getting stuck in the queue... If I restart all Exchange services, it seems to go trough, but no way else... Has anyone any advice !!! Thanks !!! -- -- Which queue? -- Neil Hobson Exchange MVP For Exchange news, links, and tips, check: http://www.msexchangeblog.com "Thinkpad21" <thinkpad21@yahoo.com> wrote in message news:%23UI0ev3BGHA.2840@TK2MSFTNGP12.phx.gbl... > Hi, > > For some unexplained reason, messages are getting stuck in the queue... > > If I restart all Exchange services, it seems to go trou...

Move messages to a new queue?
Can i move a bunch of messages from a queue on one front-end server to another? They're both Internet gateways. For some reason i have about 35 messages stuck in an aol.com queue. Some show "queued", others "retry". I have two other gateway servers performing the same duty (load balancing basically) and they're not having the same problem. They're all waited equally. I was thinking that i'd just moved them from one Mailroot/Queue directory to the other, and then restart the SMTP service. I'd like to know why only messages bound for aol.com o...

Money 2003 Deluxe
I have Money 2003 Deluxe version and want to back up to a CD periodically, but the option for backing up to a removable device only lists the A drive (3.5 floppy). How can I modify this so I can back up to the hard drive each time I exit Money and backup to the writable CD every week or so, without having to make changes in the backup options each time? Does anyone know if Money 2004 supports this, backing up to CDs? Thanks ...

Cannot access CRM from Windows 2003+SP1
I just upgrade my workstation from windows2000 to windows2003+SP1, when I tried to access CRM, it asked for my username and password, once I input and click ok, the IE seems loading something then closed without any error report. I tried to access CRM from other windows 2003 server without SP1, no problem. Is there anything that I can do to solve it? or need to config my IE setting? Any idea? Thank you. Sounds like you have a popup blocker installed. Matt Parks MVP - Microsoft CRM ---------------------------------------- ---------------------------------------- On Thu, 16 Jun 2005 1...

Outlook 2002 error message #4
Trying to delete an old email, when I try to delete it , I get "unknown error". I cannot move it or do anything with it. Is there a fix for this? ...

Original email message does not forward or appear in reply
When ever I want to reply or forward a message, the original message does not follow. How can I fix this? May depend on which version of OL you're using In OL2002 - Tools > Options > Email Options > in the lower portion of the window select the option under On replies and forwards K "Colleen" <anonymous@discussions.microsoft.com> wrote in message news:022d01c3d0d8$b2fca140$a501280a@phx.gbl... > When ever I want to reply or forward a message, the > original message does not follow. > > How can I fix this? ...

Clicking links in mail message opens browser twice in Outlook 2002?????
When I click a hypertext link in a mail message in Outlook 2002 it opens my browser twice, with only the second browser actually opening the site while the first displays an error message that the site could not be found. I've checked the URL type file associations and the appear correct. Does anyone have any idea why this has started happening all of a sudden? It's really annoying :) Thanks ...

Working in Tables 2007 Very Slow
I recently upgraded to Office 2007, and I'm finding that when I need to edit the cells in a table, it's extremely slow. I'm using Windows XP, SP3, fully updated. Is there a setting I need to change to fix this? Does this happen with all tables or just with large ones? Does it happen in all documents or just in some? With large tables (that is, tables that span multiple pages), the rule is that you should insert a new row at least once per page. See also http://word.mvps.org/faqs/tblsfldsfms/FastTables.htm. -- Stefan Blom Microsoft Word MVP "...

EXTREMELY SLOW Outlook 2000
I'm running Outlook 2000 on WIN XP, Compaq EVOn4c Laptop. It frequentl takes between 3-8 minutes to open a message, and to do other activitie such as sending a message or creating a calendar appointment. It seem like my hard drive just spins the entire time. I do have a very large .PST file: 1,524,721 KB. I've recently archive my items older than 90 days but that does not seem to help. I've als tried 'compact now' after archiving, but the size if the .PST does no change and I still have the same slowdown problem. In fact,, it seem to be getting worse. I've also tried...

2003 classic menues instead of 2007/2010 Ribbon Interface?
Is there a way to use classic Office 2003 menues in Office 2007/2010 instead of the Ribbon Interface? No and yes. No, as in you can't turn off the ribbon. Yes, as in you can change the ribbon so it looks similar to the Office 2003 menus. There are a couple of free add-ins out there. One of them can be found at http://gregmaxey.mvps.org/Ribbon_Menu_Controls.htm (link is just below the last image) Personally, I would learn to get used to the ribbon if I were you. It is here to stay and it is becoming more and more present in other applications as well. Menus will die o...

Windows mail error message 04-23-10
When we try to send a link we get a messag "Windows Mail no longer supports HTTP" not sure what to do now. Tried to set up "Register Hotmail" like was suggested but still get the error message -- John S This applies to WinMail as well. How to add your Hotmail account to Microsoft Outlook Express http://windowslivehelp.com/solution.aspx?solutionid=99d4b13d-13db-40d8-9cdf-172002d4194c Hotmail and MSN Accounts POP3/SMTP Access http://liveunplugged.spaces.live.com/Blog/cns!F92775FC46A390CA!422.entry?sa=88094129 -- Bruce Hagen MS-MVP [Ma...

configuration error in the e-mail system caused the message to bounce between two servers
Can someone tell me why my exchange 2003 server received this error message. We only installed the first exchange server. -----------------------------------------------------------------------------------------------------------------aren.hnung@xyz.com on Thu, 30 Jun 2005 21:47:09 -0400 A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients. Contact your administrator. <mail01.zyz.com #5.3.5> --------------------------------------------------------------------------------------------------------------...

Outlook 2002 has stopped deleting messages
from my pop3 server. I have selected the following: Internet E-mail Settings>Advanced>Delivery *Leave a copy of messages on the server *Remove from the server when deleted from 'Deleted Items' What could the problem be? I have an accout with my university. They (I don't know how) are tagging certain e-mails sent to me as "Potential Spam" and that's great for me because it usually is spam. I set up filters to send this and other related crap to the deleted folder. When I first set this up it seemed to wokd like a charm, but now it doesn't at all. Advic...

SBS Exchange can't "talk" to Server 2003 Exchange #2
I am having a problem getting two Exchange Servers to "talk" to eac other. They are on completely separate networks. They can only se each other over the Internet. One has Exchange 2003 running on a Server 2003 Enterprise machine. will call this "OLD". The other has the Exchange that is part of SB Server 2003. I will call this "NEW". OLD has always been able to send and receive all internal and externa email. I set up NEW and it is able to send and receive email internally an externally to everything EXCEPT it can't send to OLD. OLD can send to NEW,...

Messages still unread
This is a multi-part message in MIME format. ------=_NextPart_000_0046_01C37B79.3940E780 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Suddenly my outlook xp is not marking items as read. I have it set to = show as read when selection changes. I have to manually mark things as = read. I have tried a detect and repair, but it didn't help. =20 Any ideas? thank you, Karen ------=_NextPart_000_0046_01C37B79.3940E780 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE H...

Excel 2003 - VBA
Normally when I chart I select a range in the sheet and set up the chart. It plots the top number in the range to the left with the last number in the range to the right. Is there a way to plot it just the opposite, the first number in the range is the last plotted? Craig Hi, Here is the manual process, just record it as needed: Select the category axis and choose Format, Selected Axis, pick the Scale tab, and turn on Categories in reverse order. -- If this helps, please click the Yes button Cheers, Shane Devenshire "Craig Brandt" wrote: > Normally when I chart I sel...

CC Meeting Requests
Hi Folks - I have seen this question asked a few times, but here goes again ..... When I create a meeting request, I would like to cc a couple of people. A few posters have mentioned the Optional option. The problem with this choice is that it sends an invitation to the person. When the person receives the 'optional' invitation, they think they are being invited. There does not seem to be a way to indicate to the optional person that it is indeed optional. Another poster recommended opening the 'sent' request and sending the cc's from there. Definitely do-able, but not ide...

Exchange 2003 Not Reporting Correct Disk Space
I have a Exchange 2003 Server with a raid 5 136 gb total drive space. This is MY E:\ Drive and only has the exhange database files. My Priv1.edb file is taken 45 GB. The online defrag reports that it will free up 22 GB. The pub1.edb is 5 GB. If I get the Properties of the Directory where these fdatabase files are located it tells me it is 50 gb. So 136 total size - 50 Used should = 86 free. However I only have 26 GB free. Nothing is in the recycle bin and I do not have Volume Shadow Copy turned on. Why is it not reporting correctly? How do I Fix ? I know I am going to have to d...

Mailbox limits exceeded message
hello all-- Is there any way (short of an event sink) to change the message below? This is what the users get when they've hit the warn limit on the mailbox store... Your mailbox has exceeded one or more size limits set by your administrator. Your mailbox size is 70133 KB. Mailbox size limits: You will receive a warning when your mailbox reaches 50000 KB. You cannot send mail when your mailbox reaches 60000 KB.You may not be able to send or receive new mail until you reduce your mailbox size. To make more space available, delete any items that you are no longer using or ...

re:linking cells in Excel 2003. How to not truncate to 255 characters.
We have 2 Excel workbooks. One ( workbook 1 ) has some cells which derive their contents by linking to cells in another workbook ( workbook 2 ). "Updating" populates workbook 2's cells but only with the first 255 characters of each cell. Unfortunately we have many cells containing more than 255 chars. A link might look like: ='\\Ravel\spower\tmp\gfer\[Allstate Problem List.xls]Closed Problems'!$K147 We do have a sort of work round if the link does not have a pathname but I think it should work as it is or I should have found ref to this limitation by now ! It works i...

+ OL 2003: Organize Using Colors Problem + #2
I use Outlook 2003 to retrieve mail from 3 different email accounts. I'm trying to assign a different color to each account so I can easily tell which account the mail is coming from. What I want is for the emails to be colored in this way: mail to jxd@yahoo.net = blue mail to john.doe@pmail.com = green mail to jd@earthlink.org = black I created rules to accomplish this. But, the problem is that if my name appears in the "To:" field instead of my email address, the mail is not colored correctly. That is, as long as the mail says "To: jxd@yahoo.com" it works, but if t...