Outlook 2007 - "Freeze / Lockup" when network connection is lost

Hi,

On a local lan, outlook 2007 connecting to Exchange 2003.

If the network connection is lost between the workstation and the exchange
server and outlook is running and connected to the exchange server when the
connection re-establishes (no regard for duration, quick or long) then
outlook will NOT correct itself and reconnect.  A white screen shows and you
have to "force" a close and re-open.

Any ideas on why this happens or is this just a product flaw?

Thanks in advance,

George



0
george9265 (16)
5/11/2007 11:11:17 AM
outlook 87535 articles. 11 followers. Follow

7 Replies
678 Views

Similar Articles

[PageSpeed] 37

Hi George,
I'm getting same experience, I'm trying to analze what is causing it, 
certainly it didn't happen in Outlook 2003.

-- 
Peter O'Dowd
Exchange Server MVP
http://www.blade.net.nz
"George" <george@theisgroup.net> wrote in message 
news:OeAWa07kHHA.4596@TK2MSFTNGP05.phx.gbl...
> Hi,
>
> On a local lan, outlook 2007 connecting to Exchange 2003.
>
> If the network connection is lost between the workstation and the exchange
> server and outlook is running and connected to the exchange server when 
> the
> connection re-establishes (no regard for duration, quick or long) then
> outlook will NOT correct itself and reconnect.  A white screen shows and 
> you
> have to "force" a close and re-open.
>
> Any ideas on why this happens or is this just a product flaw?
>
> Thanks in advance,
>
> George
>
>
> 


0
petero1 (25)
5/11/2007 10:42:11 PM
Hi,

Ok will wait to hear from you.  Should this be reported as a bug? And if so 
do you do that or should we?

In addition, when this "happens" the error reports are being sent is there a 
way to see status of error reports that are being offered, i.e., where in 
the process MS is with the issue?

Thanks,

George
"Peter O'Dowd (MVP)" <petero@nospam.com> wrote in message 
news:%23rD5i2BlHHA.4552@TK2MSFTNGP04.phx.gbl...
> Hi George,
> I'm getting same experience, I'm trying to analze what is causing it, 
> certainly it didn't happen in Outlook 2003.
>
> -- 
> Peter O'Dowd
> Exchange Server MVP
> http://www.blade.net.nz
> "George" <george@theisgroup.net> wrote in message 
> news:OeAWa07kHHA.4596@TK2MSFTNGP05.phx.gbl...
>> Hi,
>>
>> On a local lan, outlook 2007 connecting to Exchange 2003.
>>
>> If the network connection is lost between the workstation and the 
>> exchange
>> server and outlook is running and connected to the exchange server when 
>> the
>> connection re-establishes (no regard for duration, quick or long) then
>> outlook will NOT correct itself and reconnect.  A white screen shows and 
>> you
>> have to "force" a close and re-open.
>>
>> Any ideas on why this happens or is this just a product flaw?
>>
>> Thanks in advance,
>>
>> George
>>
>>
>>
>
> 


0
george9265 (16)
5/12/2007 3:32:26 PM
Have been able to identify a condition which effects the results.

On a machine which was "failing" as described below eliminated the offline 
files, cached exchange mode completely.

When the disconnect / reconnect occurs Outlook on this machine now in fact 
does reconnect and function properly.

George


"George" <george@theisgroup.net> wrote in message 
news:OfpPArKlHHA.4592@TK2MSFTNGP05.phx.gbl...
> Hi,
>
> Ok will wait to hear from you.  Should this be reported as a bug? And if 
> so do you do that or should we?
>
> In addition, when this "happens" the error reports are being sent is there 
> a way to see status of error reports that are being offered, i.e., where 
> in the process MS is with the issue?
>
> Thanks,
>
> George
> "Peter O'Dowd (MVP)" <petero@nospam.com> wrote in message 
> news:%23rD5i2BlHHA.4552@TK2MSFTNGP04.phx.gbl...
>> Hi George,
>> I'm getting same experience, I'm trying to analze what is causing it, 
>> certainly it didn't happen in Outlook 2003.
>>
>> -- 
>> Peter O'Dowd
>> Exchange Server MVP
>> http://www.blade.net.nz
>> "George" <george@theisgroup.net> wrote in message 
>> news:OeAWa07kHHA.4596@TK2MSFTNGP05.phx.gbl...
>>> Hi,
>>>
>>> On a local lan, outlook 2007 connecting to Exchange 2003.
>>>
>>> If the network connection is lost between the workstation and the 
>>> exchange
>>> server and outlook is running and connected to the exchange server when 
>>> the
>>> connection re-establishes (no regard for duration, quick or long) then
>>> outlook will NOT correct itself and reconnect.  A white screen shows and 
>>> you
>>> have to "force" a close and re-open.
>>>
>>> Any ideas on why this happens or is this just a product flaw?
>>>
>>> Thanks in advance,
>>>
>>> George
>>>
>>>
>>>
>>
>>
>
> 


0
george9265 (16)
5/13/2007 12:33:45 PM
Hi George,
It is best if the person experiencing the problem reports it.  There's quite 
a bit to go through and what we're seeing may or may not be bugs and if it 
is, they may be different bugs.


-- 
Peter O'Dowd
Exchange Server MVP
http://www.blade.net.nz
"George" <george@theisgroup.net> wrote in message 
news:OfpPArKlHHA.4592@TK2MSFTNGP05.phx.gbl...
> Hi,
>
> Ok will wait to hear from you.  Should this be reported as a bug? And if 
> so do you do that or should we?
>
> In addition, when this "happens" the error reports are being sent is there 
> a way to see status of error reports that are being offered, i.e., where 
> in the process MS is with the issue?
>
> Thanks,
>
> George
> "Peter O'Dowd (MVP)" <petero@nospam.com> wrote in message 
> news:%23rD5i2BlHHA.4552@TK2MSFTNGP04.phx.gbl...
>> Hi George,
>> I'm getting same experience, I'm trying to analze what is causing it, 
>> certainly it didn't happen in Outlook 2003.
>>
>> -- 
>> Peter O'Dowd
>> Exchange Server MVP
>> http://www.blade.net.nz
>> "George" <george@theisgroup.net> wrote in message 
>> news:OeAWa07kHHA.4596@TK2MSFTNGP05.phx.gbl...
>>> Hi,
>>>
>>> On a local lan, outlook 2007 connecting to Exchange 2003.
>>>
>>> If the network connection is lost between the workstation and the 
>>> exchange
>>> server and outlook is running and connected to the exchange server when 
>>> the
>>> connection re-establishes (no regard for duration, quick or long) then
>>> outlook will NOT correct itself and reconnect.  A white screen shows and 
>>> you
>>> have to "force" a close and re-open.
>>>
>>> Any ideas on why this happens or is this just a product flaw?
>>>
>>> Thanks in advance,
>>>
>>> George
>>>
>>>
>>>
>>
>>
>
> 


0
petero1 (25)
5/14/2007 5:48:54 PM
Hi George,
Yes I agree and have found the same results.  However cached mode is a 
requirement for many people and so I'm still going to dig down into this.
Thanks for confirming this :)


-- 
Peter O'Dowd
Exchange Server MVP
http://www.blade.net.nz
"George" <george@theisgroup.net> wrote in message 
news:O5BH0rVlHHA.1244@TK2MSFTNGP04.phx.gbl...
> Have been able to identify a condition which effects the results.
>
> On a machine which was "failing" as described below eliminated the offline 
> files, cached exchange mode completely.
>
> When the disconnect / reconnect occurs Outlook on this machine now in fact 
> does reconnect and function properly.
>
> George
>
>
> "George" <george@theisgroup.net> wrote in message 
> news:OfpPArKlHHA.4592@TK2MSFTNGP05.phx.gbl...
>> Hi,
>>
>> Ok will wait to hear from you.  Should this be reported as a bug? And if 
>> so do you do that or should we?
>>
>> In addition, when this "happens" the error reports are being sent is 
>> there a way to see status of error reports that are being offered, i.e., 
>> where in the process MS is with the issue?
>>
>> Thanks,
>>
>> George
>> "Peter O'Dowd (MVP)" <petero@nospam.com> wrote in message 
>> news:%23rD5i2BlHHA.4552@TK2MSFTNGP04.phx.gbl...
>>> Hi George,
>>> I'm getting same experience, I'm trying to analze what is causing it, 
>>> certainly it didn't happen in Outlook 2003.
>>>
>>> -- 
>>> Peter O'Dowd
>>> Exchange Server MVP
>>> http://www.blade.net.nz
>>> "George" <george@theisgroup.net> wrote in message 
>>> news:OeAWa07kHHA.4596@TK2MSFTNGP05.phx.gbl...
>>>> Hi,
>>>>
>>>> On a local lan, outlook 2007 connecting to Exchange 2003.
>>>>
>>>> If the network connection is lost between the workstation and the 
>>>> exchange
>>>> server and outlook is running and connected to the exchange server when 
>>>> the
>>>> connection re-establishes (no regard for duration, quick or long) then
>>>> outlook will NOT correct itself and reconnect.  A white screen shows 
>>>> and you
>>>> have to "force" a close and re-open.
>>>>
>>>> Any ideas on why this happens or is this just a product flaw?
>>>>
>>>> Thanks in advance,
>>>>
>>>> George
>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
> 


0
petero1 (25)
5/14/2007 5:50:13 PM
George,
Out of interest,
How big is the mailbox in question?

-- 
Peter O'Dowd
Exchange Server MVP
http://www.blade.net.nz
"George" <george@theisgroup.net> wrote in message 
news:OfpPArKlHHA.4592@TK2MSFTNGP05.phx.gbl...
> Hi,
>
> Ok will wait to hear from you.  Should this be reported as a bug? And if 
> so do you do that or should we?
>
> In addition, when this "happens" the error reports are being sent is there 
> a way to see status of error reports that are being offered, i.e., where 
> in the process MS is with the issue?
>
> Thanks,
>
> George
> "Peter O'Dowd (MVP)" <petero@nospam.com> wrote in message 
> news:%23rD5i2BlHHA.4552@TK2MSFTNGP04.phx.gbl...
>> Hi George,
>> I'm getting same experience, I'm trying to analze what is causing it, 
>> certainly it didn't happen in Outlook 2003.
>>
>> -- 
>> Peter O'Dowd
>> Exchange Server MVP
>> http://www.blade.net.nz
>> "George" <george@theisgroup.net> wrote in message 
>> news:OeAWa07kHHA.4596@TK2MSFTNGP05.phx.gbl...
>>> Hi,
>>>
>>> On a local lan, outlook 2007 connecting to Exchange 2003.
>>>
>>> If the network connection is lost between the workstation and the 
>>> exchange
>>> server and outlook is running and connected to the exchange server when 
>>> the
>>> connection re-establishes (no regard for duration, quick or long) then
>>> outlook will NOT correct itself and reconnect.  A white screen shows and 
>>> you
>>> have to "force" a close and re-open.
>>>
>>> Any ideas on why this happens or is this just a product flaw?
>>>
>>> Thanks in advance,
>>>
>>> George
>>>
>>>
>>>
>>
>>
>
> 


0
petero1 (25)
5/14/2007 5:50:37 PM
3 gig.

g
"Peter O'Dowd (MVP)" <petero@nospam.com> wrote in message 
news:Oni1nBllHHA.4904@TK2MSFTNGP05.phx.gbl...
> George,
> Out of interest,
> How big is the mailbox in question?
>
> -- 
> Peter O'Dowd
> Exchange Server MVP
> http://www.blade.net.nz
> "George" <george@theisgroup.net> wrote in message 
> news:OfpPArKlHHA.4592@TK2MSFTNGP05.phx.gbl...
>> Hi,
>>
>> Ok will wait to hear from you.  Should this be reported as a bug? And if 
>> so do you do that or should we?
>>
>> In addition, when this "happens" the error reports are being sent is 
>> there a way to see status of error reports that are being offered, i.e., 
>> where in the process MS is with the issue?
>>
>> Thanks,
>>
>> George
>> "Peter O'Dowd (MVP)" <petero@nospam.com> wrote in message 
>> news:%23rD5i2BlHHA.4552@TK2MSFTNGP04.phx.gbl...
>>> Hi George,
>>> I'm getting same experience, I'm trying to analze what is causing it, 
>>> certainly it didn't happen in Outlook 2003.
>>>
>>> -- 
>>> Peter O'Dowd
>>> Exchange Server MVP
>>> http://www.blade.net.nz
>>> "George" <george@theisgroup.net> wrote in message 
>>> news:OeAWa07kHHA.4596@TK2MSFTNGP05.phx.gbl...
>>>> Hi,
>>>>
>>>> On a local lan, outlook 2007 connecting to Exchange 2003.
>>>>
>>>> If the network connection is lost between the workstation and the 
>>>> exchange
>>>> server and outlook is running and connected to the exchange server when 
>>>> the
>>>> connection re-establishes (no regard for duration, quick or long) then
>>>> outlook will NOT correct itself and reconnect.  A white screen shows 
>>>> and you
>>>> have to "force" a close and re-open.
>>>>
>>>> Any ideas on why this happens or is this just a product flaw?
>>>>
>>>> Thanks in advance,
>>>>
>>>> George
>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
> 


0
george9265 (16)
5/15/2007 11:50:04 PM
Reply:

Similar Artilces:

Outlook 2007
Hi, On a local lan, outlook 2007 connecting to Exchange 2003. If the network connection is lost between the workstation and the exchange server and outlook is running and connected to the exchange server when the connection re-establishes (no regard for duration, quick or long) then outlook will NOT correct itself and reconnect. A white screen shows and you have to "force" a close and re-open. Any ideas on why this happens or is this just a product flaw? Thanks in advance, George Hi George, I'm getting same experience, I'm trying to analze what is causing it, certa...