Outlook 2003 - Error: Outlook failed to start correctly last time.

Hello All,

Environment:
    Running Outlook 2003 on WinXP standalone machine - all patches applied;
installed for about 5 months.
    AVG virus scanner in place updated daily, scanned daily (did have trojan
DIALER, DOWNLOADER.ISTBAR.V
    a month ago but after cleaning out; everything has been fine until 4
days ago) - whats changed ahhh nothing.
    Have run TrendMicro online Virus check, Spybot - nothing.


Error:
    Opening Outlook produces this message almost every time Outlook is
started, even after a reboot::

    ""Outlook failed to start correctly last time. Starting Outlook in Safe
mode will help you to correct or isolate the
    startup problem  etc etc""

    If I start Outlook in "Safe Mode" it usually starts, if not it will just
draw the outline of the Oulook screen and show
    the Outlook splash screen and freeze.
    Killing the Task is usually a slow process and Oulook is showing 0% CPU
usage.
    MS KB 298838 has a writeup on this issue but offers no advice on how to
resolve this.

Tried:
    Removing Outlook 2003; defrag system; ran System mechanic thru Registry
to clear out obselete entries; restart machine; reload Office 2003 (inc.
Outlook 2003); apply any Office 2003 patches; restart machine; Load Outlook;
Error Message again.

Any thoughts on how to correct this would be appreciated.

Thank You All,

TerryF


0
MS-news (6)
3/3/2004 9:35:19 PM
outlook 87535 articles. 11 followers. Follow

4 Replies
241 Views

Similar Articles

[PageSpeed] 18

Locate outcmd.dat and rename it to outcmd.old. This will rebuild your
Toolbar (all Toolbar customizations will be lost)

-- 
Roady [MVP]
www.sparnaaij.net
Microsoft Office and Microsoft Office related News
Also Outlook FAQ, How To's, Downloads and more...

Tips of the month:
-Create your own fully customized Toolbar
-Creating a Classic View in Outlook 2003
Subscribe to the newsletter to receive news and tips & tricks in your
mailbox!
www.sparnaaij.net

(I changed my reply address; remove all CAPS and _underscores_ from the
address when mailing)
-----
"TerryF" <MS-news@omniware.com.au> wrote in message
news:%23RJLzdWAEHA.3804@TK2MSFTNGP09.phx.gbl...
>
> Hello All,
>
> Environment:
>     Running Outlook 2003 on WinXP standalone machine - all patches
applied;
> installed for about 5 months.
>     AVG virus scanner in place updated daily, scanned daily (did have
trojan
> DIALER, DOWNLOADER.ISTBAR.V
>     a month ago but after cleaning out; everything has been fine until 4
> days ago) - whats changed ahhh nothing.
>     Have run TrendMicro online Virus check, Spybot - nothing.
>
>
> Error:
>     Opening Outlook produces this message almost every time Outlook is
> started, even after a reboot::
>
>     ""Outlook failed to start correctly last time. Starting Outlook in
Safe
> mode will help you to correct or isolate the
>     startup problem  etc etc""
>
>     If I start Outlook in "Safe Mode" it usually starts, if not it will
just
> draw the outline of the Oulook screen and show
>     the Outlook splash screen and freeze.
>     Killing the Task is usually a slow process and Oulook is showing 0%
CPU
> usage.
>     MS KB 298838 has a writeup on this issue but offers no advice on how
to
> resolve this.
>
> Tried:
>     Removing Outlook 2003; defrag system; ran System mechanic thru
Registry
> to clear out obselete entries; restart machine; reload Office 2003 (inc.
> Outlook 2003); apply any Office 2003 patches; restart machine; Load
Outlook;
> Error Message again.
>
> Any thoughts on how to correct this would be appreciated.
>
> Thank You All,
>
> TerryF
>
>


0
Roady
3/3/2004 10:14:52 PM
Hi Roady,

Tks for the reply, tried that and Outlook started with the superimposed box
stating::
Migrating Account
Migrating Preferences
Creating Welcome Message
Importing User Data

Waited for 10 minutes check Outlook in Task Manager - Not Responding -
Killed the Two Entries for Outlook (presumable one for Outlook and One for
the message box.

Restarted Outlook and received message
""Outlook failed to start. Would you like to run Detect & Repair""
Ran this to completion.
Tried to start Outlook - Stalled with the splash screen - killed with Task
Manager after 5 minutes.

Repeat the above paragraph a number of times - same result.

Shutdown then Restart machine
Load Outlook - Error Message ""Outlook failed to start. Would you like to
run Detect & Repair""
Of course I do, I dont have any other choice do stupid machine !

When it finishes start Outlook loads correctly but for how long ?

Something would seem to be amiss here - any further suggestion would be
welcomed.

Many Thanks

TerryF

"Roady [MVP]" <newsgroups_DELETE_@_DELETE_sparnaaij_NO_._SPAM_net> wrote in
message news:OiNmT2WAEHA.3004@TK2MSFTNGP10.phx.gbl...
> Locate outcmd.dat and rename it to outcmd.old. This will rebuild your
> Toolbar (all Toolbar customizations will be lost)
>
> -- 
> Roady [MVP]
> www.sparnaaij.net
> Microsoft Office and Microsoft Office related News
> Also Outlook FAQ, How To's, Downloads and more...
>
> Tips of the month:
> -Create your own fully customized Toolbar
> -Creating a Classic View in Outlook 2003
> Subscribe to the newsletter to receive news and tips & tricks in your
> mailbox!
> www.sparnaaij.net
>
> (I changed my reply address; remove all CAPS and _underscores_ from the
> address when mailing)
> -----
> "TerryF" <MS-news@omniware.com.au> wrote in message
> news:%23RJLzdWAEHA.3804@TK2MSFTNGP09.phx.gbl...
> >
> > Hello All,
> >
> > Environment:
> >     Running Outlook 2003 on WinXP standalone machine - all patches
> applied;
> > installed for about 5 months.
> >     AVG virus scanner in place updated daily, scanned daily (did have
> trojan
> > DIALER, DOWNLOADER.ISTBAR.V
> >     a month ago but after cleaning out; everything has been fine until 4
> > days ago) - whats changed ahhh nothing.
> >     Have run TrendMicro online Virus check, Spybot - nothing.
> >
> >
> > Error:
> >     Opening Outlook produces this message almost every time Outlook is
> > started, even after a reboot::
> >
> >     ""Outlook failed to start correctly last time. Starting Outlook in
> Safe
> > mode will help you to correct or isolate the
> >     startup problem  etc etc""
> >
> >     If I start Outlook in "Safe Mode" it usually starts, if not it will
> just
> > draw the outline of the Oulook screen and show
> >     the Outlook splash screen and freeze.
> >     Killing the Task is usually a slow process and Oulook is showing 0%
> CPU
> > usage.
> >     MS KB 298838 has a writeup on this issue but offers no advice on how
> to
> > resolve this.
> >
> > Tried:
> >     Removing Outlook 2003; defrag system; ran System mechanic thru
> Registry
> > to clear out obselete entries; restart machine; reload Office 2003 (inc.
> > Outlook 2003); apply any Office 2003 patches; restart machine; Load
> Outlook;
> > Error Message again.
> >
> > Any thoughts on how to correct this would be appreciated.
> >
> > Thank You All,
> >
> > TerryF
> >
> >
>
>



0
MS-news (6)
3/4/2004 8:35:23 AM
Hi Terry,

I suggest you rebuild rebuild your entire profile then.
Control Panel-> Mail-> button Show Profiles...

Run scanpst.exe against your pst-file to scan it for errors

And last but certainly not least; make sure all your Outlook add-ins are up
to date and fully compatible with Outlook 2003.

If all this goes without errors (or got fixed for scanpst.exe) then you
should be having a stable system again. Outlook whise that is ;-)

-- 
Roady [MVP]
www.sparnaaij.net
Microsoft Office and Microsoft Office related News
Also Outlook FAQ, How To's, Downloads and more...

Tips of the month:
-Create your own fully customized Toolbar
-Creating a Classic View in Outlook 2003
Subscribe to the newsletter to receive news and tips & tricks in your
mailbox!
www.sparnaaij.net

(I changed my reply address; remove all CAPS and _underscores_ from the
address when mailing)
-----
"TerryF" <MS-news@omniware.com.au> wrote in message
news:eLo5kOcAEHA.1452@TK2MSFTNGP09.phx.gbl...
> Hi Roady,
>
> Tks for the reply, tried that and Outlook started with the superimposed
box
> stating::
> Migrating Account
> Migrating Preferences
> Creating Welcome Message
> Importing User Data
>
> Waited for 10 minutes check Outlook in Task Manager - Not Responding -
> Killed the Two Entries for Outlook (presumable one for Outlook and One for
> the message box.
>
> Restarted Outlook and received message
> ""Outlook failed to start. Would you like to run Detect & Repair""
> Ran this to completion.
> Tried to start Outlook - Stalled with the splash screen - killed with Task
> Manager after 5 minutes.
>
> Repeat the above paragraph a number of times - same result.
>
> Shutdown then Restart machine
> Load Outlook - Error Message ""Outlook failed to start. Would you like to
> run Detect & Repair""
> Of course I do, I dont have any other choice do stupid machine !
>
> When it finishes start Outlook loads correctly but for how long ?
>
> Something would seem to be amiss here - any further suggestion would be
> welcomed.
>
> Many Thanks
>
> TerryF
>
> "Roady [MVP]" <newsgroups_DELETE_@_DELETE_sparnaaij_NO_._SPAM_net> wrote
in
> message news:OiNmT2WAEHA.3004@TK2MSFTNGP10.phx.gbl...
> > Locate outcmd.dat and rename it to outcmd.old. This will rebuild your
> > Toolbar (all Toolbar customizations will be lost)
> >
> > -- 
> > Roady [MVP]
> > www.sparnaaij.net
> > Microsoft Office and Microsoft Office related News
> > Also Outlook FAQ, How To's, Downloads and more...
> >
> > Tips of the month:
> > -Create your own fully customized Toolbar
> > -Creating a Classic View in Outlook 2003
> > Subscribe to the newsletter to receive news and tips & tricks in your
> > mailbox!
> > www.sparnaaij.net
> >
> > (I changed my reply address; remove all CAPS and _underscores_ from the
> > address when mailing)
> > -----
> > "TerryF" <MS-news@omniware.com.au> wrote in message
> > news:%23RJLzdWAEHA.3804@TK2MSFTNGP09.phx.gbl...
> > >
> > > Hello All,
> > >
> > > Environment:
> > >     Running Outlook 2003 on WinXP standalone machine - all patches
> > applied;
> > > installed for about 5 months.
> > >     AVG virus scanner in place updated daily, scanned daily (did have
> > trojan
> > > DIALER, DOWNLOADER.ISTBAR.V
> > >     a month ago but after cleaning out; everything has been fine until
4
> > > days ago) - whats changed ahhh nothing.
> > >     Have run TrendMicro online Virus check, Spybot - nothing.
> > >
> > >
> > > Error:
> > >     Opening Outlook produces this message almost every time Outlook is
> > > started, even after a reboot::
> > >
> > >     ""Outlook failed to start correctly last time. Starting Outlook in
> > Safe
> > > mode will help you to correct or isolate the
> > >     startup problem  etc etc""
> > >
> > >     If I start Outlook in "Safe Mode" it usually starts, if not it
will
> > just
> > > draw the outline of the Oulook screen and show
> > >     the Outlook splash screen and freeze.
> > >     Killing the Task is usually a slow process and Oulook is showing
0%
> > CPU
> > > usage.
> > >     MS KB 298838 has a writeup on this issue but offers no advice on
how
> > to
> > > resolve this.
> > >
> > > Tried:
> > >     Removing Outlook 2003; defrag system; ran System mechanic thru
> > Registry
> > > to clear out obselete entries; restart machine; reload Office 2003
(inc.
> > > Outlook 2003); apply any Office 2003 patches; restart machine; Load
> > Outlook;
> > > Error Message again.
> > >
> > > Any thoughts on how to correct this would be appreciated.
> > >
> > > Thank You All,
> > >
> > > TerryF
> > >
> > >
> >
> >
>
>
>


0
Roady
3/4/2004 9:36:12 PM
Hi Roady,

    Again Tks for yr reply.

    Did as suggested, one by one same condition exists BUT if I reboot the
machine I can reload Outlook correctly even tho it is a little slow (approx
twice as long to load a normal) but it does get there.
SccanPst.Exe did fix a number of errors - log inserted but edited


Many Tks for your help

TerryF
----------------------

Microsoft (R) Inbox Repair Tool
Copyright (C) Microsoft Corp 1995-1996. All rights reserved.

**Beginning NDB recovery
  **Attempting to open database
  **Attempting to validate header
  **Attempting to validate AMap
  **Attempting to validate BBT
  **Attempting to validate NBT
  **Attempting to validate BBT refcounts

    ??BBT entry (319B8) has different refcount in RBT (6 vs 2)
    ??BBT entry (32E10) has different refcount in RBT (6 vs 2)
    ??BBT entry (37A84) has different refcount in RBT (6 vs 2)
    ??BBT entry (113550) has different refcount in RBT (6 vs 2)
    ??Couldn't find BBT entry in the RBT (12B628)
    ??BBT entry (285C9C) has different refcount in RBT (6 vs 2)
    ??Couldn't find BBT entry in the RBT (2CEEF8)
    ??Couldn't find BBT entry in the RBT (2CF0FC)
    ??Couldn't find BBT entry in the RBT (2CF100)
    ??Couldn't find BBT entry in the RBT (2CF112)
    ??Couldn't find BBT entry in the RBT (2E0ADC)
    ??Couldn't find BBT entry in the RBT (2E0AE0)
    ??Couldn't find BBT entry in the RBT (2E0AEE)
    ??Couldn't find BBT entry in the RBT (2E0F80)
    ??Couldn't find BBT entry in the RBT (2E0F84)
    ??Couldn't find BBT entry in the RBT (2E0F92)
    ??BBT entry (2E154C) has different refcount in RBT (5 vs 2)
    ??Couldn't find BBT entry in the RBT (2E1550)
    ??Couldn't find BBT entry in the RBT (2E1556)
    ??BBT entry (2E1AD8) has different refcount in RBT (4 vs 2)
    ??Couldn't find BBT entry in the RBT (2E1ADC)
    ??Couldn't find BBT entry in the RBT (2E1AE2)
    ??BBT entry (2E1BF4) has different refcount in RBT (3 vs 2)
    ??BBT entry (2E1BF8) has different refcount in RBT (3 vs 2)
    ??Couldn't find BBT entry in the RBT (2E1BFE)
    ??Couldn't find BBT entry in the RBT (2E2F90)

  **Attempting to validate header NID high-water marks
**Beginning PST/OST recovery
  **Attempting to recover all top-level objects
      !!TC (nid=60E) missing required column (10970003)
      !!Folder invalid high-water-mark (nidi=11FE, nidiHigh=1221)

  **Attempting to walk all folders
      !!TC (nid=12E) missing required column (10970003)
      !!Hierarchy Table for 122, row doesn't match sub-object:
        irow = 5, RowID = 2223
      !!TC (nid=802E) missing required column (10970003)
      !!TC (nid=806E) missing required column (10970003)

  ++++++ Approx 100 of the above line with different nid= were removed to
reduce email size.  ++++++++

  **Attempting to locate any orphaned folders/messages
  **Attempting to check top-level objects for consistency
      ??Deleting SDO
  **Updating folder hierarchy
**Attempting to fix original file
  **Attempting to copy back BBT
  **Attempting to copy back NBT
----------------------------------------------------------------------------
--------------------------------------------

"Roady [MVP]" <newsgroups_DELETE_@_DELETE_sparnaaij_NO_._SPAM_net> wrote in
message news:uVLieFjAEHA.2292@TK2MSFTNGP12.phx.gbl...
> Hi Terry,
>
> I suggest you rebuild rebuild your entire profile then.
> Control Panel-> Mail-> button Show Profiles...
>
> Run scanpst.exe against your pst-file to scan it for errors
>
> And last but certainly not least; make sure all your Outlook add-ins are
up
> to date and fully compatible with Outlook 2003.
>
> If all this goes without errors (or got fixed for scanpst.exe) then you
> should be having a stable system again. Outlook whise that is ;-)
>
> -- 
> Roady [MVP]
> www.sparnaaij.net
> Microsoft Office and Microsoft Office related News
> Also Outlook FAQ, How To's, Downloads and more...
>
> Tips of the month:
> -Create your own fully customized Toolbar
> -Creating a Classic View in Outlook 2003
> Subscribe to the newsletter to receive news and tips & tricks in your
> mailbox!
> www.sparnaaij.net
>
> (I changed my reply address; remove all CAPS and _underscores_ from the
> address when mailing)
> -----
> "TerryF" <MS-news@omniware.com.au> wrote in message
> news:eLo5kOcAEHA.1452@TK2MSFTNGP09.phx.gbl...
> > Hi Roady,
> >
> > Tks for the reply, tried that and Outlook started with the superimposed
> box
> > stating::
> > Migrating Account
> > Migrating Preferences
> > Creating Welcome Message
> > Importing User Data
> >
> > Waited for 10 minutes check Outlook in Task Manager - Not Responding -
> > Killed the Two Entries for Outlook (presumable one for Outlook and One
for
> > the message box.
> >
> > Restarted Outlook and received message
> > ""Outlook failed to start. Would you like to run Detect & Repair""
> > Ran this to completion.
> > Tried to start Outlook - Stalled with the splash screen - killed with
Task
> > Manager after 5 minutes.
> >
> > Repeat the above paragraph a number of times - same result.
> >
> > Shutdown then Restart machine
> > Load Outlook - Error Message ""Outlook failed to start. Would you like
to
> > run Detect & Repair""
> > Of course I do, I dont have any other choice do stupid machine !
> >
> > When it finishes start Outlook loads correctly but for how long ?
> >
> > Something would seem to be amiss here - any further suggestion would be
> > welcomed.
> >
> > Many Thanks
> >
> > TerryF
> >
> > "Roady [MVP]" <newsgroups_DELETE_@_DELETE_sparnaaij_NO_._SPAM_net> wrote
> in
> > message news:OiNmT2WAEHA.3004@TK2MSFTNGP10.phx.gbl...
> > > Locate outcmd.dat and rename it to outcmd.old. This will rebuild your
> > > Toolbar (all Toolbar customizations will be lost)
> > >
> > > -- 
> > > Roady [MVP]
> > > www.sparnaaij.net
> > > Microsoft Office and Microsoft Office related News
> > > Also Outlook FAQ, How To's, Downloads and more...
> > >
> > > Tips of the month:
> > > -Create your own fully customized Toolbar
> > > -Creating a Classic View in Outlook 2003
> > > Subscribe to the newsletter to receive news and tips & tricks in your
> > > mailbox!
> > > www.sparnaaij.net
> > >
> > > (I changed my reply address; remove all CAPS and _underscores_ from
the
> > > address when mailing)
> > > -----
> > > "TerryF" <MS-news@omniware.com.au> wrote in message
> > > news:%23RJLzdWAEHA.3804@TK2MSFTNGP09.phx.gbl...
> > > >
> > > > Hello All,
> > > >
> > > > Environment:
> > > >     Running Outlook 2003 on WinXP standalone machine - all patches
> > > applied;
> > > > installed for about 5 months.
> > > >     AVG virus scanner in place updated daily, scanned daily (did
have
> > > trojan
> > > > DIALER, DOWNLOADER.ISTBAR.V
> > > >     a month ago but after cleaning out; everything has been fine
until
> 4
> > > > days ago) - whats changed ahhh nothing.
> > > >     Have run TrendMicro online Virus check, Spybot - nothing.
> > > >
> > > >
> > > > Error:
> > > >     Opening Outlook produces this message almost every time Outlook
is
> > > > started, even after a reboot::
> > > >
> > > >     ""Outlook failed to start correctly last time. Starting Outlook
in
> > > Safe
> > > > mode will help you to correct or isolate the
> > > >     startup problem  etc etc""
> > > >
> > > >     If I start Outlook in "Safe Mode" it usually starts, if not it
> will
> > > just
> > > > draw the outline of the Oulook screen and show
> > > >     the Outlook splash screen and freeze.
> > > >     Killing the Task is usually a slow process and Oulook is showing
> 0%
> > > CPU
> > > > usage.
> > > >     MS KB 298838 has a writeup on this issue but offers no advice on
> how
> > > to
> > > > resolve this.
> > > >
> > > > Tried:
> > > >     Removing Outlook 2003; defrag system; ran System mechanic thru
> > > Registry
> > > > to clear out obselete entries; restart machine; reload Office 2003
> (inc.
> > > > Outlook 2003); apply any Office 2003 patches; restart machine; Load
> > > Outlook;
> > > > Error Message again.
> > > >
> > > > Any thoughts on how to correct this would be appreciated.
> > > >
> > > > Thank You All,
> > > >
> > > > TerryF
> > > >
> > > >
> > >
> > >
> >
> >
> >
>
>


0
MS-news (6)
3/5/2004 9:00:23 PM
Reply:

Similar Artilces:

Outlook Sales
I have installed the CRM Server,Outlook Router, SQL, the whole nine yards so to say. So now when I try to install the Sales for Outlook CD, it gets to "Initializing" and then crashes with an error message that is unknown. Here is the message; Product: Microsoft CRM Sales for Outlook -- Installation operation failed. The Event ID is 11708, any help would be appreciated. It is running on WIN2000 Server with Dual Xeon 3.06 with 2GB of Ram. Thanks, Bobby Bobby You cannot install the outlook client on the same machine as the MSCRM server - that's probably why it's bomb...

Outlook 0x800ccc0d error when Norton e-mail protect enabled: see hosts
This post is made to help others solve this issue, based on my experience. Symptom: - Outlook works perfectly well when Norton Anti-Virus e-mail protection is disabled - Outlook cannot retrieve incoming messages when NAV e-mail protection is enabled, message being: pop3 server not found, error 0x800ccc0d This symptom, and possible solutions, are exactly the object of Symantec support note: http://service1.symantec.com/SUPPORT/nav.nsf/docid/2000020716064206 Please read this note first ! The object of this post is to add another possible solution to this problem. NAV email protection sets up...

Outlook 2002 (office xp developer suite)
Does anyone know of a place where I can find a bunch of various macros for outlook? I've looked around and found 1 or 2 but I would think someone has a large amount of them.. Thanks Dave dave wrote: > Does anyone know of a place where I can find a bunch of > various macros for outlook? I've looked around and found > 1 or 2 but I would think someone has a large amount of > them.. > > Thanks > > Dave Dunno, but a Google search on "Outlook macros" gets about 55,000 hits.... G'Day Dave, Try: http://www.outlookvba.com/examples//allexamples...

Stop My Documents from opening all the time?
Is there anyway to stop My Documents from opening everytimg I start a Windows Explorer session? I guess there's no future in trying to delete it, because so many products try to put stuff there. Right? Laurel wrote: > Is there anyway to stop My Documents from opening everytimg I start a > Windows Explorer session? > If you want Explorer to open somewhere else, simply modify the properties of the shortcut you're using to open it. All you need do is create/modify the target field of your Windows Explorer shortcut to point where you want it. Co...

Need Help, Task Start Date is wrong
I’m using MS Project 2007, have several task linked with finish to start. I have set date to schedule from, hours per day set to 8 and Working Monday thru Friday. My schedule shows Task 1 Duration 4 days, start Wed 6/2/10, Finish Mon 6/7/10 Task 2 Duration 3 days, start Mon 6/7/10, Finish Thu 6/10/10 Task 2 should have a Start Date of 6/8/10 not 6/7/10; what is causing this? Thanks in advance for your help. ...

Moving from Outlook Express to Outlook
How do you transfer files from OE to Outlook - inbox, contacts, etc. Can you do so if you have already started using Outlook but want to bring these files over. cooker <anonymous@discussions.microsoft.com> wrote: > How do you transfer files from OE to Outlook - inbox, contacts, etc. > Can you do so if you have already started using Outlook but want to > bring these files over. Start Outlook Express, click File>Export>Messages. If you have Outlook running at the same time, you'll see the messages appear in Outlook. -- Brian Tillman Smiths Aerospace 3290 Patterson ...

From Outlook 2000 to Outllook 2003
How do I migrate I personal folders file (.pst) from Outlook 2000 to Outlook 2003? Read the Help Files: http://office.microsoft.com/en-us/assistance/HA010771141033.aspx -- Russ Valentine [MVP-Outlook] "rolo" <rolo@discussions.microsoft.com> wrote in message news:706405A0-2971-409F-B213-67714B12713C@microsoft.com... > How do I migrate I personal folders file (.pst) from Outlook 2000 to > Outlook > 2003? Thanks Russ it helped. By the way how can I get to this useful help files? "Russ Valentine [MVP-Outlook]" wrote: > Read the Help Files: > htt...

unable to paste Excel 2003 chart into Outlook 2003
(This was posted on "excel.charting" group.) I have a user who's unable to paste an Excel 2003 chart into Outlook 2003 email message. In Outlook options, the checkbox is selected for "Use Microsoft Office Word 2003 to edit e-mail messages". When I tested this on my own computer running the same version of Office, if the box is check, I have no problem pasting; if this box is cleared, I cannot paste. But on his computer, it doesn't work regardless. Thanks and regards, TL ...

How do I Remove a Split from my Comments in Excel 2003? #2
I have set my current workbook to split/freeze the first column and first 2 rows. Now, when I add a comment to the second row (in any column) my comments are cut off if I should scroll down. I don't ever remember the behavior before. And I don't know what I've done to enable it but it's really annoying. How do turn this off ? ...

Unknown error from CFtpConnection::GetFile()...
Hi all, I'm having intermittent problems with CFtpConnection::GetFile()... 99% of the time GetFile() succeeds but occasionally it fails and returns FALSE with a GetLastError of 0x2EFF (12031) which I can't find documented/defined anywhere... Anyone know what this error means...? Where it is defined...? A bit of searching on on the web seems to suggest; "The connection with the server has been reset." Can anyone confirm this...? Many thanks, Andy. Andrew Kilgore wrote: > Hi all, > > I'm having intermittent problems with CFtpConnection::GetFile()... > 99%...

Error 550 Relaying denied
I get this nearly every time I try to send information using MS Outlook email. Any suggestions? You probably need to turn on authentication to your outgoing server. You can do so on the "Outgoing Server" tab for your mail account. -- Jocelyn Fiorello MVP - Outlook *** Messages sent to my e-mail address will NOT be answered -- please reply only to the newsgroup to preserve the message thread. *** In news:9cf101c3eacf$a3250cb0$a401280a@phx.gbl, Dick Brenneke wrote: > I get this nearly every time I try to send information > using MS Outlook email. Any suggestions? Th...

Stop Outlook from starting up automatically
Once I installed Outlook2003, it now runs automatically on startup. How do I disable this? -- | +-- Julian | are you using a PDA that is trying to access the data in it? If so, make sure the device is not connected when you boot. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other Search Engines (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com Subscribe to Exchange Messaging Outlook ne...

cannot open hyper links in outlook
when I try to open a hyperlink in outlook, I get the following message: This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator. ----- I am the system administrator. HELP This is a problem with IE, not Outlook. You need to reset your internet settings in IE's Tools, Internet Options, Advanced tab. (Or Control Panel, Internet options, Advanced tab). See http://www.slipstick.com/problems/link_restrict.htm for more information. "Donald McNeely" <Donald McNeely@discussions.microsoft.com>...

outlook 97 and express email problems
Hi, I am currently on an IBM X21 laptop and is running windows 98 se with office 97 pro. I recently experienced some problems with outlook (illegal operations etc) and reinstalled office to fix the problem but since then I have not been able to send or recieve emails with outlook 97 and outlook express 6. I simply get an error message saying the host can't be found (but does exist and I can ping it successfully). Any suggestions on what I might do? I have tried creating new accounts in windows mail and outlook express, but I still get the same error. Thankyou in advance! Tim D...

CSV Files and VLOOKUP error
Does anyone know why VLOOKUP and Compare formulas don't work o information originating from a CSV file? I've tried copying an pasting values only (to leave behind any formatting), but it doesn' help. Through countless tests, I've narrowed it down to the CSV file bein the only possible cause -- Message posted from http://www.ExcelForum.com Hi ajpowers, Just a guess but the imported data may have leading or trailing spaces or are numbers stored as text. You could use the formula =A1=D1 to see if you get a true or false, where A1 is the lookup value and D1 ia the CVS valu...

Uninstall of mappoint has caused errors with excel
Hi, I am running Office 2003 on the terminal server (windows 2003) and had a copy of mappoint as well. This is a mapping program. We ininstalled mappoint which has caused an error message with Excel and other office products. The error says "Cd:\documents and settings\administrator.ocrdc1\application data\microsoft\addins c:\Program files\common files\microsoft shared\geography\mpoai9.dll is not a valid add-in." I then click OK and excel opens up and everything is fine. The problem is that we are using other programs as well such as Quickbooks that export to excel and t...

Outlook 2003 Drag and Drop Emails
I have an issue where there is a SBS 2003 server (newly installed) & when I drag emails to the file system (explorer window) in order to create file records of the emails it generates an error. Dialog Box Name: Error Copying File or Folder Error Msg: Not enough storage is available to process this command. I can't find an error logged anywhere, either on the server event logs or on the local machine event logs... I have searched the MS KB & Office online, but no joy yet... If anyone can help that would be great!!! R ...

Redirect Exchange 2000 IS backup to different Exchange 2003 server
I recently added an Exchange 2003 server to the same org as a 2000 server. I have dbs from the 2000 server that I need to restore to retrieve email from a user whose mailbox was moved to 2003. So I need to restore the db for that mailbox from BEFORE it was moved because when you move mailboxes you lose any deleted items that were being saved by retention policy. Is this possible? I'm using Veritas Backup Exec 10 but nothing in their support KB seems to follow this exact scenario. If it helps, the old Exch 2000 server is currently empty of users and is ready to be uninstalled. W...

Filters not working in Exchange 2003
I have been trying to turn on the Recipient, Connection, and Sender filters. I have gone to the Default SMTP Virtual Server and turned it on there without getting an error but when I go to the Properties and add senders to block and the hit Apply, it tells me that I must manually turn the filtering on in the SMTP VS. I have stopped and started the Default SMTP VS but still no luck. Any ideas? Hi Wayne That is a standard dialog box, it does not check to see if it is already enabled, have you tested the sender filtering? -- Mark Fugatt Microsoft Limited This posting is provided &quo...

setup Windows Mail as Word 2003 default emailer
All I can do is setup Outlook. I do not use Outlook. I would like to email Word docs using MS Windows Mail (new version of Express) In the Windows Start area, type Regedit into the search bar and then start the Registry Editor and go to HKEY_CURRENT_USER>Software>Clients>Mail Right Click on the (Default) item and then on Modify and in the Value data: field enter Windows Mail so that after you click OK, you have (Default) REG_SZ WIndows Mail -- Hope this helps. Please reply to the newsgroup unless you wish to avail yourself of my services on a pa...

Document Viewer installer error
I recently ran CHKDSK /F as this was prompted when I attempted to run defrag etc. Since the chkdsk was run, when I turn my PC on, I receive the following message: "document viewier - installed encountered an unexpected error - error code 2908". I click run, the same error just repeats and loops. The only was I can remove it is to end task via task manager. Any ideas how I can correct this error? many thanks ...

will CRM load on a 2003 server?
will CRM load on a 2003 server? Microsoft CRM v1.2 supports Windows 2000/2003 Server. Frank Lee Workopia, Inc. >> Other Microsoft CRM Online Forum Resources: http://www.workopia.com/Links.htm >-----Original Message----- >will CRM load on a 2003 server? >. > No problem. We just completed a 1.2 installation on a 2003 server, without any problems. Brian Demoe "Troy Hicks" <tlhicks@nc.rr.com> wrote in message news:03dd01c3dcb2$93653a00$a501280a@phx.gbl... > will CRM load on a 2003 server? CRM 1.2 will also load on Small business server 2003 as wel...

Cannot open Outlook, keep getting Send error report of Microsoft.
We are having problems with Outlook 2003. Everytime we try to open, we get this: Send error report to Microsoft. Any ideas why? All windows and office update have been completed. ...

Are Exchange 2003 OWA Backups necessary
Is there a real need to backup OWA with the DR option available with Exchange 2003? There are no stores running on this box. -- Thanks Paul Paul, I am not sure I understand the question. OWA is just away of accessing your mailbox via a web browser, so by backing up the Exchange servers hosting the mailboxes you are backing up what you can see ia OWA. When you state that "there are no stores running on this box", what box are you reffering to ? Is it a front-end server ? Regards Paul Ford Edge IT Ltd "Paul Bergson" <pbergson@allete_nospam.com> wrote in...

Error 130
Hope someone can point me in the right direction. OSX 10.63, MacOffice 2008 12.2.4 When I try to connect to the following news server ( that doesn't require a user name or password ) I get the following error when attempting to download the List of Newsgroups: "Too many connections in your class - Could not receive the Newsgroup List - ERROR 130 " Any pointers much appreciated. Using Msnews servers works fine. -- Welsh Gas Remove usual to reply direct. paulatwoodsforddotcodotuk On 4/27/10 10:49 PM, in article 59bb7979.-1@webcrossing.JaKIaxP2ac0, "We...