Outlook 2002 Crash on "Big Memory" System

This is a multi-part message in MIME format.

------=_NextPart_000_0008_01C44FD9.D8DDF960
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I've run Outlook 2002 since it came out, but recently encountered an =
exasperaing problem when I installed it on my new system (Abit IC7-MAX3 =
motherboard, P4-3.0, 1 GB RAM) which has two users (both =
administrators).

If one user runs Outlook, then when the second user runs it, it crashes =
with the error message labelled, "Microsoft Visual C++ Runtime Library", =
and stating, "Runtime Error!  Program:  C:\Program Files\Microsoft =
Ofice\OUTLOOK.EXE abnormal program termination".  After clicking "OK" to =
close the dialog box, Outlook exits.  Then it is possible to start =
Outlook normally, and it runs fine.  But then when the other user runs =
it, it goes through the same crash-and-burn.  It doesn't matter whether =
the first user is still logged in, nor does it matter whether the first =
user still has Outlook running or not.  Nor is it a faulty installation, =
since I've reinstalled my entire system twice (for other reasons) since =
first discovering this problem.

The only thing I can see that's unique is the large memory complement on =
this new system.  Has anyone else experienced this?  Better yet, does =
anyone have a solution?

Thanks.

- John
------=_NextPart_000_0008_01C44FD9.D8DDF960
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1400" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>I've run Outlook 2002 since it came =
out, but=20
recently encountered an exasperaing problem when I installed it on my =
new system=20
(Abit IC7-MAX3 motherboard, P4-3.0, 1 GB RAM) which has two users (both=20
administrators).</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>If one user runs Outlook, then when the =
second user=20
runs it, it crashes with the error message labelled, "Microsoft Visual =
C++=20
Runtime Library", and stating, "Runtime Error!&nbsp; Program:&nbsp; =
C:\Program=20
Files\Microsoft Ofice\OUTLOOK.EXE abnormal program termination".&nbsp; =
After=20
clicking "OK" to close the dialog box, Outlook exits.&nbsp; Then it is =
possible=20
to start Outlook normally, and it runs fine.&nbsp; But then when the =
other user=20
runs it, it goes through the same crash-and-burn.&nbsp; It doesn't =
matter=20
whether the first user is still logged in, nor does it matter whether =
the first=20
user still has Outlook running or not.&nbsp; Nor is it a faulty =
installation,=20
since I've reinstalled my entire system twice (for other reasons) since =
first=20
discovering this problem.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>The only thing I can see that's unique =
is the large=20
memory complement on this new system.&nbsp; Has anyone else experienced=20
this?&nbsp; Better yet, does anyone have a solution?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Thanks.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>- John</FONT></DIV></BODY></HTML>

------=_NextPart_000_0008_01C44FD9.D8DDF960--

0
John
6/11/2004 9:30:53 PM
outlook 87535 articles. 11 followers. Follow

2 Replies
442 Views

Similar Articles

[PageSpeed] 34

Have you tried creating a new mail profile for each user?

--�
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.  Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

| I've run Outlook 2002 since it came out, but recently encountered an
| exasperaing problem when I installed it on my new system (Abit
| IC7-MAX3 motherboard, P4-3.0, 1 GB RAM) which has two users (both
| administrators).
|
| If one user runs Outlook, then when the second user runs it, it
| crashes with the error message labelled, "Microsoft Visual C++
| Runtime Library", and stating, "Runtime Error!  Program:  C:\Program
| Files\Microsoft Ofice\OUTLOOK.EXE abnormal program termination".
| After clicking "OK" to close the dialog box, Outlook exits.  Then it
| is possible to start Outlook normally, and it runs fine.  But then
| when the other user runs it, it goes through the same crash-and-burn.
| It doesn't matter whether the first user is still logged in, nor does
| it matter whether the first user still has Outlook running or not.
| Nor is it a faulty installation, since I've reinstalled my entire
| system twice (for other reasons) since first discovering this
| problem.
|
| The only thing I can see that's unique is the large memory complement
| on this new system.  Has anyone else experienced this?  Better yet,
| does anyone have a solution?
|
| Thanks.
|
| - John 


0
MillyS9060 (3207)
6/11/2004 9:45:35 PM
Milly -

Yes, and thanks for responding.  I not only re-created user profiles, but
did a couple of complete re-installs of the entire system (not over itself,
but from the ground up, reformatting the system drive, etc.).  Any other
thoughts?

- John

"Milly Staples [MVP - Outlook]" <MillyS@donteventhinkaboutmailingmemvps.org>
wrote in message news:ubI5u1$TEHA.2028@TK2MSFTNGP11.phx.gbl...
> Have you tried creating a new mail profile for each user?
>
> --�
> Milly Staples [MVP - Outlook]
>
> Post all replies to the group to keep the discussion intact.  Due to
> the (insert latest virus name here) virus, all mail sent to my personal
> account will be deleted without reading.
>
> | I've run Outlook 2002 since it came out, but recently encountered an
> | exasperaing problem when I installed it on my new system (Abit
> | IC7-MAX3 motherboard, P4-3.0, 1 GB RAM) which has two users (both
> | administrators).
> |
> | If one user runs Outlook, then when the second user runs it, it
> | crashes with the error message labelled, "Microsoft Visual C++
> | Runtime Library", and stating, "Runtime Error!  Program:  C:\Program
> | Files\Microsoft Ofice\OUTLOOK.EXE abnormal program termination".
> | After clicking "OK" to close the dialog box, Outlook exits.  Then it
> | is possible to start Outlook normally, and it runs fine.  But then
> | when the other user runs it, it goes through the same crash-and-burn.
> | It doesn't matter whether the first user is still logged in, nor does
> | it matter whether the first user still has Outlook running or not.
> | Nor is it a faulty installation, since I've reinstalled my entire
> | system twice (for other reasons) since first discovering this
> | problem.
> |
> | The only thing I can see that's unique is the large memory complement
> | on this new system.  Has anyone else experienced this?  Better yet,
> | does anyone have a solution?
> |
> | Thanks.
> |
> | - John
>
>


0
6/14/2004 11:49:04 AM
Reply:

Similar Artilces: