out going mails problem


we are using outlook express and outlook as our default 
mail client when mails are sent from either of clients 
that mials are not delivered to destination. nmails are 
going from outbos and they are shown in sent items but 
they are not being sent to destination. we are using 
winproxy for internet sharing I verified configuration of 
win proxy that is also fine. SMTP service also running in 
proxyserver.

entries of sent items are shown below

 To                  subject       sent      Accout        
  Someone@abc.com    something     mm/dd/yy  192.168.1.26



192.168.1.26 is our proxy server.

What could be the resons how can I resove them
0
anonymous (74722)
9/28/2004 11:56:15 AM
outlook 87535 articles. 11 followers. Follow

0 Replies
819 Views

Similar Articles

[PageSpeed] 32

Reply:

Similar Artilces:

Find/Replace command in Windows Live Mail
Does anyone know if the Find/Replace command is available in Live Mail. I cannot find it. If not, does anyone know of a suitable solution for that "will be missed" command. No, it's not. If you need to use Find/Replace, select all the text and 'cut' it. Then paste into Notepad where you can do the Find/Replace. When done, paste the result back into your email message. Gary VanderMolen, Microsoft MVP (Mail) "LouiseL" wrote in message news:8C2EDC90-74F5-4D16-948F-461EACB0F3C3@microsoft.com... Does anyone know if the Find/Replace command is ava...

OWA 2003 NEW MAIL Popup
Does anyone know how to tweak the settings for this popup? I need it stay on until it is clicked or the email is read. I am assuming that this is a javascript somewher in the echangeweb folder. I have tried to sniff all of the traffic created by owa and eevery two minutes my machine polls the server for new mail. I am not sure through htis traffic how the popup is being generated. Any help/guidance would be appreciated. ...

Big problem! DNS name Space.
I have a need to share one DNS name space between four AD Exchange forest ( I know what your thinking, why would you do this! All I can say it’s government). All the forests are running Windows 2000 with Exchange 2003. My problem is I can’t seem to find a way to allow this to happen. I know it’s easy to accomplish this if it was just two forests, but how do you share the same E-mail address across four AD forest? Basically I need mail to come in into the first Exch Org and if the recipient is not found on that Exch Org to continue down the line to the next Org, in till the user is foun...

Problems inserting pictures in Excel 2002 sp-2
When inserting a picture into a work sheet, nothing shows up but the outline/edit box. If you grab the box and move it on the sheet, the picture will appear. If you scroll up or down, the portion of the picture that goes off screen will not show up when you scroll back to the center of the screen. Grab and move it again and it shows up again.... HELP?????? My IT guy is lost on this one! It sounds more like a windows display problem to me. Do you have the zoom factor set to 100%? (It may help.) But maybe you could try closing other applications or changing the display settings. I use...

Outlook 2003 incoming mail server
I posted a message this morning asking for help. Harvey Yancey [MSFT] responded, but then I replied and never heard from anyone again. I tried emailing Mr Yancey, but the address harveyy@online.microsoft.com is no good. Please, someone, read this and help me! The initial message is on the bottom. >-----Original Message----- >Hi Tanya, > >What is the complete error message that you are receiving? > >Regards, > >Harvey Yancey [MSFT] >Exchange Client/Server Infrastructure >harveyy@online.microsoft.com > >This posting is provided "AS IS" wi...

Click on link problems #2
When I click on a url link in email---a box opens saying "Open Link Browser". And also a browser window. How do I get rid of the smaller link browser? Read your reply on your post of the 17th? -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -What do the Outlook Icons Mean? -Create an Office 2003 CD slipstreamed with Service Pack 1 ----- "Robin" <robinhood2@juno.com> wrote in message news:atmnk0pgs4m272iunkegt0rvq4ssjqisig@4ax.com... > When I click on a url link in email---a box opens saying "Open Link > Browser". A...

Matching Problem
Hello i have a querying problem that i need to solve. i have to sets of parts. Valves and Repair Kits. there is a manufacture part number for both that i can match on. the problem is that i know that there are valves in my list that dont have repair kits. and i know that there are repair kits that dont have matching valves. i want to create a list that shows all of the matches as well as both the valves that dont have repair kits in my list and repair kits that dont have valves. both are stored in one table and i have 2 seperate queries that show all the valves that have repair kits...

Socket relared problem (getting free port number dynamically) #2
Hi all, i have one problem related to thread. i am having my main thread running which will on some event create a thread for validation purpose and then will start working. and now this validator thread will create a socket and it will bind to port 20111. and then will wait for client to connect. but before waiting for client to connect it will send a message to the main thread that validation is done. but in this way i need to stick with port 20111.which i really don't want. Is it possible for me to get a free port from operating system or from winsock library and then i should bind t...

Vista Problems and malware-catching
I have posted to this group with a couple of threads expressing the various ways in which my computer has been performing poorly, sometimes failing in unexpected ways. I ran a lot of scans -- with Malwarebytes, Spybot, Microsoft Security Essentials, Ad-Aware, Superantivirus and AVG. These all drew a blank, even the full scans. The only 'pay' version of any anti-malware programme I had installed was Stopzilla. It ran periodic, automatic scans, but didn't display the results and I always assumed that it would show any threats it found. I was rather annoyed by these scans beca...

Using Windows Mail in Windows &
I have been using Windows Mail (copied from Vista) in my Windows 7 computer for nearly 6 months without any problems. Now, since Windows update KB978542 was installed a couple of days ago it has stopped working. It appears as a running program in Windows Task manager but the user interface never appears. I have done a System Restore to before KB978542 and Windows Mail started working OK again, Repeated this three time so I have no doubt that it is KB978542 that has buggered it up. Has anyone else using Windows Mail in Windows 7 had this experience? Are MS purposely disabli...

Outlook 2007 receiving broken mails
I have a really mysterius problem to solve. I have four users who are in the same mail group. Three of them have Outlook 2007 and one of them has Outlook 2003. They are receiving almost 150 mail in on day and they seems to have heavy work. I am using cache mode with exchange std 2003. A broken mail is a mail with the first lines with the name of the sender only. The users with the Outlook 2007 are receiving broken mails, not the same time for the three of them. One mail is broken to the first user but to the other two the mail is seems to be fine. The last user with outlook 2003 has no...

Problems with windows
I just got my computer cleaned up and downloaded some programs without having adobe back on and a window appeared and said "Windows cannot open this and gave yes and no options." I clicked "No." And a window opened and I moved it to Word and I can't open anything on windows any more. This comes up and I sure would like some wisdom on what to do. File Conversion: Select the encoding that makes your document readable Text encoding Windows default has a circle with a period in the center MS-DOS other en...

Re-enabling a disabled user problem
Hello, On my Exchange server (SBS 2003, Exchange 2003), I was recently instructed to delete a couple of logins of people who left the company. I like to simply disable them for a while just in case we need to get back into their mailboxes. One one such user, it turns out he still needs to use his mailbox. I re-enabled him, but all subsequent emails are bounced back ("The message reached the recipient's e-mail system, but delivery was refused. Attempt to resend the message. If it still fails, contact your system administrator."). How do I open up the mailbox to receive emai...

CImageList Problem is Baffling Me
Hi guys, Is there any reason why this doesn't work, it's baffling me: // set up a memory DC CDC memDC; CBitmap bitmap; CDC* pDC=GetDC(); memDC.CreateCompatibleDC(pDC); bitmap.CreateCompatibleBitmap(pDC,32,32); CBitmap* pOldBitmap=memDC.SelectObject(&bitmap); // draw some stuff on the bitmap memDC.FillSolidRect(0,0,32,32,RGB(255,192,160)); memDC.FillSolidRect(4,4,24,24,RGB(192,128,160)); // test to see if it works so far pDC->BitBlt(10,10,32,32,&memDC,0,0,SRCCOPY); // it looks good // create my imagelist CImageList imageList; imageList.Create(32,32,ILC_COLOR32,1,1); in...

Uploading Form Problem
FP 2003 / win xp / URL of form is : http://www.icingpictures.co.uk/online_order_form.htm Just set up a form and am trying to get it to work - got the following error message... Form Validation Error Please correct the information you provided by following these steps, then submit the information again: * A FrontPage File Upload component is incorrectly configured. Please set the MIME encoding type for the form to be multipart/form-data. Return to the form. I do not usually have problem spublishing - server does have frontpagr extensions - i have tried to look in t...

DAO problem
I want to add a string , a integer and a date to the various fileds in the already created database.I want to use DAO.How do i do it.Please help me out. m_set //pointer to recordset UpdateData(true); m_set->AddNew(); m_set->SetFieldValue("name",(LPCSTR)m_name); m_set -> Update( ) ; this is the way i got my string value in.How do i do it for DATE and INT. Jeevan The second parameter to SetFieldValue() is a COleVariant, whiuch means it can be a multitude of types, including DATE and int. "Jeevan" <fenn_j@rediffmail.com> wrote in message news:e...

Small problem with a line chart
Hi I have a smal problem with a line chart. The chart shows progress of my teams league points over a season, the data is derived from a series of rows which I fill in after a game. In the data, I am using COUNTBLANK to have a blank cell until the row contains data EG =IF(COUNTBLANK(P53:Y53)>0,"",((P53+U53)*3)+Q53+V53) The problem is that the data series assumes unfilled rows (IE the future unplayed games) are zero, so there is a line that connects from the top of my line down to the zero on my X axis. I would just like the line to stop at the last value. Can anyone suggest a w...

why can't i find the send button and how do I configure e-mail
I seem to be able to write the e-mail but do not have a button to send. the message tells me my address is not configured? Did you create a profile for Outlook to use? http://www.howto-outlook.com/faq/newprofile.htm "LJDICKER" <LJDICKER@discussions.microsoft.com> wrote in message news:211018AE-F489-4002-864E-FAEEC141AF6F@microsoft.com... > I seem to be able to write the e-mail but do not have a button to send. the > message tells me my address is not configured? ...

Problems downloading into MS Money 2004 from Royal Bank of Scotland
I have been downloading statements from the RBS into various versions of Money ever since the service became available. I am now using MS Money Deluxe OEM version 12 (which seems to be the same as Money 2004). For a number of weeks the data downloaded has been incomplete (about a third of all transactions will be missing) and is often totally inaccurate as regards the Payee and Category. In a nutshell the data is a waste of space. Has anyone else had similar problems and if so any suggested solutions? Thanks Hi - this one might be better in the UK group, as there could be some people who c...

Urgent problem with Vllookup
I need to ASAP to finish my spreadsheet: I want to do a vlookup on ULTANE STRATEGIC PLANNING to return the value in each row with ULTANE STRATEGIC PLANNING but vlookup only returns the same value 10001069 ULTANE STRATEGIC PLANNING 10001069 ULTANE STRATEGIC PLANNING 10001069-1034-H0 -- Regards, Jeff It may be better to use a filter or sort routine v lookup will normally only return one value. select the range and go to data filter autofilter click onto the dropdown and select the entry you want filtered. -- greetings from New Zealand Bill Kuunders "Jeff" wrote: > I ...

Why is phrase "SPAM:LOW" in Subject line of all incoming e-mails?
The phrase "SPAM: LOW" appears in the "Subject" line of all incoming e-mail messages, including those that already have a "Subject" line inserted by the sender. The phrase "SPAM: LOW" is simply added by (I assume) Outlook 2007, which I use for all e-mail services. QUESTION: WHAT CAN I DO TO STOP THAT PHRASE FROM APPEARING ON ALL INCOMING E-MAIL MESSAGES? It was not added by outlook. Either your mail server is running antispam software that added it or you are using an antispam addin in outlook that is causing it. -- Diane Poremsky...

Major Problem with OWA
Hi NG! I got a W2K3 machine with E2K3 SP1 in a W2K3 domain. I'm using SSL. OWA works fine internally, both with Windows integrated security and form based security. Externally fromm based is working, but standard authentification gives a server or dns can't be found error. Basically I want to use form based authentification. I just have other errors and I hope that this is connected to it. We have SSL enforced on the exchange, public and exchweb. We redirect http request to https, using the the resp. error page. The first time I saw that something was wrong, was when I wanted to...

Old MS Mail 3.0 support
I am trying to find a way to support the old Microsoft mail postoffice. I have several cusotmers on small local LAn's using this with Outlook 97. If I convert/upgrade them to Office XP it continues to support the MS Mail Postoffice. However, a New install does not have this support. Anyone know how to get Office XP/2003 to support the old Microsoft Mail Postoffice? http://www.poremsky.com/msmail_xp.htm --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the SWEN virus, all mail sent to my personal account will be deleted witho...

Toolbox Problem.
Hello All, I seem to have lost the tools in my toolbox. The toolbox that sits on the worksheet will only show an empty box with an X in it (like when pictures are not displayed),whenever anything is selected and placed on the worksheet, but the toolbox in the VB editor works just fine. I have uninstalled Excel, but still it's doing the same thing. Any idea's what I may have done to make it do this. Regards Peter I'd try: Tools|customize|Select the control toolbox toolbar|Click Reset. Peter wrote: > > Hello All, > I seem to have lost the tools in my toolbox. >...

problem with InstallUtil.exe
Hi, Thanks in advance, if any one can help me. I have created a Windows Service application in VC.Net and it is working fine. Here problem is registering the service. When i am trying to use InstallUtil.exe, it gives me an error as "Exception occurred while initializing the installation: System.IO.FileLoadException: Unverifiable image 'vcservice.exe' can not be run.." So, i have written in my coding with "-Install" & it's working fine. But here the problem is, i am able to register the service with -Install....