Operation failed error when opening attachment

A customer of mine sometime gets the error message 'The operation failed'
when opening an attachment. This has been seen for .xls and .zip files from
a particular source. If outlook is closed then re-opened, the attachment
opens fine. Also, if the same file is sent again, the copy will open.

I posted this message once before and it was suggested to me that there may 
be a problem with the secure outlook temp folder. I have followed the 
instructions given to empty this folder, but this has not resolved the 
problem. Even directly after emptying the folder, the customer experienced a 
problem opening an xls file. I have since been told that the problem is more 
extensive than first thought with other file types, notably jpg and pdf 
files, also being affected.

Any further ideas? 


0
paul3001 (7)
4/4/2006 12:40:26 PM
outlook 87535 articles. 11 followers. Follow

1 Replies
445 Views

Similar Articles

[PageSpeed] 42


"Paul Tugwell" wrote:

> A customer of mine sometime gets the error message 'The operation failed'
> when opening an attachment. This has been seen for .xls and .zip files from
> a particular source. If outlook is closed then re-opened, the attachment
> opens fine. Also, if the same file is sent again, the copy will open.
> 
> I posted this message once before and it was suggested to me that there may 
> be a problem with the secure outlook temp folder. I have followed the 
> instructions given to empty this folder, but this has not resolved the 
> problem. Even directly after emptying the folder, the customer experienced a 
> problem opening an xls file. I have since been told that the problem is more 
> extensive than first thought with other file types, notably jpg and pdf 
> files, also being affected.
> 
> Any further ideas? 
> 
> 
>Paul,

I'm working on the same issue, and from what I'm reading, it appears to be 
an Exchange security setting. I've yet to be able to really explore it, but 
what I'm thinking is this: If your users have their mailboxes located on the 
Exchange Server, that is controlling the security problem. What I plan on 
doing to get around this problem is having my users move the problem email to 
their local desktop folders and seeing if they can then open the attachment.

Just a suggestion as to a direction. I'm waiting for someone to have this 
problem again, so I can see if this solves the problem. However, I'm posting 
this in the hopes that someone can confirm that I'm on the right track, or 
tell me if I'm wasting my time.
0
Blake (32)
5/5/2006 6:01:02 PM
Reply:

Similar Artilces:

Run-time error '2147217900 (80040e14)
I have a tree list control I want to populate with Categories based on a Client. The client number is input into a text box & then the update event populates the tree based on the selection. I get a syntax error when it tries to open the recordset based on the SQL. Two tables are invloved (Client & Categories; in a 1-to-many relationship on pID field). Here'e the code: Dim rstCategory As New ADODB.recordset, rstComponent As New ADODB.recordset Dim rstSubComponent As New ADODB.recordset Dim tvwTree As Object Dim nodX As Node Dim I As Integer Dim blnAllRecs As B...

C# Net GridView LinkButton open a new page
Hi, In my C# .Net framework 2.0 web application, I have a GridView which has the LinkButton ItemTemplate. I would like to have the click event for the LinkButton then it will open a new web page( not redirect). I think I'm stucking in the javascript with the asp control, need help! Thanks. Jason ...

Action PostURL Error
Hi, I have a web service for integration, but when I test it sent the follow error "<description>Error in action posturl.</description><details>Failed to connect the url http://localhost/customwebservices" Thanks in advance Victor ...

Unable to open Windows XP
When I try to open my Virtual PC Windows XP on my Powerbook G4 it comes up with an error that Windows could not open successfully. I try to open it in safe mode and all of the other options available and it still comes up that I am unable to open Windows. Any ideas how to fix this or what the problem is? You'll probably get faster & more thorough assistance if you post to microsoft.public.mac.virtualpc But they'll need much more specific information about VPC & OS X versions, update levels, etc. HTH |:>) Bob Jones [MVP] Office:Mac On 9/19/07 11:55 PM, in article 11...

Error Messages That Seem Incorrect
I have the following two messages appearing: "Error. An error has occurred. For more information, contact your system administrator" and "An error occurred while trying to send the e-mail. Try again." The first happens when closing activities or qualifying leads to accounts and contacts. The second when sending CRM e-mail from Outlook. In both cases the activity had actually been completed successfuly. eg customer received the e-mail, new account/contact created or activity showing in history. My users are repeating the process because of the error message and w...

Outlook 2003, Relaying denied error, Windows XP
I seem to have a problem when Outlook 2003 is first opened that it will not allow an email with an attachment to be sent. A 'Relaying denied' error message comes up. If I send an email without attachment this works OK and triggers the Norton anit virus software to check email before sent. After this the problem seems to go away i.e. I can now send attachments. Any ideas on why this error occurrs ? Is there a setup feature I've missed ? Have you set up authentication to your outgoing server ("More Settings..." on your account page, go to the "Outgoing Server&qu...

Error when using RMS EDC Settle function
Hello. We run RMSsp2, and use PCCharge PaymntSvr EDC software/First Data processor. PCCharge settles fine, if trying from within RMS, receive error on: 1st attempt: "Invalid Merchant" box error appears. 2nd and subsequent attempts "Invalid Destination Zip" box error appears. Erro occurs withing few seconds of settle attempt, settle progress doesnt go beyond 1/10 of progress meter and this error pops up. Any ideas? Our EDC config is fine and all batches and items are ok in PCCharge. thanks luke ...

Complie Error
Hi: When I open Excel 2003 I get a Microsoft Vusual Basic error message: "Compile Error in hidden module:AutoExecNew". My excel program runs fine after I close that message. But when I try to close Excel, I get a different message: ""Compile Error in hidden module: DistMon" I could not find any help on Micorsoft's Knowledgebase. Could any please help solving this problem? Thanks Mohan Hi have a look at http://support.microsoft.com/default.aspx?scid=kb;EN-US;q307410 -- Regards Frank Kabel Frankfurt, Germany mohan wrote: > Hi: > > When I open Ex...

Hyperlink Error
I have a hyperlink set-up for a netwrok file. It works fine, but when the file is copied the hyperlin chages to the folder that the file has been copied to. original link - L:\folder\folder\file Changes to - C:\file How can I get it to keep the original link? Justin ...

Unable to attach an attachment using mail merge
Anyone know how to do an Outlook mail merge and have it sent an attachment to all merged recipents? I put the attachment into the basic outlook e_mail message and when it merges it strips off the attachment. I am using Word as the E-Mail editor and Outlook 2002 SP2 and merging contacts directly from an Outlook Contact folder. ...

MDB ATTACHMENTS
I often receive emails with Microsoft Access database attachments. I am using Outlook 2003, and I dont receive mdb attachments. I get the rest of the messages, just not the attachments. Are there some settings I can customize to change this behaviour? Thanks See http://www.slipstick.com/outlook/esecup/getexe.htm for more information on how to access blocked attachments. "Kristin Smith" <ksmith12@telus.net> wrote in message news:hiYJd.153774$KO5.143117@clgrps13... >I often receive emails with Microsoft Access database attachments. I am >using Outlook 2003, and ...

Outlook 2007 CRM error
I get an error when starting Outlook that I have no CRM functionality, event ID 5897 shows up in the app logs with an autentication error message 0x8007002. Any ideas on what I should be looking for or how to fix this? ...

'error PRJ0019: A tool returned an error code from "Performing registration" Project Name
This is a multi-part message in MIME format. ------=_NextPart_000_0006_01C80055.07F02D20 Content-Type: text/plain; charset="gb2312" Content-Transfer-Encoding: quoted-printable Hi, all I wrote a COM project with VS2003, when I compile this project = ,finally I get the error like 'error PRJ0019: A tool returned an error = code from "Performing registration" Project Name. Any helpful ideas would be highly appreciated! -ja ------=_NextPart_000_0006_01C80055.07F02D20 Content-Type: text/html; charset="gb2312" Content-Transfer-Encoding: quoted-printable...

SDK Q: "taxes distribution(s) does not equal the actual amount" error when posting
I am trying to have our orders processing system properly populate the Great Plains tables so we can TRANSFER our orders to invoices (at which point third-party tools perform so WBS re-distribution) and then POST them to GL. Thanks to rrs1977@gmail.com for your previous help. With that, I've been able to get the system to create orders and batches which Dynamics allows our users to open and Transfer to invoice (and properly triggering our third-party redistribution utilities). However, when they try to post the invoices to GL, an error shows up indicating "taxes distribution(s...

CRM integration with GP: BizTalk errors
I've completed the integration, but I'm getting 2 Biztalk errors. Any help or direction appreciated: APPLICATION ERROR: Event Type: Error Event Source: Application Error Event Category: (100) Event ID: 1000 Date: 8/24/2005 Time: 4:51:50 AM User: N/A Computer: NJBTS02 Description: Faulting application MSCIS.exe, version 3.0.2023.0, faulting module ntdll.dll, version 5.2.3790.1830, fault address 0x000396d0. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: 41 70 70 6c 69 63 61 74 Applicat 0008: 69 6f 6e 20 46 61 69 6c ...

How to open a msg attachment?
Hi all, Someone sent me a msg attachment and I am trying to open it. When I open it all I get is a blank message. This supposed is to be a distribution list and I am using Office 2003. Any ideas, Thanks. -SA. Ask the sender to resend, this time creating the message in rich-text = format.=20 --=20 Sue Mosher, Outlook MVP Author of Configuring Microsoft Outlook 2003 http://www.turtleflock.com/olconfig/index.htm and Microsoft Outlook Programming - Jumpstart for=20 Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx =20 "SA&qu...

Error after attempting to send message OTL6
each time i attempt to send a message in outlook6 the send and receive bar will proceed right to the end and immediately post following: unknown error protocal:SMTP, port:0, Secure(SSL):No Error Number OX800C0131 The new window: DIRECTDB.DLL HAS COMMITTED ERROR MSIMN WILL CLOSE NOW PROPERTIES OF DIRECTDB.DLL IS VERSION 6.0.2800.1106 HELPPPPPPPPPPPPPPPPPPPPPP!!!!! waynedog_7@passport.com <waynedog@prodigy.net> wrote: > each time i attempt to send a message in outlook6 Ask in an Outlook Express newsgroup. -- Brian Tillman ...

Can't open some mail after upgrade
Hello.. We upgraded our server to Exchange 2003. After the upgrade our clients using Windows 2000 and Outlook 2000 do not seem to be able to open mail that has been forwarded more than once and contains attachments. I can forward the same piece of mail to someone using an Outlook 2003 client and they can open it, but the client using Outlook 2000 cannot view the mail, preview the mail, forward the mail or even see or save the attacment. The error is: "Can't open this item. Could not complet the operation because the service provider does not support it." Any help...

POP3 error
why does this keep appearing when I try to send pictures? Please post the entire error message (copy / paste). Is it only on picture emails - not on text emails? <maddogn@live.com> wrote in message news:u$x4XpEfKHA.2160@TK2MSFTNGP02.phx.gbl... > why does this keep appearing when I try to send pictures? Probably because you don't have your email account set up properly. It would have been helpful if you had included the complete error = message. Are you trying to set up your Live.com account in Windows Mail? If so, use the settings given here: http://mailcall...

Why Out of memory error when trying to create a thread?
I'm using MS Visual C++ .NET, Windows XP, and 1GB RAM. Why could be the reason why I get an error message saying Out of memory when running the following code CClientThread* pThread = (CClientThread*) AfxBeginThread(RUNTIME_CLASS(CClientThread), THREAD_PRIORITY_NORMAL, 0, CREATE_SUSPENDED); My application does only have this additional thread. Joachim wrote: > I'm using MS Visual C++ .NET, Windows XP, and 1GB RAM. > Why could be the reason why I get an error message saying > > Out of memory > > when running the following code > > CClientThread* pThread =...

CrmCheckPrivilege failed error
We are using CRM 4.0, which was upgraded from 3.0. I just added new security roles into an existing business unit. Then I added new users and associated them with the new security roles. When the user tries to log in, I get this error: SecLib::CrmCheckPrivilege failed. Returned hr = -2147220960 on UserId: 9b85226b-0254-dd11-8024-001b78d05d74 and PrivilegeId: 588725dd-c878-41c5a4c3-5efc93cd3ffd If I take a user that existed in CRM before the upgrade and associate them to one of the new security roles, everything works ok. Does anyone have any idea how to fix this? I found knowledgebas...

Automatic open locked excel file through access control
We know,Excel has prompt password to open it files. Is it possible to create a code that can supplies the excel prompt password?.So that when we open the excel file through our access control in a form, the excel files can be opened automatically.But when the excel files opened from its default icon,it will prompt a password first. On Jul 10, 8:43 pm, "shiro" <s...@play.com> wrote: > We know,Excel has prompt password > to open it files. > Is it possible to create a code that can > supplies the excel prompt password?.So that when we > open the excel file throu...

OWA 404 error if subject ends in a full stop
I have just applied SP1 to our Exchange2003 server and yet OWA still suffers from the bug that displays a 404 error if you try and read an email where the subject line ends with a full stop. I was hopping this bug would be fixed in SP1. It's not a bug, and it's not a recent development. This is URLScan working as designed - protecting your IIS (which Exchange runs on) from CodeRed-like hacks. You can remove URLScan, but that is NOT my recommendation. I suggest you just educate your users as to the fact that this is the way it is. Tell them it's like the Internet, it's beyo...

sending messages with attachments takes longer than usual
Hy everyone,for the last couple of days i've being trying to troubleshoot a problem on a windows 2000 network. All the workstations seem to share the same problem,if they send a message with a small attachment,there's no problem but as soon as the size of the attach reaches aproximately 400 Kbp,it takes an eternety to send the e- mail and sometimes doesn't even send it. I've being using a normal workastation winth win2000 server,and for the internet sharing i'm using wingate (i've checked the settings on the wingate's firewall and everything is set as default....

Slow performance when opening e-mail
It takes 10-15 seconds for an e-mail to open. even moving between e-mails is slow, nor will the preview pane show up any faster. It takes the same period of time to delete messages. Even moving between contacts, calender to my in box takes an excessive period of time. It has not always been this slow. I have archived my info and do not have an excessive ammount of messages in my box. Nor am I low on memory or performance with my hardware. Any ideas? Thanks, Matthew Depending on the version of Outlook (which you do NOT state), turning off Instant Message integration under Tools-&...