OL2003 (Exchange) and OE6 running in the same PC

We are currently upgrading our OS from W98SE to WinXP.  Our VP is
using Netscape v4.67 with dial-up to access his personal email from
the ISP and Novell Groupwise for his internal corporate email.

With the new WinXP, he will be authenticate to Active Directory and
using Exchange 2003 (Outlook 2003) for corporate email.  (Yep, no more Groupwise!!)

I want to move him away from Netscape to OE6 (built-in with XP pro). 
During my test in the lab, for some reasons I can't have OE6 and
OL2003 running at the same time.  (I can launch either one but not
both at the same time)  He wants OE6 as his default email client (he
doesn't use newsgroup) and he does not require to share the address
book between the mail program.

Are there any solution to make both programs running at the same time?

Thanks
0
oscarmok (3)
7/26/2004 3:29:23 AM
outlook 87535 articles. 11 followers. Follow

5 Replies
280 Views

Similar Articles

[PageSpeed] 43

They can both run at the same time but only one can be used with Exchange - 
Outlook, not Express.

Why are you using a crippled, limited email program when you have Outlook 
(comes with Exchange) for mail, calendar, collaboration, tasks, etc?


--�
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.  Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After searching google.groups.com and finding no answer, oscarmok asked:

| We are currently upgrading our OS from W98SE to WinXP.  Our VP is
| using Netscape v4.67 with dial-up to access his personal email from
| the ISP and Novell Groupwise for his internal corporate email.
|
| With the new WinXP, he will be authenticate to Active Directory and
| using Exchange 2003 (Outlook 2003) for corporate email.  (Yep, no
| more Groupwise!!)
|
| I want to move him away from Netscape to OE6 (built-in with XP pro).
| During my test in the lab, for some reasons I can't have OE6 and
| OL2003 running at the same time.  (I can launch either one but not
| both at the same time)  He wants OE6 as his default email client (he
| doesn't use newsgroup) and he does not require to share the address
| book between the mail program.
|
| Are there any solution to make both programs running at the same time?
|
| Thanks 


0
MillyS9060 (3207)
7/26/2004 4:05:20 AM
That's fine.  I expect only Outlook for exchange and OE for dial-up
ISP.

Well, if there is a way I can launch Outlook twice at the same time
with one going to ISP and the other goes to Exchange (they don't need
to share the contact), I am happy to move out to OL (anyway but stay
with Groupwise or Netscape)


"Milly Staples [MVP - Outlook]" <MillyS@donteventhinkaboutmailingmemvps.org> wrote in message news:<#HBvFXscEHA.1656@TK2MSFTNGP09.phx.gbl>...
> They can both run at the same time but only one can be used with Exchange - 
> Outlook, not Express.
> 
> Why are you using a crippled, limited email program when you have Outlook 
> (comes with Exchange) for mail, calendar, collaboration, tasks, etc?
> 
> 
> --�
> Milly Staples [MVP - Outlook]
> 
> Post all replies to the group to keep the discussion intact.  Due to
> the (insert latest virus name here) virus, all mail sent to my personal
> account will be deleted without reading.
> 
> After searching google.groups.com and finding no answer, oscarmok asked:
> 
> | We are currently upgrading our OS from W98SE to WinXP.  Our VP is
> | using Netscape v4.67 with dial-up to access his personal email from
> | the ISP and Novell Groupwise for his internal corporate email.
> |
> | With the new WinXP, he will be authenticate to Active Directory and
> | using Exchange 2003 (Outlook 2003) for corporate email.  (Yep, no
> | more Groupwise!!)
> |
> | I want to move him away from Netscape to OE6 (built-in with XP pro).
> | During my test in the lab, for some reasons I can't have OE6 and
> | OL2003 running at the same time.  (I can launch either one but not
> | both at the same time)  He wants OE6 as his default email client (he
> | doesn't use newsgroup) and he does not require to share the address
> | book between the mail program.
> |
> | Are there any solution to make both programs running at the same time?
> |
> | Thanks
0
oscarmok (3)
7/26/2004 1:58:54 PM
oscarmok <oscarmok@hotmail.com> wrote:

> That's fine.  I expect only Outlook for exchange and OE for dial-up
> ISP.

Outlook can do both.

> Well, if there is a way I can launch Outlook twice at the same time
> with one going to ISP and the other goes to Exchange (they don't need
> to share the contact), I am happy to move out to OL (anyway but stay
> with Groupwise or Netscape)

You can't have two instances of Outlook using different profiles.
-- 
Brian Tillman
0
tillman1952 (16052)
7/26/2004 2:51:00 PM
That's why I need to have OE and OL separate.  Is there a way I can
have OE6 (dial-up) and OL2003 (Exchange) working/running at the same
time?

"Brian Tillman" <tillman1952@yahoo.com> wrote in message news:<Oiui5$xcEHA.4092@TK2MSFTNGP11.phx.gbl>...
> oscarmok <oscarmok@hotmail.com> wrote:
> 
> > That's fine.  I expect only Outlook for exchange and OE for dial-up
> > ISP.
> 
> Outlook can do both.
> 
> > Well, if there is a way I can launch Outlook twice at the same time
> > with one going to ISP and the other goes to Exchange (they don't need
> > to share the contact), I am happy to move out to OL (anyway but stay
> > with Groupwise or Netscape)
> 
> You can't have two instances of Outlook using different profiles.
0
oscarmok (3)
7/26/2004 8:21:41 PM
oscarmok <oscarmok@hotmail.com> wrote:

> That's why I need to have OE and OL separate.  Is there a way I can
> have OE6 (dial-up) and OL2003 (Exchange) working/running at the same
> time?

Certainly.  I do that all the time.  Just run them both.  They shouldn't
conflict in any way.
-- 
Brian Tillman

0
tillman1952 (16052)
7/27/2004 2:24:18 PM
Reply:

Similar Artilces:

Outlook XP Cannot Access Exchange 5.5
Hi all, We are currently migrating our outlook clients from 2000 to XP. But with some users (1 out of 10) cannot access there mailbox, on our exchange 5.5 SP server, with Outlook XP. They get a dialog asking them for there username and password. When you type in nothing happens no error, you just have retype the password. If they use Outlook 2000 they can there mailbox just fine. I have found MS KB 297781 "You Repeatedly Receive a Prompt for Credentials When You Log On to the E-mail Server" But this seems to be only if access with a pop3 account. Is this a know problem?...

Hide "All Disabled Accounts" from Exchange address list. #2
I'm trying to remove ex-employees names from the global address list in Exchange. The ex-employees accounts are disabled and many have been selected to "Hide from Exchange address list," but there are still a bunch of disabled accounts with active names in the global address list. Is there some action or query I can run to select "Hide from exchange address list" on all disabled accounts? Doing this one by one would be a total pain. Thanks Hi you can do this by using vbscript together with some LDAP filter but you could also use a tool (ADModify for example) that hel...

Exchange Server 2007 and Domain Controllers
Hello, Could someone please tell me if I have to install Exchange Server 2007 on a AD Domain Controller, or can it be installed on a member server? I have a Windows 2008 Server that is a member server in a Windows 2003 Active Directory network that I'm looking to install Exchange 2007 on. Also, could someone tell me if there are any articles out there that will help me install my Exchange 2007 in the same domain as an existing Exchange 2003 Server (running on Windows 2000 Server)? I'm looking to install the new Exchange 2007 as a new server (new name) and migrate th...

Run Time Error 2501 "The report action was cancel"
hi I have a access database with some reports. All reports are working fine except one. When I click Priview or Print window I get the error "Report Action was canceled" and the error number is 2501. I try to ignore the error but report does not open. Any help in this regard. Here is my code. Private Sub Command15_Click() On Error GoTo Err_Command15_Click Dim stDocName As String stDocName = "Cash Voucher" DoCmd.OpenReport stDocName, acPreview ComeHere: Err_Command15_Click: If Err.Number = 2501 Then Resume ComeHere End If Any help in this regard ?? Thnx i...

Exchange 2003
I'm stumped and I only have 1/2 of the puzzle. Our organization is signing up to begin an epaystubs service for our employees. The company that provides this service has asked us for our exchange server IP, email address for the service account, and a username/ password for the account. I have setup a service email account for notifications with a username and password. I gave this information to the company that is providing the service. However, it will not work. They house the software on their server and use the email account and credentials that I set up for the service account ...

how to view the mail on the exchange mail server
hi, i want to know one thing how to view the mails of one particular mailbox on the server,can i read that message pls give me suggestion,how i can do this thing.os is 2003 server and exchange 2003. if some one know this thing pls give immediate response. from jitender Hi I don’t really understood your question If you have the appropriate permission you can use Outlook or OWA Regards, Shai Netanel "jitender" wrote: > hi, > i want to know one thing how to view the mails of one particular > mailbox on the server,can i read that message pls give me > suggestion,how i ...

Exchange 5.5 Relay
I posted this earlier this week, but have done some research and can clarify my question. I found that my IMC queue is full of outgoing messages that appear to be spam (including the famous Paypal phishing scam). It seems obvious that my exchange 5.5 is being used as a relay. The reading I have done has left me questioning what would be the BEST way to stop this from happening, since there is a lot of advice on this issue. This exchange server is 5 yrs old, slow, and low on disk space (just above 1gb left. So this is constantly filling up my log files. Can anyone give me advice o...

CRM 3.0 crm Microsoft CRM-Exchange E-mail Router
HI all, i send the email from CRM to other people. but no have any recipient received the mail. i go event viewer check, no have any error msg found. my CRM 3.0 Server is install in computer a, Microsoft CRM-Exchange E-mail Router is on another server. what can i do to find out the what cause the email can't send. any help will be greatly apprieated. Hi, When i run Rule Deployment Wizard - and apply the rule to accounts, then i run Rule Deployment Wizard -and verify the rules. all users get the error message "The rule is apply but is not enabled" what does this mean? a...

Store.exe utilized over 90% CPU resource (exchange 2000)
Dear all, I ready installed Post-SP3 and modified register according to KB. But it still happens. Pls advise how to troubleshoot this problem. Thank in advance Regards Jeff Li You may need a specific fix. Try this article http://support.microsoft.com/?kbid=821411 "Jeff Li" <JeffLi@discussions.microsoft.com> wrote in message news:E04BC3CD-ED03-415F-8D8B-090D5DFB4863@microsoft.com... > Dear all, > > I ready installed Post-SP3 and modified register according to KB. But it > still happens. Pls advise how to troubleshoot this problem. > > Thank in adv...

mailing list servers for Exchange 2000/2003?
Are there any decent majordomo/listserv servers that integrate with Windows 2003 and Exchange 2000/2003? Try http://www.ikakura.com "Robert Gordon" <Robert_Gordon@nospam.perlegen.com> wrote in message news:#X1spgS5DHA.1368@TK2MSFTNGP10.phx.gbl... > Are there any decent majordomo/listserv servers that integrate with Windows > 2003 and Exchange 2000/2003? > > ...

OL2003 unable to send mail
Hi In OL2003 when I try to send email I get; 'Your message did not reach some or all of the intended recipients. The following recipient(s) could not be reached: .... None of your email accounts could send to this recipient.' The pc is connected to the internet via a router. Other pcs connected to the router can send mail fine. What is the problem and how can I fix it? Thanks Regards Do you require authentication to send email? check with your provider. "John" <John@nospam.infovis.co.uk> wrote in message news:%23AzlAxUQFHA.3196@TK2MSFTNGP12.phx.gbl... > Hi ...

moving to exchange from gordano
whatare the steps to safely move a outlook user from gordano to exchange server using a .pst and having the user move wanted pieces of mail from old inbox and folders to new .pst? ...

how to force running screen saver immediately?
hello: is it possible to force the screen saver immediately?? thanks M. "Maurice" <morisaab@hotmail.com> wrote in message news:e9WfHNhkKHA.1864@TK2MSFTNGP05.phx.gbl... > hello: > > is it possible to force the screen saver immediately?? > > thanks > > M. > Instantly activate a screen saver: http://www.microsoft.com/windowsxp/using/setup/tips/screensaver.mspx -- Bruce Hagen MS-MVP [Mail] Imperial Beach, CA "Maurice" <morisaab@hotmail.com> wrote in news:e9WfHNhkKHA.1864@...

Exchange 2003 Books
Dear All, Hello. I have extensive Exchange 2000 experience. Are there any books on Ex2003 worth getting? Thanks to All! Angel Microsoft Exchange 2003 Unleashed (Sams) is the only book I found useful. "Angel" wrote: > Dear All, > > Hello. I have extensive Exchange 2000 experience. > > Are there any books on Ex2003 worth getting? > > Thanks to All! > > Angel > > replied in microsoft.public.certification -- Mark Fugatt Exchange MVP http://www.exchangetrainer.com http://www.msexchange.org "Angel" <anonymous@discussions.micr...

how i can configure OWA in exchange 2003
hi i have a exchange server 2003 configured for internet.MX records and host records are on ISP dns server.now i want to configure OWA access for my users.how i can configure OWA and how i can add my company logo page in OWA throuh user can sign in my exchange server. ali On Sun, 26 Nov 2006 01:04:01 -0800, ali akbar <aliakbar@discussions.microsoft.com> wrote: >hi >i have a exchange server 2003 configured for internet.MX records and host >records are on ISP dns server.now i want to configure OWA access for my >users.how i can configure OWA and how i can add my company...

HOWTO: Bulk change "Hide from Exchange address lists" under "Exchange Advanced" using ADModify or VBScript
Using ADModify: (http://www.gotdotnet.com/workspaces/releases/viewuploads.aspx?id=f5cbbfa9-e46b-4a7a-8ed8-3e44523f32e2) 1. Select the CUSTOM tab 2. Check Box "Make a customized attribute modification" 3. Attribute Name field, enter "msExchHideFromAddressLists" (without quotes) 4. Attribute Value field, enter "TRUE" to Hide from lists, "FALSE" to show in lists (again, without quotes) 5. Hit Go! ----------------------------------------------------------------------- Using VBScript: (http://www.microsoft.com/technet/scriptcenter/resources/qanda/oct05/hey...

Scripting mass folder creation within Exchange 5.5 mailbox
Hi all, I am wondering if anyone has heard of a way to script the creation of a folder within every user's mailbox on Exchange server 5.5? I am trying to put filtered SPAM into a "Junk" folder within a users mailbox and then set a rule to delete all content with 30 days if unread. Of course there can be no user interaction for the process, and I'd like to do it from the server side. All ideas are welcome, except calling MS, already did. Thanks in advance, John Just an FYI that if you "ever" go to Exchange 2003/Outlook 2003 a "Junk E-mail" folder is...

error (0x8007000E) in Cached Exchange Mode
My exchange 2000 server (with latest SP) has been running well for almost three years. In the last few days I have had several users complain that they can't download their mail. Switching off Cached Exchange Mode seems to fix the problem, but it's a mess because they can't use the junk mail filter in non-cached mode. I have seen a number of recent posts regarding this problem in other forums. Does anyone have a clue as to what is causing this problem? It seems to have cropped up only in the last few weeks. Scott Graber SysAdmin Image Labs International scottgraber &quo...

Exchange losing Signatures
Using Outlook 2003, when I send a mail with a signature that is composed of text and an animated GIF, the image never seems to be delivered. If I send to myself it seems that the majority of the HTML code is stripped out between the sent mail and what is received back. I have checked the KB and there are some articles that relate to signatures being corrupted when using Word as the e-mail editor but I don't have a problem until I actually send the mail. Can anyone suggest where I should begin my search for the fault? Many thanks, jON p.s. I am using Outlook 2003 and Exchange 2003...

How to remove exchange 2nd exchange server from site?
We recently added an exchange 5.5 server in our site. We dont need it anymore and there are no mailboxes in the server. How do I safely delete the server from the site? Do I uninstall Exchange from the server or just delete the server from Exchange administrator? JC Assuming its not the first server in the site, or a bridgehead etc. etc. and you have removed all the pf replicas, run setup.exe and choose remove all. Then from another Exch server, highlight that server and delete it. On Sat, 25 Sep 2004 11:50:18 -0700, "Joseph" <jcasino@goodsam.org> wrote: >We re...

Exchange server playingup
Hi, My SBS2003/Exchange server has just started playing up. External emails (stored on an ISP mailbox) are suddenly starting to take hours to arrive. I can see them via the Webmail to my ISP, but its almost as if my exchange server is not grabbing them. Is there an audit log of when it goes out to get emails and the status of the email fetches to help me see where the problem is? Many thanks in advance Check your SMTP logs and look in event viewer to see if there is any indication as to the problem. Try checking SMTP connectivity to your server from an external source. Nue "Jaff...

exchange tracking
I'm fairly new to exchange server and I have a quick question. I would like to be able to see all the emails that are sent in one day from my server and also which accounts sent them. I have read thru the log file, but that looks like the received emails. Is there anyway to do this type of logging? Thanks for any help you can provide. A On Mon, 11 Sep 2006 15:01:29 GMT, "Auddog" <will_k@hotmail.com> wrote: >I'm fairly new to exchange server and I have a quick question. I would like >to be able to see all the emails that are sent in one day from my s...

Run-time error 2137 Received On Form Open
Hi All, I have a switchboard that enables users to add, edit, or view reports. My edit button runs a marco that opens my form but then also runs code Find(). This has worked for a few years but now a user receives the run-time error 2137 when they click that button. Any ideas on the fix or should the user upload another copy of their front end? It is running on Access 2003. Thanks. Is it one user or are there multiple users which get the error. Has a service pack been installed? Take a look here: http://www.allenbrowne.com/bug-Access2003SP3.html First start by co...

Exchange FE RPC/HTTP
Hi I hope that someone could help me. My problem is that I have an Exchange FE and I can't make the RPC/HTTP work!!! I already read several MS Documents and articles, but nothing seems to work. This is for mobile users, but at the moment I'm trying to setup a Client from internal network but nothing... In the client, under exchange proxy settings, I have basic authentication, the certificate www.company.com, and the msstd:www.company.com, if I try to resolve the www.company.com, it resolves correctly to the internal IP of the ExchFE, in the Exchange server name I have the ExchFE...

Eseutil Worries on Exchange 2000
Hi everyone, I am currently testing an offline defrag of my biggest stores as they have grown well out of shape. Out of 25 stores ranging from 2 to 25Gb in size, I tried the eseutil -d succesfully on more than half. Problem is that on two of them the defrag took only 60-120 secs and it returned a 5Mb .edb and a 6Mb .stm while all mailboxes have disappeared. The command, switch and spelling is the same as in all the others. Has anyone else had a similar experience? I can afford this to happen in an offline test lab but not in the live production E2k boxes. Any help will be appreciated. John...