OL 2003; Question about two default attachments in HTMLMessage Format

This is a multi-part message in MIME format.

------=_NextPart_000_000F_01C51E85.7F26CCA0
Content-Type: multipart/alternative;
	boundary="----=_NextPart_001_0010_01C51E85.7F26CCA0"


------=_NextPart_001_0010_01C51E85.7F26CCA0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Outlook 2003,  XPP SP2=20

Hello,

When I send an e-mail message in HTML message format, the recipient =
(even when I send to myself) also receives two default attachments, =
image001.png and image002.png. The first image is a what I would guess a =
Microsoft image, while the second is a button image that I use in a Word =
2003 toolbar. The toolbar image has nothing to do with the e-mail =
messages as such, apart from, in Word 2003, this image is used to run a =
macro that set the default language for the document to UK English. =
However, it's unavailable when composing messages in Outlook.=20


I have also read your MS Knowledgebase article 278061 "Winmail.dat =
attachments are included in received e-mail messages in Outlook 2002 or =
in Outlook 2003", but that article pertains only to messages sent in the =
RTF format. Apparently, this file contains information about the author, =
file location, etc. Privacy can obviously be a problem, when composing =
in Word, but these problems can be overcome rather easily, why my =
questions only concern the two above mentioned images, image001.png and =
image002.png:

1.    Why are these two files attached by default when using the HTML =
message format?

2.    What information do these two images contain?

3.    Why is one of these two images one of my toolbar buttons, how does =
it end up in the mail message?

4.    How can one (I!) get rid of these two images (i.e. them not being =
attached), apart from resorting to RTF (or Plain Text) message format?


Best regards,


Eric G
------=_NextPart_001_0010_01C51E85.7F26CCA0
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2900.2604" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>
<P class=3DMsoNormal style=3D"MARGIN: 0cm 0cm 0pt"><SPAN=20
style=3D"FONT-SIZE: 10pt; mso-bidi-font-family: Arial; =
mso-ansi-language: EN-US"><FONT=20
face=3DArial>Outlook 2003,&nbsp; XPP SP2 <BR><BR>Hello,<BR><BR>When I =
send an=20
e-mail message in HTML message format, the recipient (even when I send =
to=20
myself) also receives two default attachments, image001.png and =
image002.png.=20
The first image is a what I would guess a Microsoft image, while the =
second is a=20
button image that I use in a Word 2003 toolbar. The toolbar image has=20
nothing&nbsp;to do with the e-mail messages as such, apart from, in Word =
2003,=20
this image is used to run a macro that set the default language for the =
document=20
to UK English. However, it's unavailable when composing messages in =
Outlook.=20
<?xml:namespace prefix =3D o ns =3D =
"urn:schemas-microsoft-com:office:office"=20
/><o:p></o:p></FONT></SPAN></P><SPAN=20
style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: EN-US; =
mso-fareast-font-family: 'Times New Roman'; mso-fareast-language: EN-US; =
mso-bidi-language: AR-SA"><BR>I=20
have also read your MS Knowledgebase article 278061 "Winmail.dat =
attachments are=20
included in received e-mail messages in Outlook 2002 or in Outlook =
2003", but=20
that article pertains only to messages sent in the RTF format. =
Apparently, this=20
file contains information about the author, file location, etc. Privacy =
can=20
obviously be a problem, when composing in Word, but these problems can =
be=20
overcome rather easily, why my questions only concern the two above =
mentioned=20
images, image001.png and image002.png:<BR><BR>1.&nbsp;&nbsp;&nbsp; Why =
are these=20
two files attached by default when using the HTML message=20
format?<BR><BR>2.&nbsp;&nbsp;&nbsp; What information do these two images =

contain?<BR><BR>3.&nbsp;&nbsp;&nbsp; Why is one of these two images one =
of my=20
toolbar buttons, how does it end up in the mail=20
message?<BR><BR>4.&nbsp;&nbsp;&nbsp; How can one (I!) get rid of these =
two=20
images (i.e. them not being attached), apart from resorting to RTF (or =
Plain=20
Text) message format?<BR><BR><BR></SPAN><SPAN lang=3DSV=20
style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; mso-ansi-language: SV; =
mso-fareast-font-family: 'Times New Roman'; mso-fareast-language: EN-US; =
mso-bidi-language: AR-SA">Best=20
regards,<BR><BR><BR>Eric G</SPAN></DIV></BODY></HTML>

------=_NextPart_001_0010_01C51E85.7F26CCA0--

------=_NextPart_000_000F_01C51E85.7F26CCA0
Content-Type: image/png;
	name="image002.png"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="image002.png"

iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAIAAACQkWg2AAAAAXNSR0IArs4c6QAAABl0RVh0U29m
dHdhcmUATWljcm9zb2Z0IE9mZmljZX/tNXEAAABsSURBVDhPY3zz8gYDSYAkDUDFjEAsIq5BjDaI
MiaSnANUjNAANACiGcJA48LNJWADXBuxGoDq0LyHzwasgUFVJ0Ecg+YNhA2QCEFzBmb8oDgJKA1X
gcmABBQFEUdslBOTiuBmQRMfsWaD1QEAkJw21bQYJQkAAAAASUVORK5CYII=

------=_NextPart_000_000F_01C51E85.7F26CCA0
Content-Type: image/png;
	name="image001.png"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="image001.png"

iVBORw0KGgoAAAANSUhEUgAAAA8AAAAPCAMAAAAMCGV4AAAAAXNSR0IArs4c6QAAAMxQTFRF//fY
wMDA/9AT/9Qn/9g7/99iAAAAUlH/eHj/jIv/n57/xcX///Cw//PEBQT/LCv///TE//jY/++w//PF
/+iJ//Cx/9ra/7+//7Gx/6Oj/4eH/3l5/9c7/+Bi/8/P/7Oz/6am/5iX/8TE/6in/5qa/4yM/3Fw
/2Ji/62t/5GS/4SD/3V2/1pa/0xM/6Ki/4aG/3h3/2pq/05O/0FA/5aW/3p6/21t/15f/9AUn5//
xsX/eXf/i4v//+iK/+eJeXj/eHf/UlL/LCr/Kyv/WLUWNgAAAAxjbVBQSkNtcDA3MTICAQEGiroU
zgAAAAJ0Uk5T/wDltzBKAAAAgklEQVQYlV3PPQuCAAAEUB/UmGPg0tDUFA1GRj8/ISpwa2pqiHAL
BJUkaSj7uu3BDXcEP9G533xMlAvVhacXe1GeZDqDJOu5fjlstdd3n7BWCMSwj+SLQ1MITMFRRXy3
MQGnOLXcUhqDS5yC0gjnr71DUMzXkp3Z5rV/oFrdZMr/Pw/btSokYKUFFgAAAABJRU5ErkJggg==

------=_NextPart_000_000F_01C51E85.7F26CCA0--

0
Eric
3/1/2005 4:38:36 PM
outlook 87535 articles. 11 followers. Follow

0 Replies
494 Views

Similar Articles

[PageSpeed] 15

Reply:

Similar Artilces:

OL 2002 Hanging up When Attaching Docs
I have been having a problem recently that is probably an easy fix .... just need some guidance. Running OL 2002 on an XP PRO machine connected to a Windows 2000 Server and Exchange 2000. Everytime I go to attach a file to an email it takes forever to navigate through the trees, often resulting in the program freezing. Have tried Detect and Repair but no difference. Problem just started a few weeks ago but have not added anything to my system. Can anyone help? ...

Attaching Contacts to new email
Creating a new email. When contacts folder has "shared" contacts and "personal" contacts how can you set your personal contacts as the default? Example: creating a new email having never addressed the "send to" contact before, you hit the "To" button. Currently my "shared" contacts opens up but I would like my "personal" contacts page to open instead of having to drop down to "contacts" to bring up that list. Is there a solution to this? Thank you!!! On 2/26/2010 10:21 AM, assistantneedshelp wrote: >...

owa cant open ppt attachments
i have an exchange 2003 cluster when a user tries to open or save a powerpoint attachment it hangs at 97% all other attachments open fine any ideas thanks ...

OWA 2003 prompting to install office?
Hello, We have a single server environment: Windows 2003, Exchange 2003, OWA 2003. Some users are having problems using OWA. When trying to compose a new message, or forward a received message, they are prompted to install some missing feature of Outlook 2000 (DATA1.MSI).. Any idea what is causing this?! Thanks, Troy Hi Troy, Take a look at.. http://hellomate.typepad.com/exchange/2003/12/i_hope_youve_ ha.html "Have you wondered why, when you first use OWA 2000 and 2003, and click the New Message icon to create a new message, the Office Installer is fired-up and you're p...

How2 set Defaults for Paragraphs in Pub2003
I have just upgraded to Pub2003. My old Pub2000 had no such feature. My problem is when I cut and paste into the new Pub2003 it automaticly uses a Line Spacing default "After Paragraphs: 9pt" - this whacks out all my old logos and forms when they are copy/pasted in to a new Pub2003 .pub If I open an old (2k) .pub file with Pub2003 the spacing is fine - if figures out the Line Spacing is "After Paragraphs: 0pt" ...

conditional formatting sort
Is there a way to sort after conditional formatting. So, if I've set up a conditional format to color my text red if the number is between 0 and 95, then I want to sort so all red numbers are at the top of the spreadsheet? Any ideas? Thanks for your time and assistance. Roberta On Thu, 25 Oct 2007 05:08:00 -0700, rrupp <rrupp@discussions.microsoft.com> wrote: You can't sort by color, but you can add a column to your query like this: SortColumn: Iif(SomeValue >= 0 and SomeValue <= 95, 1, 2) Then sort by this column. -Tom. >Is there a way to sort after condition...

Question -Problem
Has anybody ever seen an error message (0x800cccF6) message? I cannot configure my Outlook to retrieve Hotmail. Works with other profiles on this computer running winxp. Stan-The-Man-2006 wrote: > Has anybody ever seen an error message (0x800cccF6) message? I cannot > configure my Outlook to retrieve Hotmail. Works with other profiles > on this computer running winxp. If you have a free Hotmail account, note that it won't work anymore (even your other profiles will eventually have problems) - see http://www.slipstick.com/addins/services/online.htm#hotmail ...

From Outlook 2000 to Outllook 2003
How do I migrate I personal folders file (.pst) from Outlook 2000 to Outlook 2003? Read the Help Files: http://office.microsoft.com/en-us/assistance/HA010771141033.aspx -- Russ Valentine [MVP-Outlook] "rolo" <rolo@discussions.microsoft.com> wrote in message news:706405A0-2971-409F-B213-67714B12713C@microsoft.com... > How do I migrate I personal folders file (.pst) from Outlook 2000 to > Outlook > 2003? Thanks Russ it helped. By the way how can I get to this useful help files? "Russ Valentine [MVP-Outlook]" wrote: > Read the Help Files: > htt...

How do I Remove a Split from my Comments in Excel 2003? #2
I have set my current workbook to split/freeze the first column and first 2 rows. Now, when I add a comment to the second row (in any column) my comments are cut off if I should scroll down. I don't ever remember the behavior before. And I don't know what I've done to enable it but it's really annoying. How do turn this off ? ...

unable to paste Excel 2003 chart into Outlook 2003
(This was posted on "excel.charting" group.) I have a user who's unable to paste an Excel 2003 chart into Outlook 2003 email message. In Outlook options, the checkbox is selected for "Use Microsoft Office Word 2003 to edit e-mail messages". When I tested this on my own computer running the same version of Office, if the box is check, I have no problem pasting; if this box is cleared, I cannot paste. But on his computer, it doesn't work regardless. Thanks and regards, TL ...

default values in a cell
Hello, can you help me please Cell B1 contains a complex mathematical formula which requires (in several places) a number from cell A1. Cell A1 can contain any integer number, but it is usually the same (30). I would like to be able to leave cell A1 empty, and only enter a number when it is not 30 , ie the default value of A1 is 30, unless specified. How do I go about this ? Should I look at conditional formatting, or put lots of IF functions into an already complex formula? Thank as always KK Use 2 cells Modify the complex formula to use B1 rather than A1 ( or any other un-u...

question on os authenticity
I purchased a laptop with Windows 2000 preinstalled from a dealer who claims to be a Microsoft Authorized Refurbisher. There was no COA attached to the body of the computer and he claims that he was not required to because he owns the license to it, not me. Is this correct? -- julesrh77 Good question but not for this community. You need to post your question in a Windows community. But, I think he's wrong and you should call Microsoft directly to ask them. You can find their phone number by going to www.microsoft.com. -- Charles Allen, MVP "julesrh77" wrote: > ...

Outlook 2003 Drag and Drop Emails
I have an issue where there is a SBS 2003 server (newly installed) & when I drag emails to the file system (explorer window) in order to create file records of the emails it generates an error. Dialog Box Name: Error Copying File or Folder Error Msg: Not enough storage is available to process this command. I can't find an error logged anywhere, either on the server event logs or on the local machine event logs... I have searched the MS KB & Office online, but no joy yet... If anyone can help that would be great!!! R ...

Redirect Exchange 2000 IS backup to different Exchange 2003 server
I recently added an Exchange 2003 server to the same org as a 2000 server. I have dbs from the 2000 server that I need to restore to retrieve email from a user whose mailbox was moved to 2003. So I need to restore the db for that mailbox from BEFORE it was moved because when you move mailboxes you lose any deleted items that were being saved by retention policy. Is this possible? I'm using Veritas Backup Exec 10 but nothing in their support KB seems to follow this exact scenario. If it helps, the old Exch 2000 server is currently empty of users and is ready to be uninstalled. W...

Document Template question
It's legal for a document to have multiple views into it's data, but when CMultiDocTemplate is created, it is only passed one runtime view class. How are multiple views handled in the document template context? Should all views of your document be derived from the class passed to CMultiDocTemplate? This is confusing me because MDI AppWizard did the work of setting up a document view class for me, but now I'm just using a child window with an imbedded static splitter window to show two different views of my document, and these views have nothing to do with CMyProjectView that...

will CRM load on a 2003 server?
will CRM load on a 2003 server? Microsoft CRM v1.2 supports Windows 2000/2003 Server. Frank Lee Workopia, Inc. >> Other Microsoft CRM Online Forum Resources: http://www.workopia.com/Links.htm >-----Original Message----- >will CRM load on a 2003 server? >. > No problem. We just completed a 1.2 installation on a 2003 server, without any problems. Brian Demoe "Troy Hicks" <tlhicks@nc.rr.com> wrote in message news:03dd01c3dcb2$93653a00$a501280a@phx.gbl... > will CRM load on a 2003 server? CRM 1.2 will also load on Small business server 2003 as wel...

Filters not working in Exchange 2003
I have been trying to turn on the Recipient, Connection, and Sender filters. I have gone to the Default SMTP Virtual Server and turned it on there without getting an error but when I go to the Properties and add senders to block and the hit Apply, it tells me that I must manually turn the filtering on in the SMTP VS. I have stopped and started the Default SMTP VS but still no luck. Any ideas? Hi Wayne That is a standard dialog box, it does not check to see if it is already enabled, have you tested the sender filtering? -- Mark Fugatt Microsoft Limited This posting is provided &quo...

setup Windows Mail as Word 2003 default emailer
All I can do is setup Outlook. I do not use Outlook. I would like to email Word docs using MS Windows Mail (new version of Express) In the Windows Start area, type Regedit into the search bar and then start the Registry Editor and go to HKEY_CURRENT_USER>Software>Clients>Mail Right Click on the (Default) item and then on Modify and in the Value data: field enter Windows Mail so that after you click OK, you have (Default) REG_SZ WIndows Mail -- Hope this helps. Please reply to the newsgroup unless you wish to avail yourself of my services on a pa...

Pivot Table Question #5
How do I make the row headers show up in front of each row on pivot table instead of just once on the first row of a section? Thanks Try this: Copy the pivot table Do a Paste Special > Values into another sheet Ensure that the top left cell is A1 Run the Sub FillBlanks() below (from MVP Debra D) Sub FillBlanks() 'by Debra Dalgleish 7-Dec-2001 'fill blanks cells with data from above Range("A1").CurrentRegion _ .SpecialCells(xlCellTypeBlanks) _ .FormulaR1C1 = "=R[-1]C" Range("A1").CurrentRegion.Copy Range("A1").PasteS...

SBS 2003 RWW & Windows 7 64 bit
Need help remotely connecting to 64 bit clients connected to SBS 2003 SP2. I have installed KB926505 (Vista compatabilty) on the server. When I try to establish the connection to the 64 bit machine using my 32 bit windows 7 laptop, I get a dialog box titled remote desktop disconnected. On the Windows 7 64 bit machine I have checked remote connection properties and also the advanced firewall properties, inbound connections remote connections are enabled under the domain profile. What am I missing? Thanks, So let me understand this? sorry I have a cold and it's hard for m...

Are Exchange 2003 OWA Backups necessary
Is there a real need to backup OWA with the DR option available with Exchange 2003? There are no stores running on this box. -- Thanks Paul Paul, I am not sure I understand the question. OWA is just away of accessing your mailbox via a web browser, so by backing up the Exchange servers hosting the mailboxes you are backing up what you can see ia OWA. When you state that "there are no stores running on this box", what box are you reffering to ? Is it a front-end server ? Regards Paul Ford Edge IT Ltd "Paul Bergson" <pbergson@allete_nospam.com> wrote in...

Recreating site/directory connectors on 2003?
Just got the first 2003 server up and running. We have a single domain, and two sites/admin groups. SiteA contains the current 5.5 server (ServerA) and the new 2003 server (ServerB). SiteB contains a single 5.5 server (ServerC). There is a site connector created under 5.5 between SiteA and SiteB with ServerA and ServerC as the bridgeheads in each site. There is also a directory replication connector between SiteA and SiteB, again with ServerA and ServerC as the bridgeheads in each site. The ADC is installed and working with the default mailbox/public folder CA's for both SiteA ...

Default scene is solid blue but only on one account
I have 2 accounts with WLM, on one the default scene is as it should be, a mix of blue and white. But on the other account it is solid blue. If i change the scene in the program it changes to that but any contact windows i open continue to be solid blue by the persons name but above that is the new scene. I've done a repair job on 2 computers but does not fix the problem. Guesses? ...

Fixing a formula to read a general format?
A few months ago I had asked a question and got this answer: Question: I have a a set of values in A1 through A100. I need to look up each value and find a match in another set of values located in C1 through C200. If a match is found then I need the formula located in column B to return the value in the same row but the next column over (D). Answer: =IF(ISNUMBER(VLOOKUP(A1,$C$1:$D$200,2,0)), VLOOKUP(A1,$C$1:$D$200,2,0), "") Copy down through A100. The formula worked fine, however the reference value and the look up value are not any more numbers but a combinatio...

Load image in a unbound control from a attachment field in recor
I have a unbound (single not continuious) form with 16 differant records from the same recordset. No problem loading the this data from recordset in VBA. PROBLEM I need to know how to load the unbound controls with Image's from an attachment field in another recordset The normal method of control = Rs!field does not work Please advise -- Thanks Tom dans l'article 78DC5502-3A76-4562-AA20-736446AB1448@microsoft.com, Tom � Tom@discussions.microsoft.com a �crit le 21/01/08 20:28�: > I have a unbound (single not continuious) form with 16 differant records from > the same record...