New mail appearing as old deleted item

When new mail arrives in inbox an old long deleted item appears in place of 
the new mail showing in bold as new mail. The real new mail is not visible at 
all and is therefore lost.

This problem also used to happen in Windows Mail so I bought Outlook 2007 
but it still happens intermittantly.

-- 
Kate
0
Utf
1/18/2010 8:38:01 AM
outlook 87535 articles. 11 followers. Follow

1 Replies
1142 Views

Similar Articles

[PageSpeed] 39

What do you see in your Unread Mail folder?

"Kate B" <KateB@discussions.microsoft.com> wrote in message
news:D9A95DD7-CFC4-423F-9B2B-F8B72177E2CE@microsoft.com...
> When new mail arrives in inbox an old long deleted item appears in place
of
> the new mail showing in bold as new mail. The real new mail is not visible
at
> all and is therefore lost.
>
> This problem also used to happen in Windows Mail so I bought Outlook 2007
> but it still happens intermittantly.
>
> -- 
> Kate


0
Kathleen
1/18/2010 2:01:40 PM
Reply:

Similar Artilces:

Out of Office Assistant not appearing
I am trying to set up Out of Office Assistant on a users PC in Outlook and it is not in the Tools menu. The client connects to an exchange server and POP is not being used. I have looked at Help, which is asking me to check a box saying 'Exchange Extensions commands' on the Add-in Manager. I did this but it appears to have done nothing - i.e. the Out of Office Assistant still will not appear in the Tools menu. Also, I have compared my pc to the users pc and I have alot more options within the Add-in Manager. Help please? Kendall. Did you enable the Exchange Extensions (.ecf)? I...

intelligent message filter moving everything to junk mail
i recently upgraded to exchange 2003 on a windows 2000 server and installed the intelligent message filter. no matter what i set the scl rating threshold for gateway blocking or store junk email configuration (in global settings/message delivery), every message that is sent from an external source gets automatically dumped into the junk e-mail folder in outlook. but when a message is sent from the same exchange box to another user on the same exchange, its fine. i also installed a utility that views the archived messages, but that utility shows a blank SCL rating. maybe thats why its ending ...

Outlook keeps fetching new headers
Outlook keeps fetching new headers daily at the same time, this usally errors out with The UID of a message changed unexpectedly. I have looked for Rules or filters that may cause this, but found nothing. Has anyone ever seen this problem ...

Can't delete additional "Personel Folders Outlook 2003
I followed a backup procedure form MS Office site that said to check the resulting PST file by opening in Outlook. I did it twice. Well, it created two other "Personal Folder" at the bottom of the Mail/All Mail Folders pane that I cannot delete. I moved or deleted the two backed up PST files so there is no data for the folders to relate to. How can I get rid of these erroneous folders? Gary Create a new mail profile - yours is now corrupt. -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here)...

junk mail #6
I'd like to copy the "junk mail folder" e-mail addresses to another folder outside of outlook. Is there a way to export all the e-mail addresses in the "junk mail folder", or Are these addresses kept in a folder in some Microsoft Office directory that can be accessed. ...

bad mail folder #3
Every day I have thousands of email in the bad mail folder. The ones that I am concerend with is the ones that are address to old employees who no longer work here and who no longer have a sign on. I have turned recipent filtering on, so why are the emails being excepted in only to be rejected and now getting NDR to go back to the sender (which is spam). Thank you What version of Exchange? You can strip the attachment from NDRs if it's Exchange 2000 SP2 or higher, per http://support.microsoft.com/?id=308303 Another technique you can use is to create a distribution list with no members...

2003 wont send new mail from default account
I am running Office Pro 2003 SP1 I have read several postings and accept that Outlook will reply to mails via the account the was received from. However, i have added a new account and set it as default, but mail still gets sent from my other account. This even happens when i select the account from within the new mail... the message says 'This message will be sent via mail.mydefaultdomain.com'.. but its actually gets sent via the non default account.. How do i sort this as it is really annoying.. On 19 Jan 2005 14:44:35 -0800, Winshent wrote: > I am running Office Pro 2003 SP1...

Error adding new contact from inside an account
When trying to add a new contact from inside an account the crm server throws an error. I am thinking this is an issue with the account to contact mapping, but when I try to view the relationship mapping under the contact entity the "mapping" option does not appear. -- Jesse Jesse, Please verify your server is fully patched and that you have restarted it. Jeff Loucks 888-474-2237 MVP "jmcelmury" <jmcelmury@discussions.microsoft.com> wrote in message news:57B0A285-21DE-48BD-BF9F-49763E2E56CC@microsoft.com... > When trying to add a new contact from inside...

Move Outlook data from old PC to new PC
Does anyone have instructions on how to do this? Thanks! Posted here dozens of times each week:=20 http://www.howto-outlook.com/howto/backupandrestore.htm=20 --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. =20 After furious head scratching, Ron Hinds asked: | Does anyone have instructions on how to do this? Thanks! Posted several times a day. Never hesitate to read the group before you make us answer it yet again. The file you need is your Personal Folder...

moving Exchange 2003 mailboxes from multiple domains to one new do
My compnay has Exchange servers in three different domains. We have built a new domain and want to move all mailboxes into one exchange server in the new domain. We have let mailbox size get out of hand and some users have 2GB mailbox size. exporting old mailbox data to PST and importing into new exchange server is possible but would take forever (hundreds of users). any ideas how to streamline this process? or an alternate method of attack? On Wed, 28 Mar 2007 08:24:06 -0700, Kemper <Kemper@discussions.microsoft.com> wrote: >My compnay has Exchange servers in three different d...

New MicroSoft OFFICE: mac user
Hi I've just loaded the program; am in the process of switching over my old word processing. 1) friends are having trouble "reading" my "doc" attachments 2) I cannot light up & drag & drop more than a page of text. This is my preferred method due to low skills levels in some of my friends. Doubtless, I'm doing something wrong. My question is: what am I screwing up? thanks DM In article <1c3f801c4524d$d5370a10$a501280a@phx.gbl>, "Dennis M" <anonymous@discussions.microsoft.com> wrote: > Hi > I've just loaded the program; am...

Moving public folders on Exchange 5.5 to a new server in the same site.
All, I have 2 exchange 5.5 servers in the same site. I'm going to shut the orignal one down soon. What is the best way to move the public folders over to the public store on the new server? -- FastEddie Rockwell ---------------------------------- Check us out at: www.therockwells.net ----------------------------------- "Fast Eddie" <fasteddie@therockwells.net.no.spam.com> wrote in news:#1VO4cH$DHA.4072@tk2msftngp13.phx.gbl: > I have 2 exchange 5.5 servers in the same site. I'm going to shut the > orignal one down soon. What is the best way to move the publ...

How to delete task request from inbox on Outlook 2007
For 13.5 months a "task request" from a coworker has been parked in my inbox. The task is complete and was marked as such but I cannot delete it, move it, reply to it, forward it, or take ANY action on it without the message "the operation failed" popping up. Any suggestions on how to clear this would be appreciated. The coworker has cleared this on his outlook as well and our IT guy has not been able to do anything with it either. In fact, nobody in the office has any idea why my system is unique this way. I've never had issues with any other tas...

Bellsouth.net mail not coming into OL2007
I have been having problems with my bellsouth.net mail coming into OL2007. Some of the messages make it to OL2007 but not all. I spent 4 hours on the phone with att.net trying to fix the problem and it seemed to be working after we disabled all of the startup programs through msconfig, but this morning I see in webmail that there are messages that aren't coming to OL2007. The send/receive is just hanging up. Any help is appreciated. You should not change any windows files on the advice of att. Startup files have nothing to do with Outlook. You must have an error in your account or c...

OL03 and Exch 03 with Mail Marshal
Does anyone know if Mail Marshal (or other filtering s/ware) can add the SCL Rating or another marker to emails so that Outlook 03 can automatically put them into the junk mail folder? If so, can the Junk mail settings in Outlook be set by Group Policy or do they need to be pre-done when we upgrade the PC's? cheers Martin ...

deleting files / freeing space
When I delete files by hilighting, pressing delete then emptying the recycle bin ----- no space actually gets cleared up When i delete by holding shift + delete ---- space does free up I'm running: XP Home Version 2002 SP3 I'm not crazy or a newbie but am an MCTS and have never seen this before in all my years ghostsniper007 wrote: > When I delete files by hilighting, pressing delete then emptying the > recycle bin ----- no space actually gets cleared up > > When i delete by holding shift + delete ---- space does free up > > I'm running: XP Ho...

New discussion to increment the count, bwahahah
yeah ...

Incoming mails from another external domain are lost
Hi, I have a Exchange Front-End & Back-End combination. Front-End Server also has SMTP Relay server and Intelligent Message Filtering. Front-end server is in a DMZ Zone. I have a pix firewall. I got a peculiar problem. One user has complained me saying he has not received a email sent from another company (external domain say xyz.com). I have checked the server logs and the filtered spam emails. I could not see any email from xyz.com in the server logs. Also the sender from xyz.com did not receive any NDR for this mail also. Can anybody help me on this? Regards Ganapathy Is the...

Copying to new sheet
Hi, I have 12 WORKBOOKS (not worksheet) all the same and you can mak entires into them of stock. I also have a master workbook - exactly the same as the 12 others. Is there a way of copying whatever someone enters into any one of th 12 into the master one automaticaly? for example, i enter something into book 1 and book 6 and then i loo at the master one and it's been updates for me with those entrie aswell. many thanks, Simon. :confused -- Message posted from http://www.ExcelForum.com If you have linked the master workbook to the others with formulas thi should automatically oc...

Trying to mail merge to email
I set up a mail merge but when I tried to finish the merge to an e-mail that icon was grayed out. Does anyone know why this would be? You need to have Entourage set as your default email program. HTH |:>) Bob Jones [MVP] Office:Mac On 1/12/10 1:39 PM, in article 5F41ACE6-2801-46E7-ABCD-2C5D0EE1EC86@microsoft.com, "Leslie" <Leslie@discussions.microsoft.com> wrote: > I set up a mail merge but when I tried to finish the merge to an e-mail that > icon was grayed out. Does anyone know why this would be? Entourage is not your default email progr...

Exchange 2003 gagging on mass mailing
There have been a couple of occasions when clients have not used distribution lists or bcc and stuffed hundreds of addresses in the To: field. When they send, I've noticed my XP desktop locking and my Outlook 2003 client "not responding" for a few seconds. Exchange is relaying all external mail through a local campus server. One instance resulted in the relay server rejecting based on a header size limit, but the latest instance was a text email with no attachments send to ~ 400 recipients. I have set a 500 recipient limit on the Exchange server and contacted the users a...

CtreeCtrl & item.iIntegral with manifest file not working correctly
Hi I working on a project and the tree items have different heights, i am changing the height with item.iIntegral see TVITEMEX Structure. Thats working perfect but if apply my application the manifest file for XP-Style see http://www.codeproject.com/macro/vc-xp.asp The tree lines are broken, is there a work around? If i remove the manifest files the tree control is working perfect.I want to use the XP-Style but also have the TreeCtrl working, any idea? I hope somebody can help me.... bye bye Lorenz Test Code i am using : m_tree is an CTreeCtrl; First call fillTree after that unequ...

Delete Fields?
Hi, When I delete a post by buttom code then I see that all fields labeled with "Remove" word instead of being empty (space), I am looking for a suggestion may be a modification in the VB code in MS Access 2007, I do after the removing oparation Me.Refresh code but it still showing "Remove". And when I add DoCmd.Requery code it shows another post which I don't want to see it. May I add "goto" function, in order to go to new empty post? If that is the solution so how may I do that? Thank you. After the delete code's last step, try putting this as the...

WM_KEYDOWN and 'delete key'
I got a complaint by a client on pre release that the delete key was not working in a rich view. And sure enough, it is not working in 'some' of my rich views. Same frame and view in another project and it works. So, before I pull all my hair out, I thought I would see if anyone has seen this before. I've found some references on search but nothing that seems to explain why some views and not others. The WM_KEYUP for the delete key is coming through, not the WM_KEYDOWN. Thanks, Dan. "Dan Bloomquist" <public21@lakeweb.com> wrote in message news:7z11j.21135...

Can't add new entries.
This is a multi-part message in MIME format. ------=_NextPart_000_002B_01C47623.EDA716E0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable All of a sudden my Microsoft office won't let me make any new entries or = change any existing ones. I just get a message "Transaction can not be = entered". What can I do to let me make new entries? ------=_NextPart_000_002B_01C47623.EDA716E0 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML...