Mails not appearing in Inbox although on Server and viewable by colleague

Hi all,

I have searched the archives and found a few more or less related
topics to my problem, but unfortunately none of them helped.
Here's my problem:
I know that I recieve several mails at a specific time each day. Those
mails are sent to a colleague of mine and myself but only he recieves
them.
My admins looked on the Exchange Server and all say, that they can
definetely see these emails in the server logs and that the server
delivered them to the right mailbox.
If my colleague looks into my mailbox before(!!) I open Outlook, he
sees these mails as unread in my inbox. As soon as I open Outlook
these mails disappear, I can't see them and he tells me that they
disappear in his "view" (don't know a better word, sorry), too.
I can recieve emails, both from inside the company as from "the
internet" and (hopefully all) are delivered into my inbox.
There are definetely no rules that move these mails to other folders,
neither in my "private" settings nor on the server. This got checked
and confirmed by our Outlook specialists who as well deleted
(hopefully all) relevant files in order to leave me with a fresh local
profile and get all mails replicated again from the server.

All this didn't help and now they are close to the end of their
knowledge, too.
If I wouldn't recieve any mails or if they would, as often posted in
this newsgroup, disappear after reading (or previewing) them, well, I
could understand it. But they just don't arrive or at least disappear
on my local computer the moment I open Outlook.

Has anyone any idea, where to look (even with special tools) in order
to locate the causo of this problem and hopefully solve it? At the
moment it's not ""that"" urgent to fix it as I know that these mails
arrived (at my colleague) but I don't know which other mails didn't
show up in my inbox.

Thanks in advance,

Andy

P.S.: We are useing Outlook Express 2003, SP2

0
andym1 (1)
2/14/2007 8:36:40 AM
outlook 87535 articles. 11 followers. Follow

6 Replies
300 Views

Similar Articles

[PageSpeed] 25

On Feb 14, 9:36 am, "a...@web.de" <andreas.maurer1...@web.de> wrote:
> Hi all,

Additional information:
These mails neither appear in the "deleted objects" folder nor in the
"recovery" folder (don't know how it's called in english, in german
it's under "Gel=F6schte Objekte" =3D> "Extras" =3D> "Gel=F6schte Elemente
wieder herstellen aus", therefore it should be named something like
"deleted objects" =3D> "extras" =3D> "revover deleted objects").

As well those emails did get through until recently and didn't show up
from one day to the other.

Andy

P=2ES.: Sorry about the changed nickname but both email-addresses are
fakes (of course) and I don't want anyone else getting (spam)-
mails ;-)

0
2/14/2007 8:43:43 AM
On Feb 14, 9:43 am, "andym@nowhere" <andreas.maurer1...@web.de> wrote:
> On Feb 14, 9:36 am, "a...@web.de" <andreas.maurer1...@web.de> wrote:
>
> > Hi all,
>
> Additional information:
> These mails neither appear in the "deleted objects" folder nor in the
> "recovery" folder (don't know how it's called in english, in german
> it's under "Gel=F6schte Objekte" =3D> "Extras" =3D> "Gel=F6schte Elemente
> wieder herstellen aus", therefore it should be named something like
> "deleted objects" =3D> "extras" =3D> "revover deleted objects").
>
> As well those emails did get through until recently and didn't show up
> from one day to the other.
>
> Andy
>
> P.S.: Sorry about the changed nickname but both email-addresses are
> fakes (of course) and I don't want anyone else getting (spam)-
> mails ;-)

Correction: We use Outlook 2003 SP2, not Outlook Express SP2. Sorry
for the mix-up.

Andy

0
2/14/2007 11:16:31 AM
And your view is set to see all messages, not just unread messages? 
-- 
Kathleen Orland
Outlook Tips: http://www.outlook-tips.net/ 
http://www.howto-outlook.com/ 



"andym@nowhere" wrote:

> On Feb 14, 9:36 am, "a...@web.de" <andreas.maurer1...@web.de> wrote:
> > Hi all,
> 
> Additional information:
> These mails neither appear in the "deleted objects" folder nor in the
> "recovery" folder (don't know how it's called in english, in german
> it's under "Gelvschte Objekte" => "Extras" => "Gelvschte Elemente
> wieder herstellen aus", therefore it should be named something like
> "deleted objects" => "extras" => "revover deleted objects").
> 
> As well those emails did get through until recently and didn't show up
> from one day to the other.
> 
> Andy
> 
> P.S.: Sorry about the changed nickname but both email-addresses are
> fakes (of course) and I don't want anyone else getting (spam)-
> mails ;-)
> 
> 
0
KOrland1 (1012)
2/14/2007 2:20:30 PM
On Feb 14, 3:20 pm, K. Orland <KOrl...@discussions.microsoft.com>
wrote:
> And your view is set to see all messages, not just unread messages?
> --
> Kathleen Orland
> Outlook Tips:http://www.outlook-tips.net/http://www.howto-outlook.com/
>

Hi Kathleen,

thank you for your answer and question.

Yes, it is set to "view all messages" or at least that's what I
suppose and what others who know a lot more about Outlook than I
looked for.
Under (in german): "Ansicht" => "Anordnen nach" => "Aktuelle
Ansicht""Nachrichten" is checked. In english it should be something
like "Display" => "Order by" => "Current view" "messages".

As I wrote, I can recieve messages, both from within and from out of
the company network. There are just 1 or 2 mails I don't recieve,
although today my colleague saw altogether 4 (more) new emails in my
inbox but when I opened it I didn't see any of those. As 2 of them had
been Spam it didn't matter but now I fear that not only the 2 mails I
know of don't appear but as well other more important mails.

Thanks again,

Andy

0
2/14/2007 3:06:06 PM
On Feb 14, 4:06 pm, "andym@nowhere" <andreas.maurer1...@web.de> wrote:
> On Feb 14, 3:20 pm, K. Orland <KOrl...@discussions.microsoft.com>
> wrote:

Again some more information:

The colleague who recieves the relevant mails sent them to one of our
Outlook experts who then put them into my inbox on the server (don't
ask me, how he did it). These mails appear in my inbox as unread on
the correct date, after reading one of them, this one is labelled
"read" and remains in the inbox.

It's pretty strange, so anyone who has an idea, what might be wrong or
where to look please come forward.

Thanks,

Andy, who will keep you updated on the ongoings of the problem (and
hopefully will be able to post the solution to it, too)

0
2/15/2007 7:54:48 AM
On Feb 15, 8:54 am, "andym@nowhere" <andreas.maurer1...@web.de> wrote:

Hi All,

a colleague of mine finally found the cause of my problem.
Under (in German): "Extras" =3D> "Optionen" =3D> "Junk-Email", in english
something like "Extras" =3D> "Options" =3D> "Junk-Email" my settings have
been "Hoch" ("high") and "Als Junk-E-Mail identifizierte Nachrichten
nicht in den Junk-E-Mail-Ordner verschieben, sondern endg=FCltig
l=F6schen" ("Delete Emails that have been recognized as Junk immediately
and don't put them into the Junk-Folder").

Changeing these settings to "Niedrig" ("low") and disabeling the
checkbox helped and my mails are showing up again.

The only strange thing is that I haven't changed these settings for
months and only recently these mails didn't show up any more.

Anyway, I get my mails again.

HTH,

Andy

P=2ES.: To find this post and the solution: "Mails not appearing in
Inbox although on Server and viewable by colleague (solution)"

0
2/20/2007 8:15:10 AM
Reply:

Similar Artilces:

Mailbox on Exchange Front-End Server
Can you create a mailbox on an Exchange 2003 Front-End Server? When you make Exchange a FE server, it then assumes all internet protocols are to be proxied to the BE servers. It can't proxy to itself. If you put mailboxes on it, only MAPI connections could reach them. Depending on your deployment, there may be security implications of allowing that. Can you? I think so. Should you? Probably not. William "John Blake" <anonymous@discussions.microsoft.com> wrote in message news:19f8501c44d87$e00c6950$a001280a@phx.gbl... > Can you create a mailbox on an Exchange 20...

New Server
I currently have Exchange 2000 on an older server (Windows 2000). I also have Exchange 2003 on a 1 year old server (windows 2003). I've recently purchased a new server to replace the old server (windows 2000) with (windows 2003). I have moved everything off the older server except exchange. I can actually power the machine down and have no problems running the two newer servers. However, I would like to install Exchange 2003 on the newest server so that we have a backup exchange server. Can I just bring down the oldest server, bring it off the network, and remove it with no problem...

Problem in Setting up CRM server
Hi We are trying to install CRM server. but we getting following error message and we don't know the reason for this. Action Microsoft.Crm.Setup.Server.GrantDatabaseAccessAction failed. ---> Microsoft.Crm.Setup.Common.SetupException: Setup could not complete this action. This might be due to the fact that there are multiple Domain Controllers and they have not replicated new Microsoft CRM information yet. If this is the case you have several options: 1. Go to the domain controller and manually force synchronization. 2. Wait 15 minutes (typically) until the domain controller synchron...

Rules in Error
When I open Outlook 2002 I receive a dialogue box which states Rules in Error - Server Requested Client Action MoveCopy, Unable to create dest msg. I don't know where this came from. Thanks for the help in advance. ...

duplicate contacts and e mail
I have just set up a new mail profile and imported my mail settings from a saved pst file and all of my e mails and contacts are duplicated, is there a way that I can get rid of the duplicates without going through everything one by one? The file is about 500mb and there are hundreds of contacts. Is there a free duplicate e mail remover? http://www.slipstick.com/addins/mail.htm#dupes --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted wit...

Troubleshooting external -> My company e-mail
A VIP user claims that he is sending e-mails from his home address mymail@myfamilydomain.com to his company mailbox. He claims that all e-mails sent from that domain does not get delivered. As far as I know the Exchange AV is not configured to block 'myfamilydomain.com'. I look the logs of the Exchange AV and see no reports there of quarantine messages related to @familydomain.com. What else could I do troubleshoot this type of scenario ? "Marlon Brown" <marlon_brown@hotmail.com> wrote: >A VIP user claims that he is sending e-mails from his home address >mym...

No New Mail
HI All Can anyone help me I have a number of users that are experiencing a problem. The problem is that a new mail icon will appear in their task bar but when they open outlook there is no message in there inbox. Has anyone seen this before? We are running a Exchange 2003. Please Help. Thanks Does the message gets deleted by a rule or the server by te anti-virus/spam software? -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips of the month: -Creating Signatures -Create an Office XP CD slipstreamed with Service Pack 3 ----- "Stuart Hagon" <anonymous@discuss...

server information
i am unable to send messages and have no idea how to change server details can somone help please ? "wildcat2008@live.co.uk" <wildcat2008@live.co.uk@discussions.microsoft.com> wrote in message news:0630BEAC-0EB1-4450-B3EA-C94EB76EE018@microsoft.com... >i am unable to send messages and have no idea how to change server details > can somone help please ? Who is your mail provider and or ISP? Give us the error message generated when sending fails. -- Regards Steve. MS-MVP. MAIL. [DTS] UK. http://www.getsafeonline.org/ It isn't clear to me wh...

Carry on with Windows Server install
I am starting to like the 2008 server series. Question about the REmote Desktop : How does the licensing work? We might need 2 additional clients. -- Member - Liberal International This is doctor@nl2k.ab.ca Ici doctor@nl2k.ab.ca God, Queen and country! Never Satan President Republic! Beware AntiChrist rising! http://twitter.com/rootnl2k http://www.myspace.com/502748630 Born 29 Jan 1969 Redhill,Surrey,England UK Hello The, There is no change as before, as far as i know, 2 administrative connections and if you need more you have to buy TS CALs and install a TS licensing ser...

how to open port in windows server 2003
hi , i have an exchange server 2003(sp1) with windows server 2003 (sp1) the scenarion is like that my mails are going out side through SMTP filter which is installed on another machine in this software the only port 25 is open, internaly my mails are working fine and i can also receive mails from another domain like hotmail and yahoo , but problem i am facing is that from out side of my network means if i want to check my mails from my home i am facing the problem is that i can send mail but can not receivce mail this happend because i am using smtp protocol for sending mails and pop3 ...

Web services stop after rebooting server
Every month when I go to patch my Windows 2000 Server I have issues with the WWW service stopping every 5-10 minutes. Eventually after a day or so this goes away and all is well. This has happened since we went to v3. Any thoughts? EventType : crmmanaged P1 : 3.0.5300.0 P2 : aspnet_wp P3 : microsoft.crm P4 : there is an error in xml document (1_ 970).;hash='-493497873' ...

Progress bar doesn't appear when saving
The progress bar doesn't display when saving a large document - even though we have the Status Bar on. We are using 2003 SP2 with the Adobe & LiveMeeting integrations. Even with disabling the integrations and removing macros, we cannot seem to get the progress bar back. any ideas? My support guy says to uninstall/reinstall Office to fix this, but with 67 users, I would rather not. khw ---------------------------------------- Hello? khw ---------------------------------------- "khw" wrote: > The progress bar doesn't display when saving a large document -...

Linux Server
hi! peepz!.. i want to upload my webpage made in publisher 2003 in my web server redhat <apache>, is it compatible?... i already tried to upload it but it is too slow. :( publiser put some script that even i cant understand... i cant edit it is there someone else what to do?.. please help. thanks A small child turns to Ed, and exclaims: "Look! Look! A post from toni <anonymous@discussions.microsoft.com>!"... > hi! peepz!.. i want to upload my webpage made in publisher 2003 in my > web server redhat <apache>, is it compatible?... i already tried to > uploa...

Size Limitations for Attachments send with Outlook E-Mail
Any attachment larger than 100 kb does not send when attempted using Outlook 2003. Please advise as to how one can adjust the size limits for outgoing attachments? Thank you. "Tim" <tgregoire@craneandhoistsales.com> wrote in message news:080201c3dea4$4a835670$a401280a@phx.gbl... > Any attachment larger than 100 kb does not send when > attempted using Outlook 2003. Please advise as to how > one can adjust the size limits for outgoing attachments? > Thank you. Have you checked that your ISP and/or system admin haven't put a limit on? ...

Migrating folders and mail from Entourage to Apple Mail
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange I am trying to move folders and their contents from Entourage to Apple Mail. I already set up the exchange account on mail and had previously used the Import Mailboxes feature to move my POP account folders and content. When running that Import Mailboxes utility it does not recognize any of the folders for the Exchange account. <br><br>I did go back and delete the POP account to see if leaving only the Exchange account would work. I even shut down the computer and restarted...

Front end server with mail boxes??? can it be done #2
sorry for the late post... i have 50 users "joel" <joelbueno@verizon.net> wrote in news:ehG8e.8669$c93.2155@trnddc08: > sorry for the late post... i have 50 users Why? Are you going to have back-end servers? Regards, -- Arlo Clizer Exchange MVP FAQ: http://www.exchangefaq.org Archives: http://groups.google.com "joel" <joelbueno@verizon.net> wrote: >sorry for the late post... i have 50 users No. -- Rich Matheisen MCSE+I, Exchange MVP MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm ...

Exchange server recovery
I am running 2 exchange servers in a Windows 2000 AD domain. My 2nd Exchange server has failed and Dell is sending a replacement server. I know that I can run setup and use the /disasterrecovery switch to reinstall Exchange on this new box. My question is: how do I install the replacement server into the domain with the domain already having a server by that name? In other words Poly_ethylene has failed and when I get its replacement I will be loading server onto this box and putting it back into the domain using the same name. How can I do this? I have a full bakup of C: and sys...

Creating Accounts under Windows Mail
I'm using Vista sp2 home premium . I just done a restore back to factory setting and I just now down all the Windows Updates . I am trying to create accounts under Windows Mail ... I am able to enter all the correct data for the account , /serve /pop/smtp/password ... Everything is good in that sense of it but once I finish creating account it does not appear within the program ( Windows Mail ) I don't see any folder for it . Is there some sore of setting that I need to correct ? More or less how does one see their email accounts under Windows Mail ? PS : These email ...

Content Boxes not appearing on list forms (newform.aspx)
Morning, FYI: I have posted this question on the sharepoint msdn forums and got directed to the SBS newsgroup, I asked this same question there and have been directed to here, i would be very greatfull if someone could please help. I have many workstations (95% now) now not displaying text boxes/content boxes within sharepoint (2003 SBS version). Any other site will display forms but not sharepoint. This does not seem to effect all machines and seems to have nothing to do with permissions as i have tried with all types of users. I have tried changing all the security settin...

Pop Imap NNTP ETC Servers Won't Start
I open system manager, goto pop server, right click and click on start. After a few minutes I get a message did not respond in a timely fashion and to look at event viewer for information. There is nothing there. When I go to tools then status I find that my service group says critical n, which indicates to me that something is not running. How do I trouble shoot this? Rejean Proulx Visit my family at http://interfree.ca MSN is: rejean@interfree.ca Ham License VA3REJ Have you modified the service start state from disabled to manual or automatic? Nue "Rejean Proulx" <r...

CRM 4.0 - Word 2007 - mail merge
OK, so I've read a number of blogs detailing the mail merge process. Open in Word, save as XML, import to CRM, edit and add the mail merge fields. Simple, right? My organization has about a dozen mail merge templates which worked very well in CRM 3.0. I was fully aware I would probably have better luck just re-creating them in CRM 4.0. No biggie. I've done so and mail merge in CRM 4.0 is ... shall we say less than stellar. Mail merge on the Contact entity does not work at all. For any user. Mail merge on the Account and Opp entities works sporadically. Literally from one user to th...

No menu bars appear on newly installed Outlook 2003 (PST file)
I just built up a new system (Windows XP SP2, Office 2003 Pro) and move my Outlook.pst file over from my old system. Since I had Norton Internet Security 2005 installed, the anti-spam toolbar was displayed. However, after only a few hours of usage, the menu bars are not working properly: 1. When I start up Outlook and mail is displayed, there are no menu bars displayed. None. 2. If I go to the lower left corner navigation bar and select mail and Open in New Window, the standard and formatting menu bars are displayed. But the Norton Anti-Spam bar does not display. 3. When I open an indiv...

Outlook 2k not archiving inbox
Hey all. I have Outlook 2000 with all necessary service packs. I thought I had archiving setup correctly but maybe not. When I opened my archive the only items archived were sent items, deleted items and notes. I really wanted my inbox archived. I clicked Tools> options> other> autoarchive is set for: 1. archiving every 5 days 2. prompt before autoarchive 3. Not sure if "delete expired items when autoarchiving" was checked. I was frantic when I could not find archive and I might have switched it on/off. When I looked at the "Autoarchive" tab of my inbox it...

migrating to Win2003 server and exch2003
Hi, All My Win2000 domain consist of a single DC . All my FSMO roles are installed on this domain controller along with exch2000. I need to move all mailboxes, public folders and custom dist list to a new box that is running Win2003 server along with exch2003. I have completed the following.. 1) prep my domain ....ran adprep /forestprep adprep /domainprep 2) made Win2003 a member of the same domain (win2000) 3) Ran dcpromo to promote Win2003 to a DC 4) Move all FSMO role to this new Win2003 DC 5) Install Exch2003 on Win2003 DC 6) Move DNS to new Win2003 ...

several e-mail accounts not shown in expanded
Hi, I have three e-mail accounts n outlook. Whenever I open outlook these accounts are not expanded i.e. the folders under it are not shown and everytime I need to push the plus sign on the left. Is there a way to make outlook expend the e-mail folder view automatically? exciter <t24680@hotmail.com> wrote: > I have three e-mail accounts n outlook. > Whenever I open outlook these accounts > are not expanded i.e. the folders under it are not shown > and everytime I need to push the plus sign on the left. Don't confuse "account" and "Personal Folders&quo...