Mail link opening two browser windows

My problem started when Outlook 2003 began opening a "Locate Link Browser" 
box when I would click on an email link in Outlook. I thought it logical to 
direct it to IE. This worked, but now *two* browser windows open every time 
I click on a link in email. Nearly an hour with Google showed me several 
suggested going to Control Panel/Folder Options/File Types and unchecking 
Use DDE in various different file types. I tried them all and nothing 
worked. I did notice, though, that after going back to check things out, the 
Use DDE check boxes are checked as if I had made no changes. I unchecked it 
again making sure to click "OK" and not "Cancel" and still the boxes are 
checked when I go back.

Any idea what's going on here or what I should do at this point?

Thank you for your time and knowledge!


0
bdavis34 (3)
3/5/2005 4:56:06 AM
outlook 87535 articles. 11 followers. Follow

4 Replies
275 Views

Similar Articles

[PageSpeed] 46

See if these steps help:
http://www.slipstick.com/problems/firefox.htm

-- 
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/


"Brian M Davis" <bdavis34@carolina.rr.com> wrote in message 
news:GZaWd.16898$ha.1130346@twister.southeast.rr.com...
> My problem started when Outlook 2003 began opening a "Locate Link Browser" 
> box when I would click on an email link in Outlook. I thought it logical 
> to direct it to IE. This worked, but now *two* browser windows open every 
> time I click on a link in email. Nearly an hour with Google showed me 
> several suggested going to Control Panel/Folder Options/File Types and 
> unchecking Use DDE in various different file types. I tried them all and 
> nothing worked. I did notice, though, that after going back to check 
> things out, the Use DDE check boxes are checked as if I had made no 
> changes. I unchecked it again making sure to click "OK" and not "Cancel" 
> and still the boxes are checked when I go back.
>
> Any idea what's going on here or what I should do at this point?
>
> Thank you for your time and knowledge!
>
> 


0
msnews1660 (730)
3/5/2005 3:07:06 PM
Thanks, Diane. I had tried everything suggested here except the "Reset Web 
Settings" button in Internet Options, which, like most everything else 
seemed to solve the problem one time before the problem resumed.

Thus far, I haven't read of this experience anywhere. Any other ideas?

"Diane Poremsky [MVP]" <diane.poremsky+msnews@gmail.com> wrote in message 
news:uQc1GWZIFHA.3076@tk2msftngp13.phx.gbl...
> See if these steps help:
> http://www.slipstick.com/problems/firefox.htm
>
> -- 
> Diane Poremsky [MVP - Outlook]
> Author, Teach Yourself Outlook 2003 in 24 Hours
> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
> Author, Google and Other Search Engines (Visual QuickStart Guide)
>
> Outlook Tips: http://www.outlook-tips.net/
> Outlook & Exchange Solutions Center: http://www.slipstick.com
> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>
>
> "Brian M Davis" <bdavis34@carolina.rr.com> wrote in message 
> news:GZaWd.16898$ha.1130346@twister.southeast.rr.com...
>> My problem started when Outlook 2003 began opening a "Locate Link 
>> Browser" box when I would click on an email link in Outlook. I thought it 
>> logical to direct it to IE. This worked, but now *two* browser windows 
>> open every time I click on a link in email. Nearly an hour with Google 
>> showed me several suggested going to Control Panel/Folder Options/File 
>> Types and unchecking Use DDE in various different file types. I tried 
>> them all and nothing worked. I did notice, though, that after going back 
>> to check things out, the Use DDE check boxes are checked as if I had made 
>> no changes. I unchecked it again making sure to click "OK" and not 
>> "Cancel" and still the boxes are checked when I go back.
>>
>> Any idea what's going on here or what I should do at this point?
>>
>> Thank you for your time and knowledge!
>>
>>
>
> 


0
bdavis34 (3)
3/5/2005 4:53:40 PM
are you using a different web browser? if so, make sure it's default and 
properly configured or that IE remains the default.

-- 
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/


"Brian M Davis" <bdavis34@carolina.rr.com> wrote in message 
news:oulWd.5825$5m.167901@twister.southeast.rr.com...
> Thanks, Diane. I had tried everything suggested here except the "Reset Web 
> Settings" button in Internet Options, which, like most everything else 
> seemed to solve the problem one time before the problem resumed.
>
> Thus far, I haven't read of this experience anywhere. Any other ideas?
>
> "Diane Poremsky [MVP]" <diane.poremsky+msnews@gmail.com> wrote in message 
> news:uQc1GWZIFHA.3076@tk2msftngp13.phx.gbl...
>> See if these steps help:
>> http://www.slipstick.com/problems/firefox.htm
>>
>> -- 
>> Diane Poremsky [MVP - Outlook]
>> Author, Teach Yourself Outlook 2003 in 24 Hours
>> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
>> Author, Google and Other Search Engines (Visual QuickStart Guide)
>>
>> Outlook Tips: http://www.outlook-tips.net/
>> Outlook & Exchange Solutions Center: http://www.slipstick.com
>> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>>
>>
>> "Brian M Davis" <bdavis34@carolina.rr.com> wrote in message 
>> news:GZaWd.16898$ha.1130346@twister.southeast.rr.com...
>>> My problem started when Outlook 2003 began opening a "Locate Link 
>>> Browser" box when I would click on an email link in Outlook. I thought 
>>> it logical to direct it to IE. This worked, but now *two* browser 
>>> windows open every time I click on a link in email. Nearly an hour with 
>>> Google showed me several suggested going to Control Panel/Folder 
>>> Options/File Types and unchecking Use DDE in various different file 
>>> types. I tried them all and nothing worked. I did notice, though, that 
>>> after going back to check things out, the Use DDE check boxes are 
>>> checked as if I had made no changes. I unchecked it again making sure to 
>>> click "OK" and not "Cancel" and still the boxes are checked when I go 
>>> back.
>>>
>>> Any idea what's going on here or what I should do at this point?
>>>
>>> Thank you for your time and knowledge!
>>>
>>>
>>
>>
>
> 


0
msnews1660 (730)
3/5/2005 5:40:22 PM
IE is the default and there is no other browser in this system.

I did once try both Firefox and Mozilla but those browsers have been out of 
my machine for months. IE is my default browser.

I should also probably mention that clicking a link in OE, which I only use 
as a news reader, opens a blank browser window. Clicking a link in OE with a 
browser already open does take me to the target URL.


"Diane Poremsky [MVP]" <diane.poremsky+msnews@gmail.com> wrote in message 
news:%239JTFraIFHA.2976@TK2MSFTNGP15.phx.gbl...
> are you using a different web browser? if so, make sure it's default and 
> properly configured or that IE remains the default.
>
> -- 
> Diane Poremsky [MVP - Outlook]
> Author, Teach Yourself Outlook 2003 in 24 Hours
> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
> Author, Google and Other Search Engines (Visual QuickStart Guide)
>
> Outlook Tips: http://www.outlook-tips.net/
> Outlook & Exchange Solutions Center: http://www.slipstick.com
> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>
>
> "Brian M Davis" <bdavis34@carolina.rr.com> wrote in message 
> news:oulWd.5825$5m.167901@twister.southeast.rr.com...
>> Thanks, Diane. I had tried everything suggested here except the "Reset 
>> Web Settings" button in Internet Options, which, like most everything 
>> else seemed to solve the problem one time before the problem resumed.
>>
>> Thus far, I haven't read of this experience anywhere. Any other ideas?
>>
>> "Diane Poremsky [MVP]" <diane.poremsky+msnews@gmail.com> wrote in message 
>> news:uQc1GWZIFHA.3076@tk2msftngp13.phx.gbl...
>>> See if these steps help:
>>> http://www.slipstick.com/problems/firefox.htm
>>>
>>> -- 
>>> Diane Poremsky [MVP - Outlook]
>>> Author, Teach Yourself Outlook 2003 in 24 Hours
>>> Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
>>> Author, Google and Other Search Engines (Visual QuickStart Guide)
>>>
>>> Outlook Tips: http://www.outlook-tips.net/
>>> Outlook & Exchange Solutions Center: http://www.slipstick.com
>>> Join OneNote Tips mailing list: http://www.onenote-tips.net/
>>>
>>>
>>> "Brian M Davis" <bdavis34@carolina.rr.com> wrote in message 
>>> news:GZaWd.16898$ha.1130346@twister.southeast.rr.com...
>>>> My problem started when Outlook 2003 began opening a "Locate Link 
>>>> Browser" box when I would click on an email link in Outlook. I thought 
>>>> it logical to direct it to IE. This worked, but now *two* browser 
>>>> windows open every time I click on a link in email. Nearly an hour with 
>>>> Google showed me several suggested going to Control Panel/Folder 
>>>> Options/File Types and unchecking Use DDE in various different file 
>>>> types. I tried them all and nothing worked. I did notice, though, that 
>>>> after going back to check things out, the Use DDE check boxes are 
>>>> checked as if I had made no changes. I unchecked it again making sure 
>>>> to click "OK" and not "Cancel" and still the boxes are checked when I 
>>>> go back.
>>>>
>>>> Any idea what's going on here or what I should do at this point?
>>>>
>>>> Thank you for your time and knowledge!
>>>>
>>>>
>>>
>>>
>>
>>
>
> 


0
bdavis34 (3)
3/6/2005 5:16:30 AM
Reply:

Similar Artilces:

Some Contacts List messages going into Junk Mail folder
My wife and I use the same computer, and we have our separate email addresses set up in WLM. We also share the Contacts folder. Starting about a month or two ago, many of the messages from my wife's friends, who are in our Contacts folder, have been going repeatedly into her Junk Mail folder. Even clicking of the Not Junk option has failed to stem this flow. I have not had this experience with my email messages. What might we be missing in our setup? Gordon Biggar Hotmail type accounts for both email addresses ? - Hotmail.com, Live.com, Msn.com *Note: All Hotmai...

Junk Mail and Detect and Repair wont work in Office 2003
I am trying to update the Outlook Junk Mail filters, KB914454 it wont let me in Office 2003 it continually shows the shield icon saying I have an update to complete when I do it fails, tried to repair, that fails too, should I try install even tho my software or CD is Office 2003 and I have SP2 on the computer already or is there a registry fix, do I really need Junk Mail, how can I stop this update from happening, I use AVG and it works fine ...

Can I embed a clickable link that includes command line arguments?
I 'm familiar with the process of embedding a clickable link to a file located on a share accessible to the recipient, and do so regularly by using a UNC formatted path: \\ServerName\Path\to the \location\of the\file (Interesting ... the "<" ">" I wrapped the above line in dissappeared as soon as I entered the close bracket. In Outlook [plain text] I'm not used to that happening.) My question: is it possible to do the same thing to launch a .exe (or ..cmd) with command line arguments? Something like: \\UNC Path\Executable /argument1 /a...

Mail go's to Badmail "This message does not have any recipients"
The problem I have is that email is being placed in the bad mail folder without an NDR. This email is send by our backup software ever night. When I check in the Bad mail dir the error listed is "This message does not have any recipients" Anyone have any ideas? ...

Will my sent e-mails be kept in the web server e-mail?
Hello, I am interested in using Windows Mail but first I would like to make sure that all the e-mails I send using Windows Live will be saved both in Windows Live and the website version of each of the e-mail accounts I will add. I would like to know if the same applies for the e-mails I receive. Thanking you in advance. Sincerely yours, Orabidreamer Note that they type of account POP, IMAP, or HTTP will make a difference. Check the box on each account setup that says, "Leave a copy on the server" (Advanced tab). If you have accounts that do not show that t...

HTTP link troubles
When I am using outlook express and recive andemail with a HTTP link ihave troulble opening it,. When I click on the blue http link it opens up in Netscape not in Internet Exployer Browser. I know I have a setting wrong but for the life of me cannot find how to switch it. Please help Windows Explorer->Tools->Folder Options->File Types. Edit what the http: urls open with. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without rea...

Unable to open Windows XP
When I try to open my Virtual PC Windows XP on my Powerbook G4 it comes up with an error that Windows could not open successfully. I try to open it in safe mode and all of the other options available and it still comes up that I am unable to open Windows. Any ideas how to fix this or what the problem is? You'll probably get faster & more thorough assistance if you post to microsoft.public.mac.virtualpc But they'll need much more specific information about VPC & OS X versions, update levels, etc. HTH |:>) Bob Jones [MVP] Office:Mac On 9/19/07 11:55 PM, in article 11...

Keeping rows together after link
I have spreadsheet that has several columns that link to anothe spreadsheet.This is G1:P100. My A,B,C,D columns is where I pu information related to the information in G-P. For instance, G-P link to a students information. It changes all the time. In A-D I hav columns to input criteria for each student. The problem is that whe the link updates the criteria and the student info end up on diffren rows now. For instance If B1 is " Has Housing" and G1 is " Steve" afte the update " Steve" might move to G3 and the "Has Housing" does no move with it -- Message...

C# Net GridView LinkButton open a new page
Hi, In my C# .Net framework 2.0 web application, I have a GridView which has the LinkButton ItemTemplate. I would like to have the click event for the LinkButton then it will open a new web page( not redirect). I think I'm stucking in the javascript with the asp control, need help! Thanks. Jason ...

Show Excel in two separate instances/two monitors?
I've recently been upgraded to two monitors (one of the few things IT has done right around here!). But try as I might, I can't get two Excel (2003) workbooks to show in two separate instances so I can put one on each monitor! Any solutions? Ed Hi Ed, open 2 workbooks -- click the Maximize button (so you are in resize mode) --- drag a workbook by the titlebar to the second monitor... Warm Regards, Crystal * (: have an awesome day :) * MVP Access Remote Programming and Training strive4peace2006 at yahoo.com * Ed wrote: > I've recently been upgraded to t...

External Link-help!
Hi there, I am trying to get rid of an external link to my excel spreadsheet that I created. When I email the excel file to a coworker, the file asks to update links. But, I want to get rid of all the links so that when others open it, the message will not come up. Under the Edit menu, the Links option is not highlighted. Somehow, the external link got embedded into the file, and I need a solution to delete it out. My job is depending on this resolution! Thanks, Tina I could really use some help! Try Bill Manville's addin. It'll find those pesky ones. Findlink.zip ...

Internet mail con Exchange 5.5
Buenas : Quisiera hacerles una consulta: Tengo un servidor de correo Exchange 5.5 que maneja buzones internos que tengo la opci=F3n de crear cuando creo un usuario del dominio (Dominio NT 4). Tengo tambien cuentas de mail externas POP3, las cuales configuro manualmente en cada PC que lo requiera (No todas tienen mail externo).Es decir el usuario descarga los mails externos directamente del pop3 de mi ISP , pero quedan guardados en el buzon de Exchange. La consulta es si es posible hacer que el exchange configure por usuario esas cuentas externas a las cuentas que yo le indique, sin tener la n...

Outlook 2003, Relaying denied error, Windows XP
I seem to have a problem when Outlook 2003 is first opened that it will not allow an email with an attachment to be sent. A 'Relaying denied' error message comes up. If I send an email without attachment this works OK and triggers the Norton anit virus software to check email before sent. After this the problem seems to go away i.e. I can now send attachments. Any ideas on why this error occurrs ? Is there a setup feature I've missed ? Have you set up authentication to your outgoing server ("More Settings..." on your account page, go to the "Outgoing Server&qu...

Problem with Outlook e-mail after installing Microsoft Publisher
I have not been able to send e-mails from Outlook after installing Microsoft Publisher. Any suggestions on how to remedy this sotuation? Are you getting an error? Is Outlook working okay through other programs? The Send This Page as Message command is not available when you click Send E-mail on the File menu in Publisher 2003 http://support.microsoft.com/default.aspx?scid=kb;en-us;884425 -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Techblues" <Techblues@discussions.microsoft.com> wrote in message news:CCCE2A75-8...

Link subform ID control
Link subform ID control Using Access =9203=85 I have a form with one subform. The subform holds an ID field/control (called synopsisID) and a textbox for narrative entries (memo datatype called synopsis). The main form and subform are properly linked in the Child/Master field setting (synopsisID to synopsisID). My question/issue is how to update the synopsisID textbox on the main form when it=92s assigned (by autonum) in the subform. I tried the after update event of the synopsisID on the subform, but couldn=92t get it to populate the main form. Maybe there=92s a better ...

Unable to attach an attachment using mail merge
Anyone know how to do an Outlook mail merge and have it sent an attachment to all merged recipents? I put the attachment into the basic outlook e_mail message and when it merges it strips off the attachment. I am using Word as the E-Mail editor and Outlook 2002 SP2 and merging contacts directly from an Outlook Contact folder. ...

moving all incoming mail to deleted items folder
We are trying to setup students who graduate from our school so that any incoming mail will be forwarded to a new address and if they have not setup a forwarding address, their incoming mail will be deleted with an out of office reply sent to the sender indicating that the user is no longer a student and has not setup forwarding. Graduated students would also not have OWA enabled as well. The one thing that seems hard to do is to create a rule that will move all incoming mail to the deleted items folder. Does anyone know of how to have all incoming mail subject to a rule to move to deleted ...

Skinning Windows Media Player
I use to have a skin on my WMP that was called QuickSilver. I liked that skin because it was compact and nice looking. Well I had to pretty much reformat my drive a few weeks ago and now I only have 2 skins for my media player. I downloaded the Rad skin and tried to apply it but it doesnt work. I am using WMP 11 and when I go to choose more skins it brings up the page and there isn't a restriction on which version I can use RAD on. I'm just wondering why its not working and if anyone knows where I can get the quicksilver skin I liked. On Thu, 24 Dec 2009 20:50:01 -...

Browser Problems in Windows XP
I am having problems getting Microsoft Explorer to work in installations of Windows XP. In some installations it works just fine and in some it will begin to go to the web site and then the window closes with no error. Has anyone experienced this problem before? I can log in with all the user accounts from any windows 98 computer using the same browser version. Thanks for any help. Eric Davison wrote: > I am having problems getting Microsoft Explorer to work in > installations of Windows XP. In some installations it > works just fine and in some it will begin to go to the ...

Link Help!!!
hi, How can I add or remove link from “My Work” under workplace, like Calendar or Reports...? And where the file sitelog.xml?? thnx, ...

How to open a msg attachment?
Hi all, Someone sent me a msg attachment and I am trying to open it. When I open it all I get is a blank message. This supposed is to be a distribution list and I am using Office 2003. Any ideas, Thanks. -SA. Ask the sender to resend, this time creating the message in rich-text = format.=20 --=20 Sue Mosher, Outlook MVP Author of Configuring Microsoft Outlook 2003 http://www.turtleflock.com/olconfig/index.htm and Microsoft Outlook Programming - Jumpstart for=20 Administrators, Power Users, and Developers http://www.outlookcode.com/jumpstart.aspx =20 "SA&qu...

Windows Live ID Problems
I have been using Money 2006 for the last 2 years. Since the online updates stopped as of 9/1/08, I was prompted to download a new version. I downloaded and installed MS Money Plus 2008. When I attempt to log in using my Windows Live ID and password I get the following error: "The email address or password is incorrect. Please try again." I never had this problem with the older version. My Windows Live ID and password work fine on this website and when I go to the main passport website. I am using Windows XP Home Edition, and have been for the last 5+ years. I have re-...

Windows Easy Transfer won't load files?
I ran Windows Easy Transfer on my laptop with Windows 7 RC1 to save and move my profile data because Win 7 RC is shutting down. I am trying to install the Windows Easy Tranfer data to Windows Vista Business. Each time I try it won't read the file but keep asking for the drive with the data to be loaded. I tried a test by moving the the data (.MIG) files out of the folder I saved them to and put them in the root of the drive but that didn't help. I tried a test of copying the files to the root of C: and now it actually sees the file for the short test at home I trying in t...

Can't open some mail after upgrade
Hello.. We upgraded our server to Exchange 2003. After the upgrade our clients using Windows 2000 and Outlook 2000 do not seem to be able to open mail that has been forwarded more than once and contains attachments. I can forward the same piece of mail to someone using an Outlook 2003 client and they can open it, but the client using Outlook 2000 cannot view the mail, preview the mail, forward the mail or even see or save the attacment. The error is: "Can't open this item. Could not complet the operation because the service provider does not support it." Any help...

Deleting Mail #2
This problem seems to be random over our network. We are running Windows Server 2000 with Outlook 2002. Some users are getting a notification that they have mail and when they check, there is nothing in their inbox. The new mail has automatically gone to the deleted items folder. It doesn't do it with all mail for that particular user or do all the users on the network experience this problem. There are no rules set up to do this. Has anyone else have this problem. If you have a suggestion please respond to my e-mail address DKimball@puc.nh.gov Thanks I have Outlook 2002 on...