Links don't work in mail

Hello
What would cause outlook (and outlook express) to not allow the links in my
emails to work?

They open a browser window, but nothing ever gets loaded.  If this were
happening only for 1 link, I'd say it was the url, but this happens with
text links, button links etc.  I have to "view source" for the button links,
copy the url and paste it into my browser -- and that works fine.

Email links seem to work.

Any suggestions?

Thank you
Terry V


0
terryv (2)
10/5/2004 6:00:26 AM
outlook 87535 articles. 11 followers. Follow

1 Replies
337 Views

Similar Articles

[PageSpeed] 19

Hold curser over link, press shift key, now you can click on link.


"Terry V" wrote:

> Hello
> What would cause outlook (and outlook express) to not allow the links in my
> emails to work?
> 
> They open a browser window, but nothing ever gets loaded.  If this were
> happening only for 1 link, I'd say it was the url, but this happens with
> text links, button links etc.  I have to "view source" for the button links,
> copy the url and paste it into my browser -- and that works fine.
> 
> Email links seem to work.
> 
> Any suggestions?
> 
> Thank you
> Terry V
> 
> 
> 
0
Dee (106)
4/6/2005 1:09:05 PM
Reply:

Similar Artilces:

Problems with outgoing e-mail
I am having problems sending e-mails out using my Outlook. I am using a high speed connection in my hotel room. The IT person from the hotel said it's because of their security system (spoofing!?!). I am able to use my browser just fine, Yahoo mail works fine, I receive mail in Outlook fine, but can't send any out The error I get is "The SMTP server name you specified cannot be found". The "My server requires authentication" is checked. I'm afraid it is not my Outlook, and the hotel can't do anything else I appreciate anyone's help. On Wed, 19 May 2004...

IMCEA
I am new to Microsoft exchange and am looking out for details on IMCEA (a.k.a. Internet Mail Connector Encapsulated Addressing). 1) The first very basis question is what is IMCEA. 2) How does routing happen when we send an email using IMCEA. 3) Does exchange strip IMCEA<type> string before send the destination address to connector or it sends it as is. E.g. Suppose I have a connector that can understand SMS address type. Now, using OL i send an email to IMCEASMS-123456789@localdomain.local. In this scenario, what will be the recipient addres in my connector? a) IMCEASMS-123456789@l...

Budgets - Bills - Reports
Summary: I have a recurring bill that appears in my budget in the correct category – with the monthly expense of $9.95 and M07 shows that it has budgeted $9.95 to pay for that bill. When I look at that category in several reports, the reports show that I have $0 set aside for that category, and that I am overspent in that category by $9.95. Can anyone help explain how/why budgets and bills seem to have a relationship, but this relationship does not carry over into the actual reports? The Details: I have typed in all of my bills into the bills section. For simplicity, I will only tal...

LINKS NOT ACTIVATED
This is a multi-part message in MIME format. ------=_NextPart_000_001C_01C36B2E.8D99CB40 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I cannot connect through any links in my emails. I am using outlook = express for XP. Any Ideas? =20 --=20 Have a Great Day. Wayne ------=_NextPart_000_001C_01C36B2E.8D99CB40 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META http-equiv=3DCo...

Forwarding e-mail with rules from another e-mail address.
Hi, I have two e-mail accounts. Once I manually forward my mail from the other account to my other e-mail account, I would like Company X's mail to go in the Company X's folder. Any ideas as to how to set up a rule for this? Thanks in advance. Just edit the Rule to add a move action. <moochito@invalid.hotmail.com> wrote in message news:99cmp1pkc7qnp96bp4k72aiogvc11jntb4@4ax.com... > Hi, > > I have two e-mail accounts. > > Once I manually forward my mail from the other account to my other > e-mail account, I would like Company X's mail to go in the C...

Epson TM88III (OPOS) with add in parallel card not working
I have RMS set-up on a newer Dell system that was configured with no parallel ports. I have added a parallel port on a PCI add-in card. The printer (Epson tm88-III) works fine under the Windows driver, but OPOS does not, reporting "Check Health Error". Everything worked fine on an older system with the on-board Parallel interface. Is this an OPOS problem? Is there a work-around for this issue? HI Dean, Check the new drivers and also hardware compatibility of your RMS version I think you need enhanced OPOS drivers. "Dean" wrote: > I have RMS set-up on a new...

windows mail
My windows mail is not working, it will not let me send out any messages and this just started today, I was able to send out messages a couple days ago. Can anyone give me any suggestions as to what the problem may be? Thanks Diana, This newsgroup deals with Microosft Acccess, a relational database application. Your best bet is to try a newsgroup that deals with your particular email program. (Outlook? OutlookExpress?) -- hth Al Campagna Microsoft Access MVP http://home.comcast.net/~cccsolutions/index.html "Find a job that you love... and you'll neve...

Microsoft Works
I've been working on a document for several months now and now, whenever I try to open it on Microsoft Works Word Processor, a pop up comes up saying Works can't open my doument. The file may be used by another application, the file format may not be supported by any of the installed converters, or the file may be corrupt? This newsgroup is for Word; you need to ask your question in the Works NG. -- Suzanne S. Barnhill Microsoft MVP (Word) Words into Type Fairhope, Alabama USA http://word.mvps.org "Brandy" <user@msgroups.net/> wrote in message news:OCLnwF5...

Test linked form for data
Hi Groupies How can I test to see if a linked form, that might not be visible, has data? My main form has a yes/no box that enables a button when it is set to yes. The button opens a linked form. When the user moves to the next record, I would like the main forms BeforeUpdate event to make sure that the yes/no box is not set at No while there is data in the linked form for that record. I have tried something like: If Me.Form.frmVehicles.RecordsetClone.RecordCount > 0 And Me.CompanyVehicle = False Then Cancel = True MsgBox "Please check vehicles", vbOKOnly Me.f...

can I lock screen so only clicked links move slides in sldeshow
I have created question slides with Yes and No links to the next corresponding slides eg if answer yes link goes to slide 2 if answer No goes to slide 3 this happens during slide show presentation I want to be able to lock the rest of the slide so that only a link click can progress to the next slide because the process does not run in order if you just click anywhere on the screen to progress the slides On Jan 28, 5:19=A0pm, Workworry <Workwo...@discussions.microsoft.com> wrote: > I have created =A0question slides with Yes and No links to the next > corresponding ...

blocking incomming mail
How do I block incomming mail except from addresses I have in my address book? Outlook version please??????? --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. =20 After furious head scratching, George asked: | How do I block incomming mail except from addresses I have in my | address book? What version of Outlook do you have ? Milly Staples [MVP - Outlook] wrote: > Outlook version please??????? > > --=81 > Milly Staples [MVP - Outlook] > > P...

Workflow has status for waiting but works when clicking on resume
Hello Everyone, I am a problem as follows: I have a simple workflow which will put a case on a queue, depending on the case type and then send an automated email to the client acknowledging that a case has been opened. The problem occurs is that very often the workflow just keeps on 'Waiting' status. However, if I click on the workflow, and then on resume, it works perfectly. I have installed MS CRM Update Roll Up 1. Also, nothing gets written on the event log. Regards Reehaz Soobhany ...

Junk mail folder synchronization
Dear all, Our server is running win server 08 + exchange 07 and our staff use outlook 03. We all have two mailboxes in outlook, one is server mailbox, another one is pst file store in local pc. We have the email synchronize problem in junk mail folder that some of the junk mail auto synchronize to local pc mailbox but some of the junk mail received in server mailbox. Why some of the junk mail cannot receive in local pst mailbox? Is it having some problem on Exchange server? Thank you very much. Best regards, KenL "KenL" <goukilee@yahoo.com.hk> wrote in message news:uM...

numerals in a mail merge
Word 2003 on Windows XP I have some numbers with varying numbers of decimals. I have them in Excel. I formated them with two decimal places. When I bring them in to Word as a data source, they are showing a larger number of decimal places in some cases. 0.2 in Excel may come out as .200000000001, for example. ( I am guessing at the number of zeroes) Next, I copied the numbers and pasted them in NotePad to lose any formating and then pasted them into a new spreadsheet. But when I bring these into a mail merge, I am getting the same results. What am I doing wrong? I would l...

HTML link to a specified worksheet within a excel file
From an HTML page I would like to add a link to an EXCEL file but on a specific worksheet? I s this possible Thanks ...

Middle-click not working... sometimes
I have noticed recently that middle-clicking on a hyperlink in IE8 sometimes doesn't open a link in a new tab, but just opens the page in the current tab. I haven't had this problem before, and it only started a few weeks ago. I have noticed it on more than one computer. Right-clicking and choosing "Open in new tab" seems to work every time. Am I going nuts, or has something happened? See this recent, related discussion: http://groups.google.com/group/microsoft.public.internetexplorer.general/browse_frm/thread/77b0443d0972e86f Always state your full Windo...

Undelivered message for mail I didn't send
I'm starting to get some "undelivered mail" messages and the address that is shown is one that I haven't sent mail to, EVER. What is wrong, and how do I fix it? Thanks. is it spam or legit mail? Spammers often forge the from address so it has a better chance of getting through spam filters. -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com/ Outlook Tips by email: mailto:dailytips-subscribe-request@lists.outlooktips.net EMO - a weekly newsletter about Outlook and...

Legacy applicaton with CreateObject not working in Outllook 2007
This is a multi-part message in MIME format. ------=_NextPart_000_0009_01C8D7C9.962589E0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable We have an legacy access application which imports certain messages from = an Outlook mail folder. The relevant code is : Dim olApp As Object, nsNameSpace As Object, IBFolder As Object, CHFolder = As Object Dim i As Long, CHMessages As Object, MessDate As Date, Message As = String, MessSubject As String, MessFrom As String Set olApp =3D CreateObject("OutLook.Application") Set nsNameSpace =3D ...

delegate not working
I gave a couple of people delegate rights to "add/change/delete" items on my calendar. However, they get an error when trying to open my calendar on their Outlook. Am I missing something? Thanks. They may require Editor rights to do this. "Raul" <rrego@njpies.org> wrote in message news:ef7s6%23rUDHA.3972@tk2msftngp13.phx.gbl... > I gave a couple of people delegate rights to "add/change/delete" items on my > calendar. However, they get an error when trying to open my calendar on > their Outlook. > > Am I missing something? > > Tha...

Newsgroup Search -- Working?
I've tried the Search feature a few times to find a particular sender or title, but get no results. Ditto over in the Access newsgroups. ??????? Hi Larry where are you searching ? via groups.google.com or within your newsreader? (if within newsreader what program / version etc) i use the search feature extensively via groups.google.com and find the advanced search absolutely brilliant when i remember to place an astrisk at the end of the group name e.g. microsoft.public.excel* cheers JulieD "LarryP" <anonymous@discussions.microsoft.com> wrote in message news:43be01c...

looking for mail server for testing client on local machine
I am developing software for add-in on Outlook client, but am doing this in a 'closed' development environment. I'm looking for a 'pseudo-mail-server' that could run on the local machine to send and receive emails (testing environment only). Someone must have done this before.... If you use your favorite search engine for look for "free POP3 server," = you should find what you need.=20 --=20 Sue Mosher, Outlook MVP Author of Configuring Microsoft Outlook 2003 http://www.turtleflock.com/olconfig/index.htm and Microsoft Outlook Programming - Jumpstart ...

mail merge #19
I am trying to print 220+ newsletters with mail merge. in the past (without mail merge) they have printed form my computer to the copier (Toshiba estudio 3511) with out problems. they are 4 pages, ledger paper with a fold in the middle. when I tried to print them with mail merge, if I ask it to fold, it printed all the newsletters folded them in half all together. is there a way to print them individually, or is there a setting in publisher somewhere that will keep them from printing alltogether? From Ed Bennett: Publications are not individually collated and stapled when you use t...

Finding link
Hello, I have an Excel 2003 workbook I get a message box stating if I want to Update or Don't update a link. I want to find where it is asking for this link within the worksheet or formula. The problem is I have about 20 sheets with alot of formulas. How can I cut to the chase and find the formula, worksheet asking for the link so I can delete it. Any tips will be appreciated. Thank you in advance. Download and use Bill Manville's FindLink program: http://www.oaltd.co.uk/MVP/Default.htm Gord Dibben MS Excel MVP On Tue, 5 Jun 2007 20:04:37 -0700, "CAM" ...

Chart Linking Problem
I have a chart linked into my active worksheet. The linked chart is a bar graph whose data is based upon the offset formula which was chosen to automatically update the chart based upon the new month's data. However, my active worksheet will not update the chart. When I try to update it manually I get the message that says: "The name you specified is defined as something other than a rectangular cell reference". Anyone ever see this? Any thoughts on how to work around this? ...

Partially invoicing a Drop-Ship Order Linked to a Drop-Ship PO
Can you partially invoice a drop-ship order in SOP that is linked to a drop-ship PO? We received an invoice from one of our vendors that was for a drop- ship PO we issued to them. They did not ship the complete order...only a partial. We matched the partial invoice to the drop- ship PO and processed it, but now need to invoice the customer for the partial. In the drop-ship order in SOP, it shows the quantity fulfilled for the line item as the amount from the vendor invoice, but in the Quantity to Invoice field, it shows the total quantity ordered when the customer placed the order. Is the...