Large Emails Keep Resending: Send Timeout Error

Using Outlook 2003 in WinXP.  Upgraded from Outlook 2000.

Emails with large attachments, usually around 1MB and 
larger, when sent, will generate an error message that 
the send operation timed out.  Outlook then attempts to 
resend the email accordingly.  The emails never leave the 
Outbox or appears as a Sent Item.

The recipients however, end up receiving multiple copies 
of the email as a result of the resends.  Outlook isn't 
aware that the email was sent.  Can't find a post in the 
knowledge base that addresses this.

Any help would be most appreciated.

Thx!
Clark Smith
1
1/16/2004 10:11:42 PM
outlook 87535 articles. 11 followers. Follow

2 Replies
562 Views

Similar Articles

[PageSpeed] 25

Never mind.  Found a post that corrected this.  Adjusted 
timeout for each email account to be 10 mins.  No 
problems now...

>-----Original Message-----
>Using Outlook 2003 in WinXP.  Upgraded from Outlook 2000.
>
>Emails with large attachments, usually around 1MB and 
>larger, when sent, will generate an error message that 
>the send operation timed out.  Outlook then attempts to 
>resend the email accordingly.  The emails never leave 
the 
>Outbox or appears as a Sent Item.
>
>The recipients however, end up receiving multiple copies 
>of the email as a result of the resends.  Outlook isn't 
>aware that the email was sent.  Can't find a post in the 
>knowledge base that addresses this.
>
>Any help would be most appreciated.
>
>Thx!
>Clark Smith
>.
>
-1
anonymous (74722)
1/17/2004 12:37:35 AM

anonymous@discussions.microsoft.com wrote:
|| Never mind.  Found a post that corrected this.  Adjusted
|| timeout for each email account to be 10 mins.  No
|| problems now...
||
||| -----Original Message-----
||| Using Outlook 2003 in WinXP.  Upgraded from Outlook 2000.
|||
||| Emails with large attachments, usually around 1MB and
||| larger, when sent, will generate an error message that
||| the send operation timed out.  Outlook then attempts to
||| resend the email accordingly.  The emails never leave the
||| Outbox or appears as a Sent Item.
|||
||| The recipients however, end up receiving multiple copies
||| of the email as a result of the resends.  Outlook isn't
||| aware that the email was sent.  Can't find a post in the
||| knowledge base that addresses this.
|||
||| Any help would be most appreciated.
|||
||| Thx!
||| Clark Smith

I'm having the same problem.  Can you provide a link to the article you
mention.  Does it explain what resetting the timeout has to do with the
problem?

I have a broadband connection that up loads at about 700kb/sec.  Therefore
4.7MB doesn't take too long.

Thanks....


1
none8374 (40)
1/20/2004 4:17:44 PM
Reply:

Similar Artilces:

CRM 3.0 and Web Site Alert email
I installed CRM 30 SBE on our SBS Premium box and it installed fine. It seems to be functional too, even the reports. But i have been getting an email warning: Web Site Alert from SBS 2003 stating: "http://SERVER:5555/MSCRMServices request failed: Critical condition. HTTP Status: 400 Bad Request Response Time (msec): 0. (WMI Status: 0 )" It sends me the email every 3 minutes. I also tried accessing this URL and i get: HTTP Error 403 - Forbidden Internet Explorer error message stating: You might not have permission to view this directory or page using the credentials you su...

send/receive settings #2
My co-worker and I are both having a problem with setting the leave a copy on the server. We click the box for saving and choose the amount of days to leave on the server. Then when we close outlook and reopen it is gone. The box is no longer checked to save email on the server. What's happening?? Is there a fix for this problem? ...

sent email #2
I am using outlook 2000 with XP and IE7. When I send email it goes through the outbox and then to sent items HOWEVER the people never receive it. Any suggestions? I am currently including myself in all outgoing email to check the problem. hairbychemo wrote: > I am using outlook 2000 with XP and IE7. > > When I send email it goes through the outbox and then to sent items > HOWEVER > the people never receive it. > > Any suggestions? > > I am currently including myself in all outgoing email to check the > problem. Do you get the mail? Basically, once a messa...

SMRTINET.INI error
I get this error about every third time I do the internet updates in Money 2004. "Money encountered an error processing the dowloaded file ('SMRTINET.INI')." Yes the error log mispelled the word downloaded! Anybody have any idea? In microsoft.public.money, Stephen wrote: >I get this error about every third time I do the internet >updates in Money 2004. "Money encountered an error >processing the dowloaded file ('SMRTINET.INI')." Yes the >error log mispelled the word downloaded! > >Anybody have any idea? Close Money In Inter...

fatal error LNK1104
I get the following error while trying to link the sqlite.lib Linking... LINK : fatal error LNK1104: cannot open file "sqlib3.lib" Error executing link.exe. Before that, I did the following things: Project->Settings->link tab : Object/library modules: sqlib3.lib Tools->Options->Directories tab and added the folder on where sqlib3.lib resides I've also copy the sqlib3.dll to Window/System32 Why do I get that error? Thanks for ypur time. Ok, i've solved the problem Martin wrote: > I get the following error while trying to link the sqlite.lib > > Li...

Testing for an error in a range of cells...
I searched through the previous posts on this topic, but have almost no experience using VBA in excel, so I was wondering if there was a simpler way to achieve this: I want to write a formula in B2 that will basically say, "If the range of cells B3 to B24 contains an error, return x if true, and return y if false." I know how to do this for a specific cell rather than a range, for example (=IF(ISERROR(B2),"x","y"). Any help in achieving this without delving into VBA would be much appreciated (I just don't have the time to start learning this stuff as I am w...

Outlook has encountered a fatal error and must close
When composing messages I get the above message. the program closes and I am never sure whether my message has been lost. This message and abrupt shut down only started happening in the last month. Sending the error report has yielded nothing despite sending the error report every second time. Re: Terms of use below: I would just like it fixed!!!! Did you recently install a newer version of Ad-Aware? -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. ALWAYS post your Outlook version. How to ask a question: http://support.microsoft....

Receiving Difficutles with alternate email address
I have a broadband internet service provider that allows multiple email addresses on the same account. I setup the second only to find that I cannot receive email on that account address. I am using Outlook 2003 SP2. I also have Outlook Express with the same result. I can send from the account. I have contacted the internet service provider but they cannot help with Outlook only Outlook Express. I also use Norton Antivirus (Systemworks), Norton Firewall and Norton Confidential Both email address are setup exactly the same. The test says it is ok. Does anyone have any advice for this i...

Categorizer?
Hi all, i am receiving this situation with Exchage2003 (SBS) Email is downloaded with pop3 connector and then located in internal mailboxes Some mailboxes are not receiving email, other without problems. I do message tracking on these lost messages and i see that right after the message been passed to the categorizer the flow ends up there. I check event viewer and i have error code 1070 talking about not an addresses matching the internal client. i have checked this and the external address is defined in the default recipient policy and has been applied to these internal clients. any cl...

Error message when trying to use my access add-in with VS2008
I created a Access 2007 add-in with VS2008 C# and I'm trying to debug my access form that sends text to a textbox to be displayed after I click on a button. I can step into 'FillTextButton_Click()' in my C# app that gets called when I click on the access form button. So I have my button and textbox connected to Access2007 with the Access onLoad() event. Everything seems to be connected ok. But as soon as I finish running through the 'FillTextButton_Click()' I get a error message saying "The expression On Click u=you entered as the event property se...

CRM 3.0 Installation help...2 errors
Going through the system requirements part of the setup I get a Warning on the IIS part. It cant access the URL-- Error accessing URL http://IRONWOOD-CRM: The remote server returned an error: (500) Internal Server Error. The second error I get is : Setup failed to validate specified Reporting Services Report Server http://ironwood-crm/ReportServer. Error: Client found response content type of 'text/html; charset=utf-8', but expected 'text/xml'. Chris Holub MCP CCNA 1. Check your IIS and default CRM virtual directory is there issue accecing, can you send me detail or s...

Error in saving quote
Hi, when I want to save quote, there is error message like this : <details>Server was unable to process request.</details> Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Runtime.InteropServices.COMException: <details>Server was unable to process request.</details> Source Error: An unhandled exception was generated during the execution of the current web request. Information regarding t...

Error: "The name could not be resolved. The bookmark is not valid"
I am getting the error as described in the title when I attempt to connect to and my exchange server. 1) Setup One Exchange 2003 organisation (with a back end server in parent domain and one in child domain). Exchange 2003 Forest. A few Exchange 2003 front end servers in DMZ Office 2000 and Office 2003 on Windows 2000 Windows XP clients. ssl OWA and MAPI access (planning to investigate httpsRPC). 2) Problem When I connect with MAPI Outlook clients to child domain Exchange 2003. It comes up with the error: ...

Exchange Calendar update tool = unable to find mailbox timezone:Error 0x80004005
When i run the exchange calendar update tool i rececive the following message "Unable find mailbox timezone:Error 0x80004005". I have given my user account full permissions to each exchange store. What else could be causing this problem? alos how do i grant exchange view only admin, exchange full admin, and send as rights to my user account manullay. This script is not working for me? thanks "Jef A" <jef.aldrich@tatumllc.com> wrote in message news:%23AssN4YYHHA.4008@TK2MSFTNGP05.phx.gbl... > When i run the exchange calendar update tool i rececive the follow...

error with exchange 2003
since last week, the application log is full of following message: the service threw an unexpected exception which was caught at f:\titanium\src\lra\abv_dg\serveragent.cpp(4511) this is domain controller (win 2003 server) and exchange server (exchange 2003. the network is running with 8 local computers. i could not find any help related to this error message and i need some help with this issue. thanks Any help from http://groups.google.com/groups?as_epq=service%20threw%20an%20unexpected%20exception%20which%20was%20caught&safe=images&ie=ISO-8859-1&as_ugroup=microsoft.publi...

Rounding errors in manually entered investment account transaction
I am tracking the performance of the investment subaccount of my life insurance policy in MS Money 2006 Premium. My insurer does not support online updates of investment subaccount performance, so I must enter statement data manually. Shares of investments are only reported with 3 decimal places of accuracy on my statements. As a result, in some cases rounding errors in the number of shares purchased and sold accumulate over months so that after a while the total number of shares that I own as reported by Money differs from the number of shares reported by my insurer. How do I adju...

email page layout
Somehow the Windows Live Mail page layout changed on my laptop. Instead of the top portion of the page having the senders address and subject on the top and the message on the bottom, I now have the data in three columns: inbox, send, etc senders address and subject message How can I change the layout back to the original? View (ALT+V), Layout, Reading Pane -- Mike - http://TechHelp.Santovec.us "mcalbud" <mcalbud@discussions.microsoft.com> wrote in message news:2356B046-BE39-4222-A1B2-7C9F77F6FF83@microsoft.com... > Somehow the Windows Live Mail ...

Error reassigning leads following upgrade to version 4
Hi, We are experiencing an issue when trying to reassign a lead to another user. Whenever we do we get the following error : CrmException: More than one user queue was found for the given object.] at Microsoft.Crm.CrmException.Assert(Boolean condition, String message) at Microsoft.Crm.ObjectModel.QueueServiceInternal`1.GetUserQueueWithObject(BusinessEntityMoniker moniker, Guid userId, ExecutionContext context) at Microsoft.Crm.ObjectModel.QueueItemService.RouteToUser(BusinessEntityMoniker objectMoniker, Guid userIdOfCurrentObjectOwner, Guid primaryUserIdOfQueueToRouteTo, Execut...

email contacts
Installed WAB Outlook Express file to new computer. Tried to delete/change/add emails & groups. Turn off computer, no changes are saved. -- patientbutfrustrated Did you import the OE WAB file into Windows Live Mail (WLM) program or are you still using OE? If you are using WLM (this newsgroup forum is for that program), are you signing into a Live Id when you start WLM? Look in the upper right hand corner of the WLM screen. If it says "Sign in", you re not signed in When you sign in WLM synchs your contacts with that Live Id on a Microsoft server. If you ...

WSS Email notification is not sending the e-mails
The email notification is set on for my lists. This should send an e-mail whenever the owner is assigned, but we get no e-mails. We're using an "Assigned to" field, thinking this is the owner. Is this correct or do I need something else? Thanks ...

Outlook Junk EMail Filter
I'm using Outlook 2007 with Exchange Server 2003 on the back end. Cached mode is enabled. Junk Email filter is set to "Low: Move the most obvious junk e-mail to the Junk E-mail folder". Nothing is listed in the Safe Senders/Recipients list and Blocked Senders list. Outlook seems to think that ALL email NOT coming from Exchange server is junk mail. They all go to Junk folder. I got the same result when using OL2003. I thought OL2007 works better than OL2003 but apparently it is the same. Is this how the filter is supposed to work when enabled? "John" <a>...

Can't organize MSN emails
I have an MSN account. When i go to Outlook 2003 and try to organize the emails, the organize is greyed and it won't allow me to change it. Is there a way to do this? My husband says he can do it with Outlook Express and he loves the ability. He won't use Outlook if it doesn't do this. Am I doing something wrong? I'm not sure but I think you need to create the rules for MSN mail online using their web interface "suzhugh" <suzhugh@discussions.microsoft.com> wrote in message news:39594E5A-B6A7-444E-B85A-79FC2A4AFA4B@microsoft.com... >I have an MSN ...

error 0X80070057 #3
I cant setup this mail service program. error 0x80070057 -- Thank You It's a long shot but see if the resolution in this article helps: http://support.microsoft.com/default.aspx?scid=kb;en-us;326842 "onelot" <onelot@discussions.microsoft.com> wrote in message news:F031D2BA-12A9-40A9-AFB8-814CF03B967F@microsoft.com... >I cant setup this mail service program. error 0x80070057 ...

Error Message 08-17-10
Good Morning, I am trying to make Windows Mail my new mail account. This is the message that keeps popping up. Does anyone have any idea on how I can get connected? Thanks in Advance, Kasey Account: 'Home', Server: 'pop3.zoominternet.net', Protocol: POP3, Server Response: '-ERR authorization first', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18 yes i am getting same one and just got off of chat with comcast for 1 hr. and still not resolved "Kasey Jennings" wrote: > Good Morning, > I am trying...

Error message with CAPICOM 2.1.0.2 Not enough storage is available
Hi everybody, I need some help. With CAPICOM 2.1.0.1, when I try to store certificates from a smart card I use Store := CoStore.Create; Cert:=CreateComObject(CLASS_Certificate) as ICertificate2; Store.Open(CAPICOM_SMART_CARD_USER_STORE, 'MY',CAPICOM_STORE_OPEN_READ_ONLY); without any problem. I have updated with CAPICOM 2.1.0.2, and the same code produces an error message:"Not enough storage is available to complete this operation" when store.open. I need use this library. My os is Microsoft Windows XP Professional Version 2002. SP3. My Internet e...