Items in this message are still loading. Please wait a moment and try again.

Get this error message when trying to print an HTML email using Outlook
2002 10.6515.6735 SP3.  I've seen lots of single post threads regarding
this issue with no responses.  The problem is, the moment lasts up to
an hour.  Are there any settings that can be tweaked to speed this
process up?  Could it possibly be a printer issue?  This just recently
started happening.  Any suggestions are appreciated.

0
8/31/2005 3:29:40 PM
outlook 87535 articles. 11 followers. Follow

5 Replies
475 Views

Similar Articles

[PageSpeed] 40

I haven't ever experienced this but are you on a slow Internet connection? 
An hour is an awful long time (which I'm sure you know already)

"Geoff" <geoff.warner@gmail.com> wrote in message 
news:1125502180.241273.9920@o13g2000cwo.googlegroups.com...
> Get this error message when trying to print an HTML email using Outlook
> 2002 10.6515.6735 SP3.  I've seen lots of single post threads regarding
> this issue with no responses.  The problem is, the moment lasts up to
> an hour.  Are there any settings that can be tweaked to speed this
> process up?  Could it possibly be a printer issue?  This just recently
> started happening.  Any suggestions are appreciated.
> 


0
vince8328 (2733)
8/31/2005 5:31:25 PM
We're on a T1.  It just started happening - I never experienced it
before either.  Any suggestions on how to track down what's going on?

0
8/31/2005 8:45:11 PM
Look for recently installed things or changed setting (yeah, I know... it 
ain't easy to find changed settings in a whole system). Concentrate on the 
IE settings & such

"Geoff" <geoff.warner@gmail.com> wrote in message 
news:1125521111.129949.268690@g43g2000cwa.googlegroups.com...
> We're on a T1.  It just started happening - I never experienced it
> before either.  Any suggestions on how to track down what's going on?
> 


0
vince8328 (2733)
8/31/2005 9:04:09 PM
The strange thing is - it is affecting multiple people at all the same
time.  I can't imagine them all making the same changes at the same
time to cause this problem.

0
9/1/2005 3:01:21 PM
True, unless it was a patch that you all installed or some company app that 
was installed

"Geoff" <geoff.warner@gmail.com> wrote in message 
news:1125586881.812761.317430@g43g2000cwa.googlegroups.com...
> The strange thing is - it is affecting multiple people at all the same
> time.  I can't imagine them all making the same changes at the same
> time to cause this problem.
> 


0
vince8328 (2733)
9/1/2005 5:17:41 PM
Reply:

Similar Artilces:

Outlook crashes when deleting messages
Outlook 2003 restarts itself when I delete any read messages , can someone give me a clue as to why this happens , am using winxp Try some of the steps listed here, it could be one of your emails is corrupted: http://www.howto-outlook.com/Faq/deletemessage.htm -- K. Orland Thoughts lead on to purposes; purposes go forth in action; actions form habits; habits decide character; and character fixes our destiny "Leonard Rowe" wrote: > Outlook 2003 restarts itself when I delete any read messages , can someone > give me a clue as to why this happens , am using winxp >...

Recall button showing under transaction but Zero Items on hold
Hello, about a week ago I noticed that under transactions for every user its showing the recall button. the issue is there are no items on hold. is there a way to reset this so the hold option comes back up. I tried adding a new user and they see the recall button too, so its like the system thinks there items on hold but on the recall screen there are 0 items. Thanks for any help on this. BUMP This is a multi-part message in MIME format. ------=_NextPart_000_00C9_01C85E08.0A247590 Content-Type: multipart/alternative; boundary="----=_NextPart_001_00CA_01C85E08.0A247590" -...

Message-Broadcasts
Dear all I'm a little desperate... I have a Dialog, containing 3 graphs. I want a graph to broadcast the current x-axis settings if it changed. Each graph should decide by its own wether it wants to rescale its axis. Therefore I thought about broadcasting a windows-message. Unfortunately I don't know how to do it. I already tried some time - but I'm afraid I was far off... Could anyone please give me a hint (small sample-code) how it could work? Thanks... Pascal pascal.steiss@gmx.ch wrote: > Dear all > > I'm a little desperate... > > I have a Dialog, con...

Export messages error while initializing NAPI.
Greetings, I am trying to export my messages from one box to a new one. I click File>Export>Message> I get, 'This will export messages from = Outlook Express to Microsoft Outlook or Microsoft Exchange.' Click OK, and I get this error message, 'The export could not be = performed. An error occurred while initializing MAPI.' Using Outlook Express 6. Windows 2000 Pro. Thank for any help. W. Kirk Crawford Rochester Hills, Michigan Do you have Outlook installed? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All un...

Please Help strange problem
Hope someone can help with this after downloading a small excel file from a dealer site that is a genereated report, I can download it as an excel file, upon doing so and pasting it into my working sheet I end up with this � with the two dots above it at the end of the text in every cell, and when it is removed some cells change for example a cell which has a long number for a serial number will shorten as well where do I start the excel version is 2000 blacklabhfxnospam@hotmail.com remove no spam ...

Invalid carachter loading xml
I'm trying to parse a xml source. 1) I query via webservices one table and obtain this output ================================================================ <?xml version="1.0" encoding="utf-8"?> <ExecuteReaderResult xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns="http://www.mysite.com"> <DataSet> <xs:schema id="NewDataSet" xmlns="" xmlns:xs="http://www.w3.org/2001/XMLSchema" xmlns:msdata="urn:schemas-microsoft-c...

Delay load an MFC extension dll
I have an MFC application with many mfc extension dlls. I would like to delay load some of the nonessential dlls. Is this possible? Yes its very possible. I did it long time ago. The issues were simply related to design of DLLs. Jeff Richter had an article in MSJ few years ago that discussed this for Win32. Same thing works fine. Keep in mind that if you extension dlls have resources that are needed for definition of doctemplates etc, delay loading will not make much sense for those Dlls. ---------- Ajay Kalra ajaykalra@yahoo.com Thanks Ajay. I thought it was possible, but I thoug...

Backordering all items on an order.
I have a Customer who puts in orders far into the future and therefore does not want to allocate inventory immediately. If I create an order ID and select none as the allocate method it does not allocate but it also does not show up when I do an inquiry. I therefore do not know much of something I have in upcoming orders for purchasing purposes. Is there way to have all orders default to backorder so it will show up in the backorder field on the inquiry window as well as take these qtys in account when auto generating po's? You have uncovered a weakness in SOP. The only workaround...

OWA receive error message "An error occurred while trying to empty the deleted items folder"
Hello, I have a user encounter a problem in OWA (Exchange 2003 SP2) When the user try to "Empty the deleted item" in OWA, it show an error message "An error occurred while trying to empty the deleted items folder". It occurs intermittently, do anyone have any idea on it? Thanks a lot.. Best regards, Chris ...

Movie Maker is making my hair fall out please help
I have searched through the threads to see if I can find help but no luck. I have a year of small home video clips all Avi. I imported them to windows movie maker and made a story board. I can watch the movie. When I hit publish to dvd it takes me to windows dvd movie maker. I hit burn. The latest video which works in a dvd player only did the first three frames then the whole dvd was black with no sound. I did a windows update today, still the same I have also tried to publish the movie to my computer it always crashes. I do not have an option to save as and place it elsewher...

Purchase Order deleted
We created a purchase order to do a test-run which we then deleted. But now items that were in that PO state that they have 1 item "On Order" in the Properties/Inventory. That "On Order" cell is greyed-out so it cannot be manually adjusted. Is there any way to change the On Order to 0 from 1 because we did not really order these items plus we cannot "receive" them given that the actual PO was erased? Zorian, Follow these instructions; http://tinyurl.com/nwc7w Must have access to CustomerSource! -- * Get Secure! - www.microsoft.com/security You must...

Reoove items from "My Calendar"
Hello, In Outlook 2003 it was easy to customize which calendars appear in "My Calendars" If different .pst files are open then also multiple calendars are present in the "My Calendars" pane. A right mouse click and "Remove from my Calendars" removes a calendar from this pane... easy. Unfortunately with Outlook 2007 this menu item is not available and I cannot find another workaround how to remove unnecessary calendars from that pane. Has anyone a solution for this? I have searched in Outlook help, but I cannot find the solution. There's a right click "De...

Enable "A program is trying to send" message in Outlook
I have several users who use the FRx Drill Down Viewer to e-mail reports. Some of the users see the following Outlook error message on sending a report: A program is automatically trying to send e-mail on your behalf. Do you want to allow this? I've been asked to ENABLE this error on those PCs who don't already see it. The users want to prevent accidentally sending reports if the "Enable e-mail" checkbox is left on in FRx Viewer. The FRx and Outlook versions are identical on all users. Both sets of users are local admins on their PCs. The antivirus versions are differ...

Two messages being scanned
When I send a single email, I notice two messages being scanned by Norton Anti-virus, but only one in the outbox. ...

Help with time over two days please?
HI thanks for looking, I have a sheet that I enter a start time into 12:30 PM (Cell formatted to time (Cell A1)) and a finish time of 2:30 AM (Cell formatted to time (Cell B1)) so I have worked a total of 14 hours. Can you please give me a formula that will work over the two days and also work if I start at 12:30 AM and finish at 10:30 PM on the same day IE 8 hours worked. Many thanks for your help Derek One way: Assuming the total time period is less than 24 hors, add 1 if the "later" time is less than the "earlier" time (since XL stores times as fractional...

Please help
HI - I recently went through exchange hell with our exchange 2003 server - it's a long story, but basically part of recovery was creating new public and private EBD files, etc. Now everything is working great However, I have noticed that there are duplicate Microsoft Exchange System Objects in active directory. Here is an example: (these are of Type: Public Folder, and the bottom ones with with numbers are the ones which show a creation date that matches the day the new DB was setup. The top ones are the original ones which show a creation date of the day the server originally setup) ...

outbound message tracking
Is there a way to track outbound email leaving the orgnization? We are using Exchange 5.5. We're trying to figure out which people in our org is sending email to a particular external recipient. Any insight is appreciated. Have you set up message tracking? If not, enable it by checking off the message tracking boxes on the general tab of the MTA Site Configuration, Internet Mail tab of the Internet Mail service, and on the general tab of the info store site properties then restart the store IMS and MTA (And any other services stopped by the store stopping) Create a custom recipient ...

E-mail sends multiple copy of messages
I have run into this a couple times in the past month. I send a large e-mail to a recipient. Later I notice the e-mail is still in my outbox, so I delete it. The recipient tells me they received the message 10 times (114 times for the other person). I guess Outlook sends as much as it can then stops and resends. Any idea how to fix this. -- Frank L I have seen this in older versions of Outlook. If I remember there is a setting that said someting in the line of break appart messages larger than (100k for example). I think it was in sending options but take a look for something clos...

Newbie Help! Please (correct version)
Hi I have a spreadsheet which has a record of places in which certain occurences have taken place looking somthing like this... �-----A-----�-----B-----�-----C-----�-----D----- Place 1 data data data Place 2 data data data Place 3 data data data Place 1 data data data Place 4 data data data Place 2 data data data Place 1 data data data Pl...

selected items flash
When selecting a cell, chart or whatever it starts to flash. Black and white. This instead of just framing the selected cell. How can I change this? Get rid of the macro that someone put in the workbook! -- Bernard V Liengme www.stfx.ca/people/bliengme remove caps from email "Johan Tufvander" <Johan Tufvander@discussions.microsoft.com> wrote in message news:9AFB8E1F-C39C-4E21-ADC1-3D84EB59F843@microsoft.com... > When selecting a cell, chart or whatever it starts to flash. > Black and white. > This instead of just framing the selected cell. > > How can I chan...

cannot delete messages on O.E.
I use a Pop 3 e mail program on "Outlook express". Lately I cannot delete like 25% of incoming emails. No error message, just nothing happens when I press delete! I tried emptying part of the deleted items folder but this didn't help. Any suggestions? My advice is try: microsoft.public.inetexplorer.ie4.outlookexpress for OE 4.x microsoft.public.windows.inetexplorer.ie5.outlookexpress for OE 5.x microsoft.public.windows.inetexplorer.ie55.outlookexpress for OE 5.5x microsoft.public.windows.inetexplorer.ie6_outlookexpress for OE 6.x microsoft.public.internet.mail.mac for the ...

Replace error message
Hello. I have a table «Customers» linked to a table «Zip Codes». The idea is that when I enter a zip code in the Customers form, it gives me the respective city from de «Zip Codes» table. When I add a new record to the Customers table, and if I close the form before entering a zip code it gives me an error saying something like «It was not possible to find a match zip code from the «Zip Code» table» and «The form cannot be saved this time». I know why this happens: the «Zip Code» table doesn't have a blank zip code...

Tracking messages sent from Entourage
When I use message tracking center on my Exchange 2000 SP 3 running on W2K SP4, I see strange entries for messages sent from my Mac users (Entourage 2004). THere are 6 log entries for each message (showing the same time, sender and recepient). No subject is logged (I have subject logging on and they show for PC users). There are no details available for the message in Message history. Usually there is no mesage ID, there is no Event time, no Event and no Event ID. Is this the way message tracking logs should look, or do I need to configure something especially for Entourage clients? ...

sending BCC message
Im trying to send bcc message with an attachment to my customers and its not going through. Is there an error message or NDR (Non Delivery Report)? Does it leave your Outbox? "Dan Caudle" <Dan Caudle@discussions.microsoft.com> wrote in message news:C93CCA45-5F5E-4865-A0AF-D91D46F0EE9B@microsoft.com... > Im trying to send bcc message with an attachment to my customers and its not > going through. ...

Error message only in runtime
I use ADP file that is connected to the SQL Server 2000 in purpose to print reports. If I use Access runtime 2000 or full-version Access 2007 everything is OK. But when I try to use Access 2007 Runtime I am getting following error message: “The record source “dbo.reportproc” specified on this form or report does not exist.”, where “reportproc” is SQL stored procedure. The problem exists only on computer with Access 2007 runtime, and it’s working well on a computer with Access 2007 full version. Thanks, Bob ...