Help with 0x800CCC0f error in Outllook XP and OE 6

I am helping a friend. This is on an HP laptop running WinXP Home edidtion.


When tring to setup OL, we "tested" his setting, the bottom two items failed
with a 0x800ccc0f error. I have deleted and recreated his account (same
setting work fine on desktop, both going through the same router) I get the
same thing.
I then tested with OE 6 and had the same results error 0x800ccc0f.
I worked with the ISP, and left them scratching their head.

I have tried eliminating the router and going straight to the cable modem,
same results.

we have done a cold reboot, same thing, we dis abled AV, and again same
thing.
We do NOT have any firewall (even XP built in is disabled)

The system has Mcafee, which we disabled as some as it booted, we also have
Nortons (disabled by settings in software)
SP are up to date in both XP and Office...

Any ideas?

Thanks
Bruce



0
bruce9633 (15)
4/29/2004 9:13:17 PM
outlook 87535 articles. 11 followers. Follow

2 Replies
352 Views

Similar Articles

[PageSpeed] 27

Sounds like you've done some homework. Some of the
following articles suggest pretty much what you have done.
However I have also included some other possible things
to check for.

OL: Error 0x800ccc0d or 0x800ccc0f When Receiving and Sending E-Mail
http://support.microsoft.com/default.aspx?scid=kb;en-us;813514&Product=ol2002

OL: "Server Has Unexpectedly Terminated the Connection"
Error Message If You Start Outlook or Outlook Express:
http://support.microsoft.com/default.aspx?scid=kb;en-us;318660

OL2002: "Error 0x800ccc0f: Connection to the Server Was
Interrupted" Error Message When You Try to Send or
Receive an E-Mail Message:
http://support.microsoft.com/default.aspx?scid=kb;en-us;329916

Another possible thing to look at is if there is a LinkSys router.
I am quoting from another post regarding the same error message:

"I took your mention of the LinkSys router and
checked mine -I enabled MTU at 1492 and disabled "Block
WAN request" and my problem has vanished."

Yet another possible:

You may need to use the ISP's SMTP server to
send messages.

Example: I use COX to connect to the internet
but I use EARTHLINK for my email.

My settings for Earthlink mail server are:
    INCOMING POP:     mail.earthlink.net
    OUTGOING SMTP:  smtp.cox.net

Notice how I use earthlink to get my email in
but I use cox to send my email out.

-- 
Nikki Peterson [MVP - Outlook]

"bruce" <bruce@nospam.com> wrote in message
news:Mdekc.17398$RE1.1488942@attbi_s54...
I am helping a friend. This is on an HP laptop running WinXP Home edidtion.

When tring to setup OL, we "tested" his setting, the bottom two items failed
with a 0x800ccc0f error. I have deleted and recreated his account (same
setting work fine on desktop, both going through the same router) I get the
same thing.
I then tested with OE 6 and had the same results error 0x800ccc0f.
I worked with the ISP, and left them scratching their head.

I have tried eliminating the router and going straight to the cable modem,
same results.

we have done a cold reboot, same thing, we dis abled AV, and again same
thing.
We do NOT have any firewall (even XP built in is disabled)

The system has Mcafee, which we disabled as some as it booted, we also have
Nortons (disabled by settings in software)
SP are up to date in both XP and Office...

Any ideas?

Thanks
Bruce



0
4/30/2004 3:13:10 AM
"Nikki Peterson [MVP - Outlook]" <SkippyLetterman@hotmail.com> wrote in
message news:ODceFEmLEHA.1556@TK2MSFTNGP10.phx.gbl...
> Sounds like you've done some homework. Some of the
> following articles suggest pretty much what you have done.
> However I have also included some other possible things
> to check for.
>
> OL: Error 0x800ccc0d or 0x800ccc0f When Receiving and Sending E-Mail
>
http://support.microsoft.com/default.aspx?scid=kb;en-us;813514&Product=ol2002
>
> OL: "Server Has Unexpectedly Terminated the Connection"
> Error Message If You Start Outlook or Outlook Express:
> http://support.microsoft.com/default.aspx?scid=kb;en-us;318660
>
> OL2002: "Error 0x800ccc0f: Connection to the Server Was
> Interrupted" Error Message When You Try to Send or
> Receive an E-Mail Message:
> http://support.microsoft.com/default.aspx?scid=kb;en-us;329916
-------------
I have disabled all virus software -all three of the above mainly point to
virus software (both Nortons and Mcafee are installed),  I have verified all
settings (including the ports etc....) with the ISP. He does not have
firewall sofeware , but I have verified ports....)
My next step is to have him UNINSTALL Nortons and Mcafee
--------------

>
> Another possible thing to look at is if there is a LinkSys router.
> I am quoting from another post regarding the same error message:

------------
He does have a Linksys, however, I have connected directly to the cable
modem. SAME RESULTS... :,(
------------


>
> "I took your mention of the LinkSys router and
> checked mine -I enabled MTU at 1492 and disabled "Block
> WAN request" and my problem has vanished."
>
> Yet another possible:
>
> You may need to use the ISP's SMTP server to
> send messages.
The ISP is COMCAST and it is the only service we are using....
>
> Example: I use COX to connect to the internet
> but I use EARTHLINK for my email.
>
> My settings for Earthlink mail server are:
>     INCOMING POP:     mail.earthlink.net
>     OUTGOING SMTP:  smtp.cox.net
>
> Notice how I use earthlink to get my email in
> but I use cox to send my email out.
>
> -- 
> Nikki Peterson [MVP - Outlook]
>
> "bruce" <bruce@nospam.com> wrote in message
> news:Mdekc.17398$RE1.1488942@attbi_s54...
> I am helping a friend. This is on an HP laptop running WinXP Home
edidtion.
>
> When tring to setup OL, we "tested" his setting, the bottom two items
failed
> with a 0x800ccc0f error. I have deleted and recreated his account (same
> setting work fine on desktop, both going through the same router) I get
the
> same thing.
> I then tested with OE 6 and had the same results error 0x800ccc0f.
> I worked with the ISP, and left them scratching their head.
>
> I have tried eliminating the router and going straight to the cable modem,
> same results.
>
> we have done a cold reboot, same thing, we dis abled AV, and again same
> thing.
> We do NOT have any firewall (even XP built in is disabled)
>
> The system has Mcafee, which we disabled as some as it booted, we also
have
> Nortons (disabled by settings in software)
> SP are up to date in both XP and Office...
>
> Any ideas?
>
> Thanks
> Bruce
>
>
>


0
bruce9633 (15)
4/30/2004 5:31:11 AM
Reply:

Similar Artilces:

Macro Help 11-24-09
I have one workbook of data (1 tab) that has data for 20 different Sales Reps (different names). I need to copy all data for "Rep A" into a separate worksheet, and same for "Rep B" and so on. At the end I would have 1 tab for all data and 20 tabs with the data for each rep. Basically, I need to copy and paste each rep data into a new worksheet within the same workbook but didn't want to do it manually. I hope this makes sense. See Ron de Bruin's site for code. http://www.rondebruin.nl/copy5.htm Also check out his easyfilter add-in. http://www.ro...

Excel 97 VBA Help File
In the MS Excel Visual Basic Reference help file contents page, I click on Functions and it only offers me functions beginning with the letter S. So, I have a list of Solver and SQL functions. But what about all the other functions in VBA, for example for doing arithmetic and manipulating dates and strings? Why don't they show up? Are they left out because those functions are all part of Visual Basic generally, and the Excel VBA help file is specific to the _extra_ functions in Excel VBA? It's the only explanation I can think of. Am I right, or have I got a corrupted help file (vbaxl...

Business Portal Error-SQL server does not exist or access denied
Hi, We are running business portal 4.0 for one of our customer. It was running correctly, however, they have changed the SQL server port (previously it was set as default 1433). After that the business portal becomes very slow and while creating a new request (purchase requisition) if we open the item pop up; it is showing exception "SQL Server does not exist or access denied...." Can any body tell me how can I provide the new port number to business portal connection to the database. Thanks and Regards, Waliullah, Thanks for using the newsgroups. I have a...

help need with VC 6.0 IDE and mfc
Hello, First let me explain the scenario where i m using this requirement. We are Using CustomAppWizard and designing a wizard .One of the wizard pages will Insert Composite controls as many as the user wants . 1.So i should be able to dynamically insert ATL controls without using Insert Control Dailog. 2. can any one tell me how to dynamically create Template file in TEMPLATE folder of resource view . 3. I want to include many files created by templet files and add them to build by editing newproj.inf Is it possible to do this. 4.I would even like to know if i have 2 ifles in my C drive h...

Help, I cannot Save!
I created a document and locked the worksheet to protect the formulars before creating a template for the document. But now when I open th document and insert a new sheet using the template I created, th document will refuse to save. Once I click on save, office assistant will say "doc not saved". Wha could I have done wrong? PLease help. computerfinema -- computerfinema ----------------------------------------------------------------------- computerfineman's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=3716 View this thread: http://www.excelforum.c...

Connecting to domain on SBS 2003 after windows xp sp3 repair
I'm having a problem with a computer at work. The computer is a dell optiplex gx270 it runs windows xp pro sp3. It is part of the office domain. A few days ago there was a problem shutting it down cleanly. As a result the person just hit the power button to shut the pc off. After that when the computer started it would boot and go through the windows start up but would when you tried to hit ctrl-alt-del to log in nothing would happen. There was absolutely no way to log on. I tried doing a manual rollback of the registry to a few days before the initial incident but that didn't ...

Unable to open Outlook Express after upgrade to Win. XP
I upgraded from windows98 to windows XP Pro. Now when I try to use OE I get two error messages. "Outlook Express could not be started. The application was unable to open the OE message store. Your compter may be out of memory or your disk is full.....0x800c012e,3" "OE could not be started because MSOE.DLL could not be initialized. OE maynot be installd correctly" I found a similiar problem fix for window2000 which said to delete OE, rename the old folder, then edit the registry and reinstall. I did the above but was not allowed to rename the old folder and th...

Help Required
Hi, Whenever I open Outlook 2003, I am getting a dialog box which displays the following message: Microsoft Office Outlook has encountered a problem and needs to close. We are sorry for the inconvenience When I click Debug it displays a message box with the following error message "The instruction at "0x3007e993" referenced memory at "0x0000000:. The memory could not be read" When I click No it Visual Studio JIT debugger pops up. I uninstalled and installed several times but still the problem persists. Is there any regsitry entry that I've to modify/delete? ...

crm 3.0 error 03-01-06
Hello, I'me getting this error while installing crm3.0 for SBS: "error writing to file microsoft.mshtml.dll verify that you have access to that directory" That file is in the C:\Program Files\Microsoft.NET\Primary Interop Assemblies directory. I (and 'everyone') has full access to that dir. What can I do about this?? kind regards, Thomas ...

HELP Recovering addresses and email from Outlook 2003
I had some serious driver issues that required re-installing XP from disc. I did use the backup option and have a backup of all the old data. And of course had to reinstall Office 2003. Will third party software restore my old email and addresses or am I out of luck?? Thanks for the help texraid wrote: > I had some serious driver issues that required re-installing XP from > disc. I did use the backup option and have a backup of all the old > data. And of course had to reinstall Office 2003. > > Will third party software restore my old email and addresses or am I > out of lu...

Need Help with Deleting Empty Paragraphs in Word 2003
I have written the code below to delete all empty paragraphs at the end of a document and then place the cursor at the end of the last paragraph. It works fine as a stand alone sub in a new doc, but fails inside the real document that contains other code that manipulates several documents. The failure is that it will delete the last empty para, but then gets stuck looping inside the While...Wend because subsequent .Delete are not happening. So, the question is why would this work in one document, but then fail in another? n = 0 ...

Error in Outlook Today
Whenever I go to Outlook Today, I get a runtime error, line: 297 Error: Class Not Registered. Then I get the error two more times when I click 'Customize Outlook Today...' and the list 'Show Outlook Today In This Style' is empty, and the box under it has a broken image icon. What could be the cause of this? Sorry...forgot to say...I'm using Outlook 2003 Student and Teacher Edition on Windows XP. >-----Original Message----- >Whenever I go to Outlook Today, I get a runtime error, >line: 297 Error: Class Not Registered. Then I get the >error two more time...

Outlook 2003 with XP SP2
Hey guys, IS there an issue with outlook 2003 running on a XP machine with SP2. I am having connectivity problems. When I shut off the windows firewall, the outlook client connects. some help please. thanks, st I suggest that you add outlook2003 to the Windows Firewall exception list. Regards, -jack "stonefly" <shitij_T@hotmail.com> д����Ϣ����:OAoct1k5EHA.4028@TK2MSFTNGP15.phx.gbl... > Hey guys, > IS there an issue with outlook 2003 running on a XP machine with SP2. I > am having connectivity problems. When I shut off the windows firewall, the > outlo...

Re: 'Uknown Error 0x800CCC97'
I just heard back from the folks with whom I filed this bug. They say the bug is fixed in cppop 5.4 - request that your ISP upgrade to that. -- Jeff Stephenson Outlook Development This posting is provided "AS IS" with no warranties, and confers no rights "Jeff Stephenson [MSFT]" <stephenson@online.microsoft.com> wrote in message news:... > See the attached reply to another similar question. Your ISP's POP3 server > has a bug, and they should get a fixed version of the server. > > -- > Jeff Stephenson > Outlook Development > This posting...

Sending Email #6
When sending e-mail I heep getting it bounced back with the following message; Your message did not reach some or all of the intended recipients. Subject: Sent: 1/12/04 4:34 PM The following recipient(s) could not be reached: 'name' on 1/12/04 4:34 PM 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) Why does this keep happening? Receiving e-mail is not a problem. Generally, this error message means that the email address to which it refers is not accurate. Go to your address book and carefully check the spelling and ...

Help me identify my missing permission (Cannot open public folder) -2147217843 (Maybe Authentication Fails?)
The following snippet of code throws an error number -2147217843. When I googled this error code, I see many references to authentication failed. I am assuming my problem is some kind of permission related problem on the "MyNewFolder" public folder. -- start code --- Dim objFolder As New CDO.Folder Dim f As ADODB.Field 'sURL is like: file://./backofficestorage/mydomain.com/Public Folders/MyNewFolder/ objFolder.DataSource.Open sURL, , adModeReadWrite, adFailIfNotExists --- end code -- I have code that runs before this that actually creates the "MyNewFolder" publ...

stop error defeating me
Hi, XP Pro PC. When I start the computer I can start in safe mode but when I try to start in normal mode it loads to the log on screen. I type the username and password in then it starts to load but stops after a few moments with a blue screen. The error is Stop: c000021a (fatal system error) The windows subsystem system process terminated unexpectedly with a status of 0xc0000005 (0x7c9106c3 0x0055f36c). Begininning dump of physical memory. I have uninstalled AVG, also taken out the graphics card and uninstalled all the drivers for it. I have also changed the RAM. I have also d...

Error in database....
A user posted a batch in payables management. After posting, there was an error encountered. It displays that the table updating was interrupted, use batch recovery to continue the posting. But when I used the batch recovery, it was not successful to continue the update process. When I click the "More Details" button it displays, A save operation on table 'PM_Transaction_WORK' caused a sharing error. How can I resolve this issue? Thanks, John John, it is a db sharing violation. Have all users logout DELETE tempdb..DEX_LOCK DELETE tempd..DEX_SESSION DELETE dynami...

Need HELP! for Linking data
Could someone please direct me to where I can learn how to link date in a work book. i.e., I have individual pages for each subject but I need the data that is entered in these individual pages to transfer to the Master page without having to manually in put it.........TNX Bubey, There are not too many bits about linking worksheets or workbooks that I can find. But have a look at the links below, in case they give you the information you need. I think it is frustratingly one of those things which is very easy when you know how, or if you can get someone to actually show you, but if you hav...

OE questions
Ok, I have two questions: 1. With Thunderbird I can use this with a hotkey manager to compose a new message with Tbird "D:\Program Files\Mozilla Thunderbird \thunderbird.exe -compose" -- how can I do the same for Outlook Express and Outlook 2003? 2. When I go to load Outlook Express I get this error message, followed by the error message below it: http://i180.photobucket.com/albums/x296/gwar_1/Untitled-3.png how can I fix this and use Outlook Express? Thanks! posted to the outlookexpress newsgroup via crosspost --=20 Peter Please Reply to Newsgroup for the benefit of others Re...

setpassword and xp styles?
Hello I have added manifest file and enabled xp styles in my application. Now, i have EDIT1 mapped to m_edt1 that have a password style. When the application runs, the password character shows as a nice graphical black dot. Now if i call: m_edt1.SetPasswordChar(0) in order to remove the password char. Then if I call setpasswordchar('*') the black dot char never returns... Any ideas how to swap between non password field to password field (with that nice black dot character) ? -- Elias "lallous" <lallous@lgwm.org> wrote in message news:OoraL8o9FHA.3592@TK2M...

Outlook 2000 running on XP
After setting up a mail account and indicating that I want all passwords remembered I constantly get promoted to enter a password when I send and/or receive mail. I have clicked remember password in all dialoges during the setup process and via the Properties dialog following the creation of the account. Any thoughts or suggestions would be greatfully accepted Thanks "Ross Andrews" <anonymous@discussions.microsoft.com> wrote in message news:1fb4801c45886$24eab500$a301280a@phx.gbl... > After setting up a mail account and indicating that I > want all passwords reme...

error 553
The following error occurs when sending email from my business domain. It does not occur when sending through my roadrunner account. The following recipient(s) could not be reached: on 10/22/2003 2:05 PM 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1) What does this mean and how can it be fixed? ...

Help with Registration
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Hi, I've tried to register my copy of Office for Mac through the Mactopia page. I log in successfully, but then it just keeps on loading and doesn't refresh or change. Any advice? On 6/16/09 6:35 PM, in article 59b76b64.-1@webcrossing.caR9absDaxw, "theconfuzed1@officeformac.com" <theconfuzed1@officeformac.com> wrote: > I've tried to register my copy of Office for Mac through the Mactopia page. I > log in successfully, but then it just keeps on loading and doesn't refresh or > ...

80070005 error #2
I am getting this error when trying to view public folder property from system manager. My issue is same as what you can find out from http://forums.msexchange.org/ultimatebb.cgi? ubb=get_topic;f=19;t=000114 Anyone has a clue? ...