GUID/Outlook format link giving error "Unable to open the seleted folder or item"

Hi,

I have created custom forms in multiple public Outlook folders and when
I send the GUID type link to the user, they receive an error: "Unable
to open the seleted folder or item". The same happens if I send the
Outlook type link.

However, if I ask the user to go to the folder and find the appropriate
posting, then the form opens and after that the link works, too.

Is this due to some Exchange server setting?

My clients are not the type that tolerate opening the form the long
way, they want a one click solution.

Please help, this is driving my team crazy. Any ideas are welcome.

Thanks, Adrienne

0
3/22/2005 11:57:32 PM
outlook 87535 articles. 11 followers. Follow

1 Replies
420 Views

Similar Articles

[PageSpeed] 22

This is normal behavior. Outlook doesn't know to look in any non-default 
store until that store has been "touched" once. Either train the users to 
look in the PF hierarchy once each morning, write a little application to do 
that for them, or use a different mechanism to retrieve the linked items.

-- 
Sue Mosher, Outlook MVP
Author of
     Microsoft Outlook Programming - Jumpstart for
     Administrators, Power Users, and Developers
     http://www.outlookcode.com/jumpstart.aspx


"Adrienne" <a3nberonilla@hotmail.com> wrote in message 
news:1111535852.534942.313200@g14g2000cwa.googlegroups.com...
> Hi,
>
> I have created custom forms in multiple public Outlook folders and when
> I send the GUID type link to the user, they receive an error: "Unable
> to open the seleted folder or item". The same happens if I send the
> Outlook type link.
>
> However, if I ask the user to go to the folder and find the appropriate
> posting, then the form opens and after that the link works, too.
>
> Is this due to some Exchange server setting?
>
> My clients are not the type that tolerate opening the form the long
> way, they want a one click solution.
>
> Please help, this is driving my team crazy. Any ideas are welcome.
>
> Thanks, Adrienne
> 


0
suemvp (4038)
3/23/2005 3:10:04 AM
Reply:

Similar Artilces:

GUID/Outlook format link giving error "Unable to open the seleted folder or item"
Hi, I have created custom forms in multiple public Outlook folders and when I send the GUID type link to the user, they receive an error: "Unable to open the seleted folder or item". The same happens if I send the Outlook type link. However, if I ask the user to go to the folder and find the appropriate posting, then the form opens and after that the link works, too. Is this due to some Exchange server setting? My clients are not the type that tolerate opening the form the long way, they want a one click solution. Please help, this is driving my team crazy. Any ideas are welcome...