fail PROPLUS.MSI

hope that any kind soul will attach this fail to me as I 
need it to compltet my installation.
Thank You

0
12/3/2003 3:03:18 AM
outlook 87535 articles. 11 followers. Follow

1 Replies
443 Views

Similar Articles

[PageSpeed] 8

The proplus.msi file is on the Office Professional CD that was widely
pirated - this is an enterprise copy of the software so I doubt than anyone
wants to be an accomplice.

--�
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to the
Swen virus, all e-mails sent to my actual account will be deleted w/out
reading.

After searching google.groups.com and finding no answer
george town <georgetownsecsch@hotmail.com> asked:

| hope that any kind soul will attach this fail to me as I
| need it to compltet my installation.
| Thank You


0
MillyS1 (1480)
12/3/2003 3:53:14 AM
Reply:

Similar Artilces:

SFO "Go Offline" fails
I've seen many posts about similar issues but non have been able to help me. When I click 'go offline' I get the 'offline configuration' windows. I leave the defaults and click ok. it goes through a bunch of things that all look good (Initialing, Connecting, retreiving, etc) then briefly I will see 'network path not found. Working 'on-line' works well. The web interface also works well, both locally and via VPN. The 'snapshots' in SQL on the crm server have a status of 'success'. I'm not sure what else to look at. Any ideas would be mo...

CWinApp::OnFileNew Fails
Hello, I having trouble with opening a file using standart MFC file based document command: ON_COMMAND(ID_FILE_OPEN, CWinApp::OnFileOpen but I receive following error, when opening any file "Debug Assertion Failed" Program.. File: wincore.cpp Line 626 I haven't added any code to the document class implementation yet. I'm kind of new to MFC and need to know how what happens when the new document is loaded? How can I works with loaded file contents and what could be the reason for this error? Any kind of help appreciated. Thanks for your time. -- Best Regads Poul S....

DPM 2007 Sharepoint recovery fails
I am trying to restore a single Document Library from a WSS 3.0 site. I have done this before with success. On this particular recovery I get this message: "The recovery jobs for ... that started at ... with the destination ... have completed. Most or all jobs failed...DPM was unable to import the item ....<library name> to the protected farm. (ID 32005 Details: Unknown error (0x80131600)(0x80131600)" There is adequate disk space on the protected server and on the recovery server. Any suggestions? Can you please make sure that you have latest...

Failed to Create Control: Unspecified Error
I continue to get this error (Failed to Create Control: Unspecified Error) upon compiling my control in the activeX container. I use a .dll, which is located in the same directory as the activeX, and I thought perhaps the location of this .dll could be generating this problem. I also thought it may have been a problem with OnDraw(), but further testing of that has shown that this is not the case. I still think it may have something to do with my .dll. Here is the implementation in my ActiveX.cpp file. BOOL CActiveXApp::InitInstance() { BOOL bInit = COleControlModule::InitInstance();...

failing to install msxml sp2 patch kb887606
Trying to install CRM 3.0 beta and required patch for msxml 4 sp2 kb 887606 fails with "Failed to install catalog files" here is the patch article: http://support.microsoft.com/kb/887606/ I already tried renaming Catroot2, and all of methods listed in this article: http://support.microsoft.com/kb/822798 also tried applying the patch in safe mode, and tried uninstalling msxml4sp2 from system and applying before or after installing the msxml4sp2 but no luck. Does anyone have any other ideas? Hi there, This a long shot and I cannot confirm this, but the particular configuration ...

Outlook Keeps trying to send - Reprts Fail
Outlook keeps trying to send 4 emails from one of my email accounts....ones which i believe i have already sent - it reports back with a failure to send the mail messages...however i cant find any trace of what its trying to send as there are no messages in the outbox? How do i determine what its trying to send so i can delete them or send them from another account thanks JPHCCFC "JPHCCFC" <jon.horsman@gmail.com> wrote in message news:1134963998.324333.148930@g44g2000cwa.googlegroups.com... > Outlook keeps trying to send 4 emails from one of my email > accounts....one...

Operation of OLE Object Failed
When trying to add an object (package) to a database I now receive a message that the operation failed & that the OLE server may not be registered. It also informes me that the OLE server needs to be reinstalled to fix the problem. This situation started showing up a couple of days ago and I have been unable to fix it. I've re-installed Office Professional 2003, I've tried the repair set-up, I've tried repairing the "Triedit.dll" per Article ID #896865, I've tried various OLE/DDE setting options. Nothing seems to restore the capability of inserting an obje...

Subclassing CDialog fails to attach?
I am trying to make a CDialog appear to be (and act as such) part of a Child Form. I do not have control over the form, it is in a separate program which calls my DLL. //Here I have am being passed the HWND to the form. void CMyDLL::MakeNewPanel( HWND hwnd ) { CWnd * myCwnd = CWnd::FromHandle( hwnd ); pPanel = new CPanel( CPanel::IDD, myCwnd ); BOOL worked = pPanel->Create( CPanel::IDD, myCwnd ); pPanel->ShowWindow( SW_SHOW ); } // Panel (CDialog class) CPanel::CPanel( UINT id, CWnd* pParent ) : CDialog( id, pParent ) { // Do panel initial...

Select Case fails to fire with Data Users
Win2000 and Access 2003 I recently fixed the clutter of my form designs by going to a single subform control and a tab control. The subform has a null source object value which then gets loaded via the tab control's OnChange Event: Private Sub TabCtl_Change() If Me.Dirty Then Me.Dirty = False Select Case Me.TabCtl Case 0 Me.sfrmCtl.Visible = False Case 1 Me.sfrmCtl.Visible = True Me.sfrmCtl.SourceObject = "sfrmLocationsLocationIDs" Me.sfrmCtl.LinkMasterFields = "txtLocationID" ...

pro11.msi is not abailable for excel addins
I want to make Excel addins available to users, but when installing it say can not find pro11.msi. The network path which office was installed through is available to users Why can't they access this Can i put the addin somewhere else, say in there profile? What files do I copy thanks ...

windows update fail to download
i have a system running windows xp pro with SP3. i just ran the recovery disk with now problems and procedded to do all the needed update. most of the updates downloaded and installed with no problems. but at the moment i have 75 updates that refuse to download, they all fail and im not sure if there are more updates after these 75. please help!!! Windows update wrote: > i have a system running windows xp pro with SP3. i just ran the > recovery disk with now problems and procedded to do all the needed > update. most of the updates downloaded and installed with no > pr...

Windows Security Update Failed Install
Unable to install security update after many attempts. Looking for suggestions. Error Code: 0x80070663 Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update for .NET versions 2.0 through 3.5 (KB951847) x86 ..Netframework versions installed are: 1.1.4322.2463 2.0.50727.3603 WinVer: XP Pro/ V 5.1 (build 2600.xpsp_sp3_gdr.100216-1514: Service Pack 3) 32 Bit 0x80070663 ERROR_PATCH_PACKAGE_OPEN_FAILED This update package could not be opened. Verify that the update package exists and that you can access it, or contact the application vendor to verify t...

Latest 10 updates failed to install,error code;0x80070005
when i logged on to my system today,10 updates were ready to be installed clicked on the tray to install,system informed me all 10 had failed on checking the update filed the was 0x80070005,please advise how to overcome this problem 1) And the edition of Windows installed and it's Service Pack level is _________ ? 2) a. What is the installed security software (antivirus/security suite/3rd party firewall/pop up or cookie blocker/etc) ? b. Is the antivirus' subscription current; if yes, when was the last time the system was scanned for the presence of malware ? ...

Edit and continue, build failed but "Error List" is empty
Hi, I am using VS Team System 2008 (.NET 3.5 SP1) on WinXP pro. When I create a brand new dialog project, (file->new->Project...), and run it without changing a single line of code, everything works as expected. If I put a break point in InitInstance(), run it to that break point and add a line that will cause an error. I get the usual error message : "Edits were made which cannot be compiled." "Click Edit to fix the code" "Click Stop to stop debugging" "Click Ignore to continue without applying the edits." If I click 'Edit' I get the...

SaveBarState fails when it is called from a thread #3
Hi, In my application, I use SaveBarState() for persisting control bar state. The code fragment is something like this. void CMainFrame::OnSavePersistance() { SaveBarState(_T("My Persistence")); // Saves some information to an xml file } Since my xml saving takes some time I changed the code to execute in a thread UINT ThreadFn(LPVOID pParam) { CMainFrame* pThis = (CMainFrame*)pParam; pThis->SaveBarState(_T("My Persistence")); return 0; } void CMainFrame::OnCntrlbartst() { AfxBeginThread( ThreadFn, this ); } But, now in the thread function SaveBarState...

Why AppendMenu fails?
Hi, I am in the process of building a dynamic menu system. There is a main popup menu in dialog class with two levels of submenus. For some reason AppendMenu fails (returns 0) when I populate the submenus. I have a list of CMenu pointers as std::list<CMenu*> lstMenus; Menus are added to this list in a for loop like for(...) { lstMenus.push_back(new CMenu()); } std::list<CMenu*>::iterator iterMenus = lstMenus.begin(); Now, in another for loop I create the menus one by one using (*iterMenus )->CreatePopupMenu() Then, populating it using (*iterMenus)->AppendMenu(MF_STRI...

Action Microsoft.Crm.Setup.Server.AddLicenseAction failed
Hi I'm trying to install CRM in SBS2203 with SP1 and SQL Server 2005. I get that error and the installation fails. Can anybody help me? -- Siscad Manager I had the same error, but managed to solve it thanks to information from Matt Parks, MVP. This error normally occurs when you are installing a new license of CRM using an existing database. Remove the license information from the table License and reinstall. Ref. info from Matt Parks: 1) Uninstall CRM 2) Edit the License table and delete the 1 row that should be there 3) Install CRM with your real license and point to the existin...

Office 2004 apps fail on startup
I have just installed Office 2004 and cannot get Word, Excel or PowerPoint to start up. In each case the splash screen shows, there's a brief blank and then the error dialog box comes up. Typically the error log shows (and there are similar logs for the other two apps): Microsoft Error Reporting log version: 1.0 Error Signature: Exception: EXC_BAD_ACCESS Date/Time: 2004-05-30 14:30:02 +0100 Application Name: Microsoft Word Application Version: 11.0.0.040408 Module Name: ATS Module Version: unknown Module Offset: 0x0002aac4 Extra app info: Reg=English Loc=0x0409 Thread 0 crashed: # 1...

CRM 1.2 Crystal Reports Error: updateViewState failed
When any user in the system tries to display a report, CRM gives the following error: ------------------------------------------ CrystalReportViewer updateViewState failed Your request was cancelled. The necessary security privileges could not be verified. Please contact your system administrator. ------------------------------------------ We are using CRM 1.2 on Win S2003. How can I fix this? -- /Fredrik try restarting the crystal services and test again -- John O'Donnell Microsoft CRM MVP http://www.microsoft.com/BusinessSolutions/Community/CRMFaqLanding.aspx "Fredr...

frx error "table failed to open"
we are using frx6.7 on a terminal server. One user constantly got this error "table failed to open" when tried to run a report and set the output to drilldown viewer. Other users didn't have this problem. Appreciate your help! Make sure the user has read/write access to the "IO_Data" folder. "henry" wrote: > we are using frx6.7 on a terminal server. One user constantly got this error > "table failed to open" when tried to run a report and set the output to > drilldown viewer. Other users didn't have this problem. > Appreciate...

PostThreadMessage fails, error code 1159
I am working on a CDialog application in MSDev6, using a CWinThread-derived class to control the data. Most of the messages passing back and forth between the two objects are working okay. But I added a new function in the dialog, and the PostThreadMessage in that function always fails with error 1159 in the GetLastError call. The function is basically as follows: CString csoKey; while( m_ctlList.GetItemCount() != 0 ) { csoKey = m_ctlList.GetItemText( 0, 0 ); AddToRemoveList( csoKey ); // calls a c.s. routine if( !PostThreadMessage( poThrd->m_nThreadID, ID_REMOVE_ITEM, 0, ...

Qestion to judge whether the candidate has passed or failed ......
Qestion to judge whether the candidate has passed or failed depending upon the marks secured in different subjects. my question is that to compare marks scored by the person in different subject and if the marks scored by that person in any one of that person is less than 40 i have to get "F" in grade coloumn else i have to get "P" in that coloumn. Hope that u got that u got my question. Lets enter the gardes in column A from A2 thru A100. In another cell enter: =IF(MIN(A2:A100)<40,"F","P") adjust the range to suit your needs. -- Gary'&...

Updates fail "expected version not found"
I am running 4-bit Windows 7 Home Premium. After repeated tries updates KB981715 and KB982312 will not install. I attempted manual installation of both. Each gave the error message "The expected version of the product was not found in the system." I did a reinstall of Office 2007 which appeared to be successful, but I still got the same error messages. I suspect that whatever is causing these problems is related to an Error 1606 when I try to install Adobe Acrobat Professional v9. hsc wrote: > I am running 4-bit Windows 7 Home Premium. Go back to where you purchased the sy...

Group List message fails, WM Vista HP SP2
sending a message with pix to a group of 80 addresses, gets hung in the outbox, message is; The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider. The rejected e-mail address was 'xxxxxx@aol.com'. Subject 'From Alplaus', Account: '...

missing PRORET.msi file.
I am trying to install the office service pack 2 and it asks for the XP Office disk to retrieve PRORET. I've never installed XP Office, just Office 2000 and I can't find PRORET.msi on ANY of my disks or computer. Another software requires service pack 2 to be installed before it will let me install it, so I'm stuck. Is there a way to get the file? thanks Kevin ...