Exchange 2003/ 2007 emails coming in blank, but text appears if forwarded

We have two email servers, one that is Exchange 2003 and another which
have just 30 users on that is on Exchange 2007 (we hope to migrate the
rest of the 2003 users on to it). These are backend servers, but all
emails within our company are delivered by one of two hub-client
servers (both of which are Exchange 2007). We have this weird problem
where occasionally people get messages sent to them which appear
entirely blank, but if they then forward them, the text becomes
visible. It appears that something is playing with the formatting of
emails, and I am not sure what. Sometimes we have found that when a
problem email has multiple recipients in the office, some people can
read it fine, while others have it blank. I thought it might be to
what the email format option is set to within Outlook, but when I have
changed the email format to something else (rtf, plain text, html and
even selecting word as email editor), it does not make the text in the
apparently blank email appear. Has anyone else had this problem, and
if so what is the fix?
0
10/26/2009 12:27:51 PM
outlook 87535 articles. 11 followers. Follow

4 Replies
471 Views

Similar Articles

[PageSpeed] 1

It sounds like the message is munged - hitting Forward allows Outlook to 
rewrite the message and fix the problem.  Does it happen with specific 
senders or randomly? (There was a known issue with Outlook 2003 and mail 
sent from a Mac.)

What version of Outlook? Do you have the latest updates installed for 
Outlook and Exchange?

-- 
Diane Poremsky [MVP - Outlook]
Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:dailytips-subscribe-request@lists.outlooktips.net

EMO - a weekly newsletter about Outlook and Exchange:
mailto:EMO-NEWSLETTER-SUBSCRIBE-REQUEST@PEACH.EASE.LSOFT.COM

Do you keep Outlook open 24/7? Vote in our poll:
http://forums.slipstick.com/showthread.php?t=22205

"QH" <quentinhudson@hotmail.com> wrote in message 
news:84acc2c4-fce6-4d67-9296-2a45ffbbcc83@g23g2000vbr.googlegroups.com...
> We have two email servers, one that is Exchange 2003 and another which
> have just 30 users on that is on Exchange 2007 (we hope to migrate the
> rest of the 2003 users on to it). These are backend servers, but all
> emails within our company are delivered by one of two hub-client
> servers (both of which are Exchange 2007). We have this weird problem
> where occasionally people get messages sent to them which appear
> entirely blank, but if they then forward them, the text becomes
> visible. It appears that something is playing with the formatting of
> emails, and I am not sure what. Sometimes we have found that when a
> problem email has multiple recipients in the office, some people can
> read it fine, while others have it blank. I thought it might be to
> what the email format option is set to within Outlook, but when I have
> changed the email format to something else (rtf, plain text, html and
> even selecting word as email editor), it does not make the text in the
> apparently blank email appear. Has anyone else had this problem, and
> if so what is the fix? 

0
outlookmvp (5838)
10/26/2009 5:26:10 PM
Yes, does this happen with specific emails (internal and/or external)?  I 
have seen this issue once before and it was actually related to the users 
workstation profile.  Recreated the profile and everything worked again.

-- 
John Oliver, Jr
MCSE, MCT, CCNA
Exchange MVP 2009
Microsoft Certified Partner


"QH" <quentinhudson@hotmail.com> wrote in message 
news:84acc2c4-fce6-4d67-9296-2a45ffbbcc83@g23g2000vbr.googlegroups.com...
> We have two email servers, one that is Exchange 2003 and another which
> have just 30 users on that is on Exchange 2007 (we hope to migrate the
> rest of the 2003 users on to it). These are backend servers, but all
> emails within our company are delivered by one of two hub-client
> servers (both of which are Exchange 2007). We have this weird problem
> where occasionally people get messages sent to them which appear
> entirely blank, but if they then forward them, the text becomes
> visible. It appears that something is playing with the formatting of
> emails, and I am not sure what. Sometimes we have found that when a
> problem email has multiple recipients in the office, some people can
> read it fine, while others have it blank. I thought it might be to
> what the email format option is set to within Outlook, but when I have
> changed the email format to something else (rtf, plain text, html and
> even selecting word as email editor), it does not make the text in the
> apparently blank email appear. Has anyone else had this problem, and
> if so what is the fix? 

0
jcoliverjr (1013)
10/28/2009 2:49:17 PM
It happens with both internal and external users. When you suggest to
recreate profiles, would that be of the person sending the email or
the one that receives it? I am uncertain where it gets corrupted.

QH

On 28 Oct, 14:49, "John Oliver, Jr. [MVP]" <jcolive...@hotmail.com>
wrote:
> Yes, does this happen with specific emails (internal and/or external)? =
=A0I
> have seen this issue once before and it was actually related to the users
> workstation profile. =A0Recreated the profile and everything worked again=
..
>
> --
> John Oliver, Jr
> MCSE, MCT, CCNA
> Exchange MVP 2009
> Microsoft Certified Partner
>
> "QH" <quentinhud...@hotmail.com> wrote in message
>
> news:84acc2c4-fce6-4d67-9296-2a45ffbbcc83@g23g2000vbr.googlegroups.com...
>
>
>
> > We have two email servers, one that is Exchange 2003 and another which
> > have just 30 users on that is on Exchange 2007 (we hope to migrate the
> > rest of the 2003 users on to it). These are backend servers, but all
> > emails within our company are delivered by one of two hub-client
> > servers (both of which are Exchange 2007). We have this weird problem
> > where occasionally people get messages sent to them which appear
> > entirely blank, but if they then forward them, the text becomes
> > visible. It appears that something is playing with the formatting of
> > emails, and I am not sure what. Sometimes we have found that when a
> > problem email has multiple recipients in the office, some people can
> > read it fine, while others have it blank. I thought it might be to
> > what the email format option is set to within Outlook, but when I have
> > changed the email format to something else (rtf, plain text, html and
> > even selecting word as email editor), it does not make the text in the
> > apparently blank email appear. Has anyone else had this problem, and
> > if so what is the fix?- Hide quoted text -
>
> - Show quoted text -

0
11/3/2009 11:33:56 AM
Is any program/software scanning your email?  More specific, AV software 
device?  I would look at what devices/software actually touch the message 
before it reaches Exchange.  Eliminate them as a possible cause first.  I 
would also run ExBPA on your Exchange Server to insure its running without 
issue.  Also, when the mails are blank, does this occur also in OWA as well 
as Outlook?

-- 
John Oliver, Jr
MCSE, MCT, CCNA
Exchange MVP 2009
Microsoft Certified Partner


"QH" <quentinhudson@hotmail.com> wrote in message 
news:301ca85c-93fa-4fa7-ad66-a65e3107b951@z41g2000yqz.googlegroups.com...
> It happens with both internal and external users. When you suggest to
> recreate profiles, would that be of the person sending the email or
> the one that receives it? I am uncertain where it gets corrupted.
>
> QH
>
> On 28 Oct, 14:49, "John Oliver, Jr. [MVP]" <jcolive...@hotmail.com>
> wrote:
>> Yes, does this happen with specific emails (internal and/or external)?  I
>> have seen this issue once before and it was actually related to the users
>> workstation profile.  Recreated the profile and everything worked again.
>>
>> --
>> John Oliver, Jr
>> MCSE, MCT, CCNA
>> Exchange MVP 2009
>> Microsoft Certified Partner
>>
>> "QH" <quentinhud...@hotmail.com> wrote in message
>>
>> news:84acc2c4-fce6-4d67-9296-2a45ffbbcc83@g23g2000vbr.googlegroups.com...
>>
>>
>>
>> > We have two email servers, one that is Exchange 2003 and another which
>> > have just 30 users on that is on Exchange 2007 (we hope to migrate the
>> > rest of the 2003 users on to it). These are backend servers, but all
>> > emails within our company are delivered by one of two hub-client
>> > servers (both of which are Exchange 2007). We have this weird problem
>> > where occasionally people get messages sent to them which appear
>> > entirely blank, but if they then forward them, the text becomes
>> > visible. It appears that something is playing with the formatting of
>> > emails, and I am not sure what. Sometimes we have found that when a
>> > problem email has multiple recipients in the office, some people can
>> > read it fine, while others have it blank. I thought it might be to
>> > what the email format option is set to within Outlook, but when I have
>> > changed the email format to something else (rtf, plain text, html and
>> > even selecting word as email editor), it does not make the text in the
>> > apparently blank email appear. Has anyone else had this problem, and
>> > if so what is the fix?- Hide quoted text -
>>
>> - Show quoted text -
> 
0
jcoliverjr (1013)
11/3/2009 10:58:50 PM
Reply:

Similar Artilces:

Outlook 2003 keeps crashing #2
I get this message when I look in System information. Outlook keeps crashing quite often. I cannot for example delete two messages without outlook crashing. My colleagues do not have this problem. We are using the Microsoft mail exhange server. Faulting application outlook.exe, version 11.0.5510.0, stamp 3f1380f0, faulting module mso.dll, version 11.0.5606.0, stamp 3f334cce, debug? 0, fault address 0x003b6e16. Does anyone has a solution?=20 Best regards/ Bj=F6rn 1) I would definitely apply Service Pack 2for Office 2003 + applicable critical security updates. 2) Have you tried starting O...

Password Issue with MS Money 2003
Hello, I am not familiar with newsgroups but I hope it is a forum to seek assistance. I am unable to reach MS support via email from my home computer on this issue. My Money 2003 requires a net passport password to open my account in Money that I have successfully accessed for approximately 12 months. It does not recognize my password now. I have attempted several times with my existing password, changed my net passport password, even uninstalled and re- installed MS Money 2003 to gain access to my account. Nothing has worked. Each time it states I have failed to enter the corr...

Rollup 2 and Office 2007
I already have Roll Up 1 and the Office 2007 compatibility patch installed. If I now install roll up 2 will I have to reinstall the office 2007 compatibility? yes -- Regards, MS CRM Certified Professional http://microsoftcrm3.blogspot.com Chat with me on MSN / Gmail / Skype : ID Is :.. mscrmexpert@gmail.com "LLoyd" wrote: > I already have Roll Up 1 and the Office 2007 compatibility patch installed. > If I now install roll up 2 will I have to reinstall the office 2007 > compatibility? ...

Exchange 2003 new install can not receive external email.
I have just setup a new Windows Server 2003 standard edition with Exchange 2003 standard edition on it. I have been working for a while trying to get it to receive external email. I can send out and send/ receive internal messages, but when someone trys to send me a message from outside our network they get the following returned mail message This Message was undeliverable due to the following reason: Each of the following recipients was rejected by a remote mail server. The reasons given by the server are included to help you determine why each recipient was rejected. Recipient: <**...

"The connection to the Exchange server is unavailable. Outlook must be online or connected to complete this action"
I have setup a number of user accounts and the relative mailboxes without any problem. However, since this afternoon, if I try and connect to a newly mailbox through the email accounts wizard I get the following error message: "The connection to the Exchange server is unavailable. Outlook must be online or connected to complete this action". This also occurs when I go to File>Open>Other User's Folder... and I try and lookup an existing account/mailbox that I know I have permission to. I know Outlook is connected to the Exchange server (I can ping, send and receive emails) ...

Exchange update problem
I have tried to upgrade exch2k3 sp1 to sp2, but the update fails with "the file pcproxy.dll is in use, and setup cannot identify the app or srvc. setup cannot continue" Any clues/ideas/suggestions? Please. -- ----------------------------------------------------------------------------------------------------------------------- This message has been checked for all known viruses. The information contained in this e-mail and any attachments is confidential and may be the subject of legal, professional or other privilege. It is intended for the named addressee only and may not ...

how do I automatically update a text box in a chart?
Hi, You can link the textbox to a cell. When you update the cell the textbox should reflect this. Select the textbox border and then in the formula bar enter the complete cell reference, for example, =Sheet1!A1 Cheers Andy Kath wrote: -- Andy Pope, Microsoft MVP - Excel http://www.andypope.info ...

data input in text box
We have a form which the operator enters data in a text box. Currently we have a 'done' button on the form that the operator clicks to send the text box info to a vba program. How can we send the text box info to the vba program when the operator hits the enter key @ the end of the data entry for the text box? TIA -- _______________________________ In Christ's matchless name ted & colleen n6trf kc6rue Use the control's AfterUpdate event. -- Doug Steele, Microsoft Access MVP http://I.Am/DougSteele (no e-mails, please!) "ted" <n6trf@arr...

Outlook 2003 and "Check Names"
Hi, We are testing Outlook 2003 at our office now and there is one very frustrating "feature" that is bugging all of us. When we create a new e-mail message and type in the first name of a person from the global address book and hit ctrl- k to check the name...we get a response that Outlook doesn't recognize the name and there are "no suggestions". The only way Check Name will successfully resolve the name is if we type it last name first (ie, Gates, Bill). This was not the case in Office XP or Outlook 2000. You could search by first name (or partial first name)...

Excel 2007
When I select cells to copy as a picture in Excel 2007, the resolution is terrible. Text and objects with shadow's are very blotchy when pasting the picture. How do you change the resolution of a 'Copy Picture'? ...

Exchange 2k3 imap VS startup
I have an E2k3 SP1 enterprise edition server. Whenever I reboot, the IMAP4 Virtual server does not start back up. I have to go into Exchange System Manager and manually start it. How do I make it start automatically? Tim How is the service set up - to start manually or automatically? Also, I'd check the dependencies the service has. It may be that it's trying to start before the other services have completed starting. Missy "Tim" <tjc7546@yahoo.com> wrote in message news:u14PBseFFHA.3120@TK2MSFTNGP12.phx.gbl... I have an E2k3 SP1 enterprise edition serve...

Install Exchange 2003 Server on new Hardware with same name
I got a new server to move my Exchange Server Installation. I want to keep the name I'm using now for my Server. Already read TechNet Article "How to Move Exchange Server 2003 to New Hardware and Keep the Same Server Name". Is there anything else that I should be aware of that is not on this TechNet article? I'm using a different Disk Configuration, does this matters? Should this be a smooth process? Thanks for any help you can give. The drive letters MUST match, because the paths of the databases are at the Active Directory. The disks can have different sizes than the or...

Lookup text with multiple search criteria
I know how to look up data and text using vlookup and hlookup, what I' like to know is whether there is a way of looking up data based on mor than 1 search criteria; for example If I wanted to look up an item in a 4 column database, I'd us something like this: =VLOOKUP("Apples",A2:D10,4,false) But that only looks for Apples. Say I wanted to lookup data based on subcategory of Apples, e.g. colour. If it was a number, I could use SUMPRODUCT and (assuming named range were in use) do it like this: =SUMPRODUCT((Fruit="Apples)*(Colour="Red")*(Total)) But obvio...

Grammar check not working
Hello, I am using Word 2007 and have a problem with grammar and punctuation errors. I deliberately put two spaces between words, do not put space after a comma, write long sentences and finish a sentence without a verb but the green underline never appears. The spell check is functioning properly, no problem with that. In Word Options > Proofing, "Mark grammar errors as you type" is selected. I changed that selection and tried again but it still did not work. I used different languages as default language but no change. I would be grateful if someone could come...

Addressing within Exchange 2003
We are running Exchange 2003 SP2. We setup an MX record for a external email(alumni.cup.edu) these mailboxes do not exist within our exchange org. But when we send email to these externals email mailboxes we are getting the following NDRs: #5.5.0 smtp;550 Mailbox unavailable. #5.4.0 Is there a way in exchange to ignore these email address so that we don't get the NDR from within our Exchange Org? On Fri, 4 Aug 2006 08:08:02 -0700, Sabo, Eric <sabo_e@cup.edu> wrote: >We are running Exchange 2003 SP2. We setup an MX record for a external >email(alumni.cup.edu...

how do i add "Software Digrams" Folder in my Visio 2003
how do i add software diags folder in visio 2003 version. Like if i go to File->New it shows folders like brainstorming, project schedule, block diagrams but in my case its missing the Software Diags folder which contains activity diags, web mock ups, use case diags etc. please let me know how to get that template. thanks. Ankur What edition of Visio are you using? Check by going to the About Microsoft Office Visio dialog from the Help menu. "Ankur" <Ankur@discussions.microsoft.com> wrote in message news:F0D10BF0-A059-4A9C-B615-B99F3916F4E5@microsoft.com... > how...

Radar chart in Access 2007 report
Can you add a Radar chart to an access 2207 report? ...

How to change font size on formula bar in Excell 2007
I don't find Tools>Options>General (as suggested in other post answers) in Excel 2007. On the Office button there is an Excel Options but it doesn't provide a method of changing font size on the office but. My font is so small I can barely see it. Office button>ExcelOptions>Popular tab>in the "When creating new workbooks" section, choose font and font size -- Kind regards, Niek Otten Microsoft MVP - Excel "jimwillie" <jimwillie@discussions.microsoft.com> wrote in message news:588AAC05-0F52-404E-AA01-128E70E02D0B@microso...

hyperlinking email addresses
I have a list of email addresses that have hidden text before the first letter of the email address. I tried all the functionalities to get rid of this spacing/hidden text, but, it does not work. Now I am trying to hyperlink the email addresses, how do I do that? Most likely a non-breaking space...........char 160 CLEAN and TRIM will not pick it up. Try Edit>Replace What: Alt + 0160(on numpad) With: nothing Replace all. Gord Dibben MS Excel MVP On Sat, 9 Jan 2010 13:44:01 -0800, CharlesZ <CharlesZ@discussions.microsoft.com> wrote: >I have a ...

Outlook 2003
Hello, we have one client pc with Outlook 2003 where the following problem occurs: if a mail is replied from a user created sub folder of the inbox, the reply will not appear in sent mails, but will end up in the same sub folder, sender and recipient appear as identical. The mail goes out properly though, it's just that Outlook sets internally sender = recipient and bounces the reply back to the subfolder in which the original mail is stored. This happens on a Win 2000 machine with SP4 and all updates, the other clients use Outlook 2000 or XP and there is no such problem. There are no ru...

[Exchange 2003] Mail enabled public folder and sender address
I have a Windows 2003 domain with a native mode Exchange 2003 organization; there are some mail enabled public folders. When a user replies to a message in a public folder, the outgoing mail's sender address is the user's one; I want it to be the public folder's one, or at least I'd like the "reply-to" address to be set to the public folder's. How can I accomplish this? Thanks Massimo You would need to grant the user permissions to be able to Send As the public folder. By default, when you reply to a message that is in a PF, the PF is not composing the ...

Message comes as an attachment
I'm using Exchange 2003 and Outlook. Some clients receive my messages as a blank email with an attachment that contains the message. For most clients the messages look fine but there are a few that always do this. I'm guessing that it is an incompatible setting between our mail servers. Any idea what I should look for? A couple things I forgot to mention - the clients are using Exchange 5.5 and 2000, and this apparently only happens when there is an attachment in the original email. If we send them a message with just text and no attachment it shows up fine, but if we s...

Import from Eudora 6 to Outlook 2003
I am trying to import messages from Eudora 6 to Outlook 2003. I am receiving the error message "The mail folder could not be opened. If another application is using this file, please close and try again. No other applications are running Thanks for any help see article 257354 of the microsoft knowledge base on http://support.microsoft.com: "Outlook Cannot Import Eudora Messages When Eudora Mail Is Stored in a Non-Default Location" ciaos >-----Original Message----- >I am trying to import messages from Eudora 6 to Outlook 2003. I am receiving the error message ...

Outlook freezes after sending one email after upgrading 4.0
We just upgraded from 3.0 to 4.0 this weekend. All client machines have had the desktop client upgraded and 2 have the same issue. One is XP with Outlook 2003 and the other is Vista with Outlook 2007. Open opens and the CRM addin initializes correctly. As soon as you compose and send an email, Outlook locks up and you have to kill the process in task manager to close Outlook. I've had the same problem and have tried all I can think of...how did you fix this issue? Thank you. "Sander" wrote: > We just upgraded from 3.0 to 4.0 this weekend. All client machines have...

DNS Error on Exchange
I am getting the following error on my Exchange server. What is my problem? Thanks. Event Type: Warning Event Source: smtpsvc Event Category: None Event ID: 2012 Date: 1/28/2005 Time: 12:01:53 PM User: N/A Computer: PUMA Description: SMTP could not connect to the DNS server '24.220.0.11'. The protocol used was 'UDP'. It may be down or inaccessible. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: d5 04 00 00 Õ... Is that a DNS server that's configured on your Exchange box? It shoul...