Error with Outlook 2003 and IMAP server

I'm connecting to an IMAP server for my email, and am 
getting this message poppping up. I've edited the server 
information, but all else is directly pasted from the 
error message. I still seem able to send messages

Task 'mailbox49.utop.universityserver.com - Sending' 
reported error (0x80040201) : 'Unknown Error 0x80040201'

Is this an issue with 2003, the server I'm attaching to, 
or both? Any assistance would be appreciated.

S.
0
anonymous (74722)
8/22/2004 2:47:03 PM
outlook 87535 articles. 11 followers. Follow

1 Replies
450 Views

Similar Articles

[PageSpeed] 53

Do you need to authenticate with the server?

-- 
Diane Poremsky [MVP - Outlook]
Author, Teach Yourself Outlook 2003 in 24 Hours
Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide)
Author, Google and Other Search Engines (Visual QuickStart Guide)

Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com
Join OneNote Tips mailing list: http://www.onenote-tips.net/

Vote for your favorite Outlook and Exchange utilities in the
Slipstick Ratings Raffle at http://www.slipstick.com/contest/

"Sampson" <anonymous@discussions.microsoft.com> wrote in message 
news:a90c01c48856$e31648f0$a501280a@phx.gbl...
> I'm connecting to an IMAP server for my email, and am
> getting this message poppping up. I've edited the server
> information, but all else is directly pasted from the
> error message. I still seem able to send messages
>
> Task 'mailbox49.utop.universityserver.com - Sending'
> reported error (0x80040201) : 'Unknown Error 0x80040201'
>
> Is this an issue with 2003, the server I'm attaching to,
> or both? Any assistance would be appreciated.
>
> S. 


0
dianenws (1904)
8/22/2004 3:25:03 PM
Reply:

Similar Artilces: