Error Message 550 5.7.1

i recive the following message - i use outlook 2002:-

our message did not reach some or all of the intended 
recipients.

      Subject:	FW: test
      Sent:	12/15/2003 4:21 AM

The following recipient(s) could not be reached:

      Osama Haiba (osama.h@york-egypt.com.eg) on 
12/15/2003 4:21 AM
            550 5.7.1 Unable to relay for osama.h@york-
egypt.com.eg

0
anonymous (74722)
12/15/2003 2:57:58 AM
outlook 87535 articles. 11 followers. Follow

1 Replies
452 Views

Similar Articles

[PageSpeed] 3

Set your incoming server to authenticate using your outgoing server
credentials.

--�
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to the
Swen virus, all e-mails sent to my actual account will be deleted w/out
reading.

After searching google.groups.com and finding no answer
Ayman Haiba <anonymous@discussions.microsoft.com> asked:

| i recive the following message - i use outlook 2002:-
|
| our message did not reach some or all of the intended
| recipients.
|
|       Subject: FW: test
|       Sent: 12/15/2003 4:21 AM
|
| The following recipient(s) could not be reached:
|
|       Osama Haiba (osama.h@york-egypt.com.eg) on
| 12/15/2003 4:21 AM
|             550 5.7.1 Unable to relay for osama.h@york-
| egypt.com.eg


0
MillyS1 (1480)
12/15/2003 3:19:13 AM
Reply:

Similar Artilces:

How do I print a SINGLE POSTCARD on 5.5x4.25in stock?
I have a preprinted postcard that is 5.5" x 4.25". A standard postcard. I cannot for the life of me to get Publisher to print on this cardstock!! It keeps thinking the page is "LETTER 8.5x11". I have NO problems getting 4 cards (multiple addresses) to print on one page. But now I have the cards pre-printed and just want to mail-merge an address list onto them. How do I set this up? Because apparently, using the post card template of 5.5x4.25 (or even the 6x4) doesn't do it!!!!! Thanks for any insight. Jeff Jeff, File, PRINT SETUP Here select your stock si...

Outlook reports OLE registration error
I have Office 2000 running in Windows Me on a Dell Dimension XPS D266 with 64 meg ram. Outlook stopped working so I ran Repair from Office 2000 CD and then Re- install Office from same source. Both times Outlook says" An OLE registration error occured. Program is not correctly installed. Run Setup again." Doesn't seem to be much sense in running it again. What now? Reinstall Outlook Express. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal acco...

VC7.1 replaces #define values with numeric constants for .rc menu items. Setting to prevent this?
Summary: The VC71 resource editor is replacing #define values with numeric constants for the menu-items in the .rc file. Is there a setting to prevent this? Am I doing something wrong? More information: * The app was originally generated from vc6's wizard. * Changing the menu with the vc6 resource editor doesn't cause this problem. * I've been using a text editor to make changes to the menu. * Following are abbreviated contents of Resource.h and MyTestApp.rc Resource.h #define ID_TRAN_REFRESH_LIST 32860 #define ID_TRAN_CONSERVE_MEMORY 32861 MyTestApp.rc WAS: IDR_MAINFRA...

Transfer address bk and messages
How do I transfer fromm outlook 2003 my info to 2003 on anew computer. Can it really be that hard? Nope. This is your second post. One is enough: http://office.microsoft.com/assistance/preview.aspx?AssetID=HA010771141033&CTT=98 -- Russ Valentine [MVP-Outlook] "diggy" <anonymous@discussions.microsoft.com> wrote in message news:37da01c469f6$b6172d20$3a01280a@phx.gbl... > How do I transfer fromm outlook 2003 my info to 2003 on > anew computer. Can it really be that hard? ...

backup error !!
Hello, My win2003 & exchange server always worked fine but last times i get errors when backing up and the backup stops. This is the error: Backup Status Operation: Backup Active backup destination: File Media name: "exch-juli.bkf created 14/07/2004 at 9:31" Backup of "SERVER1\Microsoft Information Store\First Storage Group" Backup set #1 on media #1 Backup description: "Set created 14/07/2004 at 9:31" Media name: "exch-juli.bkf created 14/07/2004 at 9:31" Backup Type: Normal Backup started on 14/07/2004 at 9:31. The 'Microsoft Information...

error message #74
Outlook closes when trying to down load emails, the message says Outlook has encounted an error and needs to close, how can I fix this The answer may depend upon the kind of sever you are tyring to access...POP3, Exchange, etc. The obvious is to go to Help, then Detect and Repair... and run to wizard to see if it finds any problems. You may need to uninstall/re-install >-----Original Message----- >Outlook closes when trying to down load emails, the >message says Outlook has encounted an error and needs to >close, how can I fix this >. > ...

Problem Fatal error C1010
Hi In Visual Studion all files are kept at one location (.h ,.cpp ,.dsw likewise) but I want to put my all the files in CVS Format(prj , src , hdr , doc), but I got this linking errors "Fatal error C1010: unexpected end of file while looking for precompiled header directive" Format: prj : all project related file like .dsw, .dsp src : all Source files like .cpp hdr : all header files related to source code doc : all documents related to project please give me the solution Thanks in advance Anil Anu wrote: > Hi > > In Visual Studion all files are kept at one location ...

Microsoft Word 2004 Mac, data mergeing with File Maker Pro 7 does not work
I have to do a mail merge. I would like to use MS Word 2004 for the Mac, and File Maker Pro 7 as the data source. But it does not nork. It has it on the list of items to use in MS Word, but Word can not find File Maker Pro 7 documents. Appreciate any suggestions. In article <BDE1BECC.13E8%dolrac@nikotel.com>, Carlo Desimoni <dolrac@nikotel.com> wrote: > I have to do a mail merge. I would like to use MS Word 2004 for the Mac, and > File Maker Pro 7 as the data source. But it does not nork. It has it on the > list of items to use in MS Word, but Word can not find File Ma...

OS error when trying to go Offline
Hoping someone can shed some light on this. Have installed CRM although noticed after installation that the SQLRepl group was not added to SQL Server. While this occurred, I also couldn't replicate using SFO, although all other functionality works perfectly. Servers are in spec P4 2GHz (dual) with 1GB RAM each and SFO was working on a prev install on the client, perfectly aswell. Had no problems uninstalling. So hence manually added the SQLRepl login to DB server, and tried replicating but then when contacting the Publisher server the client appears to work, but then quickly p...

Store Ops Manager
Getting a "Bad file name or number" error when trying to connect to Server/DB (running Store Ops Manager) using backoffice client. However another client machine can connect no problem w/out any errors. The machine with the error has normal access to the Server and can connect normally to the DB in Store Ops Admin...any ideas what config files or other syntax to check that's generating the error? Thanx! -- Best regards, Rich Muller Rich, Try these; http://tinyurl.com/zraq7 http://tinyurl.com/hgzfm You must have access to CustomerSource to read these. -- * Get Secur...

Schema validation error with both servers on Rollup 2
I'm trying to import customizations into my Server from an existing CRM installation. We are experiencing the dreaded “The selected customization file does not conform to the required customization file schema. A schema validation error has been detected at the line…” error even though both servers have had Rollup 2 applied. Any suggestions? Jim Hi James, Search for the line 'VisibleToPlatform' in your customizations file. Remove this complete line and store it again. The import will work then. Kind regards, Ronald -- Ronald Lemmen - MSCRM MVP Avanade Netherlands http://...

runtime error #2
I'm getting runtime error '9' Subscript out of range when running the following function: Private databaseName As Variant Private returnArray As Variant Private queryString As Variant Private Sub Worksheet_Activate() databaseName = �Reports� queryString = "Select * from groups where group_id not like '%a%' and group_id not like '%z%" :confused: *returnArray = SQLRequest("DSN=" & databaseName, "Select * from groups where group_id not like '%a%' and group_id not like '%z%'", Worksheets(�Sheet1�).Range(�A3�), 2, True...

ODBC driver error with Visual Foxpro Version 9
We have a VB6 application that works fine up to version 6 when using Microsoft Visual Foxpro driver (6.01.8629.01) to connect to a .dbf file . With Visual Foxpro version 9 (driver version 1.00.02.00) run on XP it gives the error message: [Microsoft][ODBC Driver Manager] Driver does not support this function. Is this the problem with the new odbc driver or something else? If true, how to fix it without moving to OLEDB. Thanks in advance for help Vanny "Vanny" <lim_v@bls.gov> wrote in message news:he48ip$hjm$1@blsnews.bls.gov... > We have a VB6 applic...

VC++ .NET 2003: XmlTextReader Errors C2144 & C1004
Hi all, I read the Microsoft KB Q815658 "How to read the XML data from a file using Visual C++ .NET" and tried to follow the steps of executing its source code in my VC++ .NET 2003 under Console Application (.NET). I lauched a project 'Q815658XMLRead' (see the attached .cpp file below) and did the "Build" and I got the following 2 errors: c:\Documents and Settings\Scott H. Chang\My Documents\Visual Studio Projects\Q815658XMLRead\Q815658XMLRead.cpp(13): error C2144: syntax error : 'int' should be preceded by ';' c:\Documents and Settings\Scott...

Can I export result from Message tracking Center?
I have Exchange 2000 SP3 running Windows 2000 SP4 and using Outlook 2003. Can I export results from message tracking Center in System Manager? I can't imagine why not but I can't seem to find any way. Please advise. Thank you! DM "DM" <diem123@yahoo.com> wrote: >I have Exchange 2000 SP3 running Windows 2000 SP4 and using Outlook 2003. > > >Can I export results from message tracking Center in System Manager? I >can't imagine why not but I can't seem to find any way. Yes, you can -- to a XML file. Use the menu at the top left-hand corne...

Error Message EXC_BAD_ACCESS
I just upgraded to Office 2004 and tried to print an envelope and Word crashes with the following error: Microsoft Error Reporting log version: 1.0 Error Signature: Exception: EXC_BAD_ACCESS Date/Time: 2004-08-20 14:33:17 -0500 Application Name: Microsoft Word Application Version: 11.0.0.040408 Module Name: libobjc.A.dylib Module Version: unknown Module Offset: 0x000011f4 Extra app info: Reg=English Loc=0x0409 What do I need to fix..... can't seem to print anything and I had no problems with Word X? Should I reinstall to see if that will correct the problem? aRKay The nasty proble...

Sometimes "Reply" only includes some of the message text
Once in awhile, the Reply button does not include all of the text from the message I am replying to. It includes some of the text and some of the previous headers (if there is a reply chain). And usually, the text spacing is all goofed up as well. The Forward button does the same thing. I have an email message in my inbox right now. It is a reply to an email I sent. My original email message was: ----------------------- Dear Sally, What time is the meeting on Friday? See you there. Thanks, Joe ----------------------- The reply looks like this: -------------------------- Dear Joe, T...

Is it poosible to change the received e-mail account in a message
Hi, I recently added a second e-mail account to my setup and at the same time changed my inbox view to group by e-mail account. Now during the setup (I assume) some emails arrived and are now showing as having come through the wrong account (I know this by checking the message headers). Now I've stopped touching anything messages are shown to arrive through the correct account My question is: Is it possible to edit the message in some way (maybe using VBA) so that the correct account is recorded and thus the grouping is shown correctly. Thanks David No. -- Sue Mosher, Outlo...

Excel error in opening file
When I use Excel to open a single word file like fixedassets.xls my Excel opens fine. We reloaded Office 97. Even created new user so not settings carried forward. The Problem: When opening a compound file like: Deposit Check November.xls, Excel gives me an error message "Cannot open 'Deposit.xls cannot be found.'" I click OK then I get "Cannot open Check.xls." I click OK then get "Cannot open November.xls." My observation. Any compound file with spaces cannot open properly. It tries to open each part like it is a separate file. I have been open...

OWA puts additional character into each message
this is weird but I can't figure it out. When I log into OWA and create a new message it shows simply my signature and so I type my email and send it and it puts a "?" on the first line of each message. I thought it was my signature but since it doesn't show up in the new email until you send it, I ruled out my signature. Then after a bit more research it seems to be adding the "?" to every email that goes out via OWA, not though outlook, for every user, not just me. I viewed the source on the new email and the only "?" in the html are ones that appear...

Cursor on new message window but no text appears when typed?
When using Outlook 2003 for sending new e-mail, I'm unable to type text into the message body. The cursor appears but no text shows. Text appears when I use Word 2003 to send my new e-mail message. It is more convenient for me to use Outlook. Help. ...

unknown error in outbox which is not deleting from outbox
-- shristiraj www.oehelp.com/WMUtil/ "shristiraj" <shristiraj@hotmail.com> wrote in message news:44245C94-0096-4264-94C8-C15047C947C6@microsoft.com... > > -- > shristiraj "shristiraj" <shristiraj@hotmail.com> wrote in message news:44245C94-0096-4264-94C8-C15047C947C6@microsoft.com... > > -- > shristiraj ...

Access2007 "Document ... caused a serious error"
I have Access2007 running on a Terminal Services server (Win2003 R2) within my SBS domain. The SBS holds the BE tables and the TS holds the FE database. The db is an .accede. I get an error message upon opening the FE "The document <dbname> caused a serious error the last time it was opened. Would you like to continue? Yes/No." I always chose Yes. Interesting thing is this message only happens every 2nd time. The DB is in testing at the moment and I am the only user so it has nothing to do with record locking. Also, I am running as a domain admin and have 'full'...

only 1 e-mail address downloads
Hi. I have 2 e-mail address's with Sky.com but I can only get the default mail account to download into Windows mail. I'm using the imap setting for both accounts and all the options are the same. When I click on the imap account for the second e-mail address a message displays 'No connection to the server'. Is this something simple. Darren Are you sure that is the complete error message? Usually there is more to it. Right-click on your error message, copy, then paste it into a reply here. We can't do much troubleshooting without the complete error m...

Event log error 9188
Every 15 minutes I'm getting one of these errors in my mailserver application event log. Now, before you get hasty and reply with the suggestion that the "Exchange Domain Servers" object is not in the "Users" container in AD, rest assured that it is where it's supposed to be and it contains the proper server. That's why this one has me bamboozled... More notes: mailserver is a member server running in native mode on a single native mode AD domain (we're a small outfit). Mailserver is Exch2K3 on Win2K3. DC is Win2K. Event Type: Error Event Source: MSExchang...