Custom Form (no code) & OL2002 SP3 - still no preview...

Microsoft states in KB article 331788 that if you create a custom form
and upgrade to Office SP3 that custom forms with no vbs should appear
in the preview pane vice getting the "This item contains active content
that cannot be displayed in the preview pane..."

Unfortunately, I have 2002 SP3 installed, I can create a form with no
code and still no joy on the preview pane!

Is there something else that needs to be checked?  Anything else anyone
can think of that would kill it?  The KB states this applies to SP1 -
if upgrade to SP3 from std 2002 (non-SP1) does this matter?  Can't
uninstall a SP without removing all of office.  If I changed the
registry to comply with KB 318119, do I then have to back out of it
(tried it but still no joy)?

Other related KB Articles:
318119 - 2002 SP1/SP2 registry fix
288754 - if vbs then no preview pane

When I installed my SP3, I immediately tested it and I am pretty sure
it actually worked, but then I decided to redo all my PSTs... and now
no joy.  Would seem unusual if the settings were personal setting
specific vice program specific.

Thanks!

0
3/30/2005 10:20:38 AM
outlook 87535 articles. 11 followers. Follow

2 Replies
304 Views

Similar Articles

[PageSpeed] 12

Did this form ever have code?

--=20
Sue Mosher, Outlook MVP
Author of
     Microsoft Outlook Programming - Jumpstart for=20
     Administrators, Power Users, and Developers
     http://www.outlookcode.com/jumpstart.aspx


"FrankusKhan" <FrankusKhan@gmail.com> wrote in message =
news:1112178038.284777.106770@f14g2000cwb.googlegroups.com...
> Microsoft states in KB article 331788 that if you create a custom form
> and upgrade to Office SP3 that custom forms with no vbs should appear
> in the preview pane vice getting the "This item contains active =
content
> that cannot be displayed in the preview pane..."
>=20
> Unfortunately, I have 2002 SP3 installed, I can create a form with no
> code and still no joy on the preview pane!
>=20
> Is there something else that needs to be checked?  Anything else =
anyone
> can think of that would kill it?  The KB states this applies to SP1 -
> if upgrade to SP3 from std 2002 (non-SP1) does this matter?  Can't
> uninstall a SP without removing all of office.  If I changed the
> registry to comply with KB 318119, do I then have to back out of it
> (tried it but still no joy)?
>=20
> Other related KB Articles:
> 318119 - 2002 SP1/SP2 registry fix
> 288754 - if vbs then no preview pane
>=20
> When I installed my SP3, I immediately tested it and I am pretty sure
> it actually worked, but then I decided to redo all my PSTs... and now
> no joy.  Would seem unusual if the settings were personal setting
> specific vice program specific.
>=20
> Thanks!
>
0
suemvp (4038)
5/12/2005 8:05:17 PM
Thanks Sue for finally getting back!

This form has never had code.  Even if it did, we have tried various
test forms where all we do is add a picture or textbox and then try it
and it still fails.

Thanks!

Sue Mosher [MVP-Outlook] wrote:
> Did this form ever have code?
>
> --
> Sue Mosher, Outlook MVP
> Author of
>      Microsoft Outlook Programming - Jumpstart for
>      Administrators, Power Users, and Developers
>      http://www.outlookcode.com/jumpstart.aspx
>
>
> "FrankusKhan" <FrankusKhan@gmail.com> wrote in message
news:1112178038.284777.106770@f14g2000cwb.googlegroups.com...
> > Microsoft states in KB article 331788 that if you create a custom
form
> > and upgrade to Office SP3 that custom forms with no vbs should
appear
> > in the preview pane vice getting the "This item contains active
content
> > that cannot be displayed in the preview pane..."
> >
> > Unfortunately, I have 2002 SP3 installed, I can create a form with
no
> > code and still no joy on the preview pane!
> >
> > Is there something else that needs to be checked?  Anything else
anyone
> > can think of that would kill it?  The KB states this applies to SP1
-
> > if upgrade to SP3 from std 2002 (non-SP1) does this matter?  Can't
> > uninstall a SP without removing all of office.  If I changed the
> > registry to comply with KB 318119, do I then have to back out of it
> > (tried it but still no joy)?
> >
> > Other related KB Articles:
> > 318119 - 2002 SP1/SP2 registry fix
> > 288754 - if vbs then no preview pane
> >
> > When I installed my SP3, I immediately tested it and I am pretty
sure
> > it actually worked, but then I decided to redo all my PSTs... and
now
> > no joy.  Would seem unusual if the settings were personal setting
> > specific vice program specific.
> > 
> > Thanks!
> >

0
5/13/2005 5:20:31 AM
Reply:

Similar Artilces:

Value list updates not appearing in form
I have a table with several fields who's display control is combo-box, source is value list, and multiple values are allowed. In one of the fields, when I add a new option to the value list, it automatically appears in the drop-down list in the form. Not so for the other field! When I go back and add more values to the list, they do not appear in the combo box drop-down list in the form. I've been working around it by manually adding the new options to the value list in the form's properties. Why does it work for one field and not the other? I can't see anywhere whe...

Automate Code Signing
If I use a certificate to Code Sign some VBA I can avoid the Enable Macro prompts via i.e. ALT+F11 -> Digital Signatures etc. Is there a way I can automate the signing process so that the code is always signed again if I change the VBA. -- Dave Mills There are 10 types of people, those that understand binary and those that don't. The code will stay signed as long as it is not modified. And, if you modify and save on the PC with the certificate, the code will re-sign automatically. Robert Flanagan http://www.add-ins.com Productivity add-ins and downloadable books on VB macros f...

Custom POS Buttons #2
Hello: I need Tutorial for Custom POS Buttons: Style: External Program External Program(Wait) Internal Command COM Object(no parameter) COM Object(Digital Receipt... COM Object(Session Object) Thanks, Wilfredo This probably won't help much, but here goes... External Program & External Program (wait): no idea. According to the help file, you can either launch an external program while RMS continues normally or launch an external program and force RMS to wait until the external program has finished. Nothing personal, but if you need help figuring out Cus...

Running Query Status bar in form
Is there anyway to add the 'running query' status bar (bottom left) to a form? The form I want to add it to is a 'database busy' form so that the user is aware that something is running and that the database has not fallen over. Adding this status bar more visibly to the form would help some impatient users... Ta Andy, You can have a label on the form, showing the appropriate wording, but hidden by default, and at the beginning of your code, something like this: Me.NameOfYourLabel.Visible = True -- Steve Schapel, Microsoft Access MVP Andy wrote: > Is there anyway ...

Where is the problem in this simple form
I have a table with 5 fields. One of those is a Yes/No Field. This is my problem field I can open the table fine and see the Check box and check/uncheck the records just fine. I have a query that is also based on this table. I can open the query and check/uncheck this yes/no field just fine as well. I have a simple form that pops up and is based on the above query. All of the fields on this form were dragged from the Field List Button containing available fields from the query. But the check box field is greyed out when I go to Form View . . . and if I try to check on this record, I...

Outlook Forms #12
I am trying to include a drop down list within an Outlook form. Is there any easy way to add options to the list or do I have to use Visual Basic? YOu can either set the possible values on the Value tab of the control's Properties dialog, if the control is bound to an Outlook property, or you can use code. FYI, there is a newsgroup specifically for Outlook forms issues "down the hall" at microsoft.public.outlook.program_forms or, via web interface, at http://www.microsoft.com/office/community/en-us/default.mspx?dg=microsoft.public.outlook.program_forms -- Sue Mosher, O...

Outlook 2002 Preview Pane Header font
This is just a nit-picky question, but I prefer all of my fonts to be the same, but I can't find where to change the preview pane header font. ...

MS Outlook+SP2+Office SP3= NG messages hanging-> HELP!
OK I hope this got someone's attention, cuss I need some help with this one. I just updated XP Pro to the SP2 and also while I was at it updated MS office to SP3 (separate patch) Now it seems when I'm in a news group and click on a posted message it hangs, and I finally get a message that no response from the server was given in 60 seconds and would I like to try again. But if I select a different message from a different poster, then it works...there seems to be no rhyme or reason to it. I also checked help and about on the Outlook Newsreader and it just has "About MS Ou...

Deleted invite still sending reminders
Exchange 2007 w/SP1 when issue started 38 weeks ago, just found out myself. Now running Exch w/SP2 clustered environment. System A: Win XP w/SP3 Office 2k7 w/SP2 System B: Win XP w/SP3 Office 2k3 w/SP3 Scenario: System B sends invite to meeting, ~100+ attendees. System A accepts meeting invite. Meeting is attended and notification later dismissed from System A. Notification continues to prompt System A of meeting. System B deletes meeting from Outlook calendar, System A continues to receive reminders, daily. Already tried the /cleanreminders switch and it seemed t...

Custom settings now working
I am having problems with the custom security settings. I installed the security administrative package and followed Microsoft's documentation. However, I am still getting the Outlook notification whenever I try to use CDO. I am not an Outlook admin so I am having a rough time trying to debug this. What are some things I can look at to try to resolve this issue. I noticed that when I go to Outlook and go the Outlook 10 Security Settings under public folders I see the form under that folder. Is this correct? My set up is Exchange 2000, Outlook 2003. Have you checked to make sure th...

Form-Timer; run multiple macros.
I am attempting to use the below code for a scheduled db; depending on the date/day, it is supposed to run the corresponding macro. Now, the 1st one (weekly) is working/running. But I set up a second scheduled task to handle the monthly macros, and nothing happens. Private Sub Form_Timer() If Weekday(Date) = 2 Then DoCmd.RunMacro "mcrRun_Data-Weekly" If Weekday(Date) = 4 Then DoCmd.RunMacro "mcrRun_Data-Monthly" If Month(Date) = 3 Then DoCmd.RunMacro "mcrRun_Data-Monthly2" If Month(Date) = 9 Then ...

Item/Customer Lookup Bug
Not sure if this is a bug or Microsofts designed it this way but whenever we press F2 or F7 for item or customer lookup and then scan in the items lookup code or customer account number, the corresponding item or customer is not selected although the item or customer does exist in the database. We have to go to Find screen and then try it. Is this is how it is supposed to work, if so it is confusing for the cashier and has let to errors because they just hit F2 and then scan the barcode to find it and many times it takes them to an incorrect item which is very easy to select. Any help i...

Download pictures form NewsGroups
Can OutLook Express be setup to just download pictures from different newsgroups, just like the older newsgroup readers did in the past? This is an Outlook newsgroup and they aren't the same software. Try here: Outlook express newsgroups: microsoft.public.windows.inetexplorer.ie5.outlookexpress for OE 5.x microsoft.public.windows.inetexplorer.ie55.outlookexpress for OE 5.5x microsoft.public.windows.inetexplorer.ie6_outlookexpress for OE 6.x Judy Gleeson [MVP Outlook] Acorn Training and Consulting www.acorntraining.com.au Everyone - turn on your Advanced Toolbars and learn how...

INSERT INTO Table, values derived in code from separating a name
Hi, I have a field called [Contact Name] which is the result of a combo box. On not in list the user is asked if the name they enter is too be added to the list. The name is separated into two strings "str1l" and "str2" in code form a module as the function is called up from the not in List on the Combo box. str1 is FIRST_NAME str2 is LAST_NAME The fields in tblCUSTCONTACTS are "FIRST_NAME" and "LAST_NAME" Now I wish to INSERT into the tblCUSTCONTACTS the two strings. strsql = "INSERT INTO [tblCUSTCONTACTS] " _ ...

Applying one code block to the sheet that calls it
Some of you may recall my various questions re: unhiding columns & rows. Now that I have a code that works on Worksheets("PayPeriod_01"), I'd like to have the code respond to each of several sheets. For the purposes of our 2 week pay period, there would be 26 or so pay periods. Rather than have to copy the code 25 times, and doing a search / replace to change the sheet number, is there a way of having the one code block be called by a copy of the button, but use a variable on the sheet ( 01 , 02, 03, ... 25, 26 ) to ... 1) change the sheet name ( PayPeriod_01 , PayPeriod_...

Error code 0x50d when preparing for backup.
We are running Exchange 2003 on Windoes 2003 server. We are receiving error "Error code 0x50d when preparing for backup." in our event log. The error is coming after information "Exchange VSS Snapshot metadata document has been collected. " What can we do to fix this error. Thanking you in anticipations. Regards M.T. Hi M.T. I remember someone else recently posting a similar problem but with Veritas, they said the error was resolved after a reboot. I think they might be related because both cases are using the MS VSS provider. Are there any errors in the...

Problems with customer totalSales etc.
Hello, since we updated all local customers to global we have the problem that sometimes totalSale, totalVisits an totalSavings is negativ for a customer. With the SQL Profiler I found the following statement: exec sp_executesql N'DECLARE @Factor Float SELECT @Factor = @P1 SELECT CustomerID = Customer.ID, Sales = SUM(TransactionEntry.Quantity * TransactionEntry.Price), Savings = SUM(TransactionEntry.Quantity * (TransactionEntry.FullPrice - TransactionEntry.Price)), TransactionCount = COUNT(DISTINCT [Transaction].TransactionNumber), ...

Repost
Hi, Please forgive the reposting, but my original post didn't receive an answer and I'm really hoping someone can help. I have an unbound form 'fTTSwitchboard' that has two combo boxes - one lists tech names 'CboTech' and the other lists job numbers 'CboJobNumberSelect. There is also a subform for list of jobs assigned to CboTech. The JobNumberSelect combo box lets them enter a job number that is not on their list and a form 'fGeneralInfoTT' opens giving specific about job with a subform 'fWorkLog' that has a combo box 'CboTech' wher...

Items still in Offline inventory
We process the Offline as indicated (move to offline, then transfer them). Howver we noticed thta 2 items are still there and both "To Main" and "Transfer Out" are greyed out indicating that it was processed. After analyzing the problem we noticed that its possible to have item in Offline we it was transfered partially; the Transfer document is processed but the items remain in the Offline Inventory. How can we identify if this is the case or its a database glich? ...

How do I export information from FileMaker and still display zero.
...

Will mail still flow without removing the 5.5 IMS connector kb 88
Hello, I currently have exchange 2003 running along with exchange 5.5. All user mail boxes have been moved over to 2003 . But the public folders are still getting replicated. Now in order to remove the exchange 5.5 server, I was trying to switch the internet email connector from 5.5 to 2003 by following KB Article 883407. Currently email is flowing from 2003 to 5.5 and to the internet and vice versa. I still do not have a mx record created for the 2003 mail server, I am still waiting to hear back from my ISP . In the mean while If I add the smtp connector to exchange 2003, and do ...

Probelm with Code !!!!!!!!!!!!!!!!!
"The specified dimension is not valid for the current chart type" error. I can't get rid of this eror even with 2 "On Error" Statements at the bottome of the code where I suspect the problem to be. Private Sub cmdgetBO_Data_Click() Dim f, ws As Worksheet, Msg Dim BO_Datafile_Name As String, BOReport_lastColumn As String Dim BOReport_lastRow As Integer, BOPos As Integer Dim BOReportWS As Worksheet Dim rngBOReport As Range, c As Range With Application .ScreenUpdating = True .Calculation = xlCalculationManual .DisplayAlerts = False En...

Help with Code
Hi All, I am having the following code which stpos after copying data from the first instance of the sheet. How cud i fix this problem? Sub CurMonth() Sheets("CasCrd").Select Rows("2:2").Select Range(Selection, Selection.End(xlDown)).Select Selection.Delete Shift:=xlUp Range("A1").Select Sheets("Interface").Select For Each Sh In Sheets Sh.Select If Mid(Sh.Name, 2, 2) = Right(Sheets("Interface").[C2], 2) Then Range("A1").Select Selection.AutoFilter Field:=4, Criteria1:="N" Selection....

Custome Recurrence Cycle?
My brother works three different shifts, one shift per seven day period EXCEPT the last week is only six days long. That allows the entire work crew to cycle through different days off as time goes on. So it is actually a 20 day cycle. He works A A A A A O O M M M M M O O D D D D D O A... It would be nice to be able to see his schedule in the future so I'm wondering if there is any way to put a custom cycle into the Recurrence window? Otherwise, one must do it by hand and one mistake... let's not go there. Thanks. dlm --------------------------- Dan Merkel Dan Merkel &...

Code 10 error
When i installed the kmdf driver for USB mass storage device,setupapi.dev.log file contains a warning : Device has problem: 0x0a: CM_PROB_FAILED_START. What is the reason behind this problem? you failed AddDevice or any of your power up callbacks (D0Entry, Preparehardware, etc) d -- This posting is provided "AS IS" with no warranties, and confers no rights. "PRANAV KANT GAUR" <PRANAVKANTGAUR@discussions.microsoft.com> wrote in message news:874FEE97-D07C-40B8-BC49-631C9BB59647@microsoft.com... > When i installed the kmdf driver for USB mas...