Crash on 'Send" - Outlook 2000

My wife's Intel Celeron running ME started having this problem
sporadically - now constantly.

Outlook 2000 receives OK - everything seems fine until you hit the 'Send'
button then Outlook crashes giving an error message that says 'Outlook has
caused an error in <unknown> and has to shut down. If the problem persists
you may have to restart your computer.'

Re-starting however has no effect.

I have re-installed Office. Used 'Detect & Repair' under the 'Help' tab, and
installed all patches/updates from the Office site. But this error
continues, now - every time.

I searched through the posts in this NG but didn't find any on point - can
anyone provide some guidance?

Thanks.


0
grc (2)
12/4/2003 3:16:38 AM
outlook 87535 articles. 11 followers. Follow

1 Replies
306 Views

Similar Articles

[PageSpeed] 24

A bit of an update...

I re-installed Windows ME (a chore and half - first uninstall Explorer 6 and
WMP9) and THAT didn't solve the problem.

So, left with no options, I installed Incredimail (the ad-supported version)
and that could send and receive emails without a problem. In fact, it was
such a nice change (imported the address book and emails from Outlook
without a hiccup) that I went ahead and bought the 'Premium' version (No
ads).

Everything seems to be fine now.

It's a shame that Microsoft thinks so little of its customers that we are
forced to go to third-party vendors as a work-around. I have long been a
supporter of Microsoft but must admit that this experience has soured me a
bit on the company.

Anyway, thank you to anyone who was thinking about making suggestions to
help with my problem - you didn't post but I appreciate the thought. Good
luck with your continued adventures with Outlook. As for me, I'm seriously
thinking about buying a second copy of Incredimail to use on MY computer -
it does look like a good design and NO, I am not affiliated with them in any
way...

....Just a satisfied customer.

Craig.

"Craig" <grc@hush.com> wrote in message
news:vst9oe6p2el230@corp.supernews.com...
> My wife's Intel Celeron running ME started having this problem
> sporadically - now constantly.
>
> Outlook 2000 receives OK - everything seems fine until you hit the 'Send'
> button then Outlook crashes giving an error message that says 'Outlook has
> caused an error in <unknown> and has to shut down. If the problem persists
> you may have to restart your computer.'
>
> Re-starting however has no effect.
>
> I have re-installed Office. Used 'Detect & Repair' under the 'Help' tab,
and
> installed all patches/updates from the Office site. But this error
> continues, now - every time.
>
> I searched through the posts in this NG but didn't find any on point - can
> anyone provide some guidance?
>
> Thanks.
>
>


0
grc (2)
12/6/2003 12:27:13 AM
Reply:

Similar Artilces: