Character '=' in received text

I receive many emails, most of them are not affected.
Most 99% of the character '=' are inserted after a space replacing the 
original character.
Example the above three words became 'the =riginal character'.  Copying and 
pasting the text in Word shows a correct text content, the '=' disapeared 
showing the original character.
Pointing on an Url with the '=' give an error.
I have the problem using Outlook  6 but a friend has the same problem in 
OutlookExpress. This problem appears since about a week at both users.

Any idea of what is goin on ? 


0
gdelhaye (3)
3/8/2005 9:44:18 PM
outlook 87535 articles. 11 followers. Follow

2 Replies
334 Views

Similar Articles

[PageSpeed] 5

gdelhaye <gdelhaye@swing.be> wrote:

> I have the problem using Outlook  6 but a friend has the same problem
> in OutlookExpress. This problem appears since about a week at both
> users.

There is no such thing as Outlook 6.  There is an Outlook Express V6, so I 
think you and your friend are using the same thing.  Thus, you should ask in 
an Outlook Express newsgroup.
-- 
Brian Tillman 

0
tillman1952 (16052)
3/9/2005 2:08:08 PM
Sorry .I confused I am using Outlook 2003 (11.6359.6330) SP1

"Brian Tillman" <tillman1952@yahoo.com> a �crit dans le message de news: 
%23QP9xFLJFHA.2884@tk2msftngp13.phx.gbl...
> gdelhaye <gdelhaye@swing.be> wrote:
>
>> I have the problem using Outlook  6 but a friend has the same problem
>> in OutlookExpress. This problem appears since about a week at both
>> users.
>
> There is no such thing as Outlook 6.  There is an Outlook Express V6, so I 
> think you and your friend are using the same thing.  Thus, you should ask 
> in an Outlook Express newsgroup.
> -- 
> Brian Tillman 


0
gdelhaye (3)
3/9/2005 7:56:14 PM
Reply:

Similar Artilces: