Can anyone help with this problem? bug?

I installed MYIE2 (www.myie2.com)  and chose it to be default browser, when
I reverted back to IE as default browser it affected one thing I know in
Outlook.

on the toolbar, when you open up a contact, theres a "road sign button" to
the right of the "red flag"  I get this error, when i click on it:

"This file does not have a program associated with it for performing this
action.  Crate an assocition in the Folder Options control panel"

I dont know what association to go to in Folder options and uninstalling
outlook and reinstalling it did not fix the problem nor did repair.

Please help!
Thanks!


0
10/28/2003 9:34:42 PM
outlook 87535 articles. 11 followers. Follow

3 Replies
265 Views

Similar Articles

[PageSpeed] 33

What version of Outlook are you using?

-- 
Jocelyn Fiorello
MVP - Outlook

*** Replies sent to my e-mail address will probably not be answered --
please reply only to the newsgroup to preserve the message thread. ***


In news:uH9ROtZnDHA.2628@TK2MSFTNGP10.phx.gbl,
Henry Truong (255394) wrote:

> I installed MYIE2 (www.myie2.com)  and chose it to be default
> browser, when I reverted back to IE as default browser it affected
> one thing I know in Outlook.
>
> on the toolbar, when you open up a contact, theres a "road sign
> button" to the right of the "red flag"  I get this error, when i
> click on it:
>
> "This file does not have a program associated with it for performing
> this action.  Crate an assocition in the Folder Options control panel"
>
> I dont know what association to go to in Folder options and
> uninstalling outlook and reinstalling it did not fix the problem nor
> did repair.
>
> Please help!
> Thanks!


0
10/29/2003 12:33:38 AM
Outlook 2003 beta

"Jocelyn Fiorello [MVP - Outlook]" <jfiorelloNOSPAM@mvps.org> wrote in
message news:ul5MNRbnDHA.3504@TK2MSFTNGP11.phx.gbl...
> What version of Outlook are you using?
>
> -- 
> Jocelyn Fiorello
> MVP - Outlook
>
> *** Replies sent to my e-mail address will probably not be answered --
> please reply only to the newsgroup to preserve the message thread. ***
>
>
> In news:uH9ROtZnDHA.2628@TK2MSFTNGP10.phx.gbl,
> Henry Truong (255394) wrote:
>
> > I installed MYIE2 (www.myie2.com)  and chose it to be default
> > browser, when I reverted back to IE as default browser it affected
> > one thing I know in Outlook.
> >
> > on the toolbar, when you open up a contact, theres a "road sign
> > button" to the right of the "red flag"  I get this error, when i
> > click on it:
> >
> > "This file does not have a program associated with it for performing
> > this action.  Crate an assocition in the Folder Options control panel"
> >
> > I dont know what association to go to in Folder options and
> > uninstalling outlook and reinstalling it did not fix the problem nor
> > did repair.
> >
> > Please help!
> > Thanks!
>
>


0
10/29/2003 1:55:07 AM
You might try resetting that toolbar, or deleting/renaming the outcmd.dat
file (the file that holds toolbar customizations), and see if that fixes
it...

If you're using Windows 2000 or XP, you'll need to search in hidden and
system folders to find the outcmd.dat file.

-- 
Jocelyn Fiorello
MVP - Outlook

*** Replies sent to my e-mail address will probably not be answered --
please reply only to the newsgroup to preserve the message thread. ***


In news:%23GSOv%23bnDHA.2592@TK2MSFTNGP10.phx.gbl,
Henry Truong (255394) wrote:

> Outlook 2003 beta
>
> "Jocelyn Fiorello [MVP - Outlook]" <jfiorelloNOSPAM@mvps.org> wrote in
> message news:ul5MNRbnDHA.3504@TK2MSFTNGP11.phx.gbl...
>> What version of Outlook are you using?
>>
>> --
>> Jocelyn Fiorello
>> MVP - Outlook
>>
>> *** Replies sent to my e-mail address will probably not be answered
>> -- please reply only to the newsgroup to preserve the message
>> thread. ***
>>
>>
>> In news:uH9ROtZnDHA.2628@TK2MSFTNGP10.phx.gbl,
>> Henry Truong (255394) wrote:
>>
>>> I installed MYIE2 (www.myie2.com)  and chose it to be default
>>> browser, when I reverted back to IE as default browser it affected
>>> one thing I know in Outlook.
>>>
>>> on the toolbar, when you open up a contact, theres a "road sign
>>> button" to the right of the "red flag"  I get this error, when i
>>> click on it:
>>>
>>> "This file does not have a program associated with it for performing
>>> this action.  Crate an assocition in the Folder Options control
>>> panel"
>>>
>>> I dont know what association to go to in Folder options and
>>> uninstalling outlook and reinstalling it did not fix the problem nor
>>> did repair.
>>>
>>> Please help!
>>> Thanks!


0
10/30/2003 12:19:54 AM
Reply:

Similar Artilces:

Excel button problem
Hi All I have a macro that copies a worksheet in the active workbook and puts it into a new workbook - then formats it and deletes any buttons on the worksheet. On the first click on the button the macro works ok. On the second click, it fails because the all assigned macros on all buttons in the active workbook changed from "mba" to "book1!mba". Book 1 doesn't exists (wasn't opened, wasn't saved, doesn't have the macros). I've never experienced this problem before?? Can anyone help to solve this problem? FYI The macro to do this is c...

Need Help, Task Start Date is wrong
I’m using MS Project 2007, have several task linked with finish to start. I have set date to schedule from, hours per day set to 8 and Working Monday thru Friday. My schedule shows Task 1 Duration 4 days, start Wed 6/2/10, Finish Mon 6/7/10 Task 2 Duration 3 days, start Mon 6/7/10, Finish Thu 6/10/10 Task 2 should have a Start Date of 6/8/10 not 6/7/10; what is causing this? Thanks in advance for your help. ...

Question -Problem
Has anybody ever seen an error message (0x800cccF6) message? I cannot configure my Outlook to retrieve Hotmail. Works with other profiles on this computer running winxp. Stan-The-Man-2006 wrote: > Has anybody ever seen an error message (0x800cccF6) message? I cannot > configure my Outlook to retrieve Hotmail. Works with other profiles > on this computer running winxp. If you have a free Hotmail account, note that it won't work anymore (even your other profiles will eventually have problems) - see http://www.slipstick.com/addins/services/online.htm#hotmail ...

AD Sync problem
Hello, One of my DC was disconnected from the network for quite a long time and cannot be synchronized with AD anymore. I have been trying to apply the http://support.microsoft.com/kb/325850/en-us procedure to reset the machine account password. After launching the command "netdom resetpwd /S: ....." I've got the following error message : "The machine account password for the local machine could not be reset. Echec d'ouverture de session : unknown user or incorrect password. The command failed to complete successfully." ANy idea to help me ? Man...

WCF Client serialization problem
I posted the problem on another forum, and to prevent duplicate posts, but get as many professionals as possible to look at it, I include the url in this post. Please help! http://stackoverflow.com/questions/2948657/migrating-webclient-to-wcf-wcf-client-serializes-parametername-of-method ...

Autonumber created.. problems in the future?
I managed to create an autonumber in Microsoft CRM. I did this by making a field "Number"(in the database "New_Number") and I published it on the form. Then I went To the SQL server and I changed the field in the table to Identity Yes, Identity seed 1, Identity Increment 1. I locked the field on the form. It worked! I think that this is not supported by Microsoft. But has anybody got any idea which troubles i could get with this configuration? San ________________________________ Do you know all add-ons for Microsoft CRM? Visit http://www.pimpmycrm.com The biggest dange...

Problems with reallocations in the Advanced Budget
I am a using the Advanced Budget in Money and for years I have reallocated money between categories and months. recently when I updated my transactions all my real locations were wrong. Basically the money I allocated from March to February was not only back in February it reversed it and made it look like I sent Money from February to March so now any category that I have reallocated money (an that is most) is wrong. Does anyone know of a way to fix this, I have run the repair, but that did nothing. Microsoft Money Plus Premium Version 17.0.125.1415 I am so glad to see that I am...

New to excel
Hi All, I'm new to Excel ( and to this forum :) ) and so I hope somebody may b able to help me. I've got 2 questions.... QUESTION 1 I've got a spreadsheet which takes data from one worksheet and uses i to calculate data in a second worksheet using the following code formula: =IF('4th November 2005'!B19="","nothing here dude",IF(B19<'4th Novembe 2005'!B19,"UP",IF(B19='4th November 2005'!B19,"Same",IF(B19>'4t November 2005'!B19,"DOWN")))) The problem is, when I create a new worksheet I have...

Looking for Excel Help
I'm a very novice Excel user and am looking for a little help with creating a formula for a spreadsheet I'm creating for my personal use. I would appreciate some assistance if possible. Thanks in advance. Dan --- Message posted from http://www.ExcelForum.com/ Hi Dan! Post a sample of what you want to do. Your question is just a tad open ended <g> -- Regards Norman Harker MVP (Excel) Sydney, Australia njharker@optusnet.com.au Excel and Word Function Lists (Classifications, Syntax and Arguments) available free to good homes. "DanB4105" <DanB4105.ywtpa@excelfor...

message delivery problems
Hello! There are several email address that when I send them an e-mail, they just sit in the Queue. I did message tracking and its telling me that "Message Routed and Queued for Remote Delivery". Can anyone suggest symptoms for this? Thank You! usually messages sitting in outgoing queue take time due to DNS related issues. Do you have issues performing NSlookups on any domains from your workstation? Can you perform the same NSlookups from the exchange server? From the exchange server, can you perform smtp communication directly to the mailserver that would receive the e...

Please help #8
I have Exchange 2000 and Outlook 2003 in Cache mode. Has anyone seen this or know how to fix it? Task 'Microsoft Exchange Server' reported error (0x8007000E) : 'Out of memory or system resources. Close some windows or programs and try again.' "John S" wrote: > > I have Exchange 2000 and Outlook 2003 in Cache mode. Has anyone seen this or > know how to fix it? > > Task 'Microsoft Exchange Server' reported error (0x8007000E) : 'Out of > memory or system resources. Close some windows or programs and try again.' > >...

Offline Synchronization Problem #2
I get the following error when I try going offline. The excelption is taken from Event Viewer of the Client Machine. Event Type: Error Event Source: MSCRMOfflineSync Event Category: None Event ID: 6000 Date: 3/25/2008 Time: 5:03:33 PM User: N/A Computer: WINXP Description: An error occurred during Offline Synchronization. Try going offline again, or restart Microsoft Outlook. saInsert failed for entity 'ActivityMimeAttachment', batchRows=0 with exception System.FormatException: Index (zero based) must be greater than or equal to zero and less than the size of the argument li...

Having problem with spoofing email
Our users just received multiple email from different users outside the company. In the To: line, it shows his user name correctly but when he print those email, the To: line was showing somebody else name on the print out. Is there a way to block this behavior? I'm using E2k3. For some reason our spam (postini) didn't pick up these emails. Thank you, Could you please post the message in raw format (including the mail headers) Petch wrote: > Our users just received multiple email from different users outside the > company. In the To: line, it shows his user name cor...

outlook 97 and express email problems
Hi, I am currently on an IBM X21 laptop and is running windows 98 se with office 97 pro. I recently experienced some problems with outlook (illegal operations etc) and reinstalled office to fix the problem but since then I have not been able to send or recieve emails with outlook 97 and outlook express 6. I simply get an error message saying the host can't be found (but does exist and I can ping it successfully). Any suggestions on what I might do? I have tried creating new accounts in windows mail and outlook express, but I still get the same error. Thankyou in advance! Tim D...

Is anyone an expert with outlook that I can call on the phone?
How do I share calenders between outlook and my MSN Premier account? Assuming you are using the outlook connector, you need to set the msn account to be the default message store then outlook will use the msn calendar as the default. -- Diane Poremsky [MVP - Outlook] Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com Outlook Tips by email: mailto:dailytips-subscribe-request@lists.outlooktips.net EMO - a weekly newsletter about Outlook and Exchange: mailto:EMO-NEWSLETTER-SUBSCRIBE-REQUEST@PEACH.EASE.LSOFT.COM You can access this...

Problem with Range
Hello All, Using Windows & Excel XP. I have a worksheet that has times located in every other column, A1:A30, C1:C30, E1:E30. I then name the range "times". I want to find the count of times that are between 0:30:00 and 0:39:59 (30 and 39:59 minutes). I write the formula: =COUNTIF(times,">=" & TIME(0,30,0)) - COUNTIF(times,">=" & TIME(0,39,59)) but get the error #VALUE! I have tried writing a formula for times in one column and consecutive columns and it gives the correct count, it is just when the times in every other column that th...

Can I share entities in migration process?
The entities in CRM have only one owning user. If I want=20 who a user see a entity of another user, the entity must=20 be shared with this user.=20 Well, I want migrate entities who must be shared with some=20 users. Exists a way to do it? Thank you for pay attention and sorry my bad english. []'s Vin=EDcius Pitta Lima de Ara=FAjo ...

sys menu problem in MDI
I have an MDI with 3 childwnd. Whenever group of views from chiuldwnd type X is shown the childwnd Y views and childwnd Z views are hidden via ShowWindow(SW_HIDE) when changing the activate frame. it works. But when I press the minimize box on the ChildWnd sys menu, i C all the views no matter what type are them. I want that when I press the system menu the other views types will still be hidden and the views of the vurrent type will be shown as minimize, how di I do it ? 10x. J. ...

Can't do adjustment in analytical accounting
I am trying to change an analytical assignmnet through the Edit Analysis. When I try and change it, I receive an error stating "The Code of this Transaction Dimension cannot be adjusted". Has anyone seen this before? I have done similar changes many times, but I don't know why I can't now. Any insight would be helpful. Thanks, KJ Hi KJ What version of Gp are you running? I haveseen this happen in 8 but one of the service packs fixed it. (I think it was SP 4 or 5) Fliehigh "KJ" wrote: > I am trying to change an analytical assignmnet through the Edit >...

Problem sending encrypted email in OLXP
Hello All, I am having a problem sending encrypted email messages using OLXP if they are NOT in HTML format. Everything seems to work fine with OL2000 and OL2003. Any ideas about what may be going on? GW Gee Weez <weez.gee@gmail.com> wrote: > I am having a problem sending encrypted email messages using OLXP if > they are NOT in HTML format. Everything seems to work fine with OL2000 > and OL2003. Any ideas about what may be going on? Do you tell your doctor you're "having problems" or do you describe your symptoms with as much precision as you can manage? -- ...

Help with importing data
Can I have users fill in a form in Access and have that data be transferred and updated to a spreadsheet. Need for fill out several fields and then export to a specific spreadsheet and place that data into the cells that will update that cell (add to the total in that cell) of a spreadsheet. ...

XSL Problem
Hi, I have the following problem. There are 3 files. ------------------------------------------------------- a) XML file <?xml version="1.0" encoding="UTF-8"?> <?xml-stylesheet type="text/xsl" href="hall.xsl"?> <quizcirclecontests> <contest> <id>1</id> <date>15-Nov-02 to 22-Nov-02</date> <participants> <name>AS</name> <name>JP</name> </participants> </contest> <contest> <i...

Problem with named range for a large spreadsheet in Excel 2007
Hello, I am trying to generate a large Excel spreadsheet apprx. 10000 rows and 40 columns. I am generating defined name section in the Workbook.xml part of the XLSM package. Here is a sample entry from that section <definedName name="_._44802_._0_._0_._0_._top_line" localSheetId="0" hidden="1">Sheet1!$B$2</definedName> Although the generation goes fine, I can not open the spreadsheet as the Excel throws an error message saying the package is corrupt. But this is not the case if the spreadsheet is small say, 200 rows by 10 columns. ...

Exchange 5.5 Restore Problem
Hello, I have an Exchange 5.5 server (SP4), running on NT 4.0 (SP6). We back it up with Backup Exec 8.5, with the Exchange Agent option. I am now in need to restore an old copy Information Store, from a last year's tape, to recover some information. I put together a server, with Exchange 5.5,NT 4, etc. All Service packs etc up to date, and Exchange was working fine. I then proceded to restore the Information Store. The file size of the priv.mdb appears to be correct, however, since the restore, the info store won't start. I receive the following error when trying to start i...

anyone else having problems with the 12.1.9 "autoupdate"? #2
Hi all... The 11.5.5 autoupdate worked fine. The 12.1.9 autoupdate downloads (apparently), but then it goes right back to showing that the 12.1.9 update is available -- the updater itself never actually launches. Busy servers, maybe -- and the download isn't ever actually completing? Or bad updater on the update server for 12.1.9? The manual download from Mactopia of 12.1.9 installed properly -- this is just the auto-update that's not working now. - Steve You're right, the auto-update fail. It should be pulled or a message sent instructing to update by downloading directly...